Dual 1019 Knistern in LS, wenn man den Tonarm bewegt

  • Ahoi,


    ja, wie schon im Titel erwähnt knistert mein neuester 1019 in den angeschlossenen Lautsprechern (ein Verstärker hängt natürlich noch dazwischen), wenn man den Tonarm bewegt.


    Ich bin grad etwas verwundert und verstehe es nicht.
    Der Spieler funktioniert nach Reinigung und Schmierung recht problemlos, bis auf das Knistern.


    Hat jemand einen Tip?


    Viele Grüße,
    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, SP1)

  • Moin,


    wenn 'Mann' den Tonarm bewegt, oder wenn die Automatik den Tonarm bewegt?


    Bei ersterem würde ich auf Masseprobleme am TK tippen, bei letzterem bin ich auch ratlos.


    Gruß
    Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Das könnte auf einen Kabelbruch im Tonarm hindeuten.
    Das sollte sich bei Messungen aber leicht verifizieren lassen

  • Das könnte auf einen Kabelbruch im Tonarm hindeuten.
    Das sollte sich bei Messungen aber leicht verifizieren lassen

    So hätte ich jetzt auch vermutet.
    Clou: Mein anderer 1019 macht das auch! Und beide klingen ohne Brumm und Tadel oder Kanalausfälle.



    Beides. Bei der Automatik nicht so prägnant.


    Grüße,
    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, SP1)

  • das passt aber nicht. Bei Automatik ist das Signal während sich das Kurvenrad dreht kurzgeschlossen. Das heißt was VOR dem Kurzschließer ist (TA, TK,Tonarm) spielt überhaupt keine Rolle.
    Also mal Netzstecker raus, Starten und Teller mit Hand drehen, bis der Tonarm etwas eingeschwenkt ist.
    Jetzt mal Tonarm berühren/auf und ab bewegen, Lift auf und ab ...
    Irgendwas zu hören?
    Weiterdrehen und weiter testen, bis das Kurvenrad steht. Weiter testen.
    Wann genau ist das Problem vorhanden?

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

    Einmal editiert, zuletzt von egal1 ()

  • So hätte ich jetzt auch vermutet.
    Clou: Mein anderer 1019 macht das auch! Und beide klingen ohne Brumm und Tadel oder Kanalausfälle


    Hallo Alex, das lässt vermuten, dass der 1019 nicht das Problem ist. Wechsel mal den Aufstellungsort, die Steckdose oder den PhonoPre. Telefon in der Nähe? All diese Sachen ausschließen, bei mir macht ein Billigphonopre zum Testen nämlich so ein Theater (Knistern und Summen), wenn ich den zu nah an einer Stromquelle oder LAN-Verteilerdose platziere. Wenn du die Möglichkeit hast, schließe den 1019 an eine andere Anlage an.
    Gruß, Matthias

    Dual 1009,1019,1219,1249,701,721, Technics SL-1610mk2,SL-1300mk1,SL-Q3,SL-7,SL-J3

  • Ahoi,


    also bei dem 1019 in meiner Saba Dorchester Truhe hat die Massebrücke von TK-Schirm zu Signalschirm funktioniert, da ist jetzt totenstille wenn man den Tonarm von Hand bewegt.
    In der Tat ist auch bei Automatikbetrieb Stille, das habe ich falsch wiedergegeben.


    Bei meinem 1019 in der Grundig Hifi Studio 80 hat das nicht funktioniert, da dürften dann wohl doch noch Kontaktprobleme im TK und Kurzschließer vorliegen,
    denn da knistert es auch im Automatikbetrieb.


    Vielen Dank!


    Grüße,
    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, SP1)

  • So hätte ich jetzt auch vermutet.
    Clou: Mein anderer 1019 macht das auch! Und beide klingen ohne Brumm und Tadel oder Kanalausfälle


    Hallo Alex, das lässt vermuten, dass der 1019 nicht das Problem ist. Wechsel mal den Aufstellungsort, die Steckdose oder den PhonoPre. Telefon in der Nähe? All diese Sachen ausschließen, bei mir macht ein Billigphonopre zum Testen nämlich so ein Theater (Knistern und Summen), wenn ich den zu nah an einer Stromquelle oder LAN-Verteilerdose platziere. Wenn du die Möglichkeit hast, schließe den 1019 an eine andere Anlage an.
    Gruß, Matthias

    Ahoi Matthias,


    damit habe ich bei keiner meiner Anlagen Probleme, sofern das Telefon weit genug weg ist (und das ist es im Regelfall).


    Grüße,
    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, SP1)

  • Ahoi,


    hmm, am Grundig 1019 ändert auch penibles reinigen der Kontakte am Tonarm nichts am Geknister.
    Da muss ich mal die Verkabelung prüfen...


    Grüße,
    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, SP1)

  • Man müsste das Knistern mal näher definieren. Ist das ein Brizzeln wie bei Strom oder ein Knistern wie auf einer schlechten LP? Ich bin immer noch der Meinung, wenn es bei beiden 1019 auftritt, liegt es nicht unbedingt am 1019. Kontakte prüfen ist natürlich nie verkehrt. Blöde Frage: ist das auch, wenn du mit Kopfhörer hörst?
    Edit, sorry ich vergaß den Beitrag weiter oben, liegt dann wohl doch am 1019.

    Dual 1009,1019,1219,1249,701,721, Technics SL-1610mk2,SL-1300mk1,SL-Q3,SL-7,SL-J3

    Einmal editiert, zuletzt von Mattipatti ()

  • Womöglich die Headshell:


    20-50Ohm von Pin des Systems zum Kontaktplättchen in der HS...


    Das dürfte bei mir der erste Fall von miesen Crimps sein.

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, SP1)

  • Ich habe die Kabel oberhalb der Vercrimpung abgeknipst und angelötet.


    Jetzt ist fast Ruhe im Karton...
    Man, war ein Driss.

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, SP1)

  • Bevor ich abknipse bade ich die Crimps über Nacht in 'Heitmanns Zitronensäure'.
    Bei einem TK12 änderte das den Widerstand zwischen TA-Stecker und Federblech von Megaohm in Milliohm... ^^


    Gruß
    Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!