Telefunken W250 Fragen und Hilfe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Anstehendes Software-Update ab Mittwoch, den 8.4.2020. Währenddessen wird das Forum für einige Zeit nicht erreichbar sein.

    • Telefunken W250 Fragen und Hilfe

      Hallo
      Konnte die komplette Acusta billig abstauben. Leider sehr versüfft, zugeraucht und misshandelt. Tuner und Verstärker habe ich soweit fertig. Aber der Dreher bereitet Probleme, erst lief garnix, nacht intensiven reinigen läuft er auf Manuell, allerdings ohne Endaschaltung und Armzurückführung.
      Bilder
      • dreher.jpg

        165,16 kB, 730×548, 79 mal angesehen
    • Der dürfte vermutlich wie immer völlig verharzt sein. Arbeite Dich hier mal durch Wartungsanleitung PE20xx er Baureihe von Kai
      Wenn er dann immer noch zickt sehen wir weiter. Vorher einen spezifischen Fehler zu suchen macht nicht viel Sinn.
      Aber vor allem: egal was Du macht nimmt auf keinen Fall die Vertikallager auseinander!!! Die wieder zusammen zu bekommen ist eine Sysiphosarbeit. Tonarm ausbauen wirst Du aber auf jeden Fall müssen, der Liftpimpel ist mi Sicherheit hin.
      VG
      Kai


      Suche PE33 Studio
    • Eventuell seht ihr Profis schon was. Der Hebel in der Mitte hat überhaupt keine Funktion (sieht aber so aus als lege er wo auf, sind so Gleiter drunter gewesen).
      Bilder
      • DSCN9880.JPG

        69,16 kB, 365×274, 17 mal angesehen
      • DSCN9881.JPG

        164,7 kB, 730×548, 20 mal angesehen
      • DSCN9882.JPG

        172,29 kB, 730×548, 18 mal angesehen
    • Daniel K. schrieb:

      DIe sind jetzt wieder freigängig.
      ...wirklich freigäng? Auch die einzelnen Elemente gegeneinander? Falls bereits demontiert und geschmiert, ist das schonmal viel wert, denn mit verharzter Größenerkennung (darum handelt es sich hier) geht bei den "grossen" PEs gar nichts! (Auch, wenn es auf den ersten Blick nichts mit der Größenerkennung zu tun hat...) Überhaupt hast du dir als Erstlingswerk in Sachen PE nicht gerade eine leichte Aufgabe ausgesucht... :D Deshalb ist es auch so wichtig, systematisch an die Sache heranzugegen. Folge deshalb dem Rat von Kai und arbeite die Wartungsanleitung ab! Zweiter wichtiger Punkt wäre die Rillenachse (Das auf dem Foto von unten, was man als "zentralen Drehpunkt" der Hebelei bezeichnen könnte. Auch hier gilt: nicht einfach ein wenig mit Öl oder WD 40 besprühen, sondern demontieren, reinigen und neu fetten. Sonst machst du das Ganze mehrfach! Die Teile sind oftmals so fest, dass man sie für verschweisst halten könnte. Die haarigste Aufgabe ist dann in der Tat der Liftpimpel im Tonarm, denn es ist nicht zu erwarten, dass ausgerechnet bei deinem Gerät dieser noch in Ordnung ist. Merkst du aber dann daran, dass der Arm nicht weit genug von der Stütze abhebt . Den "normalen" Pimpel kann man z.B. durch ein Stück Fahrradschlauch ersetzen. Filzgleiter hab´ ich jetzt zwar noch nicht gehört, aber Versuch macht kluch!
      Viel Erfolg!

      Gruß Gerhard
    • ...hast du die Rillenachse denn schon gemacht? Wenn da noch was fest ist, "hängt" logischerweise die ganze Mimik. Um zu überprüfen, ob es irgendwelche Fehlenden Teile gibt, kannst du auch mal mit der Abbildung im Service - Manual vergleichen:
      hifi-archiv.info/PE/2020S/imag0021.JPG
      Ist für den 2020 leider eine ziemlich kleine Darstellung, du kannst aber auch auf der Anleitung für den 2012/2015 schauen, denn g r u n d s ä t z l i c h ist das alles ähnlich bis gleich. So bin ich mir z.B. auch gar nicht mehr sicher, ob der 2020 überhaupt ein Lagergehäuse für das Tellerlager besitzt. Auf jeden Fall sollten unter bzw. über dem Kugelkäfig sich jedoch die sog. "Gleitscheiben" befinden .
      Auf den ersten Blick kann ich allerdings aufgrund der Fotos (sehr gute übrigens! - Anerkennung!) keine fehlenden Teile ausmachen. Aber nochmal: bevor nicht alles gängig ist, macht eine konkrete Fehlersuche definitiv keinen Sinn. Wenn hingegen die Gängigkeit gegeben ist, lassen sich Fehler am hochgebockten Chassis auch leichter lokalisieren. (wenn man begriffen hat, wie die Mechanik arbeitet... - und das dauert seine Zeit... - und ich weiss, wovon ich rede....- was hab´ ich geflucht bei meinem ersten 2020..... :evil: )
      Insofern wäre es natürlich der Königsweg, wenn sich ein erfahrener Kollege das mal vor Ort anschauen könnte; vielleicht wohnt ja einer irgendwo in der Nähe...

      Gruß Gerhard
    • Daniel K. schrieb:

      Ich danke euch vielmals. Manuell funtzt ja. Aber einmal Hebel zuviel gedreht hängt wieder die ganze Einstellung und ich muss unten aufmachen und von Hand wieder lösen.
      bringt alles nicht, mach Dir einmal die zugegebener Maßen beim ersten Mal recht nervige Arbeit und bring ihn kpl. in Odrung. Dazu muss alles auseinander gereingt und neu geschmiert werden. Ich weiss, dass schreckt anfangs echt ab, aber wenn Du ihn dann in Ordnung hast gibst Du ihn auch garantiert nie wieder her.... das Geschraube verbindet ungemein :D .
      Fehlende Kleinteile sollten aufzutreiben sein. Mach erst mal Bestandsaufnahme und dann schaue ich mal was ich noch so über habe. Ein Tellerlager sollte auf jeden Fall noch irgendwo rumliegen.

      Auf den ersten Blick scheinen die Federn alles da zu sein, aber hier fehlt definitv was



      Es fehlt der kpl Befestigungsbügel der Rillenachse, der dient auch als Gegenlager für die beidden Federn. Ohne die funktioniert die Automatik unter Garantie nicht. Den sollte ich aber zur Not auch noch haben.
      VG
      Kai


      Suche PE33 Studio

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tpl1011 ()