Direktantrieb (Dual) Problemauflistung und Abhilfen

  • Habe nun einen 728 Q (EDS501) der "unendlich" durchdreht, ich werde mal beginnen die entsprechenden ICs zu tauschen und berichten.


    PS: hätte vielleicht jemand noch eine champagnerfarbene Tastabdeckung für den Dreher anzubieten? Dann bitte Angebote per PN - thx

    731Q-MCC120, 2x 714Q-ULM60/DMS 251, 721-DMS750, 601-AT91, 1216-AT91, NAD PP2

  • Hallo,


    ich habe zwei neue Fehler beim EDS920 (Dual 714 und 731) beheben können.


    Der erste Kandidat hatte erhebliche, ruckartige Gleichlaufschwankungen, die nicht mechanischer Ursache waren. Bei diesem Plattenspieler war ein Transistor in der Motoransteuerung defekt. Der hat seine Spule eingeschaltet wann er wollte. Klingt komisch ist aber so:D . Durch Austausch des "bösen Buben" war der Spuk vorbei.


    Beim zweiten Kandidaten konnte man die Drehzahl nicht mehr auf 45 umschalten. Der Schalter selbst war einwandfrei. Hier brachte der Austausch des Logik ICs MC14066BCP (= IC 9102 auf Modul 1) den gewünschten Erfolg. Dieses IC wertet unter anderem den Schaltzustand für die Drehzahl aus.


    Die Fehler werden immer kurioser, aber reparieren kann man sie dann doch alle:D . Man braucht blos etwas Zeit, Geduld und ein Osziloskop;) .


    Ich habe diese beiden Fälle in meiner Tabelle ergänzt und hier wieder eingestellt.


    Gruß, Dualfred

  • 731Q Fehler 2)
    Sonst noch keine Probleme gehabt


    Kurze Ergänzung
    Alle Dual-Plattenspieler, Verstärker, Tuner und Kassettendecks sollten nach 25 Jahren die Entstöhrkondensatoren getauscht bekommen, da sich diese auf spektakuläre Weise verabschieden und das Gerät dann furchtbar stinkt
    Diesen Fehler hatte ich schon mindestens 15 mal an verschiedenen Dual-Geräten von 1977-1982

    Habe zu viele Plattenspieler und zu wenig Platz.

    Einmal editiert, zuletzt von DUALein ()

  • `nabend,


    einer meiner vor Kurzem erworbenen 731Q hat folgendes Problem:
    Die Drehzah schwankt konstant zwischen zu schnell und zu langsam, das Ganze spielt sich innerhalb von ca. < 1/2 sec. ab, immer einen Tick zu schnell und dann einen Tick zu langsam.
    Die Schwankung ist so schwach, dass man sie beim Plattenhören akustisch nicht wahrnimmt.
    Ich kann deutlich und unregelmäßig ein "Schleifgeräusch" hören, konnte dessen Urache aber noch nicht ausfindig machen... :rolleyes:


    Ein ähnliches Problem hatte ich schon mal an einem 731Q, da hat nur etwas im Weg gestanden und den Teller gebremst, aber in diesem Fall bin ich etwas ratlos... ?(

  • Hallo Ronny,


    prüfe doch mal, ob das Schleifgeräusch auch bei abgenommenem Plattenteller vorhanden ist. Wenn ja, könnte die große Zahnscheibe des Drehgebers im Inneren des Motors streifen.


    Ich hatte das schon mal bei einem defekten 714. Hier gibt es bereits einen Thread, bei dem das Öffnen des Motors beschrieben wird: TIP: EDS 920 Motor öffnen Es war aber gar nicht so einfach, die Zahnscheibe wieder so zu positionieren, dass das Schleifgeräusch und damit auch die Drehzahlschwankung weg war:( .


    Gruß Dualfred

  • Hallo Ronny,


    stimmt, das sieht nicht nach Schleifen der Zahnscheibe aus.


    Einen solchen "Zappelphilipp" hatte ich schon mal in Reparatur (da war doch was ;) ). Da war einer der Transistoren die jeweils die Motorspulen ansteuern hinüber. Das erklärt aber noch nicht das Hochdrehen.


    Fürs "Hochdrehen" gab es schon mal eine Beschreibung der Fehlerbehebung weiter vorne in diesem Thread. Da war ein OP-Amp gleich am Eingang des Tachosignals defekt.


    Eventuell hast Du ja beide Probleme gleichzeitig :( .


    Wenn man so viele 731 hat, dann bekommt man eben auch alle möglichen Probleme mal zu sehen;) .


    Gruß Alfred



  • Je mehr Dreher, desto mehr Probleme :(


    Eigentlich will ich ja gar keine 731 mehr, ich hätte so gerne auch mal einen 701, aber die gibt´s in meiner Gegend einfach nicht :rolleyes:
    Na ja, wenigstens habe ich jetzt einen 741 in Aussicht :)

  • Hi,


    nach kurzer Inspektion meines kürzlich erworbenen Schrottgerätes folgendes Problem.
    Motor dreht nicht obwohl Spannungsversorgung für Platine "B" vorhanden.
    Nach dem Abklemmen des Anschlusses 7 Platine "D" und auf Masse legen drehte der Motor. Also Platine "B" einschließlich Motor in Ordnung.
    Tachogenerator ebenfalls OK, durchgemessen.
    Angefangen mit dem Ozzi die Signale von Platine "D" zu kontrollieren. IC 9001, 9002, 9003 liefern Signale am Ausgang. Keine Reaktion bei IC 9004 und 9005 festgestellt. Das muss ich noch genauer untersuchen wenn ich mehr Zeit habe.


    Fazit in meinem Fall, Probleme mit der Antriebselektronik des 741er.

    Gruß
    Torsten


    741,731,721,714,704
    626,604
    1257,1249,1246,1237A,1229,1228,1226,1218,1214
    1010A,1010F,1010S,1009
    KA60,KA32,HS140,H1010SV
    und andere

    Einmal editiert, zuletzt von Torsten_C. ()

  • Habe den letzten Abschnitt meines vorangegangenen Postings geändert. War von mir unklar ausgedrückt.

    Gruß
    Torsten


    741,731,721,714,704
    626,604
    1257,1249,1246,1237A,1229,1228,1226,1218,1214
    1010A,1010F,1010S,1009
    KA60,KA32,HS140,H1010SV
    und andere

  • Hallo,
    bei meinem 701 EDS1000 war anfangs der 0,047nF-Kondensator im Netzteil abgeraucht. Nun hatte ich zunächst die Befürchtung das noch mehr von der Elektronik kaputt währe und habe deshalb die Steuerungsplatine ausgebaut. Dabei bin ich wohl mit dieser etwas zu sorglos umgegangen und habe von einem Transistor ein Beinchen (weiß leider nicht mehr welches) direkt am Transistor an/abgebrochen.
    Zunächst lief jedoch der Dreher nach Austausch des Kondensators einwandfrei!
    Doch nach ein paar Tagen/Wochen (weiß es leider nicht mehr so genau) hatte ich plötzlich Gleichlaufschwankungen (Fehler 2) 8o
    Der Dreher brach nach ca. einer 3/4 Umdrehung in der Drehzahl ein um danach wieder auf Solldrehzahl zu beschleunigen.
    Durch Zufall entdeckte ich das an einem Transistor die Beinchen abgebrochen waren, durch Kurzschluß die Wicklung entgegengesetzt gepolt wurde und den Motor dadurch bremste.
    Hier mein Thread dazu:
    701 leiert und klackert



    Fast ein Jahr später hatte ich dann wieder ein Problem. Nun schien der Dreher endlos zu beschleunigen (Fehler 3) und das egal welche Geschwindigkeit vorgewählt war.
    Diesmal war es ein anderer Transistor (auf der Steuerungsplatine) an dem ein Beinchen abgebrochen war. In der Zwischenzeit hatte ich den Dreher nicht mehr geöffnet. Daher geh ich davon aus, daß die Beschädigung ein Jahr vorher entstanden sein muss.


    Und hier noch der Link dazu:
    701 dreht immer weiter hoch


    Gruß
    Christian

    Meine kleine Sammlung:
    CIT101 / 491 / 601 / 701 / 1219 / 1225-1 / 1254 / CV1160 / CT1160 / C806 / CC8025 / CR61 / P1010AV / HS50 / HS33 / KA50 / CL 172 / ELAC 161 TV

  • Hallo,
    mir ist leider ein kleiner Fehler passiert ?(


    Bei mir war der C3 (470 microF) auf der Platine defekt und nicht der Kondensator C52 im Netzteil.


    Gruß
    Christian



    EDIT1: Einheit korregiert
    EDIT2: EDIT1 vergessen gehabt

    Meine kleine Sammlung:
    CIT101 / 491 / 601 / 701 / 1219 / 1225-1 / 1254 / CV1160 / CT1160 / C806 / CC8025 / CR61 / P1010AV / HS50 / HS33 / KA50 / CL 172 / ELAC 161 TV

    2 Mal editiert, zuletzt von 5828TimeWalk ()

  • Hallo zusammen
    Leider leidet mein 701 auch über starke Gleichlaufschwankungen. Die Kondensatoren auf der Motor Platine sind schon alle neu.. ein Beinchen an den Transistoren scheint auch nicht ab zu sein. Gibt es schon irgend welche neuen Erkenntnisse zu diesem Fehler.. Mist und so ein richtiger Elektronik Fuchs bin Ich auch nicht. na dann muß der 601 erst mal an den start.. Habe ich so eine schöne Zarge gebaut. Wobei der 701 so super klingt wenn er nicht eiert..


    Gruss Ingo

  • der Vollständigkeit halber : ich hatte bei 1 Pioneer Quartz-Direktantrieb und bei 2 Sony-Direktantrieblern extreme Gleichlaufprobleme (dafür bei keinem Dual). Ist also keine Dual-Spezialität,


    Albert

    Grüße,
    Albert


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    If I'm writing nonsense - simply forget it :whistling:

  • Zitat

    Original von basket
    Hallo zusammen
    Leider leidet mein 701 auch über starke Gleichlaufschwankungen. Die Kondensatoren auf der Motor Platine sind schon alle neu.. ein Beinchen an den Transistoren scheint auch nicht ab zu sein. Gibt es schon irgend welche neuen Erkenntnisse zu diesem Fehler.. Mist und so ein richtiger Elektronik Fuchs bin Ich auch nicht. na dann muß der 601 erst mal an den start.. Habe ich so eine schöne Zarge gebaut. Wobei der 701 so super klingt wenn er nicht eiert..


    Gruss Ingo


    Hallo Ingo,
    hab jetzt deine ganzen Beiträge zum 701er Problem nicht gelesen, daher die Frage nach den potis vom pitch control : Überprüft ggf. gereinigt ?

  • Hallo Dennis
    Habe Ich auch alle gereinigt.Der Plattenspieler lief immer so in Abständen von ein Paar Tagen super. Dann legst du eine nette Platte auf und es schwankt..Und das löten an der Platine ist auch nicht wirklich spaßig. Alles kurz und fummelig.
    Viele Grüsse Ingo


    vielleicht muß man noch einen zweiten 701 kaufen ??

  • 621 seit 1978 im Betrieb, keine Fehler !
    604 seit 1979 im Betrieb: nach drei Jahr fehlerhafte Motorplatine, Platine durch Dualwerkstatt getauscht, heute Kondensator im
    Netzteil getauscht, Teller drehte sich nicht mehr. Alles nun wieder o.k.


    Diese Plattenspieler haben ziemliche Systeme in ihrer Tonaerme gehabt.
    Erstmals natuerlich die
    sStandard mitgelierferten Dual Systeme. Aber nicht lange danach: Stanton 681-EEE, Stanton 881-S, Pickering XV-15, ADC-XLM. Und jetzt noch immer Goldring 900-IGC, Goldring 910-IGC (fuer Singles) Goldring 920-IGC (fuer recht abgenuetzte platten wofuer ich meine normale Systeme nicht benutzen wolle) Diese Systeme haben vandenHul Nadelgeometrie und sind meiner Meinung nach das beste wass Goldring je hergestellt hat. I'm 604 jetzt Pickering XSV-4000 und im 621 Goldring 900-IGC. Diese letzte ist mit einer sehr hochbewegliche Cantilever ausgestattet und kann deshalb NUR in einer meine Dual Plattenspieler benuetzt werden. Meine Pioneer Pl-510 kan garnichts damit anfangen.


    M.fr. Gr.


    Wilhelm.

    2 Mal editiert, zuletzt von Leyland ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!