Dual CV1600 - 50 Hz Brumm im Vorverstärker

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CV1600 - 50 Hz Brumm im Vorverstärker

      Neu

      Ahoi,

      ich habe hier den CV 1600 vom Thomas (Vorstopper) stehen.
      Leider brummt der Apparat mit schönen 50Hz aus den Lautsprechern.

      Zieht man die Steckverbindung zwischen Vorverstärker/Impedanzwandlerplatine (auf der Rückseite) und Klangregelplatine (vorne unten), brummt es nicht mehr.

      An den Ausgängen der Impedanzwandlerplatine sehe ich eine schöne Sinuskurve.
      An der Spannungsversorgung der Impedanzwandlerplatine sehe ich einen Sägezahn mit etwa 110mV Amplitude (d.h. normale Versorgungsspannung, überlagert mit 110mV Wechselspannung).

      Die Elektrolytkondensatoren sind ALLE, bis auf die großen 10.000uF Filter, neu.
      Also auch C1175 und C1176 (je 1000uF), die die Spannungsversorgung des Steuerverstärkers (Platine Mitte Unterseite) und des Impedanzwandlers glätten sollen.
      Spaßeshalber habe ich auch D1152, 53, 54, 55 (1N4001) gegen neue Dioden (1N4007, hatte ich da) getauscht ohne eine Verbesserung zu erzielen.

      Ich verstehe gerade nicht, woher diese für meine Begriffe heftige Restwelligkeit kommt... Kann mir jemand einen Tipp geben?

      Vielen Dank.

      Grüße,
      Alex
      Dauerspieler:
      JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
      Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    • Neu

      wacholder schrieb:

      Hi Alex !

      Der CV1600 leidet auch gerne an schlechten Masseverbindungen nach hinten zur Eingangsplatine. Das ist n.m.W. ein separates Kabel, was auf der Netzteilplatine gesteckt ist.

      X/
      Yup, so'n schwarzes, separat von dem Flachbandkabel das Signal und Versorgungsspannung trägt. Es wird auf der Platine des Steuerverstärkers angeschlossen und liegt auf dessen Masseschiene.
      Ich überprüfe das mal.

      Danke Peter :)

      Grüße,
      Alex
      Dauerspieler:
      JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
      Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    • Neu

      Hi Alex !

      Und bitte mal hinten auf dem Eingangsboard die Spannung an Pins 4 und 8 der OpAmps messen, ob die +/-15V haben.
      Das Board hat einen eigenen RC4195 Spannungsregler drauf - mit Tantalis als Puffer für die Spannungen.
      Wenn der Regler zickt weil die Tantalis die Grätsche machen, und die OPs keine saubere Spannung mehr kriegen, hast Du auch lustige Effekte.

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Hi Hajo !

      HaJoSto schrieb:

      Aber nur bis SN 19850. Danach kommen die +/-15Volt auch von der Steuerverstärkerplatine
      Stimmt. Da war was.

      Läßt sich aber relativ einfach rauskriegen, weil dann vorne auch kein 4195 drinsitzt sondern ein Ersatzkit mit "zwei dicken Oschis". Da muß der Alex mal gucken, was er da hat. Aber auffällig ist schon, daß Ruhe im Karton ist, wenn er die Eingangsplatine abkoppelt. Das war bei meinen 1600ern immer ein Zeichen dafür, daß der 4195 am abkacken war, es nur noch nicht ganz geschafft hat. Kurz vorm Exitus fängt der gerne mal an, über beide Spannungen zu oszillieren. Meistens ist es dann auch schon zu spät, noch schnell eben die Kondis zu tauschen ...

      X/
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Ahoi,

      die Tantals habe ich durch 10uF Elektrolyt ersetzt, vielleicht ist das schon der Fehler?
      Ich meine dieser Verstärker hat den 4195...

      Grüße,
      Alex
      Dauerspieler:
      JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
      Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    • Neu

      Hajo ...

      HaJoSto schrieb:

      Nein. Das habe ich ebenfalls schon x-mal gemacht. Ohne Probleme.
      ... Alex meinte vermutlich, daß er *jetzt* die Tantalis durch 10µF ersetzt hat und die sterbenden Tantalis das Problem wären / hätten sein können.

      :D

      Oder habe *ich* das jetzt nicht richtig mitgekriegt ?
      Ist ja eine gewisse Interpretationsbreite drin.

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Ahoi,

      nein, die Tantals sind gleich mit rausgeflogen, als ich die Platine für die Elko-Kur ausgebaut hatte.

      Ist die Massebrücke auf der Rückseite der Platine Absicht?


      Dauerspieler:
      JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
      Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    • Neu

      Hi Alex !

      kingcrunch schrieb:

      Ist die Massebrücke auf der Rückseite der Platine Absicht?
      Wenn das unten am Rand mittig ein Platinenbruch ist - dann ja.

      Ansonsten ist das was aus der Rubrik "Masseschleifen leicht gemacht".

      kingcrunch schrieb:

      nein, die Tantals sind gleich mit rausgeflogen, als ich die Platine für die Elko-Kur ausgebaut hatte.
      Okay, dann habe ich das falsch verstanden.
      Ich setze bei den Geräten auch keine Tantalis mehr ein. Moderne AL-Elkos haben fast genau so gute Werte.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Nein. Lass es bleiben. Die Brücke ist serienmäßig drin. Sie sorgt für eine bessere Masseführung im Bereich des Phonoeinganges. Anbei eine Platine, die ich gerade in der Mangel habe.

      Solche Masseleitungen hat Dual seinerzeit öfters gelegt. Siehe auch beim CV1700.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Neu

      kingcrunch schrieb:

      Also wäre es naheliegend, das der 4195 jetzt die Grätsche macht?
      Das kann man messen. -15Volt an Pin7, +15Volt an Pin5.
      Wenn da was nicht passt---> Briegel-Lösung einbauen. Siehe Anhang. Die Endung .txt in .doc ändern. Es ist eine Word-Datei, die nicht hochladbar ist.

      In dem Zusammenhang: Ist es ein 50 Hz-Brummen oder sind es 100Hz?
      Wenn 50Hz, dann ist es eine Einstreuung von aussen, bei 100Hz kommt es aus dem Netzteil.
      Dateien
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Neu

      Ahoi HaJo,

      es sind in der Tat 100 Hz.
      Der 4195 hat Bauchschmerzen:
      +8V vs. -22V

      Da werde ich mal die Briegel-Lösung testen, ich habe nur im Moment eine 15V-Regler hier...

      Grüße,
      Alex
      Dauerspieler:
      JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
      Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    • Neu

      Delmeadler schrieb:

      Hallo Hajo,
      bei -22 V?
      Ja, denn die andere Spannung ist +8Volt. Zusammen 30 Volt. Wenn die Masse verbogen wird durch irgendwas kann das vorkommen. Das würde auch das 100Hz-Brummen erklären. Keine vernünftige Masse = Brumm.
      Alex, prüfe mal die Masseverbindungen aller Baugruppen untereinander per Ohmmeter.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Neu

      Hi Carsten !

      Delmeadler schrieb:

      Ein Defekter Opamp würde ja keine Spannungsaufstockung Verursachen oder?
      Die -22V scheinen ohne Regelung Durchzugehen. ...
      Das hatte ich auch erst gedacht, aber der Regler liefert im Normalfall +/-15V - also 30V total.
      Und das macht er mit der +8V und -22V Ausgabe immer noch. Nur der Massebezug paßt nicht.

      Das *kann* vom Regler selber kommen, aber auch von einem der OPs oder einer fehlerhaften Masseverbindung.

      ^^

      Ah. Hajo war schneller. Das kommt davon, wenn man sich ablenken läßt ...

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.