CS 606 Tonarm fährt nicht vollständig zurück und Nadel springt ohne Schaden an Platte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ungefähr in der Stellung bleibt der Tonarm ohne einegaute Abstellschiene dann stehen.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1236A mit DMS 220, Chassis 1237A,
      Grundig PS 4300 mit EPC P23

      verlässt die Sammlung: ^^
      1019 mit M44 MG (Nachbaunadel)
      1239A mit AT 3400 (Nachbaunadel)
      1218 mit Shure
      Wega Studio 3230 HiFi ohne Player
    • So nachdem ich die Abstellschiene wieder eingebaut habe und den Player wieder zusammengesetzt habe, habe ich noch immer das Problem welches ich acu von Anfang an hatte und zusätzlich bleibt die Nadel bei der Endrille einfach in dem Ende in der Endlosschleife.

      Ich gebe entnervt auf. :cursing: :thumbdown: :thumbdown: :thumbdown: :cursing:
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1236A mit DMS 220, Chassis 1237A,
      Grundig PS 4300 mit EPC P23

      verlässt die Sammlung: ^^
      1019 mit M44 MG (Nachbaunadel)
      1239A mit AT 3400 (Nachbaunadel)
      1218 mit Shure
      Wega Studio 3230 HiFi ohne Player
    • Vielen herzlichen Dank an all die Helfer die hier versucht haben mir bei dem Problem zu helfen und die mir hilfreiche Tips und Hinweise gegeben haben.

      Letztendlich habe ich es nicht hinbekommen dem Plattenspieler so einzustellen, dass die Nadel die Rille sauber abtastet und nach der Abtastung wieder zurück in die Ausgangsposition geht.

      Nachdem es nicht mein eigener Plattenspieler ist will ich ihn auch nicht weiter zerlegen bzw mehr Teile abnehmen die ich dann wieder anbauen uss und was das Federhaus oder die Antiskatingeinrichtung angeht, da gehe ich auch bei meinen eigenen Plazzenspielern nicht dran.

      Herzlichen Dank also für die Hilfe und Unterstützung !!
      :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup:
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1236A mit DMS 220, Chassis 1237A,
      Grundig PS 4300 mit EPC P23

      verlässt die Sammlung: ^^
      1019 mit M44 MG (Nachbaunadel)
      1239A mit AT 3400 (Nachbaunadel)
      1218 mit Shure
      Wega Studio 3230 HiFi ohne Player
    • Hallo Helmut,

      das ist sehr schade weil wenn der schon mal im Montagebock ist kann es nicht mehr viel sein ?( .

      Die Möglichkeiten von Online-Support sind begrenzt, aber solch ungelöste Probleme jucken halt :D .
      Ein Blick auf Deinen Wohnort sagt mir dass ich da raus bin, vielleicht meldet sich ja ein anderer Forianer,
      denn 4 Augen sehen da einfach mehr.

      Beste Grüße
      Thomas
      Ich biete: 731/714 Halbzoll + OM Adapter, TKS Halbzoll + OM Adapter + Halteplatten + Reparaturen, Federhaus aus PEEK

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Candela ()

    • Danke Thomas,

      wär in der Tat etwas weit zu fahren.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1236A mit DMS 220, Chassis 1237A,
      Grundig PS 4300 mit EPC P23

      verlässt die Sammlung: ^^
      1019 mit M44 MG (Nachbaunadel)
      1239A mit AT 3400 (Nachbaunadel)
      1218 mit Shure
      Wega Studio 3230 HiFi ohne Player
    • Hallo,

      Klar ist es okay wenn andere User hier antworten! Davon lebt dieses Forum!


      Zu Deinem Problem: Schade dass Du aufgegeben hast.


      Infernale schrieb:

      Ungefähr in der Stellung bleibt der Tonarm ohne einegaute Abstellschiene dann stehen.

      Also wenn der Arm bis dahin kommt, ist es doch schon einmal okay. Rein vom Bild her kann ich natürlich nicht erkennen ob der Arm nun ungefähr da stehen bleibt, wo auch die Endabschaltung aktiv werden sollte/ könnte. Um so etwas genauer zu erkennen, sollte man den Teller mit Matte und eine olle Platte auflegen. Kommt der Arm bis zur End- Abschaltung bzw. am Ende der Rille durchs Anpusten an? Wenn ja, ist es doch schon soweit okay.

      Schaltet dann aber die Endabschaltung nicht, wird es wohl eine kniffelige Angelegenheit. Das Ganze muss ja mit dem Kurvenrad und dessen "Anbauteilen" und der Abstellschiene in Einklang gebracht werden.

      Infernale schrieb:

      Kann es sein dass das Fett der Auslöser ist dass der Tonarm so hängen bleibt?

      Ja, das Fett an der Stelle sollte da nicht sein. Ebenfalls nicht an der Kugel. Es kann dadurch schon passieren dass der Arm "hängenbleibt".

      Infernale schrieb:

      Sind ja vermutlich keine zu großen Kräfte die den Arm da festhalten und die Nadel springen lassen?

      Die Kräfte können aber durchaus schon ausreichend sein.

      Infernale schrieb:

      Der lässt sich ja jetzt ganz leicht bewegen und besteht den Pustetest dennoch nicht.

      Damit hast Du schon selbst bestätigt dass es wohl tatsächlich (wohl auch) mit am Fett/ Öl liegen könnte.


      Noch einmal: Wenn der Arm sich nun "ganz leicht bewegen" kann, könnte es durchaus sein dass es nun passt. Das kannst Du natürlich am besten mit aufgelegten Teller und Platte prüfen.

      Sollte der Tonarm nun bis zum Ende der Auslaurille leichtgängig einschwenken, ohne "hängen zu bleiben", ist schon einmal die "halbe Miete" eingefahren. Dann wäre nur noch das Problem mit der Endabschaltung. Aber auch das ist zu schaffen. ;) Das ist dann eher eine Einstellungssache.


      Hattest Du das Ganze auch mal ohne eingebauter Abstellschiene versucht?


      NUR MUT! Das wird schon!
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Hallo Ludger,

      Okay, das habe ich dann wohl überlesen.

      Kann durchaus die Lagerung sein, das war ja auch mal eine Vermutung, wie ich anfangs mal geschrieben hatte.

      So einen "Kandidaten" hatte ich auch mal hier. Der hatte wohl durch einen Transport leiden müssen. Da war das obere Tonarmlager platt.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Hallo Ludger, hallo Maico,

      ein Tonarmlager herausnehmen und das auch noch an einem fremden Plattenspieler traue ich mir einfach nicht zu.

      Die Abstellschiene habe ich ausgebaut, gereinigt und wieder eingebaut.

      Die Nadel springt eigentlich in jedem Bereich der Platte über die Rille und auf der ganzen Platte ist so keine saubere Wiedergabe möglich weil der Tonarm sich zwar einfach bewegen lässt aber irgendwi da ein Wiederstand ist den ich nicht beheben kann mit meinen Mitteln.

      Ich möchte halt an einem fremden Dreher auch nichts beschädigen.

      Daher gebe ich mich schweren Herzens geschlagen.

      Vielen Dank nochmals für die Hilfe :thumbsup: :thumbsup: :thumbsup:
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1236A mit DMS 220, Chassis 1237A,
      Grundig PS 4300 mit EPC P23

      verlässt die Sammlung: ^^
      1019 mit M44 MG (Nachbaunadel)
      1239A mit AT 3400 (Nachbaunadel)
      1218 mit Shure
      Wega Studio 3230 HiFi ohne Player
    • Ich hatte es eingangs so verstanden, dass der Arm immer an einer Stelle hängen bleibt...

      Wenn das durchweg über die ganze Platte so geht, vermute ich entweder ein defektes, dreckiges oder einfach verharztes Lager...
      Ehr tippe ich auf 1 oder 2

      Vg
      Ludger
      Die Signatur wurde ins Profil ausgelagert ... :D

      dual-board.de/index.php?user/43629-ludgernrw/#about
    • Hallo Ludger,

      So ein Lager ausbauen ist doch keine einfache Sache?

      Ich habs mal an einem 1214 versucht an dem der Tonarm eh defekt war.
      Raus hab ich ja alles gekriegt aber rein nicht mehr.

      Daher bin ich bei solchen Arbeiten dann doch recht zurückhaltend.

      Es war nicht meine Absicht jemanden zu verwirren oder zu täuschen. Ich habe aber augenscheinlich nicht präzise genug beschrieben wie der Fehler sich äußert. Das mit dem Überspringen der Rille hatte der Dreher von Anfang an.

      Ich nehme an zur Reparatur muß das jeweilige Lager rausgenommen werden?

      Dann vermute ich mal, dass da ein Kugelkranz und einzelne Kugeln sind die nach der Reinigung wieder eingesetzt werden müssen?
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1236A mit DMS 220, Chassis 1237A,
      Grundig PS 4300 mit EPC P23

      verlässt die Sammlung: ^^
      1019 mit M44 MG (Nachbaunadel)
      1239A mit AT 3400 (Nachbaunadel)
      1218 mit Shure
      Wega Studio 3230 HiFi ohne Player
    • Mache Dir mal keinen Kopf wegen unpräzieser Aussagen ...

      Beim Reden ist es leichter wie das alles schriftlich in Worte zu fassen ...

      Und ... deswegen diskutieren wir hier ja auch :D

      Ich selber würde mich auch nicht an den Ausbau trauen... bin ich ganz ehrlich ...
      für Andere ist das nichts Besonderes ...

      Da repariere ich lieber Tastendätze an meiner Armbanduhr oder wechsele ein Poti im CD Player

      Bg
      Ludger
      Bilder
      • rps20191121_181023.jpg

        197,04 kB, 800×600, 10 mal angesehen
      • rps20191121_181040.jpg

        179,49 kB, 800×600, 10 mal angesehen
      • rps20191109_181351.jpg

        131,03 kB, 600×800, 9 mal angesehen
      Die Signatur wurde ins Profil ausgelagert ... :D

      dual-board.de/index.php?user/43629-ludgernrw/#about
    • Infernale schrieb:

      Ich nehme an zur Reparatur muß das jeweilige Lager rausgenommen werden?

      Dann vermute ich mal, dass da ein Kugelkranz und einzelne Kugeln sind die nach der Reinigung wieder eingesetzt werden müssen?
      Moin Helmut,

      in 98% der Fälle bleibt das Lager im Arm stecken. Dagegen kommt es
      relativ häufig vor, dass die Lagerspitze vom dunklen Stift aus dem
      Lager raus geflutscht ist und irgendwo am Rand eingreift. Kontermutter
      etwas lösen, den dunklen Gewindestift etwas rausdrehen und neu mittig
      ansetzen und mit viel Gefühl wieder reindrehen. Niemals mit Gewalt
      und nur soweit, bis es nicht mehr hin und herjackelt aber noch absolut
      leicht beweglich ist.


      LG, Micha
    • Hallo Micha,

      du schreibst von dem oberen Tonarmlager?

      Die Sicherung kann ich lösen. Ein entsprechend passendes Werkzeug habe ich.
      Wenn die Sicherung gelöst ist, wird dann nicht die Madenschraube rausgedreht?

      Wie reinige ich dann den Bereich ohne das Lager zu entnehmen?
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1236A mit DMS 220, Chassis 1237A,
      Grundig PS 4300 mit EPC P23

      verlässt die Sammlung: ^^
      1019 mit M44 MG (Nachbaunadel)
      1239A mit AT 3400 (Nachbaunadel)
      1218 mit Shure
      Wega Studio 3230 HiFi ohne Player
    • Hi !

      Persönlich glaube ich nicht, daß das / die Horizontallager das Problem verursachen.
      Ich würde eher auf einen klebenden Liftbolzen tippen, so daß der Arm mit seiner Hubkante irgendwann gegen den Liftpimpel läuft, weil der Liftbolzen nicht weit genug nach unten durchrutscht.

      Das, gekoppelt mit einer zu weit rausgedrehten Stellhülse am Liftrohr und / oder einer zu stramm eingestellten Liftschiene für den Handlift verschärfen so eine Problematik. Beide Einstellungen sind geeignet, den Liftbolzen weiter oben zu halten, als für den Schwenkbereich gut ist.

      Guck' doch bitte mal, ob der Arm beim "Stoppen" zum Liftpimpel hin Luft hat, oder ob der von unten gegen die Hubkante am inneren Lagerring stößt.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Micha

      wenn ich Dich richtig verstehe bleibt da das Lager drinnen und nur die Sicherung und die Madenschraube werden entnommen?

      Oder wird auch die Madenschraube nur ein Stück weit rausgedreht und nicht ganz?

      Hochprozentigen ISO habe ich hier. Ein paar Tropfen kann ich mit einer Pipette drauflaufen lassen. Mit kräftig wegpusten meinst Du sicherlich keine Druckluft??
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1236A mit DMS 220, Chassis 1237A,
      Grundig PS 4300 mit EPC P23

      verlässt die Sammlung: ^^
      1019 mit M44 MG (Nachbaunadel)
      1239A mit AT 3400 (Nachbaunadel)
      1218 mit Shure
      Wega Studio 3230 HiFi ohne Player
    • Hallo Peter,

      die Liftstange tut genau was sie soll und senkt sich einfach und sogar recht zügig nach unten.

      Wenn der Arm stoppt oder zumindest sich so wenig seitlich bewegt dass die Nadel über die Rille springt ist ist zwischen Stellhülse (Liftpimpel) und Hubkante noch Platz und beide berühren sich nicht.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1236A mit DMS 220, Chassis 1237A,
      Grundig PS 4300 mit EPC P23

      verlässt die Sammlung: ^^
      1019 mit M44 MG (Nachbaunadel)
      1239A mit AT 3400 (Nachbaunadel)
      1218 mit Shure
      Wega Studio 3230 HiFi ohne Player