Dual 1228 - Nadel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1228 - Nadel

      Neu

      Hi,

      Ich habe einen Dual 1228 gekauft, den ich heute Abend zum ersten Mal getestet habe. Wow! Wow! Wow! Ich habe es für meine Tochter gekauft. Mein Plattenspieler ist ein Dual 721 mit Jico SAS. Ich bin erstaunt, wie gut der 1228 im Vergleich klingt. Das einzige Problem ist ein leichtes Brummen. Ich bin mir nicht sicher, was ich dagegen tun soll.

      Meine Frage ist, dass der Plattenspieler mit einer Shure M95 G-LM geliefert wurde, aber die Nadel ist nicht beschriftet. Es ist oben schwarz und unten grau. Ich schätze, dass es originell ist. Hast du eine Ahnung, welche Nadel das sein könnte? Ich habe keine Ahnung, welche Tracking-Kraft ich einstellen soll oder die richtige Anti-Skate Einstellung.

      Welche Ersatznadel würden Sie dafür empfehlen?
    • Neu

      Vielleicht könnt ihr mir helfen.

      Die 1228 arbeitete gestern Abend, aber die Nadel wurde etwas zu weit in die Platte eingeführt am start. Also schaltete ich auf 45 und drehte die Schraube für die Feineinstellung. Jetzt scheint die Automatik nicht mehr zu funktionieren. Der Arm hebt sich an und fahrt über die Armlehne und senkt sich. Dies mit 45 und 33. Ich habe altes Fett entfernt. Darunter sieht alles gut aus. Manchmal bewegt sich der Arm in die Position 45, aber beim nächsten Mal funktioniert das nicht. Könnte das der Steuerpickel sein?

      Wenn ich die Teile 198 und 203 bewege, scheint manchmal dazu zu führen, dass der Autostart funktioniert. Irgendwelche Ideen? Danke.

      [Blockierte Grafik: https://i.ibb.co/92x1zzv/IMG-20191110-091450215.jpg]

      Sicherlich habe ich herausgefunden, dass, wenn ich das folgende Teil und das Metallteil oben rechts leicht berühre, dies scheint zu helfen. Sollte das Kupferteil hier frei beweglich sein? Dieser Teil hat etwas mit der Tonarmbewegung zu tun? Die Schraube und die runde Metallscheibe halten das Kupferteil nicht in einer Position, sondern begrenzen seine Bewegung? Manchmal kommt der Eckbolzen des Tonarms aus diesem Kupfergehäuse heraus. Ist das normal? Ich glaube mit 45 rpm sollte das sein oder ?

      [Blockierte Grafik: https://i.ibb.co/LnSWnpt/IMG-20191110-091605670-BURST000-COVER-TOP.jpg]

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von BigJim ()