Dual CV40 & CT16 als Mauswohnheim

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Guten Morgen zusammen,

      Ich habe noch eine, wie ich finde, wichtige Info!
      Ich bin bei meinem CV40 darüber gestolpert.Ist mir glücklicherweise aufgefallen.
      Auf der Stromversorgungsplatine ist ein Fehler eingezeichnet.
      Der 100µF Kondensator C32 ist im Bestückungsplan falsch eingezeichnet.

      Im Stromlaufplan ist er richtig eingezeichnet.
      Wenn Du den so verpolt einlötest fliegt er Dir um die Ohren da er an 30V liegt.
      Bei der Gelegenheit kannst Du gleich die Spannungen A+ und B+ messen.
      Bei mir war der BC171 defekt, zum Glück, sonst wäre mir der Elko nicht aufgefallen.

      Viele Grüße und gutes Gelingen
      Frank
    • Hallo Frank,
      genau das meinte Ich mit vertauschen. ....
      War bloß heute Nacht zu Faul um in den Keller zu gehen um in den Schaltplan zu sehen...

      Mir ist der Elko zwar nicht um die Ohren geflogen, war aber Schrott hinterher.
      Er hat auch die Spannungen runtergezogen...
      Das schlimmste aber: Ich hatte mal C33 falsch herum Eingebaut. Der wurde richtig Warm..

      Man darf sich halt nicht immer auf die Bestückungspläne verlassen.
      Gut dass es dieses Board gibt. Ich hätte bestimmt sonst noch mehr graue Haare. (Die ich sowieso nicht habe)

      Carsten
    • Moin! :)

      Hier ein Foto das ich schon vor ein paar Tagen geschossen habe:


      Spannungen werde ich heute Mittag nochmal im Leerlauf messen. Das habe ich vorher nur bei der Versorgung für die Endstufe gemacht. Den 330Ohm Widerstand habe ich etwas zu groß von der Leistung her bemessent, aber der Widerstand an sich ist ja der gleiche. Ich könnte mir noch vorstellen, dass entweder die Z-Diode oder der BC 550C nicht in Ordnung ist...
      Liebe Grüße
      Felix


      Braun PC 3
      Dual 1008 mit CDS 630
      Dual 1009 mit Shure M44G
      Dual 1009 mit B&O SP1
      Dual P51
      Dual P52 mit TVV47 und Shure M75
      Dual P 1010 SV mit CDS630
      Dual 1209 mit Shure M91 und NOS el. Hi-Track
      Dual 1210
      Dual 1214 mit Shure M75 und el. Originalnadel
      Dual 1219 mit Shure M91 und sph. Hi-Track
      Dual 1229
      Dual 701 mit Shure V15III
      Hecker Discophon mit 2x1218 mit Shure M91 und Ortofon OMB5E
      Telefunken W 210 aka PE 34 mit Grado ZC+
      Wega JPS 350 P mit Sony ND-134
    • Hallo Felix,
      die Elkos und die Zenerdiode sind richtig herum.
      Sonst wirklich mal den Regelverstärker abklemmen und Spannung messen.
      Aber nur Plus Abklemmen, da sich die Stabilisierung den Minus für die Regelung über die Dünne Leitung und Masse vom Endverstärker holt. Hier kann man schnell drauf Reinfallen, da das Netztei sonst kein Massebezug hat.

      Grüsse
      Carsten
    • Danke für den Tipp, da werde ich mich gleich mal dransetzen. :)
      Liebe Grüße
      Felix


      Braun PC 3
      Dual 1008 mit CDS 630
      Dual 1009 mit Shure M44G
      Dual 1009 mit B&O SP1
      Dual P51
      Dual P52 mit TVV47 und Shure M75
      Dual P 1010 SV mit CDS630
      Dual 1209 mit Shure M91 und NOS el. Hi-Track
      Dual 1210
      Dual 1214 mit Shure M75 und el. Originalnadel
      Dual 1219 mit Shure M91 und sph. Hi-Track
      Dual 1229
      Dual 701 mit Shure V15III
      Hecker Discophon mit 2x1218 mit Shure M91 und Ortofon OMB5E
      Telefunken W 210 aka PE 34 mit Grado ZC+
      Wega JPS 350 P mit Sony ND-134
    • Bei abgeklemmten Regelverstärker messe ich 2,9 V. Das Ist glaube ich ziemlich wenig, oder? :huh:
      Liebe Grüße
      Felix


      Braun PC 3
      Dual 1008 mit CDS 630
      Dual 1009 mit Shure M44G
      Dual 1009 mit B&O SP1
      Dual P51
      Dual P52 mit TVV47 und Shure M75
      Dual P 1010 SV mit CDS630
      Dual 1209 mit Shure M91 und NOS el. Hi-Track
      Dual 1210
      Dual 1214 mit Shure M75 und el. Originalnadel
      Dual 1219 mit Shure M91 und sph. Hi-Track
      Dual 1229
      Dual 701 mit Shure V15III
      Hecker Discophon mit 2x1218 mit Shure M91 und Ortofon OMB5E
      Telefunken W 210 aka PE 34 mit Grado ZC+
      Wega JPS 350 P mit Sony ND-134
    • Sorry dass ich mich so spät erst melde. War im Urlaub und dann ist da noch ein anderes Projekt dazwischengekommen, das jetzt durch ist.

      Also ich messe am Transistor:

      C= 38,99V
      B= 3,347V
      E= 2,772V

      Das ist in der Tat ziemlich mau. Liegt’s also am Transistor? Ist ja nicht viel Anderes auf der Platine...
      Liebe Grüße
      Felix


      Braun PC 3
      Dual 1008 mit CDS 630
      Dual 1009 mit Shure M44G
      Dual 1009 mit B&O SP1
      Dual P51
      Dual P52 mit TVV47 und Shure M75
      Dual P 1010 SV mit CDS630
      Dual 1209 mit Shure M91 und NOS el. Hi-Track
      Dual 1210
      Dual 1214 mit Shure M75 und el. Originalnadel
      Dual 1219 mit Shure M91 und sph. Hi-Track
      Dual 1229
      Dual 701 mit Shure V15III
      Hecker Discophon mit 2x1218 mit Shure M91 und Ortofon OMB5E
      Telefunken W 210 aka PE 34 mit Grado ZC+
      Wega JPS 350 P mit Sony ND-134
    • Dann werde ich das morgen mal überprüfen. :)
      Liebe Grüße
      Felix


      Braun PC 3
      Dual 1008 mit CDS 630
      Dual 1009 mit Shure M44G
      Dual 1009 mit B&O SP1
      Dual P51
      Dual P52 mit TVV47 und Shure M75
      Dual P 1010 SV mit CDS630
      Dual 1209 mit Shure M91 und NOS el. Hi-Track
      Dual 1210
      Dual 1214 mit Shure M75 und el. Originalnadel
      Dual 1219 mit Shure M91 und sph. Hi-Track
      Dual 1229
      Dual 701 mit Shure V15III
      Hecker Discophon mit 2x1218 mit Shure M91 und Ortofon OMB5E
      Telefunken W 210 aka PE 34 mit Grado ZC+
      Wega JPS 350 P mit Sony ND-134