Geschwindigkeitsproblem 704 hört bei 45 rpm auf zu drehen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Geschwindigkeitsproblem 704 hört bei 45 rpm auf zu drehen

      Liebe Forumsgemeinde,
      ich habe ein Problem bei meinen beiden 704. Vielleicht kann jemand helfen?
      Bei 45 rpm hören die Plattenteller auf zu drehen, das Strobo bleibt brav an. Der Fehler tritt nicht immer auf!!!
      Auf der Platine wurden die auf dem Bild markierten Teile getauscht. Zusätzlich habe ich inzwischen die Pitchpotis gegen Neue ersetzt sowie die Trimmpotis auf der Platine.
      Seltsam ist natürlich, dass der Fehler bei beiden 704 ziemlich zeitgleich auftrat, nachdem die Tiele gewechselt wurden.Deshalb habe ich die Vermutung, dass es etwas mit dem Teilewechsel zu tun hat.
      Vielleicht hat jemand eine Idee wo der Fehler liegt?
      Tipps bitte "für Dimmies" formulieren. Ich bin mit der Elektronik nicht so bewandert 8| . Dankeschön im Voraus :)
      Beste Grüße
      Christian


    • Hi !

      Ich denke mal nicht, daß das ein Problem der Kondis ist, sondern eher vom Drehzahlschalter.
      Wenn der nicht sauber schaltet, bleibt der Motor einfach stehen.

      Prüfe bitte mal den Schalter, der rechts unter dem Drehzahlhebel sitzt.
      Ein Draht ist "gemeinsamer", einer schaltet für 33 (geht an Einsteller R22), einer schaltet 45 (geht an Einsteller R20).
      Die beiden Einstellregler könnten auch einen an der Waffel haben. Mal die Position von den Dingern markieren (Edding am Rand) und dann mehrmals von Anschlag zu Anschlag herumdrehen.

      Zum justieren - für den Fall der Fälle - Pitchregler auf Mitte, 33 einstellen, R22 so lange drehen, bis das Strobo steht.
      Dann 45 einstellen und R20 drehen, bis das Strobo steht. Fertig.

      ^^

      [PS] Wenn die Trimmer getauscht wurden, prüfe doch bitte mal, ob die für 45 den richtigen Wert haben. Beide müssen 10K sein.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wacholder ()

    • Hallo Wacholder,
      schonmal vielen Dank für Deine Tipps.
      Den Schalter für die Drehzahl habe ich ausgebaut und der befindet sich gerade in der Reinigung. Justiert habe ich den Pitch jeweils schön mittig mit dem Trimmer R20 und R22 auf der Platine (habe ich eben auch gewechselt).
      Welche Einstellregler meindst Du?
      Gruß
    • Hi !

      Jetzt mal ein paar ganz doofe Fragen, um die Problematik etwas einzugrenzen:

      Liefen die Dreher mal auf beiden Drehzahlen, nachdem die Trimmer gewechselt wurden ?
      Sind die Trimmer vor oder nach den Elkos getauscht worden ?
      Wenn Ja: in welchem zeitlichen Abstand trat der Fehler dann auf ?
      Ist nach dem Austausch der Teile noch was an dem Dreher gemacht worden ?

      Das Problem ist, daß es ja anscheinend bei zwei Drehern auftritt, bei denen kurz vorher an der Elektronik gearbeitet wurde.
      Die Kondis -egal welche- sind alle gleichermaßen in den 33- und 45-Betrieb eingebunden. DIe Drehzahlumschaltung benutzt *nur* zwei abgestimmte Widerstandskombinationen (R20 für 45 und R19 + R22 für 33). Dadurch ergeben sich unterschiedliche "Rampenzeiten" für die Ansteuerung. Etwas steiler für 45 und etwas flacher für 33. Daraus bastelt sich die Regelung dann einen Spannungswert, mit dem der Stromregler den Motor "aufdreht" bzw. ihm den Strom wegnimmt.

      Wenn 33 funktioniert, was über den Trimmer plus einem Festwiderstand "den längeren Weg" hat, aber 45 nicht, dann ist entweder der Schalter defekt, der Trimmer defekt, die Kabel vom Schalter falsch angeschlossen, ein Riß in der Platine, eine kalte Lötstelle vorhanden. In den meistens dieser Fälle würde der Motor aber schon sofort nach dem Umbau stehengeblieben sein, lediglich Platinenrisse und kalte Lötstellen hätten das Potential erstmal noch zu funktionieren und dann irgendwann den Dienst einzustellen ... statistisch aber auch nicht bei *zwei* renovierten Drehern nahezu gleichzeitig.

      Wäre ein Elko defekt oder verpolt eingebaut, müßte ebenfalls nur ein Dreher davon betroffen sein. Gut: bei einem Defekt erstmal nur einer, beim Defekt durch Verpolen (wenn man den einen verwachst hat und den als Vorlage für den zweiten genommen hat), dann könnte ein Fehler nahezu zeitgleich auftreten - aber bei der Bauweise der Steuerung müßte er dann komplett den Dienst einstellen und nicht nur bei einer der beiden Drehzahlen. Eigentlich. Das Ganze ist weder logisch, noch irgendwie schlüssig.

      X/
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Guten Morgen Peter,

      ich habe die Dreher schon vor längerer Zeit soweit fertig gemacht, bis auf die Elkos auf der Platine. Soweit ich weiß, liefen die Tiele auch, jedoch habe ich keine ausführlichen Tests durchgeführt. Hätte ich besser mal gemacht...
      Die Elkos auf der Platine habe ich erst kürzlich getauscht und wollte die Dreher anschließend ausfühlich testen. Erst dann habe ich festgestellt, dass die irgendwann bei 45 ihren Dienst verweigern (zuvor habe ich die 33 und 45 noch wunderbar mit den Trimmern justiert).
      Deshalb habe ich den Fehler mit dem Elkotausch verbunden, zumal weil beide Spieler den gleichen Fehler aufweisen.
      Dann habe ich die Pitchpotis getauscht (Fehler war nicht behoben), anschließend die Trimmer R20 und R22 auf der Platine (das R19 auch für die 33 zuständig ist, wusste ich nicht ?( ).
      Die Platine ist mMn nicht gerissen und kalte Lötstellen kann ich aufgrund fehlender Kenntnis nicht ausfindig machen.
      Gestern habe ich die Elkos bei einem weiteren 704 getauscht. Mal abwarten, was der so macht. Im Moment läuft er.
      Jetzt warte ich auf das Reinigungsmittel um den Schalter zu reinigen und werde berichten.
      Logisch wäre eigentlich nur, dass die Schalter die ganze Zeit kaputt waren und ich unnötig die Leute verrückt mache :rolleyes: .

      Wie reinige ich am besten den Schalter? Auseinanderbauen lässt der sich wohl nicht?

      Beste Grüße und einen schönen Tag
      Christian
    • Hi Christian !

      Schlack schrieb:

      Logisch wäre eigentlich nur, dass die Schalter die ganze Zeit kaputt waren und ich unnötig die Leute verrückt mache .

      Wie reinige ich am besten den Schalter? Auseinanderbauen lässt der sich wohl nicht?
      Wie ich schrieb, ist es etwas schwierig, eine Logik hinter dem Ganzen zu erkennen und ein Ausfall von zwei Geräten mit einem identischen Fehler innerhalb eines Zeitraums ist - von der Statistik her - ziemlich unwahrscheinlich.

      Die Schalter *sind* etwas zickige Gebilde und der Ausfall von 45 aufgrund fehlender Nutzung und Oxydation des betreffenden Kontaktpaars aber durchaus möglich. Die Dreher laufen ja in unseren Breiten eher mit der 33er Drehzahl.

      Zerlegen kann man sie leider nicht. Bleibt eine Reinigung mit der "chemischen Keule": Kontaktspray.
      Einsprühen - dabei das Umfeld abdecken und Überschuß auffangen - warten - Schalter betätigen - nochmal einsprühen - warten - Schalter betätigen ... ggf. messen, ob die Schalterwege niederohmig sind = Kontakt haben.

      Wenn Du Dir den Schalter in der Ansicht beguckst
      hifi-archiv.info/Dual/704s/704s-22.jpg
      dann liegt ein Kabelanschluß unterhalb der beiden anderen. Das ist "der Gemeinsame"

      Das ist im Schaltbild
      hifi-archiv.info/Dual/704s/704s-04.jpg

      der obere Kontakt, der an die geregelte 12.4V Hilfsspannung geht.

      Die beiden anderen sind dann die für 33 und 45.

      Mit dem Multimeter gemessen mußt Du zwischen Gemeinsamem und jedem der beiden Schaltkontakte nahe an Null Ohm messen können. Der Schalter muß dazu nicht ausgebaut oder abgelötet werden. Der Rest der Elektronik hat höhere Widerstände als der Schalter.


      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,
      ich habe das Problem gelöst und ich hoffe, dass es das wirklich war. Es war eigentlich banal und hatte nichts mit der Elektronik, Potis, Trimmern oder dem Wahlschalter zu tun.
      Das Problem war der Einbaurahmen meiner Selbstbauzarge. Dort habe ich dem Wahlschalter leider zu wenig Platz gelassen, um auf 45 zu schalten. Es ging um 1-2mm :/ .
      Die potentiellen Käufer meiner beiden 704 dürfen sich jetzt, neben den üblichen Instandsetzungarbeiten, über Dreher mit neuen Pitchpotis, Trimmer und gereinigten Wahlschalter freuen.
      Ich danke Dir für Deine Mühen und Hilfen.
      Beste Grüße
      Christian
    • Hi Christian !

      Schlack schrieb:

      Das Problem war der Einbaurahmen meiner Selbstbauzarge. Dort habe ich dem Wahlschalter leider zu wenig Platz gelassen, um auf 45 zu schalten. Es ging um 1-2mm
      Heißt: Du hast es geschafft, den Schalter genau in dem Zwischenraum festhängen zu lassen, wo er keinen Kontakt zu einem der beiden Leitungen hat. Und wo der Motor dann mangels Spannung an dem Mittelanschluß stehen bleibt.

      Das ist schon eine Leistung ...

      :D

      Aber schön, daß es nicht an Elkos, Trimmern oder Schaltern oder der Renovierung selber liegt.
      Dann kann ich jetzt auch beruhigt schlafen gehen, denn ich habe über den Tag immer mal wieder nach einer weiteren, möglichen Ursache gegrübelt, die uns bisher entgangen sein könnte. Sowas läßt mir auch keine Ruhe. Das ist mein innerer Monk, der dann rumhüpft und schreit.

      Schönen und entspannten Sonntag !

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Das hat leider eine Weile gedauert, sonst hätte ich nicht so einen Aufwand betreiben müssen. Allerdings hätte ich schon viel früher drauf kommen müssen. Mein Montageständer ist eigentlich eine misslungene Selbstbauzarge. Hab neulich noch gedacht, dass ich an der Ecke mal was wegfeilen könnte weil es bissl eng ist... :huh: . Leider fehlte mir der Zusammenhang