Hilfe! DUAL 721 spielt nur noch sehr leise!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hilfe! DUAL 721 spielt nur noch sehr leise!

      Hi!
      Ich habe hier zwar schon ähnliche Beiträge gefunden, konnte mir meine Fragen trotzdem nicht genau beantworten.
      Ich besitze seit ca. einem Jahr einen Dual 721, der über meinen Sony-Verstärker STR-GX211 bisher ganz gut lief. Jetzt höre ich zwar immer noch etwas, jedoch muss ich die Lautstärke am Verstärker plötzlich fast ganz aufdrehen. Dadurch brummt es und ist nicht mehr hörbar. Kann es sein, dass ich doch einen Vorverstärker brauche? Wenn ja, gibts irgendwelche Tipps von euch? Bisher nutze ich immer noch die originale Nadel mit System. Sollte ich die/das mal austauschen?
      Danke!!
      Karen
    • Hallo Karen,

      der Sony - Verstärker hat einen Phono Eingang.
      Da brauchst Du keinen Vorverstärker.

      Das Problem liegt woanders.

      Wenn ich so etwas erlebt habe gehe ich immer zu einem Nachbarn bei mir in der Nähe.
      Plattenspieler anschließen und hören was dort los ist.
      Umgekehrt kommt der auch mal vorbei wenn wieder etwas brummt usw.

      Viele Grüße aus dem Rheinland.

      Jürgen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Elpi ()

    • Moin Karen :)

      Ist das Problem schleichend oder plötzlich aufgetreten?

      Hörst Du über den Verstärker noch aus anderen Hifi-Quellen?

      Ist vielleicht aus Versehen eine Tape-Taste gedrückt?

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Danke!
      Leider ist "Phono" gedrückt! Grins...
      Vielleicht sollte ich umziehen? Im Moment habe ich keine Nachbarn mit Plattenspieler... Schlecht, wenns das Vorverstärker-Problem nicht ist. Hab ich mir ja schon gedacht. Es war plötzlich so leise. Ich hab ein paar Wochen keine Platten gehört, ihn wieder angeworfen und alles war anders. Leider.
      Viele Grüße!
      Karen
    • Hallo Karen,

      überprüfe erstmal die Kontakte am Headshell (die oxidieren gerne) und wackel mal an den Cinchsteckern während der Wiedergabe.
      Ist die Nadel bis zum Anschlag aufgeschoben?
      Danach sehen wir weiter.
      Gruß Gerd :)

      3x 714Q 1/2", 2x Technics SL-Q2, Dual-Leuchtwürfel
      :P
    • Hallo Karen,
      du solltest schon die gestellten Fragen beantworten.
      Also, sind die anderen Quellen OK? funktionieren CD, Tuner etc normal?
      Wenn ja ziehe die Chinch-Stecker vom Phonoeingang ab, stelle den Lautstärkeregler auf 10 Uhr und stecke eine Nadel oder aufgebogene Büroklammer nacheinander in die beiden Chinchbuchsen des Sony. Wenn es dabei gleichmäßig mal rechts oder links brummt liegt es am Plattenspieler. Wenn nicht am Sony. Dabei muss natürlich Phono eingeschaltet sein.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<