Dual Hs 15

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Der rote Wima ist auch die bessere Wahl für den Trafo. Der ist mit X2 gekennzeichnet und das sollte der an der Stelle auch sein.
      Nimm den blauen wieder raus und den roten Entstörkondensator dafür rein.
      Und als Ergänzung: das sind keine Elkos!
      Martins Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta. Alles Weitere im Profil
    • Lufabe schrieb:

      etzt bin ich schon zu weit und hab den Braunen auch mit umgelötet!
      Muß ich wieder zurück?
      Tut mir etwas leid, aber ich bin bei dir immer wieder erschrocken mit wie wenig Sachverstand du
      an gefährliche Teile und überhaupt an Elektronik gehst.
      Da wird die klipp und klar gesagt das Rote. Aber du lötest das Braune mit um und wenn man dir
      sagt das das falsch ist fragst du noch ob du das zurücknehmen sollst.

      Etwas mitdenken warum was wo ist und weshalb das so funktioniert.
      Was du teilweise treibst ist lebensgefährlich.

      Ulli
    • beeblebrox schrieb:

      Lufabe schrieb:

      Tut mir etwas leid, aber ich bin bei dir immer wieder erschrocken mit wie wenig Sachverstand du
      an gefährliche Teile und überhaupt an Elektronik gehst.
      Da wird die klipp und klar gesagt das Rote. Aber du lötest das Braune mit um und wenn man dir
      sagt das das falsch ist fragst du noch ob du das zurücknehmen sollst.
      1. Ja, du hast natürlich recht! Das hat sich leider überschnitten und ich hab auf den Rat eines vermeintlichen Fachmann gehört, was das Umlöten betrifft!
      2. Ebenso hat er mir zu diesem blauen Kondensator Geräten. Es wäre ein spezieller mit für hohe Belastung!
      3. Ich bin absoluter Laie, was Elektronic betrifft und hatte vorher nie mit Elektrizität zu tun.deshalb bin ich ja im Board, um zu lernen und es freut mich sehr, dass es liebe Kollegen an Board gibt, die mir bei meiner Unkenntnis weiterhelfen. Vielen Dank!
      4. Im Übrigen arbeite ich grundsätzlich nur im Spannungslosen Zustand!


      Jetzt noch eine Frage zu den Pins am Transformator:
      Der linke Pin (wenn man von vorne draufsieht ) hatte sich beim Auslöten gelöst. Ich hab ihn wieder mit Sekundenkleber fixiert!
      Geht das oder ist der Trafo kaputt?
      Grüße aus Oberschwaben
      Berthold

      Meine Geräte:
      Dual cs 501, cs 626, cs 701; cs 1249; Telefunken 233, Nordmende RP 1003, Dual 260;
      Dual HS 15; Perpetuum Ebner PE 35
    • Moin,

      was heißt bitte "linker Pin von vorne"???
      Die Pins (Pinne???) sind doch extra nummeriert, da kannst du doch besser die Nummer nennen. Noch besser ein Bild von der geklebten Stelle.
      Ich wäre da mit Kleben aber ganz vorsichtig, denn schließlich hängt da unter Umständen Netzspannung dran und da sollte sich nichts versehentlich lösen können.
      Zumindest solltest du zusätzlich dafür sorgen, dass das angeschlossene Kabel eine ordentliche Zugentlastung bekommt, damit die geklebte Stelle nicht ungünstig belastet wird.

      Gruß
      Martin
      Martins Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta. Alles Weitere im Profil
    • MaxB schrieb:

      Moin,

      was heißt bitte "linker Pin von vorne"???
      Die Pins (Pinne???) sind doch extra nummeriert, da kannst du doch besser die Nummer nennen. Noch besser ein Bild von der geklebten Stelle.
      Ich wäre da mit Kleben aber ganz vorsichtig, denn schließlich hängt da unter Umständen Netzspannung dran und da sollte sich nichts versehentlich lösen können.
      Zumindest solltest du zusätzlich dafür sorgen, dass das angeschlossene Kabel eine ordentliche Zugentlastung bekommt, damit die geklebte Stelle nicht ungünstig belastet wird.

      Gruß
      Martin
      Hallo Martin,
      das ist Pin 12, der beim lösen des alten Entstsörkondensators abgegangen ist!
      Kabel hat sich sonst keines gelöst!
      Grüße aus Oberschwaben
      Berthold

      Meine Geräte:
      Dual cs 501, cs 626, cs 701; cs 1249; Telefunken 233, Nordmende RP 1003, Dual 260;
      Dual HS 15; Perpetuum Ebner PE 35
    • Also, noch einmal zur Sicherheit:
      Ich arbeite an den Geräten grundsätzlich nur ohne Spannung!
      Wenn ich einen Fehler gemacht habe, Kondi falsch gepolt oder ähnliches, geht der halt hoch!
      Das ist für euch Fachleute natürlich nicht befriedigend aber ich denke, dass ich so auf der relativ
      sicheren Seite bin! Im eingeschalteten Zustand bin ich sehr vorsichtig, damit ich keine
      spannungsführenden Teile berühre!
      Im Übrigen ist es auch im Straßenverkehr lebensgefährlich und trotzdem sind viele Leute
      Unterwegs, die vom Autofahren keine Ahnung haben!
      Ich bemühe mich jedoch, meine Kenntnisse kontinuierlich zu verbessern!
      Grüße aus Oberschwaben
      Berthold

      Meine Geräte:
      Dual cs 501, cs 626, cs 701; cs 1249; Telefunken 233, Nordmende RP 1003, Dual 260;
      Dual HS 15; Perpetuum Ebner PE 35
    • Hallo,
      an Pin 12 landet direkt die Netzspannung!
      Hier also unbedingt dafür sorgen, dass der Anschluss nicht belastet wird.
      Wenn der sich löst und gegen seinen Nachbarn kommt (Pin 11) rummst es und die Bude ist dunkel...
      Aber wenn der gut verklebt und gesichert ist, geht das.
      Martins Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta. Alles Weitere im Profil
    • MaxB schrieb:

      Hallo,
      an Pin 12 landet direkt die Netzspannung!
      Hier also unbedingt dafür sorgen, dass der Anschluss nicht belastet wird.
      Wenn der sich löst und gegen seinen Nachbarn kommt (Pin 11) rummst es und die Bude ist dunkel...
      Oder noch schlimmer an irgendwelchen Teilen, die Verbindung zum Chassis haben!
      Fertig ist der elektrische Stuhl.
    • mickdry schrieb:

      MaxB schrieb:

      Hallo,
      an Pin 12 landet direkt die Netzspannung!
      Hier also unbedingt dafür sorgen, dass der Anschluss nicht belastet wird.
      Wenn der sich löst und gegen seinen Nachbarn kommt (Pin 11) rummst es und die Bude ist dunkel...
      Oder noch schlimmer an irgendwelchen Teilen, die Verbindung zum Chassis haben!Fertig ist der elektrische Stuhl.
      Ja, ok! Ihr macht mir vielleicht Mut!
      Ich hab den Pin nochmals überprüft, der hält bombenfest! Zug kommt keiner d‘rauf!
      Eigentlich kann es auch nicht Kontakt zum Chassis geben!
      Ich lass es aber nochmal von meinem Radiotechniker anschauen, um sicher zu gehen!
      Grüße aus Oberschwaben
      Berthold

      Meine Geräte:
      Dual cs 501, cs 626, cs 701; cs 1249; Telefunken 233, Nordmende RP 1003, Dual 260;
      Dual HS 15; Perpetuum Ebner PE 35
    • Tipp zum Kleben von mir immer wieder JB-Weld.
      Wenn das nach 24 Stunden durch getrocknet ist bricht alles, nur die Klebestelle nicht mehr.

      Lufabe schrieb:

      Ich lass es aber nochmal von meinem Radiotechniker anschauen, um sicher zu gehen!
      Das ist aber nicht der selbe Fachmann der dir zu dem falschen Kondi und zum Umlöten des braunen Kabels geraten hat ??

      Ulli
    • Hallo Berthold,

      ich appeliere auch an Deine Verantwortung (gegenüber Dir selbst und auch anderen). Frag' lieber einmal zu oft nach, als einmal zu wenig. Dafür ist das Forum ja da.

      Bei komplizierteren Dingen, such Dir aber lieber einen Fachmann, wenn Du der Sache nicht Herr wirst und kein Konzept hinter Dingen wie der ganzen Elektronik siehst. Das ist nicht umsonst eine mehrjährige Ausbildung.

      Und wenn Du ein Gerät eh nicht behalten willst, sondern lieber verkaufen, dann lass erst Recht die Finger von komplexen Reparaturen. Auch wenn sich "habe das durchgesehen" natürlich besser verkauft. Lieber schön saubermachen und als "unverbastelt" anbieten.

      Grüße & viel Erfolg
      Albert
    • beeblebrox schrieb:

      Tipp zum Kleben von mir immer wieder JB-Weld.
      Wenn das nach 24 Stunden durch getrocknet ist bricht alles, nur die Klebestelle nicht mehr.

      Lufabe schrieb:

      Ich lass es aber nochmal von meinem Radiotechniker anschauen, um sicher zu gehen!
      Das ist aber nicht der selbe Fachmann der dir zu dem falschen Kondi und zum Umlöten des braunen Kabels geraten hat ??
      Ulli
      Nein, das ist der Richtige und der hat mir gute Arbeit und Sicherheit bestätigt!
      Er hat alles nochmal,überprüft, für gut befunden und den Verstärkerteil durchgecheckt!
      Also alles ok!

      Tornadone schrieb:

      Ist der verkokelte Widerstand denn inzwischen getauscht? Nicht vergessen, sonst fängst wieder von vorne an. ;)

      Gruß Roman
      Ja, auch der ist getauscht und nach erstem Test läuft der HS 15!

      Ich bedanke mich bei allen für die gut gemeinten Warnungen!
      Eigentlich repariere ich nur Plattenspieler, ohne Verstärkerteil. Ich weiß, dass auch da einige Tücken begraben sind, ich denke jedoch, dass ich das überblicke!
      Ihr habt natürlich recht, dass eine solch komplexe Überholung in die Hände eines
      Sachverständigen gehört! Deshalb habe ich mit meinem Radiotechniker einen Deal
      geschlossen, dass er zum Schluss nochmal eine Kontrolle durchführt, bevor ich das Gerät
      Weitergebe!
      Grüße aus Oberschwaben
      Berthold

      Meine Geräte:
      Dual cs 501, cs 626, cs 701; cs 1249; Telefunken 233, Nordmende RP 1003, Dual 260;
      Dual HS 15; Perpetuum Ebner PE 35

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lufabe ()

    • Ok! der HS 15 ist komplett fertiggestellt! Verstärkerteilfunktioniert ohne wenn und aber!
      Der 1214 ist ein wunderschönes Gerät, das eine Superbasis hatte!
      Kein Rost oder sonstige Beschädigungen und wenn mir einer von euch denTip
      gegeben hätte, dass das Anschlusskabel irgendwo hinten versteckt sein könnte,
      hätte ich mir die Mühe mit dem Anschlusskabel anlöten, ersparen können!
      Alles wieder zurückgebaut und abgelötet und das Gerät funktioniert einwandfrei!
      Hat einen Superklang, kriegt aber aufgrund des Alters eine neue Nadel!
      Das CDS 650 ist super!
      Ich bin rundum zufrieden und bedanke mich bei allen, die mir hilfreich, teilweise etwas drastisch
      ( aber das war vielleicht auch nötig ) zur Seite standen!
      Grüße aus Oberschwaben
      Berthold

      Meine Geräte:
      Dual cs 501, cs 626, cs 701; cs 1249; Telefunken 233, Nordmende RP 1003, Dual 260;
      Dual HS 15; Perpetuum Ebner PE 35

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lufabe ()



    • Schneller als gedacht! Das Innenleben ist ja bereits bekannt!
      Ich finde die HS 15 super! Läuft von der Automatik ohne Probleme, hat auch den alten Sound!
      Ich bin begeistert und weiß noch nicht, ob ich die jemals abgebe!
      P. S. Im Hintergrund mein neuer Montagebock ( natürlich abgekuckt) aber alles in Edelstahl und mit Super-Fotoklammern!
      Bilder
      • k-IMG_3755.JPG

        58,74 kB, 640×480, 15 mal angesehen
      Grüße aus Oberschwaben
      Berthold

      Meine Geräte:
      Dual cs 501, cs 626, cs 701; cs 1249; Telefunken 233, Nordmende RP 1003, Dual 260;
      Dual HS 15; Perpetuum Ebner PE 35