Dual 521 - Tonarm schwenkt ruckelig, nicht flüssig ein

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 521 - Tonarm schwenkt ruckelig, nicht flüssig ein

      Hallo Dualisten,
      Ich habe eine Frage zum Einschwenken des Tonarms des 521.
      Hintergrund: ich habe einen DUAL 521 repariert - der Motor hatte eine offene Spule und der Pimpel war zerbröselt.
      Der Ersatzmotor von Ebay lief nach Tausch sehr gut. den Steuerpimpel habe ich bei ReViSound bestellt. Der Einbau war kein Problem.
      Danach noch alles geölt und geschmiert, Kontakte gereinigt, gemäß Service Manual.
      Er läuft super, kling auch sehr schön.

      Was mich aber etwas stört, ist die Art und Weise, wie der Tonarm zum Aufsetzpunkt geführt wird. (Ich konnte mir den Dreher vorher nicht ansehen, da Motor defekt).

      Kurz nachdem er in Bewegung gesetzt wurde, bleibt er für einen Bruchteil einer Sekunde hängen und läuft dann weiter.
      Anbei ein YT Video dazu.

      Dual 521 - Tonarm schwenkt ruckelig, nicht flüssig ein.

      Was ich habe bei einem handbetriebenen Startvorgang (entsprechend langsam) gesehen habe ist, dass das Segment (200 im Service Manual) etwas Mühe zu haben scheint über / aus der Schienen / Führung (234) zu kommen.
      Habe den Übergang nach (kaum erkennbarer) Angabe im SM geschmiert, aber das änderte nichts. Alles sieht so ok aus, nichts scheint verbogen oder zu klemmen oder Ähnliches.


      Vielleicht ist das ja auch normal so.
      Wie beurteilt ihr das?

      Besten Dank für Eure Meinungen.

      Gruss,
      Uli

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Drulli ()

    • Mein Tipp:
      Pimpelproblem.

      Fängt schon beim anheben des Arms an. Das ist kein Anheben, sondern ein hochruckeln.
      Sowas kann man beobachten, wenn der Pimpel nicht den original Vorgaben entspricht. Ist der Pimpel höher als original, wird selbiger durch den Haupthebel zusammengequetscht und dann sieht das Anheben so aus, wie in dem Video.

      Der original Pimpel hat eine Bauhöhe von 3,5mm und eine plane Fläche obenauf. Die plane Fläche ist schon wichtig für den Kontakt mit der Reibfläche des Haupthebels.
      Ist irgendein Pimpel höher, nach meinen Tests mit diversen Nachbauten ab 3,8mm, oder noch mehr, funktioniert das eben nicht mehr wie einst.
      Ist irgendein Pimpel obenauf rund, ist lediglich ein winziger Punkt Kontaktfläche zur Reibfläche des Haupthebels. Das reicht für eine softe Mitnahme des Arms nicht aus, also muss er höher sein und minimal vom Haupthebel gequetscht werden, um "Fläche" zur Reibfläche zu haben, damit das einigermaßen funktioniert.

      Ein original Pimpel aus laufender Fertigung, bzw. der rosafarbene vom member Oli62 funktionieren hingegen einwandfrei. Softes Anheben des Armes und softes rüberschwenken.
      Locker bleiben - Gruß Jo

      Ich suche: Technics SL-M1 oder Technics SL-MA1 - gerne auch beide ;)
    • Ja, Hetasa, die Flache unter dem Haupthebel ist fett- und ölfrei. Habe ich mehrfach mit IPA gereinigt. Daran sollte es nicht liegen.

      Dirtiest, besten Dank für deine Einschätzung und den Tipp. Ja, schon das hochfahren des Arms fand ich ruckelig. Also der Steuerpimpel könnte das Problem sein. Den Steuerpimpel an meinem CS626 hatte ich "seinerzeit" selber aus dem Dielektrikum eines Koaxkabels geschnitzt. Hat ganz gut hingehauen, aber es war eine mühselige Arbeit. Ich werde Oli62 (guter Jahrgang :) ) kontaktieren.
    • Ich weiß ja nicht, welchen Pimpel du da verbaut hast. Wenn es der "gelbe" ist, kannst du mal messen, was die Bauhöhe betrifft, sollte dann 5mm sein. Die "runde Kappe" obenauf könnte man entsprechend mit nem Cutter abschneiden, so dass eine ebene Fläche entsteht. Aber nicht zu viel, weil sonst kannst da durchgucken ;)
      Ob das dann soft funktioniert, weiß ich nicht.
      Locker bleiben - Gruß Jo

      Ich suche: Technics SL-M1 oder Technics SL-MA1 - gerne auch beide ;)
    • Zu mir ist gerade ein 521 den ich verschenkt hatte zurückgekehrt.
      Der hatte auch solchen Zuckungen.
      Damals sah der Pimpel noch gut aus, jetzt war er weg.
      Gelben Revisound Pimpel drauf und gut ist !

      Ulli