DUAL 1229, Tonarm hebt und senkt sich, schwenkt aber nicht aus.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DUAL 1229, Tonarm hebt und senkt sich, schwenkt aber nicht aus.

      Hallo an alle,

      wie in meinem Vorstellungsthread schon erwähnt, brachte mir ein Bekannter seinen DUAL 1229.
      Das Gerät zeigt folgenden Fehler:
      Bewege ich den Start/Stophebel in Richtung Start, setzt sich der Plattenteller in Bewegung und der Tonarm hebt sich.
      Nach einer kurzen Weile schwenkt er einige Millimeter in Richtung Plattenteller und senkt sich wieder.
      Das Gerät schaltet dann ab.

      Den Steuerpimpel habe ich daraufhin gegen einen neuen ausgetauscht, was aber keine Abhilfe brachte.
      Dann habe meinen 1226 aus seiner Zarge befreit und beide Geräte mit der unterseitigen Mechnik verglichen, um zu sehen, wie der Tonarm in Richtung Schallplatte bewegt wird.
      Jedoch sind die beiden Geräte derart unterschiedlich, dass ich hier nicht weiterkomme und Hilfe benötige.

      Vielleicht hat jemand hier Reparaturerfahrungen mit dem 1229 und kennt diesen Fehler, das wäre sehr hilfreich.

      Viele Grüße

      Peter

      P.S. Der Besitzer des 1229 ist bereits 87 Jahre alt, schwerstbehindert und seine ganze Freude besteht darin, seine alten Schallplatten hören zu können.
      Er meinte, wenn ich das wieder hinbekomme, wäre es für ihn das größte Geschenk und mehr als nur Weihnachten.
    • Moin Peter :)

      Gleich ein paar Fragen:

      Welche Sorte Pimpel hast Du benutzt? Hütchen- oder Tonnenform?

      Hattest Du den Steuerpimpel eingebaut, während der Haupthebel noch drin war? Dann steckt er vielleicht nicht richtig auf dem Stift.

      Federt der Stift richtig ein?

      Ist die Reibfläche des Haupthebels fettfrei? Auch die alten Pimpelreste können schmieren...

      Wenn das nichts bringt, dann die Reibfläche wieder aufrauhen, um bessere Fraktion herzustellen.

      Danach gucken wir weiter :)

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Hallo Arne,

      der eingebaute Pimpel hatte die Tonnenform, der von mir neu eingesetzte die Hütchenform.
      Den Pimpel habe ich mit einer Pinzette eingebaut, während der Haupthebel noch eingebaut war.
      welchen Stift meinst Du, der federn soll?
      Wenn Du den Stift meinst, auf den der Pimpel aufgeschoben wird, der federt sehr schön ein.

      Die Reibfläche unterhalb des Pimpels muss absolut fettfrei sein?
      Das war mir nicht bekannt und so habe ich ein wenig Fett drangegeben, damit alles besser läuft.
      War wohl ein Fehler, kann aber alles wieder schön gesäubert werden.
      Der Hütchenpimpel ist bestimmt auch der falsche oder?

      Viele Grüße und besten Dank für Deine Antwort

      Peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dualfreund-Bonn ()

    • Hi Peter :)

      Es gibt natürlich auch Hütchenspieler, aber die Dual-Ingenieure haben sich mit der Tonnenform sicher was gedacht ;) Wenn Du Glück hast, dann geht es auch damit.

      Fettfrei soll die Fläche sein, damit sie ausreichend Grip hat, den Arm auch mitzunehmen.

      Mit Stift meinte ich das Teil, auf dem der Pimpel steckt - das muss einfedern, sonst ist es verharzt und sollte gereinigt werden.

      Viel Erfolg!

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Hallo Arne,

      habe den Hauptarm ausgebaut, die Kontaktfläche zum Pimel entfettet und etwas mit Schleifpapier angerauht.
      Dann habe ich den alten Pimpel auch etwas angerauht und wieder auf den Stift aufgesetzt, dann den Hauptarm wieder eingebaut.
      Im Ergebnis ändert sich aber nichts...leider.
      Bewege ich den Tonarm händisch bis zum Plattenende, hebt er sich und schwenkt in seine Ruheposition, jedoch nicht ganz, er bleibt ca. 1 cm davor stehen.

      Es macht bestimmt Sinn, wenn ich den passenden Steuerpimpel bestelle und erneure, oder was könnte noch die Ursache sein?

      Viele Grüße

      Peter
    • Rauh die Fläche nochmal radikaler auf - ich mach das auch mal mit nem Messer...

      Und ist auch der Pimpel entfettet?

      Immerhin bewegt sich der Arm ja schon wieder fast zurück - das ist ein Fortschritt.
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Werde den Haupthebel noch einmal ausbauen und so, wie Du schreibst, mit einem Messer aufrauhen.
      Hatte es vorhin mit Schleifpapier und dann noch mal mit einer kleinen Drahtbürste versucht.
      Der Pimpel ist entfettet.
      Gerade eben sehe ich, dass auch der MS-Selektor-Gummiring hart und gerissen ist.
      Welche Funktion hat er und steht das im Zusammenhang mit dem Fehler?

      Gerne möchte ich einen "Reparatursatz" für dieses Gerät kaufen. Gibt es ein Forenmitglied, an das ich mich wenden kann, bevor ich bei XY im Internet kaufe?

      Gibt es den Pimpel und den Gummiring im Set zu kaufen, das wäre dann ein Abwasch.

      Ist es hilfreich, wenn ich Fotos anfertige und sie hier einstelle?
    • Schick mir mAl Deine Adresse per PN (mein Profil anklicken und dann "Konversation starten" bei den schwarzen Punkten und Strichen auswählen)

      Du bekommst dann einen Pimpel und ein Stück Silikonschlauch mit den passenden Maßen :)

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Hi Ulli,

      ich glaub, der 87-jährige Besitzer hat diesen Hebel selten bewegt - aber ganz ehrlich: ich weiß es nicht ^^

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Dualfreund-Bonn schrieb:

      Gerade eben sehe ich, dass auch der MS-Selektor-Gummiring hart und gerissen ist.
      Welche Funktion hat er und steht das im Zusammenhang mit dem Fehler?
      Unter dem Selektor-Gummi sitzen 2 Stahlkugeln, die den Arm je nach Stellung des Multiselektors in der oberen bzw. unteren Position halten.
      Das ist somit vermutlich ursächlich für den Fehler.
      Bevor Du Dich weiter mit Pimpel, Haupthebel und Co beschäftigst, solltest Du den ertsmal erneuern.
      Arne hat Dir dazu ja schon ein Angebot gemacht.
      Gruß

      Thorsten
    • @ Thorsten,
      genauso werde ich es machen.

      @Arne,
      vielen Dank für Deine Hilfsbereitschaft, Deine Sachen sind heute angekommen und ich lasse mir etwas einfallen, wie ich Dir eine kleine Freude bereiten kann.

      Wie gehe ich nun am besten weiter vor?
      Muss der gerissene Ring entfernt, der Schlauch auf Mass geschnitten und drübergestülpt werden oder entferne ich den defekten Ring und an seine Stelle kommt nun der Schlauch?
      Denke eher, letzteres, stehe aber ein wenig auf dem Schlauch.
      Benötige hier also noch ein wenig Hilfe.

      Viele Grüße und Dank an alle, die bisher geholfen habe

      Peter
    • So Ihr lieben helfenden,

      ich habs.

      Hab den Haupthebel ausgebaut, dann zwei Federn ausgehängt und am Messingfarbenen Block die zwei Schrauben entfernt, den Block auf Seite gelegt, den zweifach gerissenen Gummiring entfernt und seine Höhe mit der Schiebleere auf den Schlauch übertragen.

      Dann mit den Dremel und dem Sägeeinsatz das passende Stück aus dem Schlauch herausgetrennt und über die beiden Kugeln aufgeschoben.
      Anschließend noch den neuen Steuerpimpel eingesetzt, alles wieder zusammengebaut und siehe da.....alles funktioniert bestens, keine Nachjustage erforderlich.

      Mit dem besten Dank an Euch und Arne, Du bekommst bald Post.

      Noch zwei Fragen,
      im Gerät ist derzeit folgendes System eingesetzt:

      Träger TK 129
      System Shure DM 103 M-E
      Nadel Shure Hi-Track

      Kann man da ein besseres und neues System einsetzen oder ist das sehr kompliziert?
      Was darf solch ein System kosten?
      Es soll nichts für super verwöhnte Ohren sein, sondern ein klanglich vernünftiges.

      Viele Grüße und Danke Danke Danke

      Peter
    • Moin Peter :)

      Komm grad vonne Arbeit und freu mich, dass es geklappt hat! Jetzt hast Du Schlauch für noch fünf weitere Dreher :D

      Das System zuzüglich der High-Track-Nadel gilt schon als was feines, also musst Du nicht zwingend die höheren Weihen suchen - wobei eben die Klangcharakteristik anderer Hersteller eben einen Unterschied machen kann - aber diese Diskussion sollen andere Dualisten führen, da ich nicht so der "Klangtyp" bin ;)

      Ein Dankeschön reicht doch - hier gehen so oft Umschläge hin und her, weil jemand Kleinteile braucht - das gleicht sich mit der Zeit aus ^^

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Hallo nach Bonn,

      schön das der 1229 wieder läuft.

      Weger der Nadel...hast du zufällig ein Mikroskop um dir die Nadel mal genauer anzuscheune. Ein normales Schulmikroskop würde reichen.

      Ansonsten die Nadel mit einem Glashaarradieren vooorsichtig reinigen falls da fetter Schmodder drauf war was das Klangbild verschlechtern könnte weil die 103er eigentlich eine sehr ordentliche Nadel ist.

      Schau auch mal bitte am Stroboskop im laufenden Betrieb ob die Stricche ruhig stehen oder unruhig sind.

      LG aus Dormund

      Ingo
      Dual CV 1600, Dual CS 741q, Dual CS 714q, Dual CS 5000, Dual Cs 750-1, Dual 491A RC, Dual CS 1219, Mitsubishi LT-5V, Technics 1210 MK 2, Sony PS 4300

      Sony TC 755, AKAI GX 620, Braun TG1020
    • Moin :)

      Ich hatte vorhin eine rührende Danksagungskarte von der Ehefrau des Besitzers in der Post, inklusive eines sehr sehr großzügigen Obolus. Das Ehepaar ist froh, sich wieder mit Musik und nicht nur mit fernsehen unterhalten zu können.

      Über ersteres habe ich mich sehr sehr gefreut, über zweiteres natürlich auch, obwohl das nicht nötig gewesen wäre ^^

      Das Geld wird dazu dienen, weitere schöne Geräte vor dem E-Schrott-Container zu bewahren!

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi