Probleme mit der Tonarmführung bei 704.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit der Tonarmführung bei 704.

      Hallo ich habe einen 704 den ich eigentlich verkaufen möchte, nur macht der Tonarm Probleme.
      Setze ich den Arm auf die Platte, ist es als wenn er immer Richtung Plattenmitte naja ich sage mal kippt. Praktisch als wenn die Antiskating-Einstellung überhaupt nicht anspricht. Lasse ich ihn laufen fällt der Arm zur Plattenmitte hin aber gerne mal zurück und schafft es dann auch nicht den Abschaltpunkt zu erreichen.

      Ich bin mir nicht ganz sicher, aber ich glaube mein 721 macht das auch.

      Mfg
      Carina Bordieck
      Hört mit: 1219 mit Shure M91, mein Liebling weil ich ihm das Leben retten konnte, er wäre sonst in der Schrottpresse gelandet. Er läuft prima!
      1218, mit Shure M91 für kleines Geld geangelt.
      1216 mit Shure M75 als Andenken an meine verstorbene Ma,
      1228, mit Shure M75
      701 Shure V15 ein kleiner Glücksgriff,
      601 mit M20 ebenfalls vor der Schrottpresse gerettet :thumbsup: :thumbsup: :thumbsup:
    • Klingt irgendwie als gäbe es Probleme mit dem Tonarmlager! Deine Beschreibung erinnert mich an den komischen Serienfehler beim 505-4, wo die Spitze der Madenschraube am Lagerbügel aus ihrer Vertiefung springt und dann der Tonarm nicht mehr horizontal sondern schief läuft (zur Plattenmitte bergauf), wobei das nicht exakt der selbe Fehler sein kann (sonst würde der Arm nicht zunächst zur Mitte wollen).
    • Moin Carina,

      nun, ich würde wie folgt vorgehen:
      zuerst den Arm ausbalancieren, dasser frei schwebt. Wenn er da schon nach innen zieht, gibt es einen kleinen Exzenter, den man im Uhrzeigersinn drehen kann. Den findest du zwischen der Aluplatte der Tonarmlagerung und dem Einstellrad für AS - da ist ein kleines Löchlein und du siehst da einen Schraubenkopf.

      Wenn das keine Abhilfe schafft, liegt möglicherweise ein Problem vor.

      Problem 1
      Es könnte sein, dass die Federkraft der "dicken" Feder am Antiskatinghebel (die an dem Hebelbolzen sitzt und gegen das Chassis drückt) zu groß ist. Hebel ausbauen und die Stellung der Feder merken. Dann Feder im Uhrzeigersinn weniger als eine ganze Drehung drehen - also auf einem Ziffernblatt etwa wie 55 Minuten. Gegen den Uhrzeigersinn geht nicht, weil dann ziehst du die Feder auf dem Bolzen zu, da geht dann nix. Hebel einbauen und testen, was der Arm nu macht.

      Problem 2
      Es könnte sein, das etwas mit der Tonarmlagerung für die horizontale Bewegung nicht stimmt. Dazu die Tonarmlagerung kontrollieren. Sollte tatsächlich hier das Problem sein, checken, ob die Lager in Ordnung sind. Wenn nicht, bei dualfred gibts die noch. Ebenfalls kannst du das Lagerspiel kontrollieren.

      Check das alles mal und berichte.
      Locker bleiben - Gruß Jo

      Trollfutter: Jeder + DGUV + 230V = Hochspannung + 20W Birne + 0,3mH Kapazität = nach VDE 1,35 ampersche Ohms...
      Meine absolute Hörempfehlung: HEINO - Gold Collection!
    • Sorry, man wird älter...

      Gerade ist mir noch folgendes eingefallen:
      Problem 3
      Es könnte sein, dass die AS-Scheibe um 180° verdreht ist. In 0-Stellung zeigt der Strich am Einstellrad auf 9:00h, die AS-Scheibe sitzt mit dem Löchlein dann auf 3:00h. Wenn dem nicht so ist, und beide auf 9:00h stehen, passieren so seltsame Effekte, dass der Arm immer nach innen zieht.

      Also auch das mal checken.

      So hast wenigstens was zu tun ;)

      Ja, sollte das alles nicht fruchten:
      Rheine - Münster = nicht die Entfernung. Dann darfst du gerne mit dem Dreher vorbeikommen und wir schauen, warum der Patient schwächelt. Kaffee gibbet immer, paar olle Duals habe ich auch, paar Vinyls sowieso, also käme auch keine Langeweile auf.
      Locker bleiben - Gruß Jo

      Trollfutter: Jeder + DGUV + 230V = Hochspannung + 20W Birne + 0,3mH Kapazität = nach VDE 1,35 ampersche Ohms...
      Meine absolute Hörempfehlung: HEINO - Gold Collection!