Miracord 770H Tonarm blockiert horizontal bei 12'' und 10'' –– gelöst

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Miracord 770H Tonarm blockiert horizontal bei 12'' und 10'' –– gelöst

      Guten Tag, ich möchte mich kurz vorstellen: mein Name ist Eschenborn, ich bin schon lange Zeit interessierter Mitleser des Forums (habe mehrere DUAL Plattenspieler). Jetzt repariere ich für eine Freundin den o.g. ELAC (gut erhalten, mit STS 444 und neuer Ersatznadel). Wäre toll, wenn Ihr mir ein bisschen helfen könntet.

      Die Mechanik unterwärts ist sehr sauber, ich habe keine Verharzungen gefunden, aber bin auch noch nicht alles genau durchgegangen. Der Dreher läuft, Motor ist leise, Tonarm hat die richtige Höhe und senkt sich langsam, der ELAC führt den Arm auch automatisch zurück. Soweit alles gut.

      Wenn ich jedoch die Knöpfe für 12'' und 10'' betätige, bewegt sich der Tonarm zwar an die richtige Stelle und senkt sich ab, ist dann aber in der Bewegung zur Plattenmitte hin blockiert. Wenn ich auf 7'' stelle funktioniert es, wenn ich in der 7''-Einstellung den Tonarm manuell aufsetze, läuft er auch bei LPs gut durch.

      Ich habe gesehen, dass der Lauf des Arms unterwärts durch eine schwarze längliche Blechkulisse begrenzt wird, wenn er auf 10'' oder 12'' eingestellt ist. Die hat vermutlich mit dem entsprechenden Aufsetzpunkt zu tun, ist dann aber im Weg. Bei 7'' steht sie weiter weg. Alle mechanischen Teile an der Stelle sehen sehr sauber aus, ich konnte bei einer ersten Suche keine Verbiegungen oder Verschmutzungen feststellen. Hat sich da etwas verhakt? Ist das ein bekannter Defekt? Unterhalb kommt mir der ELAC komplexer vor als zB mein DUAL 1219.

      Ich muss noch den Entstörkondensator tauschen und ein neues Netzkabel befestigen. Ich plane dann, einen DUAL TVV 46 in die Zarge (die mit der Metallklappe rechts in schwarz) einzubauen, da die Freundin nur einen AVR ohne Phono hat, mal sehen, ob das passt.

      Bislang bin ich vom Klang ziemlich angetan, auch von dem des noch nicht restaurierten Dual Phono Pre. Das STS 444 scheint mir ein ziemlich gutes System zu sein, auch schon mit dieser Thakker-Nadel für 30 oder 40 Euro.

      Danke für Euren Rat!
      Eschenbornn
    • Liebe Forenmitglieder,

      ich habe das Problem jetzt selbst gelöst. Der Taststift (unten die Anleitung beim 22H) musste so tief nach unten gedrückt werden, dass er nicht mit der Führungskulisse für den Anschlagschieber kollidiert. Nun funktioniert alles. Vielleicht hilft das einem anderen / einer anderen hier.

      Eschenborn