Suche Hilfe bei der Reparatur eines 626

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dirk S. Quincy schrieb:

      Kann es sein, dass deine ganze Automatik / Tonarm hakt, weil du die Klinke über die Abstellschiene montiert hast. Die sollte eigentlich darunter sitzen. Das Bild stammt aus einem deiner Beiträge.
      Hallo Dirk

      vermutlich kommen wir jetzt dem Fehler deutlich näher.
      Ich hatte nur leider heute nicht die Möglichkeit meinen 626 auf zu machen und zu schauen,

      Fummelheini schrieb:

      Moin.
      Jetzt wo du es sagst und ich das Bild auf dem Tablett betrachte ist es gut zu sehen...
      Die klinke gehört unter die Abstellschiene und das tonarmsegment muss in die klinke fassen.
      Siehe mal hier.
      Dual 626 Überholung

      Im 3ten Beitrag, Bild 7 ist es gut zu sehen wie es genau zusammen gehört.
      Hallo Carsten

      danke für deinen Hinweis und das Bildmaterial. Ich versuche Morgen meinen 626 zu öffnen und zu schauen ob ich es so umsetzen kann.

      Danke an alle
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1225 mit M75, 1235 mit M75, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      CV 120, CT 18, CT 17, (alle in Weiß)
      CV 60, HS 130 ohne Dreher in Nußbaum
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      in der Reparaturbox: :evil: 626 Braun und 1218