CV1500 Poti mit zwei Anschlüssen

  • Hallo,


    ich bin dabei einen CV1500 nach Zivis Anleitung zu überholen.


    Leider scheiter ich an der Erneuerung der zwei Potis R1206) auf der Klangreglerplatine. Diese haben ja lediglich zwei statt drei Anschlüsse. Unter der Artikelnummer in der Anleitung kommt man mittlerweile auf einen Poti mit 3 Anschlüssen.


    Gibt es noch eine Bezugsquelle für Potis mit nur zwei Anschlüssen die hier passen?
    Oder kann ich die Potis auch durch normale Widerstände mit passendem Widerstandswert ersetzen?
    Die letzte Option die mir einfällt wäre, mit Lötstiften in die Löcher zu gehen und daran dann die Potis mit den drei Anschlüssen anzulöten, erscheint mir aber etwas unschön.


    Hat jemand einen Tipp für mich wo ich passende Potis bekomme?


    Grüße, Felix

  • Danke!


    Den Abschnitt zum 1500 kannte ich, die der kleineren habe ich nicht alle durchgeschaut.
    Danke für den Hinweis.


    Grüße

  • Im CV1500 kann man direkt große Potis mit drei Polen einbauen. Das Platinenlayout sieht die vor. Man muss nur die Pins der Potis so ausrichten, dass sie auf einer Geraden liegen.


    Gruß

    #allesdichtmachen

  • Man muss nur die Pins der Potis so ausrichten, dass sie auf einer Geraden liegen.

    Und darauf achten, dass die Anschlusslaschen am Poti nicht die IC-Pins berühren. siehe Bild. Das hatte ich bei einem zur Reparatur bekommenen CV1500.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Hallo,


    danke für die Antworten. Durch umbiegen der Füße ging es, danke!
    Morgen noch den Ruhestrom der Endstufe messen und einstellen und dann läuft der 1500 hoffentlich wieder.


    Danke auch nochmal an Zivi für die Anleitung zur Überholung!


    Grüße, Felix

  • Ja schön, dass die Anleitung jmd. was bringt und das Verstärkerchen somit weiter zuverlässig glücklich macht :-)


    Was macht denn die Endstufe und der Ruhestrom?

    #allesdichtmachen

  • Hm..was ist mit dem Ruhestrom, vor der Frage stehe ich auch.
    Egal ob im Automodus oder im kleinsten einstellbaren Messbereich des Multimeters bleibt der Wert bei 0.
    Habe ich einen Denkfehler bei der Messung?


    Ansonsten zeigt der CV keine Auffälligkeiten, alle LEDs die leuchten sollten leuchten und er reagiert auch zuverlässig auf eingaben.


    Grüße

  • Das Messgerät, kann das überhaupt kleinere Spannungen als 0,1 V messen?


    Es zeigt ja nur eine Dezimalstelle an, was ich so sehen kann.


    Der gammelige NTC ist ja noch auf der Platine. Langweilig -)

    #allesdichtmachen

  • Laut Datenblatt kann es ab 1mV messen, ja. Ob es das aber in der Praxis auch kann? An einer AA Batterie hat es zumindest eine Spannung von 1,496 V angezeigt, es funktioniert also prinzipiell.
    Ich habe beim Einbau die Potis so nah wie möglich an die Werte der originalen Potis eingestellt.
    Kann ich an denen jetzt lustig rumdrehen bis ich einen Messwert bekomme? Oder riskierte ich damit etwas kaputt zu machen? Generell sollte der Ruhestrom ja schon eingestellt werden, oder?


    Prinzipiell funktioniert er aktuell. Habe es dann gestern Mal mit Kopfhörern probiert. Bis auf ein massives Rauschen im nicht linear Betrieb, schätzungsweise die TDA1074?


    Ja, da der Verstärker in einem Regal stehen wird ist die Gefahr der Zugluft relativ gering und mein Respekt in den Kühlkörper zu bohren hat dann doch überwogen. Der 8V Spannungsregler ist aber auf den Kühlkörper umgezogen.


    Gruß

  • Der 8 V Regler hilft der Enfstufe nicht.


    Hast Du die Schaltung ansonsten so belassen? Also Original ntc mit dem von Dual eingebauten Parallelwiderstand?


    Das mit der Zugluft sollte ich mal entfernen. Es ist auch ohne Zugluft eine Kamikaze-Schaltung. Beim CV1500 gibts wohl wegen der Nähe zu den End-Kühlern tatsächlich wenig Probleme.


    Ansonsten: wenn Du mit dem Multimeter da misst, während Du drehst, kann nichts durchbrennen.


    Wie gesagt: mich wundert die Dezimalstelle. Kann man da nicht einen anderen Messbereich wählen?


    Poti nach links = mehr Ruhestrom.


    Aber selbst 0,1 Volt lassen die Transistoren kurzfristig nicht sterben.

    #allesdichtmachen

  • Ja, der Parallelwiderstand zum ntc ist auch noch original belassen.
    Im Automodus des Multimeters zeigt er manchmal kurz 0,001V an, aber nicht konstant.


    Drehen am Poti verändert die Anzeige nicht, sie bleibt bei 0,000 V.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.