Dual CS 741Q Pitchregelung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CS 741Q Pitchregelung

      Neu

      Einen schönen "Guten Tag" in die Runde.
      Vielleicht kann mir jemand mit einem Tipp helfen.
      Mein Problem: Der 741Q funktioniert in allen Bereichen, außer der manuellen Pitchregelung. Regelbereich bei beiden Geschwindigkeiten im negativen Bereich von -6% bis - 2%.
      Wie gesagt im reinen Quarzbetrieb sehr stabil.
      Wo könnte die Fehlerursache liegen?
    • Neu

      Hallo Ulli,

      was sagt denn eine aufgelegte Stroboskopscheibe? Oder baue den 741 so um, dass sein eigenes Stroboskop auch im Pitchbetrieb arbeitet. Eine Anleitung hierzu habe ich vor einigen Monaten erstellt. Suche nach Ewiges Licht.

      Die Prozentanzeige im Display hat nämlich mit der Realität recht wenig zu tun. Lege ein Voltmeter nacheinander an die Schleifer der Pitchpotis und an Masse. Beim Drehen muss ein Spannungsbereich von 0 bis 12 V durchfahren werden. Ist das der Fall, wovon ich ausgehe, stimmt die Displaysteuerung nicht. Wie man sie abgleicht, ist im Servicemanual auf Seite 6 beschrieben.

      Beste Grüße, Uwe
      My intelligence is simply artificial!
    • Neu

      Moin,

      erst mal beide Potis reinigen, dazu muß die Bodenplatte entfernt werden.
      Bremsenreiniger, Benzin oder Alkohol reinsprühen oder reintropfen und
      einige Male hin und herbewegen, wirkt manchmal Wunder.
      Vorher Netz-Stecker ziehen nicht vergessen!

      LG, Micha
    • Neu

      Wenn die Anzeige in beiden Geschwindigkeiten dieselben Werte bzw. Abweichungen anzeigt, glaube ich eher nicht an die Potis. Aber das kann man ja durch Messungen (s.o.) verifizieren oder falsifizieren.

      Beste Grüße, Uwe
      My intelligence is simply artificial!
    • Neu

      VixNoelopan schrieb:

      Wenn die Anzeige in beiden Geschwindigkeiten dieselben Werte bzw. Abweichungen anzeigt, glaube ich eher nicht an die Potis
      Damit hast du natürlich Recht Uwe. Kann aber auch an mehreren Faktoren liegen.
      Ein oder auch beide Potis sind meist durch Korrosion oder Schmutz in Mitleidenschaft
      gezogen worden. Wenn die Anzeige beim Verstellen flackert oder "springt", ist das
      ein deutliches Indiz dafür.
    • Neu

      Guten Abend und vielen Dank für Eure freundlichen Anregungen!
      Hiezu folgende Anmerkungen:
      Der Display-Abgleich wurde bereits erfolgreich durchgeführt. +6V+5V-LEDs leuchten gleichmäßig, ebenso -6V -5V.
      Auch die Pitch-Potis sind ohne Beanstandung. R9025 und R9027 wurden erneuert.
      Die vom Generator erzeugte Frequenz bei 33 1/3 ist bei Quarzbetrieb exakt 111 Hz (entspricht Herstellerangaben) und stabil. Im Pitchbetrieb ist diese Frequenz im Bereich 102 bis 106 Hz veränderbar.
      Stroboskopscheibe im Quarzbetrieb konstant stabil, im Pitchbetrieb veränderbar nacheilend.
    • Neu

      Hallo Ulli,

      leider sagt das SM nichts zum Feinabgleich der Drehzahlen, sondern verweist lapidar auf spezielles Equipment, das seinerzeit vermutlich vorwiegend, wenn nicht gar exkusiv, Dual-Spezialwerkstätten zur Verfügung stand.

      Soweit ich es sehe, nehmen die von Dir getauschten Trimmpotis Einfluss auf die Umdrehungszahl sowohl im Quarz- als auch im Pitch-Betrieb. Im Quarzbetrieb insofern, als dass der Einfangbereich der PLL in positiver und in negativer Richtung gleich groß sein soll. Vorausgesetzt, Du hast das irgendwie hinbekommen, ist das einzige Bauteil, das ausschließlich im Pitch-Betrieb wirksam ist und somit die Frequenz des Oszillators ausschließlich hierbei bestimmt, R9030 mit dem seltsamen Wert von 52,3 kΩ. Ansonsten beeinflussen R9025 - R9029 und C9015 die Frequenz, aber eben auch im Quarzbetrieb. Miss mal R9030 nach einseitigem Ablöten!

      Beste Grüße, Uwe
      My intelligence is simply artificial!
    • Neu

      Nach Öffnen eines Potis und Reingung scheint der Fehler im Bereich der Anschlußkontaktierung zu liegen.Werde an diesen Potis aber keine weiteren Reparaturversuche durchführen, sondern ersetzen.Da ich ausgerechnet diese Potis gerade nicht zur Hand habe, melde ich mich später mit dem in ein paar Tagen mit dem Ergebnis. Grüße
      [Blockierte Grafik: https://i.postimg.cc/bvNd5Wgy/IMG-5654.jpg]