Motorgeräusch beim Miracord 50 H II nach "Warmlaufen" und durchfallender Tonarmlift

  • Guten Tag in die Runde. Ich habe mich neu hier angemeldet, da mein Miracord 50 H II (habe ich ca. 1974 neu gekauft), seit einiger Zeit zwei Probleme hat. Vielleicht oder hoffentlich kann mir wer helfen.


    1. Nach ca. 20 Minuten, wenn der Dreher warm geworden ist, fängt ein leises, aber nerviges "RRRRRRRRRRRRRRRRRRR"-Geräusch an, das ich auf Verschleiß des Motors zurückführe. Ich habe sicherheitshalber mal nen Gebrauchten gekauft und werde den ggf. einbauen. Vielleicht gibt es aber eine andere Möglichkeit, den Dreher wieder geräuschfrei zu bekommen?


    2. Durch eigene Blödheit habe ich die automatische Absenkfunktion des Tonarmlifts ruiniert, weil ich da Nähmaschinenöl draufgegeben hatte. Die Nadel klatscht jetzt frei runter, wenn ich den Tonarm nicht manuell absenke. Hat da wer eine Idee, wie man das hinkriegt. Ich befürchte, den Lift ausbauen zu müssen, um ihn erst zu entfetten und dann wieder mit Silikon-Öl (slow down heißt das Zeug, was ich habe) einzubauen. Liege ich da richtig?


    Für jede weiterführende Antwort bin ich dankbar!

  • Hallo,
    zu 1.: nimm mal den Teller ab und höre wo der sound her kommt. Halte das Reibrad mal von der Motorwelle weg und höre erneut, wo der sound herkommt, damit Du sicher gehen kannst, dass es auch der Motor ist. Falls ja: im Forum findest Du unter "suche" jede Menge Tips zur Motorwartung.
    zu 2.: Wenn Du den Liftmechanismus mit Öl geschmiert hast, ist das Silikonöl (dämpft) unwirksam. Da hilft in der Tat auch nur zerlegen, reinigen und neues Silikonöl dran.
    Auch dazu findest Du hier Tips in der "Suche"
    Falls noch Fragen offenbleiben: Fragen :)
    Gruß
    Andreas

    Gruß Andreas

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.