Dual 604 dreht zu langsam?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 604 dreht zu langsam?

      Moin Plattenfreunde.

      Hab mal nach längerer Zeit einen 604 ergattert. Leider dreht der sehr langsam. Auch am Pitch keine Änderung.
      Elko kaputt, wo sitzt der?
      Oder was könnte es noch sein?

      Gruss Roland :cursing: :cursing:
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Ich würde auf jeden Fall den Netzteileko wechseln. Kann sein, dass der schlapp macht und damit der Anlaufstrom zu schwach ist. Der sitzt wenn ich es recht erinnere im Trafogehäuse. Wenn du schon dabei bist wechsle auf der Motorplatine alle Elkos auf den ROE aufgedruckt ist. Die neigen dazu für lustige Fehlfunktionen zu sorgen.
      VG
      Kai


    • hallo Kai.

      Danke für die Info. Ich bin bei Elektronic nicht fit. Ist das das Bauteil 123 lt. Explo. Zeichnung?
      Welche Elkos wären noch zu wechseln, auf der Platine??

      Gruss Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Moin Roland,

      Bauteil 123 ist der Funkentstörkondensator - wenn Du einen roten oder grünen runden Bonbon drin hast, dann ist er unauffällig. Anders sieht es mit den gelben eckigen Frakos aus, deren Hülle rissig wird und die gern mal ein sensationelles Aroma versprühen, wenn sie platzen. Hier wäre ein Typ X2 mit 275V Spannungsfestigkeit und 0,01 üF gefragt.

      Ausführung erklärt und mit Bilder hier (insbesondere Beitrag 3 von Andreas - sv-treiber): Restaurierung Dual 604

      Die anderen Elkos wären daran zu erkennen, dass sie mit "ROE" beschriftet sind - die gibt es rot, grau oder beige. Laut der Bilder musst Du mit zwei Stück der Sorte rechnen.

      Viel Erfolg!

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • tpl1011 schrieb:

      Ich würde auf jeden Fall den Netzteileko wechseln. Kann sein, dass der schlapp macht und damit der Anlaufstrom zu schwach ist. Der sitzt wenn ich es recht erinnere im Trafogehäuse. Wenn du schon dabei bist wechsle auf der Motorplatine alle Elkos auf den ROE aufgedruckt ist. Die neigen dazu für lustige Fehlfunktionen zu sorgen.

      Wäre auch mein erster Ansatzpunkt.


      Folgende Kondensatoren sind beim 604/621 zu tauschen:

      Entstörkondensator 0,01µF / 250V im KS4 Schalter (schwarzer Quadratischer Kasten mit KS4 beschriftet)
      Entstörkondensator (C52) 0,047µF / 250V im Netzteil der eckige Kondensator gelbgold mit Rissen im Gehäuse
      Elektrolytkondensator (C55) 1000µF / 40V im Netzteil (der große liegende Kondensator)
      Zwei Elektrolytkondensatoren (C1/C13) 47µF / 25V auf der Motorsteuerung (rote Kunststoffkondensatoren)

      Bei den ersten Modellen ist im KS4 Schalter ein Kondensator verbaut, der einem Bonbon gleicht.
      Sollte dies der Fall sein, muss er nicht ausgetauscht werden.
      Gruß
      Michael

      -----

      Die Dreherliste ist weg, da die Datenpflege der Signatur zu arbeitsintensiv ist :D
      Meine aktuelle Hauptanlage findet sich hier
    • Danke für die Infos. Den c 52 habe ich gewechselt. Keine Veränderung.

      Wo bekomme ich die restlichen Teile, Conrad oder ähnlich?
      Wohne in Wildeshausen, gibt es in der Nähe vielleicht einen Elektronikgeschäft?

      Wie gesagt, an Electronik habe ich mich noch nicht rangetraut.

      Der 604 soll ein Geschenk für meinen Sohn sein...

      Gruss Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Deepton schrieb:

      Danke für die Infos. Den c 52 habe ich gewechselt. Keine Veränderung.
      Nein, der kann auch keine Veränderung bringen.
      Der beseitigt nur anderen Ärger, den Du hiermit im Keim erstickt hast.

      Wenn jemand dieses Problem löst, dann der C55.
      Diesen bekommst Du bei Conard unter der Artikelnummer 446181.
      Der Austausch erfordert aber schon ein wenig mechanisches Geschick.
      Gruß
      Michael

      -----

      Die Dreherliste ist weg, da die Datenpflege der Signatur zu arbeitsintensiv ist :D
      Meine aktuelle Hauptanlage findet sich hier
    • danke.

      Die anderen Teile finde ich dort auch, aber mit % Angaben. Welche muss ich dann nehmen. Möchte direkt alle bestellen um Versandkosten zu sparen...
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Entstörkondensator 0,01µF / 250V im KS4 Schalter - 1569941
      Elektrolytkondensator (C55) 1000µF / 40V im Netzteil - 446181
      Zwei Elektrolytkondensatoren (C1/C13) 47µF / 25V auf der Motorsteuerung - 421942
      Gruß
      Michael

      -----

      Die Dreherliste ist weg, da die Datenpflege der Signatur zu arbeitsintensiv ist :D
      Meine aktuelle Hauptanlage findet sich hier
    • So den Cs 55 im Netzteil habe ich gewechselt. keine Veränderung???


      Wie bekomme ich den die Platine vom Motor los, um C1/13 zu wechseln??

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Wie bekomme ich den die Platine vom Motor los, um C1/13 zu wechseln?? DAS PROBLEM ist GELÖST!!!

      C1/13 habe ich gewechselt. aber keine Änderung beim Hauptproblem!!!

      warte noch auf KS 4 Ersatzteil, liefert Conrad nach....

      Bin schon etwas stolz auf mich als Grobmotoriker diese Teile gewechselt zu haben... Dank Eurer Hilfe!! :) :) :)
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Hallo Roland!

      Dazu musst du die zwei Laschen (rot) nach Außen biegen. Dann kannst du die Platine vorsichtig rausziehen. Geht oft etwas hart. Und zumindest die 2 Kabel (blau) vom Motor ablöten. Die spannen sonst zuviel. Und auch bei den anderen Kabeln aufpassen. Die Brechen gerne bei den Lötstellen ab, wenn man die Platine dreht.

      Wenn du Geschwindigkeitsprobleme hast und sowieso bei Conrad bestellst, würde ich Drehzahleinsteller (gelb) auch gleich mitwechseln. Und die Tantalkondensatoren sowieso. Dann hast du wieder 40 Jahre Ruhe.

      Beste Grüße

      Aaron
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505
    • Hmm, den 22K bzw. 25K Trimmpoti finde ich bei Conrad nicht. Wenn du noch nicht bestellt hast und es dir egal ist wo, dann kann ich dir alle Teile bei Reichelt raussuchen. Dort sind die Teile ohnehin mind. 20 Prozent günstiger als bei C.



      BG Aaron
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505