Dual CS 1225 - Motor (AM 400) läuft immer bei Stromversorgung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CS 1225 - Motor (AM 400) läuft immer bei Stromversorgung

      Guten Abend zusammen, das ist mein erster Beitrag hier und vermutlich auch noch nicht der letzte! ;)

      Aus altem Familienbestand läuft bei mir seit einiger Zeit ein 1225. Insgesamt hatte ich da keine Probleme (zumindest keine bewussten) aber jetzt letzt wollte der Teller nicht mehr laufen.
      Das hat sich nun geklärt, Motor auseinander genommen, so gut wie möglich gereinigt und mit Nähmaschinenöl wieder flott gemacht. Jetzt hängt und quietscht nix mehr.
      Nach einigem lesen kam ich auch zufällig auf den "Steuerpimpel", vorher war mir nie bewusst, dass man den Tonarm eigentlich nicht selbst über die Platte heben muss, sondern das theoretisch automatisch läuft :D (Das läuft zwar grade noch nicht gut, aber das Problem versuche ich noch mit Hilfe eines anderen gefunden Eintrags zu lösen.)

      Aber beim ersten Öffnen des Plattenspielers fiel mir eine Sache auf: Der Motor war total heiß. Vermutlich da er ja etwas klemmte, doch auch wenn der Spieler die ganze Zeit vorher am Netz hing, hatte ich ihn nicht in Verwendung, ich dachte, dann "arbeitet" er auch nicht. Aber es ist so, dass der Motor ständig an ist, wenn das Netzkabel eingesteckt ist. Der Teller dreht zwar erst beim Starten, also wenn das Reibrad auch an diese "Spitze" vom Motor kommt, aber er dreht sonst eben durchgehend im Leerlauf. Ist das richtig so?? Dann müsste ich mir eine andere Lösung für die Stromversorgung überlegen... :huh:

      Michael

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mic.7777 ()

    • Nein,

      das ist nicht normal.
      Entweder ist der Schalter verklemmt oder (wahrscheinlicher) der "Knallfrosch" über
      dem Schalter hat Durchgang.
      Der Knallfrosch ist ein Entstörkondensator über dem Schalter.

      Schau mal ins Servicemanual da siehst du wo der Kasten mit dem Schalter sitzt.
      Das findest du "Oben" unter Anleitungen.

      Ulli
    • Danke für die schnelle Antwort, trotz der späten Zeit! :)

      Alles klar, um das zu beheben habe ich zwar nicht die nötige "Ausrüstung", aber da sollte ich jemanden finden. Ist das bis dahin ein Problem? Ich vermute, dass das schon Monate so geht, schon vor langer Zeit hab ich in einer ruhigen Monate mal ein Quietschen gehört, das aber nicht weiter verfolgt. War dann wohl der Motor, der fröhlich seine Runden drehte...

      Woran würde ich einen verklemmten Schalter erkennen, bzw. was kann ich dann machen?


      Michael (Hab dann auch mal meinen Namen im Beitrag ergänzt)
    • Hallo und herzlich Willkommen Mic.7777!

      Kann es sein, dass wir denselben Vornamen haben?

      Die meisten Duals schalten über eine Mimik an und ab, die sich um die

      sogenannte Rillenachse dreht:



      Das Bild ist zwar vom 1216, aber Ähnlichkeiten zum 1225 sind nicht zu übersehen.

      Als Soforthilfe, kann man ein paar Tropfen Benzin an mehrere Punkte der Achse

      träufeln. Dann noch etwas Öl hinterher und den Hebel ein paar mal hin und her-

      bewegen. Wenn er dadurch leichtgängig genug geworden ist, sollte der Abschalt-

      vorgang funktionieren.

      Dauerhaft hilft aber meist nur völliges zerlegen, von altem Fett befreien und

      sparsames schmieren hinterher.

      Viele Fotos beim Zerlegen machen, spart eine Menge Frust beim Zusammenbau.


      LG, Micha
    • beeblebrox schrieb:

      ...
      Entweder ist der Schalter verklemmt oder (wahrscheinlicher) der "Knallfrosch" über
      dem Schalter hat Durchgang.
      Der Knallfrosch ist ein Entstörkondensator über dem Schalter.
      ...
      Also den Kondensator hab ich gefunden, sieht auf den ersten Blick normal aus, testen kann ich ihn leider nicht.
      EDIT: Beim googeln fiel mir jetzt auf, dass es kein Knallfrosch ist! Außerdem sieht man an den entsprechenden Stellen Lötspuren. Anscheinend wurde der Kondensator bereits vor Ewigkeiten ausgetauscht und es ist wieder ein Wechsel wieder fällig.

      Auf welche Werte muss ich bei einem neuen Kondensator achten?

      beeblebrox schrieb:

      Gib doch mal deinen Wohnort preis.
      Dann könnte sich jemand in deiner Nähe finden der dir hilft.

      Ulli
      Ich komme aus dem schönen Aachen, das sollte ich vielleicht noch im Profil ergänzen :)

      mickdry schrieb:

      ...

      Als Soforthilfe, kann man ein paar Tropfen Benzin an mehrere Punkte der Achse

      träufeln. Dann noch etwas Öl hinterher und den Hebel ein paar mal hin und her-

      bewegen. Wenn er dadurch leichtgängig genug geworden ist, sollte der Abschalt-

      vorgang funktionieren.

      ...
      Hab den Schalter mal betätigt und dabei die Mechanik beobachtet. Der Schalter/Kontakt unter dem Kondensator wird betätigt. Kann es dennoch am Schalter liegen? Wenn ich den Spieler starte, bleibt der Schalter eine Weile auf "Start" und lässt sich nicht zurück bewegen, bis er wieder in die ursprüngliche Position geht. Das ist aber vermutlich gewollt?


      Viele Grüße Michael

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Mic.7777 ()

    • Moin Michael :)

      Auch von mir ein herzliches Willkommen hier im Board der Dual- und sonstigen Verrückten :D

      Ich will da mal ins gleiche Horn tuten: der schöne Spieler gehört entharzt - wenn Du nicht gleich ganz zerlegen willst (Michael-Mickdry hat ja die passende Zeichnung zur Verfügung gestellt), dann kommst Du mit Wattestäbchen und Zahnseide recht weit.

      Gutes Gelingen!

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Das gleiche Problem hat derzeit mein 1215. Auch hier ist die Mechanik um die Rillenachse verharzt.
      Die Rillenseite besitzt auf der Oberseite der Platine eine Mutter. Die löse mal ein ganz klein wenig und gib Benzin auf die Mechanik.
      Der klemmende Hebel wirkt auf den Schalter für den Motor.

      Schraube 164 bitte nicht verstellen.





      VG Andreas
      Ich biete:
      Im Moment nichts.
    • Guten morgen zusammen und vielen Dank für die zahlreiche Hilfe!

      Ich weiß nicht, woran man erkennt, dass die Mechanik verharzt ist. An sich geht sie sehr gut, das Fett ist überall schmierig (ich vermute, dass mein Uropa - wenn auch schon vor vielen Jahren - mal alles überholt hatte, er war wohl ein fan von Anlagen, Radios, etc.) und man erkennt, dass der Schalter den Kontakt unterhalb des Kondensators problemlos öffnet und schließt.




      Der Motor geht sofort bei einstecken des Netzsteckers an, auch wenn der Kontakt offen ist!

      Es sieht aber so aus, als ob der Kondensator bereits ausgetauscht wurde, die Lötspuren erkennt man ganz gut.
    • Guck mal auf den Kondensator - der ist, wenn ich das richtig sehe, nur spannungsfest bis 200V. Der ist sicher durch...

      Ich würd ihn mal abknipsen und sehen, was passiert - aber vorher Netzstecker ziehen!!!

      Später kannst Du immer noch einen richtig dimensionierten einbauen; der Spieler funktioniert auch ohne.

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Der neue sollte X2 275V haben - Einbaurichtung ist egal.

      Hast Du den grünen jetzt raus?
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Problem erkannt, dankeschön!


      Kondensator ist ab, jetzt springt der Motor erst durch den Schalter ein, man erkennt dann auch jedes mal einen kleinen "Blitz" an den Kontakt.
      Der Spieler ist jetzt ohnehin offen, dann würde ich schnellstmöglich einen neuen Kondensator auftreiben. Welche Werte sind da relevant? :)
    • Ich empfehle grundsätzlich wärmstens eine RC-Kombination von Rifa (0,047 µF + 100 Ohm). Beispiel: klick!
      Damit habe ich die besten Erfahrungen bei mehreren Drehern gemacht! Auch die hartnäckigsten "Knacker" und "Knaller", bei denen selbst das Polieren der Kontakte vergeblich war, werden damit absolut ruhig beim Schalten.
      Einzelexemplare dieser Entstörkombis würde ich bei Ebay kaufen, dann habe ich keinen Mindestbestellwert und keine 5 Euro Versandkosten....

      LG Holgi
      Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst fünfundsechzig und sehe sie noch genau wie vorher!
      Und immer noch analog...
    • Ich würde ehrlich gesagt nichts mehr kaufen wo RIFA drauf steht, aus dem ganz simplen Grund, dass die schon vor längerer Zeit von Kemet übernommen wurden, es sich also fix um ältere Lagerware handelt. Erst recht bei Exemplaren mit 250 V Spannungsfestigkeit, die sind mit einer gewissen Wahrscheinlichkeit schon volljährig.