Wasn das!? - ein 1009 wird zum Leben erweckt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Raus muss er schon!
      Ich benutze ein Steckschlüssel-Einsatz so groß wie möglich, um es herauszukriegen:


      Ein kleiner Schlag darauf und lose isses.
      Es tut mir leid das meine Webseite streikt- manchmal haut's hin...
      Möglicherweise direkt dualcan.com anpeilen danach Service Tips / 1009
      oder dropbox.com/home/Dual%20Shared/1009%20Restoration

      Die Teilen die mit Moly geschmiert werden, müssen sehr leichtgängig laufen, da sonst eine fehl Befehl zum K.rad eintreten kann. Moly hat den geringsten Widerstand. Es dreht sich um folgende Kontaktpunkte:




      Hebel 23 soll mit Hebel 233 vom 1019 ausgetauscht werden, weil der Federstahl an der Front am 23 zu unzuverlässig ist:

      Ich glaube nicht das Dein Fehler am K.rad liegt, sei das es nicht beschädigt ist. Überprüfe das der Umschalthebel 19 sich richtig und komplett umlegt, und das die Platten 20 und 21 (mit feder 64..) nicht zu leicht gehen.

      Danach kann ja nix am K.rad fehl gehen, und Fehlersuche sollte eigentlich bei den Hebeln liegen.

      Ich nehme an das die Achse 65 nicht vergammelt ist..


      Warum die Heinis damals aber Schaltkopf 85 auf Starthebel 73 drücken wollten, ist mir bis Heute noch ein Rätsel...

      Gruß,

      Klaus
    • Hallo Klaus
      Ich glaub wir sind auf der Richtigen Spur.
      Das Kurvenrad schließe ich aus, denn

      Wenn ich manual starte und den Tonarm aufsetze läuft die Platte durch und der Tonarm geht am Ende der Platte auch brav zurück und der Motor schaltet ab.

      Wenn ich aber auf Start drücke, sprich die Automatik benutze ist es so das der Tonarm aufsetzt und die dann geht ja der Starthebel indie Nullstellung.
      Normal bleibt 67 ja an BG leicht hängen und der Motor läuft weiter.
      Bei mir ist es aber so das indem Moment wo der Tonarm aufsetzt und der Starthebel in die Nullstellung geht 67 nicht an BG hängen bleibt,sondern rausspringt und der Motor stoppt.

      Somit ist mir klar das es nur an Gestänge 22 in Kombi mit 73 und 23 liegen kann.
      Nun hab ich nach Anleitung das Gestänge justiert aber leider gehts nicht.
      Ich probier und probier und egal wie ich tue,immer dasselbe.
      Vorerst mal danke. Vielleicht hast du ja noch einen Tipp.

      Gruß Andy

      P. S. HABE EINEN 1009 ALS vergleichsdreher hier und das passt das alles und da hab ich mir auch alles angeschaut und eigentlich passt beim Problem kind optisch alles - mechanisch gesehen. Aber leider - problem wie oben beschrieben
      Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !
    • Hallo Klaus

      Sooo....
      Schaltgestänge nach gefühlten tausend mal probieren Korrekt justiert.
      Starthebel bestätigen und Platte läuft durch. Juhu.
      Aber am Ende Der Platte bleibt der Arm in der Auslaufrille. Bei Manuellem Start geht's ja.
      So, wenn ich unten drunter schaue und die Feder am Kurvenrad bewege geht's.
      Schlussfolgerung meinerseits ist, das irgendwas an Platten 20,21 nicht passt. Aber warum geht's dann bei manuell???
      Gruß Andy
      Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !
    • Hi,
      Beide Einstellungen sollten das Problem hoffentlich lösen..



      Da durch Manuelle Betätigung die Klinke einrastet und nicht oder fast bei Auto. Betrieb, das einrasten ausbleibt, sieht das so aus das die Kegel Einstellung OK ist aber der Schaltarm etwas zu kurz eingestellt ist.
      Überprüfe das nochmals,
      Gruß
      Klaus
    • Neu

      Hallo Klaus und alle interessierten

      So nun bin ich nochmal alles durchgegangen. Nochmals die Justageanleitung im SM durchgegangen.

      Er läuft wieder so wie er soll.
      Es war beim Schaltarm echt nur ein Millimeterchen, wenn überhaupt.
      Juhu.
      Doch dann lief der Tonarm auf der Platte nicht mehr weiter.
      Haupthebel total verbogen.
      Alles was man vermurksen kann war vermurkst. Auch war der kleine Kegel am Schaltgestänge verstellt.
      Aber jetzt passt wieder alles.
      Danke an Klaus und alle anderen.

      Jetzt muss ich am Tonarmkopf, Headshell die Kontakte noch reinigen und und das auf zirka 30cm gekürzte Dinkabel wieder richten.
      Ein TVV46 steht schon bereit.
      Evtl. mache ich aber erst in ein paar Tagen weiter.
      Die Zarge wird dann auch noch geschliffen und eingelassen.

      Gruß Andy
      Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !
    • Neu

      Hi
      Der Tonkopf vom 1009,1010 und 1011 kann zum reinigen, folgender und einfache weise aufgemacht werden




      Es tut mir Leid das meine Webseite hier einfach nicht laden will, wobei es in Canada und US doch in Ordnung läuft. Ich bin einfach zu "Analog" für diese Digitale Welt...

      MfG,

      Klaus
    • Neu

      Hallo Klaus

      Danke, das war mir schon bekannt.

      Aber ein Frage hab ich noch.
      Wie schaffe ich es ein zb. Shure M75 richtig zu justieren oder passt das so wie die Löcher sind.
      Mein anderer 1009 mit M71 hat so eine silberne Halteklammer für den nächten M71 Body.
      Ich hab das M75 mal mit Abstandshülse einfach so montiert und es klingt das gut.

      Gruß Andy
      Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !
    • Neu

      Hi Andy,
      Ja, mit dem 1009 war diese Justierung noch nicht so ernst zu nehmen, deshalb auch nur Löcher und keine Schlitze im TK. Es wurden auch keine Einstellehren für diese TK gemacht- Leider.
      Um das aber richtig zu machen muss man die Herren Baerwald oder Loefgren einspannen aber dazu bin ich zu doof....
      Ich vermute das die Shure M44, SP1 und DMS 900/CDS 420 mehr oder minder die gleiche Nadel Position aufweist, habe aber das nicht weiter verfolgt.
      Ein Spaß mit dem 1009 habe ich mir aber erlaubt und zwar ein einfaches Anti Skate System einzubauen
      Gruß
      Klaus
    • Neu

      Hi Andy,
      Das ist ein Glasfaser/Gummi Rasierstift. Er eignet sich erstklassig für diese Arbeit.
      Das war auch ein Dual KDW soviel ich mich erinnern kann.
      ...und noch so einer:


      Dieser Schraubendreher haben Dual direkt von Playmobil oder so gekauft (Aufschrift Tox-Tox...), da es komplett aus Plastik ist.
      Es ist aber ein KDW und wurde für ein speziellen Zweck genutzt.
      Ideen?
      Gruß
      Klaus
    • Neu

      Hallo Klaus

      Glasfaser/Gummi Stift :thumbup:
      Ich hab nur die Handelsüblichen Glasfaserstifte, die immer ihre Fasern verlieren und sich unsichtbar in die Haut bohren.

      Der Plastik Schraubendreher ist vielleicht als Tool zum verstellen des Spannungswahlschalters, den manche Duals haben, gedacht.?!

      Gruß Andy
      Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !
    • Neu

      schrauber71 schrieb:

      Hallo Klaus

      Glasfaser/Gummi Stift :thumbup:
      Ich hab nur die Handelsüblichen Glasfaserstifte, die immer ihre Fasern verlieren und sich unsichtbar in die Haut bohren.

      Der Plastik Schraubendreher ist vielleicht als Tool zum verstellen des Spannungswahlschalters, den manche Duals haben, gedacht.?!

      Gruß Andy

      Wenn ich mit dem Glasfaserstift zu Gange bin habe ich mir angewöhnt Gummihandschuhe zur tragen. ;)
      Es grüßt,
      der Fritz :rolleyes: und der Paul :saint: ... ist gleich Martin :whistling:

      -------------------------------------------------------------------

      Meine analoge Hifi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fritzundpaul ()

    • Neu

      Hi,
      Das Plastik Dings wurde für den 601 und zwar für die Lift Schraube eingesetzt.


      Metall Dreher verkratzen diese Schraube.
      Das mit den pure Glasfaserstifte kenne ich auch..

      Das linke Exemplar ist so ein Bösewicht! Der Rechte kommt eigentlich von der Modelleisenbahn Branche
      Gruß,
      Klaus