Dual 1010 Instandsetzung / Tonarm und TA Unterschiede

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1010 Instandsetzung / Tonarm und TA Unterschiede

      Hallo zusammen,

      habe in der nächsten Zeit vor, den 1010 meiner Schwiegermutter in einer Schaub-Lorenz Musiktruhe genauer anzuschauen und mit möglichst wenig Aufwand (monetär, meine Arbeitszeit verbuche ich als "Training" für mein neugewonnenes Hobby :D ) wieder zum Laufen zu bringen. Er soll auch weiterhin in der Truhe betrieben werden.

      Zuerst bin ich dabei, mir Informationen zu beschaffen und wurde im Anleitungsbereich auch (teilweise) fündig. Identifiziert habe ich ihn als 1010 ohne Buchstabe (4 Geschwindigkeiten, kein Pitch, kein Lift). Dachte zuerst, der ist Baugleich mit dem 1010A, aber weit gefehlt. Dank der glücklicherweise vorliegenden original BDA sehe ich da Unterschiede bezüglich Tonarm und Tonabnehmer. Dort ist die Rede von einer Diamant Ersatznadel DN 43 und damit wohl ein CDS 420, nicht wie bei den A, F und S Modellen ein CDS630 mit DN5x. Außerdem sieht der Tonarm ganz anders aus als bei den A F S.

      Die eigentliche Frage: Kann ich, bis auf das Tonarmkapitel, trotzdem nach der 1010A Wartungsanleitung arbeiten, oder offenbaren sich da noch andere Unterschiede? Eine Wartungsanleitung zu dem 1010 ohne Buchstabe habe ich nicht gefunden. Und gibt es zu dem verbauten Tonarm evtl. Angaben in anderen Wartungsanleitungen oder ist er da einmalig?

      Bin mal gespannt, was da noch so alles kommt. Nach erstem Augenschein: Kurzer Plattenstift verschwunden (dafür 2 Wechselachsen ?( ), Plattenmatte hat schon bessere Tage gesehen und das Reibrad habe ich noch gar nicht angeschaut ... . Ebenfalls gespannt bin ich, ob auch die Truhe / das Radio noch geht. Wenn nicht, habe ich eh' verloren.

      Danke schon mal fürs Lesen.

      Gruß, Holger
      Im Moment noch alleinstehend: DUAL 504 an Denon PMA-860
    • Hi Holger !

      Der 1010-ohne hat noch den Arm mit dem alten TAK-Kopf. Das ist kein Beinbruch, hat mein 1009 auch.

      Den Tonabnehmer mußt Du Dir in Ruhe angucken. Da wurde auch das CDS630 verwendet. Dafür gibt es Diamantnadeln, aber dann muß auch sichergestellt sein, daß das System als solches geht.

      Notfalls wirft man das Ding raus und besorgt sich ein CDS671 ... das ist ein CDS670 mit 1/2" Befestigung. Die alten TAK hatten das spätere Dual-Klick-System noch nicht.

      Die "Restetruhe" erfüllt mich mit weit mehr Unbehagen, als der olle 1010. Diese Endfünfziger / Frühsechziger Röhrengräber sind immer Fundstellen für desolate Kondensatoren und Arbeiten an Röhrengeräten mit deren hohen Spannungen und dem Temperatur-Niveau im Betrieb braucht solide Fachkenntnisse ... und Mut. Da ist fast nix auf Platinen und viel frei fliegend verdrahtet. Sowas einigermaßen betriebssicher hinzukriegen braucht Zeit, Ruhe und ausgesuchte Bauteile.

      X/
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      danke schonmal für deine Hinweise und ja, der Kopf des 1009 sieht auch so aus, nur der Arm ist ein anderer. Habe mal in den Anleitungen der umliegenden Baujahre gestöbert und da kommt der Arm des 1011 von der Abbildung her dem des 1010 am nächsten. Habe dann davon wenigstens eine Explosionszeichnung.

      Die Kiste selber macht mir auch große Sorgen. Bin zwar elektrisch und elektronisch nicht ganz unbewandert und Löten kann ich auch ein bisschen, aber vom Fach bin ich dann doch nicht (eher so der Maschinenbauer :) ). Wenigstens habe ich in den Unterlagen auch noch den Schaltplan gefunden.

      Werde am Wochenende mal den 1010 aus der Truhe rausnfummeln und bei mir daheim in Ruhe anschauen. Dann kann ich auch mehr über den verbauten TA sagen und evtl. ein paar Bilder machen. Da kann ich die Truhe auch vorher mal einstecken und einschalten :/ , vielleicht ist ja alles nicht so schlimm.

      Gruß, Holger
      Im Moment noch alleinstehend: DUAL 504 an Denon PMA-860
    • Hi Holger !

      HoRa schrieb:

      vielleicht ist ja alles nicht so schlimm.
      Auf den ersten Blick vielleicht nicht.

      Es gibt zwei Probleme: Netzspannung und Alterung.

      Die Netzspannung ist inzwischen bei 230V~ angekommen, vorher waren es 220V~. Das erscheint zwar nur marginal, aber da die Trafos und Widerstandsketten in den alten Röhrengräbern mit festen Übersetzungsverhältnissen arbeiten, liefert ein Trafo jetzt auch eine höhere Ausgangsspannung, die in Vorwiderständen und Filterketten herabgesetzt werden muß. Oder - wie im Fall der Röhrenheizungen - nicht herabgesetzt werden kann. Du solltest im ersten Arbeitsgang mal nachgucken, ob sich die Truhe hinten am Netzeingang auf 240V umstecken läßt. Damit bist Du spannungsseitig erstmal wieder auf sichererem Grund unterwegs.

      Die Alterung setzt nicht nur Schmierungen zu, sondern auch Kondensatoren. Abgesehen von den Wollmäusen und Staubkrusten, die einen großen Teil des vielgeliebten "Röhren-Aromas" ausmachen. Zuviel davon ist auch nicht gut und es haben schon Geräte deswegen Feuer gefangen. Trockner Hausstaub brennt bei Temperaturen unterhalb der von Papier (die berühmten 451° Fahrenheit ... :D )

      Alte Röhrenkisten haben teer-isolierte Papierkondensatoren als Entstörfilter und z.T. auch als Anodenkondensatoren in den Endstufen. Wenn die hochgehen ... das macht *echt* Sauerei. Aber auch die Elkos sind unter Umständen nicht mehr wirklich frisch und das mindeste, was Du erwarten darfst, ist gut wahrnehmbares Brummen im Audiosignal.

      Sollte Dir auffallen, daß Röhren defekt sind: so die eine oder andere habe ich noch im Bestand. *)
      Ich habe vor fünfzig Jahren mal mit vom Müllplatz mitgebrachten Komponenten meine "Karriere" begonnen. Und es kamen immer kistenweise Röhren mit. Viel davon ist schon wieder entsorgt, aber die besseren und neueren habe ich noch.

      Schaltplan ist immer gut. Wie heißt das Möbel denn ?
      Eventuell kann ich mal gucken, ob es da was gibt, was einen kritischen Blick dringend erfordert.

      ^^


      *) Ich glaube aber nicht, daß Du da sowas finden wirst ...



      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Holger! um welches Schaub Lorenz Radio handelt es sich?
      Wenn da der 1010 original drin war, dann könnte es ja ein "neueres" Modell sein, welches möglicherweise nicht viel Probleme hat.
      Ca. 1965 dürften da keine anfälligen Kondensatoren mehr drin sein, ausser den üblichen Elkos, die nach über 50 Jahren erneuert gehören.
      Gruss Armin
    • Vielen Dank euch beiden :thumbsup: . Da hat es sich doch schon gelohnt, mich hier anzumelden.

      Den genauen Namen der Kiste kenne ich nicht, müsste eine "Primaballerina" sein. Die in den Anleitungen enthaltenen Prospekte sind entweder vorher oder nachher, aber in die Richtung müsste es gehen. Auf der mir ebenfalls vorliegenden Bedienungsanleitung (mit anderem Bild) steht "Goldsuper Stereo 40" mit dahinter gestempelter 50 und "Chassis Type 93254/55". Auf dem Schaltplan / Service Anleitung steht auch "Goldsuper Stereo 40", die Typennummern 22110 und 22111 (abhängig von der Farbe) und 1963/64. Nehme an, das sind die Unterlagen für das verbaute Radio. In der BDA steht aber noch "Leinetal Musiktruhen".

      Zusätzlich liegt mir noch eine "Ton-Rundfunkgenehmigung", datiert vom Oktober 1964, vor. Wusste gar nicht, daß man sowas mal brauchte ?( . Da wird es also mit nach 1965 eng. Erfreulicherweise kann ich aber sagen, daß laut BDA und Service die Spannung auf 240-250V~ eingestellt werden kann. Wegen der Spannungsumstellung auf 230V war ich schon sensibilisiert (u.A. daher hatte ich im 504 auch den Knallfrosch getauscht, obwohl er noch gut aussah: vorher 250V~, jetzt 275V~) hatte aber nicht auf dem Schirm, daß es dermaßen Auswirkungen haben kann. Nochmal Danke für die Hinweise, Peter.

      Also erstmal vor dem Einschalten (wenn ich mich jetzt noch traue :D ) die Rückwand ab, Spannung umstellen, Wollmäuse suchen und nach auffälligen Kondensatoren Ausschau halten; dann aber nur ein kurzer Test. Sollte die Kiste wieder in Betrieb gehen, werde ich auf jeden Fall die Elkos tauschen, sollten ja nicht so viele sein.

      Eigentlich wollte ich mir ja nur den Plattenspieler anschauen (und werde es auch tun).

      Wenn sich aber herausstellen sollte, daß der Aufwand für mich zu groß wird oder zu gefährlich, werde ich es lassen und das Stromkabel abmontieren, das kein Laie auf die Idee kommt ... . Die Truhe dient seit Jahren nur als Dekoobjekt mit unklarem Zustand. Danach ist es dann halt ein Dekoobjekt mit durchgeschautem Plattenspieler ;) . Musiktruhen sind zwar durchaus was Schönes, aber dafür fehlt aktuell die Zeit. Ausnahme: In en paar Jahren, werde ich mir die Grundig von meinem Vater vornehmen und so gut wie möglich machen. Da hängen Kindheitserinnerungen dran, da ist es was anderes.

      wacholder schrieb:


      ... Ich habe vor fünfzig Jahren mal mit vom Müllplatz mitgebrachten Komponenten meine "Karriere" begonnen. Und es kamen immer kistenweise Röhren mit. ...
      So ähnlich hatte ich in früher Jugend auch mal angefangen, als noch nicht klar war, ob ich eine elektrische oder mechanische Karriere einschlage (wurde dann Letzteres). So eine Kiste müsste ich daher auch noch rumfliegen haben (natürlich ohne das Abgebildete Sahneteil; was ist das überhaupt?). Wenn es soweit kommen sollte, würde ich mich trotzdem gerne melden wollen, weil in Deine Sammlung habe ich doch mehr Vertrauen ...

      Gruß, Holger
      Im Moment noch alleinstehend: DUAL 504 an Denon PMA-860
    • Hi Holger !

      HoRa schrieb:

      natürlich ohne das Abgebildete Sahneteil; was ist das überhaupt?
      Das ist ein Geiger-Müller Zählrohr. Ich habe noch ein paar kleinere davon und allerhand absurdes Zeug, mit dem man hübschen, scheußlichen Unsinn anstellen kann.

      HoRa schrieb:

      In der BDA steht aber noch "Leinetal Musiktruhen".
      Das dürfte eher der Hersteller des eigentlichen Holzgehäuses sein. So wie Liesenkötter oder Rosita, die auch fertige Empfänger- / Plattenspieler-Komponenten mit ein paar Lautsprechern versehen und in Holzkisten geschraubt haben. Mal mit Barfach, mal mit hinterleuchtetem Plattenregal.

      HoRa schrieb:

      Auf der mir ebenfalls vorliegenden Bedienungsanleitung (mit anderem Bild) steht "Goldsuper Stereo 40" mit dahinter gestempelter 50 und "Chassis Type 93254/55". Auf dem Schaltplan / Service Anleitung steht auch "Goldsuper Stereo 40", die Typennummern 22110 und 22111 (abhängig von der Farbe) und 1963/64.
      Da gibt's was bei der Tanya:

      elektrotanya.com/schaub-lorenz…o_40_sm.pdf/download.html

      Mal gucken ...

      HoRa schrieb:

      Wegen der Spannungsumstellung auf 230V war ich schon sensibilisiert (u.A. daher hatte ich im 504 auch den Knallfrosch getauscht, obwohl er noch gut aussah: vorher 250V~, jetzt 275V~) hatte aber nicht auf dem Schirm, daß es dermaßen Auswirkungen haben kann.
      Eben.

      Geräte mit interner Regelung stecken das so weg.
      Röhrengeräte mit festem Trafo oder -noch schlimmer- trafoloser Versorgung über Widerstandsketten leiden an der Stelle deutlich mehr. Aber man kann das in den Griff kriegen.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • ... hab' mal geguckt.

      Stereo mit einer ELL80 als Endröhre für beide Kanäle. Angegeben mit 2 x 3.5 Watt, was bei dem Aufbau realistisch ist.
      Die Röhre ist vergleichsweise rar. Weiß' nicht, ob ich sowas habe. Muß ich meinen Bestand durchwühlen.
      Spannungswähler ist hinten an der Rückseite angeblich ohne Rückwanddemontage erreichbar - beim unverbauten Radio jedenfalls.
      240-250V Position wird dabei kein Luxus sein.

      Platinenbauweise. Immerhin. Die ganze Endstufe auf einer Platine.

      Das Netzteil hat einen einzigen 50µF Elko. Da kann man gut was "Snap In" aus dem Schaltnetzteilbau verwenden. Paar kleinere lungern auch noch rum, aber das muß man sich angucken, wo die Spannungen zu den Vorstufen nochmal lokal abgepuffert werden.

      Alles in allem würde ich dem Gerät gute Chancen zubilligen, daß es a) noch funktioniert und b) mit relativ kleinem Aufwand wieder betriebssicher gemacht werden kann.

      Das Gerät hat vermutlich kein FM-Stereo. Es hat zunächst mal nur zwei Verstärkerkanäle für Plattenspieler und Tonband. Der Rundfunkteil ist Mono, es *gab* aber einen FM-Stereo-Adapter, der dazugesteckt werden konnte. Wenn der da ist, ist das wie ein Sechser im Lotto.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Halt !

      wacholder schrieb:

      Das Netzteil hat einen einzigen 50µF Elko.
      Da habe ich Mist geguckt.

      Es ist ein 2 x 50µF und der eine Teil hängt direkt am Gleichrichter, der andere über zwei Widerstände hinter den Ausgangsübertragern, die sie als Gleichstromdrosseln mißbrauchen. Das ist eine fast Grundig-mäßige Sparschaltung.
      Aber egal: dann nimmt man eben 2 Stück 47µF / 400V aus dem Schaltnetzteilbau.
      Platz dürfte bei dem Ding das geringste Problem sein.

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      das von Dir verlinkte Dokument ist das, was ich als "Schaltplan" bezeichnete und mir vorliegt.

      Auch wenn wir jetzt etwas vom eigentlichen Thema abgewichen sind: Im Keller stehen noch ein Uralt (glaube sogar 50'er Jahre, noch mit Scheibe vor der Bildröhre) TV und ein Röhrenradio. Da werde ich demnächst einen Warnhinweis dranmachen, falls ich mich da mal drüber hermache und mich an diese Diskussion nicht mehr erinnern sollte. Aber ich denke, das verlerne ich so schnell nicht mehr :) .

      Am Wochenende hole ich mir dann mal den 1010 und dann sehen wir weiter.

      Sehe gerade Deine neue Nachricht: Für mich stellt es sich so dar, daß auch FM Stereo dabei ist (zumindest wird eine entsprechende Taste in der BDA erwähnt). Adapter prüfe ich auch am Wochenende gleich mit. Wird doch langsam interessant ... . Und da der 1010 oft ein Einbaugerät war, gehört die Peripherie ein Stückweit auch mit dazu ;) .

      Danke und Gruß, Holger
      Im Moment noch alleinstehend: DUAL 504 an Denon PMA-860
    • Hallo Holger,
      habe mal im Radiomuseum nach dem Modell gesucht. Ich konnte zwar das Radio chassis finden, Goldsuper 40 22110 und 22111, jedoch nicht diese Truhe mit dem Dual 1010. Scheinbar ist dieses Modell noch nicht angelegt worden. Als erstes Baujahr für das chassis 22110 wird 1963 angegeben, und für den Dual 1010 ist es 1964.
      Das passt schon irgentwie.
      Ich sehe jetzt 2 axiale Elkos, einmal ein 100uF und ein 4uF auf der Platine. Diese sollten erneuert werden, den 100uF auf jeden Fall, da er im NF Verstärker eine wichtige Funktion ausübt, und falls Du das Radio nutzen möchtest, dann wäre auch der 4uF zu ersetzen, da kann man einen 4.7uF nehmen.
      Und natürlich auch den 2x50uF Netzteilelko, so wie Peter schon erwähnt hat. Es gibt diesen standart Radio Elko auch neu zu kaufen, allerdings nur mit Schraubbefestigung, so viel ich weiss. Ich hasse diese Schraubbefestigung, da darüber auch die Masse kontaktiert wird, was nicht immer zuverlässsig funktioniert.
      Habe zuletzt ein ähnliches chassis wo eine ELL80 drauf ist, instandgesetzt. In dem Radio befand sich ein Mäusenest. Diese hatten Kabel angeknabbert und auf der Platine
      Hinterlassenschafften plaziert. Also musste Alles erstmal gründlich gereinigt werden.
      Die Röhrenfassungen auf der Platine machen oft Probleme, vor Allem im NF Teil.
      Ich musste die Fassung der ECC83 erneuern, da es Kontakt Aussetzer gab. Die ELL80 ist im Prinzip keine schlechte Röhre, da sind 2 Pentoden Systeme drin, ähnlich einer EL95. Daher könnte man auch 2 EL95 da mit Adapter stecken.
      Auf jeden Fall ist da im Prinzip ein richtiger Stereo-Verstärker vorhanden, der ein erstaunlich gutes Klangbild liefert, auch wenn die max. Lautstärke durch die geringe Leistung begrenzt ist. Das macht schon Spass damit Platten zu hören.
      Viel Glück, Armin

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tubesaurus ()

    • Hi Armin !

      tubesaurus schrieb:

      jedoch nicht diese Truhe mit dem Dual 1010. Scheinbar ist dieses Modell noch nicht angelegt worden.
      Wie es aussieht, ist das ein Gerät von Leinetal Musiktruhen, die in den 50ern und 60ern ähnlich wie Liesenkötter oder Rosita Möbeltischlereien waren, die mit fertigen Komponenten "Tonmöbel" hergestellt haben.


      tubesaurus schrieb:

      Und natürlich auch den 2x50uF Netzteilelko, so wie Peter schon erwähnt hat. Es gibt diesen standart Radio Elko auch neu zu kaufen, allerdings nur mit Schraubbefestigung, so viel ich weiss. Ich hasse diese Schraubbefestigung, da darüber auch die Masse kontaktiert wird, was nicht immer zuverlässsig funktioniert.
      Die würde ich auch nicht nehmen.
      Man kann sich eine Hilfsplatine bauen, auf der zwei 47µF / 400V "Snap In" Elkos sitzen. Der alte Doppelelko ist ja sowieso mit Kabeln verdrahtet, dann kann man die weiter nutzen.

      Die Elkos auf den Platinen würde ich ggf. auch austauschen. Der 100µF ist der Elko an den Kathoden der Endröhre und der muß schon für einen vernünftigen Klang und korrekten Arbeitspunkt in Ordnung sein. Mehr würde ich im Moment noch gar nicht machen. Erstmal elementare Arbeiten, die der Betriebssicherheit dienen und dann eine Bestandsaufnahme. Das Radio ist nicht so kompliziert, daß es nicht trotzdem funktionieren würde. Dann muß man sich im Nachgang die Röhrensockel angucken. Der von der ELL80 Endröhre leidet immer etwas, weil dieser Röhrentyp aufgrund seiner engen Bauform sehr warm wird. Aber wenn da ein qualitativ hochwertiger Pertinaxsockel verwendet worden ist, reicht vermutlich erstmal aussprühen mit Kontakt-61 und ausputzen. Und gucken, ob die Lötungen an der Unterseite noch okay sind.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Bestandsaufnahme Teil 1: Dual 1010

      So, Kiste mal etwas genauer angeschaut und den Plattenspieler ausgebaut und heimgebracht und ein paar Bilder gemacht. Zuerst zum Plattenspieler:

      Auf den ersten Blick nicht mal schlecht. Etwas Patina aber scheint alles da zu sein und auch zu funktionieren. Das Reibrad ist schwarz und fühlt sich auch noch wie Gummi an. Macht mir nicht den Eindruck, daß es bi der nächsten Berührung zerbröselt. Den Funktionstest muß es aber noch überstehen, bevor ich in Jubel ausbreche. Übrigens die kurze Achse ist auch wieder aufgetaucht :thumbup: ; war im "Kabelkasten" hinter dem Radio (warum auch immer).



      Der TA ist natürlich ein anderer, als in der Anleitung beschrieben: Ein CDS651 auf TK O 250. Dran steckt eine DN8 Nadel. Beim Abnehmen der TK flog mir gleich mal das Abdeckblech entgegen, sollte aber zu richten sein. Die TK selber ist aber in einem nicht so tollen Zustand. Die Kontaktfedern sehen verbogen aus, eine davon ist sehr stark deformiert. Mal sehen, ob ich das gerichtet bekomme.



      Dann wird gereinigt, alle Kontakte gesäubert, die Lüsterklemme getauscht (Der Rand der Schrauben ist mir beim Kabelabnehmen ohne große Kraft zerbröselt, da traue ich dem Rest auch nicht) und der Knalli muß wohl auch raus. Ob der Auffällig ist, weiß ich nicht aber da steht 0,01µF 400V- 220V~ drauf. Kann man da einen ganz normalen Funkentstörkondensator nehmen (X2, 275V~) oder ist das was anderes?



      Anschließend kommt ein erster Funktionstest und dann schauen wir mal, ob an der Mechanik alles in Ordnung ist. Dann wird noch geschmiert. Neue Nadel bekommt er dann auch, so dürfte sich der Materialeinsatz in Grenzen halten. Ich denke, das kriege ich hin :) . Arbeiten kann ich wohl mit der Service Anleitung zum 1010A, auch wenn der Tonarm ein anderer ist. Sieht unter der Haube identisch aus. Für den Tonarm kann ich die Ersatzteilliste (mit Explosionszeichnung) von 1011 nehmen, wenn ich da überhaupt ran muß.

      Gruß, Holger

      PS.: Angaben und Bilder zur Truhe folgen gleich anschließend wegen Begrenzung der Anzahl der Bilder
      Im Moment noch alleinstehend: DUAL 504 an Denon PMA-860
    • Bestasndsaufnahme Teil2: Musiktruhe

      So, hier ein paar Angaben und Bilder zur Musiktruhe:

      Ja, es ist eine "Gabriele". Der Zustand des Radios? Naja! Als erstes sind die Tonregler sehr schwergängig und die 2 ganz großen Räder (Stereo Ballance und UKW Abstimmung) drehen frei, ich hoffe, daß nur die Knöpfe lose sind. Spannungsumstellung war von außen zu erreichen und das habe ich mittlerweile schon auf 240/250V umgestellt.



      Im Inneren fand ich zwar keine Wollmäuse und auch kein Mäusenest :D aber eine doch schon beachtliche Staubschicht weshalb doch noch kein Funktionstest machte. Da muß erstmal eine gründliche Reinigung drüber. UKW Stereomodul ist offensichtlich leider keines verbaut (zumindest sin die Steckpfosten dazu leer ;( ), obwohl die Taste an der Front existiert; wohl geschuldet dem Baukastensystem.



      Für weitere Arbeiten muß dann erstmal das Chassis aus der Truhe. Sehe ich das richtig, daß dazu nur die vorderen Drehknöpfe abgenommen werden und die 2 Schrauben an den Schienen hinten entfernt werden müssen, anschließend nach hinten herausziehen?

      Ob ich aber mehr mache, als reinigen, evtl. die Elkos tauschen und ein Funktionstest (mit der nötigen Vorsicht natürlich), weiß ich noch nicht ?( . Denn:

      wacholder schrieb:

      ... Arbeiten an Röhrengeräten mit deren hohen Spannungen und dem Temperatur-Niveau im Betrieb braucht solide Fachkenntnisse ... und Mut. ...
      Die habe ich nicht. Gewisse Grundkenntnisse sind zwar vorhanden, auch ein Multimeter und ein Lötkolben, mehr aber nicht. An Mut besteht zwar kein Mangel, aber die Vorsicht überwiegt manchmal. Jetzt wird erstmal der 1010 gemacht. Diesen kann ich ja an meiner Anlage an AUX testen, da wegen Kristallsystem kein weiterer Preamp nötig ist :) . Dann sehen wir weiter.

      Gruß, Holger
      Im Moment noch alleinstehend: DUAL 504 an Denon PMA-860
    • Hi Holger !

      HoRa schrieb:

      Der TA ist natürlich ein anderer, als in der Anleitung beschrieben: Ein CDS651 auf TK O 250. Dran steckt eine DN8 Nadel.
      Das CDS651 ist die 1/2"-Version des CDS650. Ein rares Modell, was leider - wie alle CDS650 - gerne an Verhärtung der Lagergummis bzw. einem Aufquellen dieser Gummis leidet und dann ist der Sound im Eimer. Es ist 1:1 gegen das CDS671 (oder CDS661 wenn man eins kriegt) auszutauschen und auch die 2 x 15µ Saphirwendenadel DN8 ist dazu kompatibel. Die Nadeln gibt es noch original und neu *oder* als Nachbauten mit zumindest einer 15µ Diamantspitze, die ca. 300 Mal länger hält, wie die Saphire.

      HoRa schrieb:

      Ob der Auffällig ist, weiß ich nicht aber da steht 0,01µF 400V- 220V~ drauf. Kann man da einen ganz normalen Funkentstörkondensator nehmen (X2, 275V~) oder ist das was anderes?
      Das ist ein geteerter Papierkondensator, den Du gegen einen 0.01µF / 275V~ / X2 austauschen solltest.
      Die sind nicht besonders auffällig, aber *wenn* sie kaputtgehen, machen sie eine Menge Dreck. Die alten Keramikrollen, die sie noch vor diesen verwendet haben, waren noch etwas unproblematischer, die haben, wie die "Bonbonrollen" der Folgegenerationen, einfach aufgehört zu funktionieren und das war's. Dann hat es beim Ein- und Ausschalten vernehmbar im Verstärker geknackt.

      HoRa schrieb:

      Für weitere Arbeiten muß dann erstmal das Chassis aus der Truhe. Sehe ich das richtig, daß dazu nur die vorderen Drehknöpfe abgenommen werden und die 2 Schrauben an den Schienen hinten entfernt werden müssen, anschließend nach hinten herausziehen?
      Denke schon. Die waren auf eine Weise sehr schnell zu montieren und wieder auszubauen.

      Dieses Früh-60er Modell, was schon größtenteils auf Leiterplatten aufbaut, ist *eigentlich* besser zu renovieren, als die handgefädelten Drahtverhaue der Vorgänger. Nur ergibt sich manchmal das Problem, daß sich Leiterplattenmaterial und Kupferbeschichtung auflösen. Insbesondere bei falscher Lagerung in Kellern, auf Dachböden oder in Garagen. "Haushaltsgeräte", die Zeit ihres Lebens in einer ausgeglichen temperierten Wohnung gestanden haben, leiden wie Dachbodengeräte wenn überhaupt an Austrocknungserscheinungen. Das betrifft Holz, Elkos und Schmierstoffe (Potiachsen, Drehko-Achsen und Plattenspieler).

      Alles hat seine Vor- und Nachteile.
      Hol' das Ding mal da raus, mache Drehkondensator und Potiachsen wieder gängig - mit der Universalwaffe WD40 oder anderem Sprüh-Öl - und dann guck' Dir die paar Elkos an. Ich glaube nicht, daß sehr viel an dem Ding zu machen ist. Sieht auf den ersten Blick jedenfalls nicht sehr hinfällig aus. Da habe ich schon schlimmeres gesehen.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Holger,
      das Radio chassis lässt sich einfach ausbauen wenn man die Schrauben unten, meistens 4 Stück, entfernt. Die Verkabelung muss auch soweit gelöst werden, dass beim Ausbau nichts hängenbleibt. Die Skala bleibt am chassis, die Drehknöpfe müssen nicht abgebaut werden.
      Als erstes würde ich den Staub entfernen. Mit einem Pinsel kann man es im Garten machen, oder, drinnen mit Hilfe von einem Staubsauger. Dabei muss man so vorsichtig sein, damit man kein dünnes Drähtchen abreisst.
      Die ELL80 sieht noch gar nicht schlecht aus.
      Bitte mach doch mal nach dem Staubentfernen ein gutes Foto von dem chassis, damit man die Kondensatoren begutachten kann.
      Grüsse, Armin
    • Kleiner Tip noch zur Reihenfolge:
      Erst mit weichem Pinsel und Staubsauger reinigen, dann erst mit WD40 arbeiten.
      Mit WD40 getränkter Staub lässt sich nicht so schön entfernen...

      Und wie immer:
      Von jedem Schritt der Demontage Fotos machen. Hilft später, wenn man nach Wochen nicht mehr weiß, wohin die eine verdammte Schraube gehört :D
      Dauerspieler:
      Elac 22H / Sumiko Blackbird Lo / Kenwood KR-7070 (1969) / Linn Isobarik (1980)

      und mein heißgeliebtes Elac Musicstudio 3100 (1967, 50H / STS 333 / 3100t / KEF Celeste)

      Ich suche: Elac AZ3 Zarge (Miracord 10H, Miraphon 17H / 18H)
    • Hallo,

      das Radiochassis kannst du ganz einfach aus den Schienen rausziehen, wenn du, wie Armin oben schon schrieb, die Schrauben untendrunter gelöst hast.
      Nur die Lautsprecherkabel solltest du noch vor dem Rausziehen abnehmen. Die sollten oben am Ausgangsübertrager eingesteckt sein.
      Den Stecker vorsichtig lösen.

      Ich habe übrigens vor kurzem ein Goldsuper 30 geschenkt bekommen, da habe ich tatsächlich außer Abstauben/Staubsaugen noch gar nichts gemacht. Das Teil funktioniert einwandfrei und es sind alle Kondensatoren noch im grünen Bereich. Nur die beiden braunen Rollen ganz rechts außen sind vom Wert nicht mehr ganz ok. Die werde ich wohl noch ersetzten und dann vermutlich auch gleich zwei oder drei Elkos.
      Ansonsten hat das einen tollen Klang und auch mit NF-Stereo klingt das sehr ordentlich.

      Eine Frage habe ich aber an dich: Haben die Tasten ganz außen (Sprache/Höhen) bei dir auch eine andere Farbe? Das sieht bei dir fast danach aus, oder täusche ich mich da? Meine sind nämlich anders und frage mich, ob die mal ersetzt wurden oder ob das so original ist.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Hi Martin !

      MaxB schrieb:

      Eine Frage habe ich aber an dich: Haben die Tasten ganz außen (Sprache/Höhen) bei dir auch eine andere Farbe? Das sieht bei dir fast danach aus, oder täusche ich mich da? Meine sind nämlich anders und frage mich, ob die mal ersetzt wurden oder ob das so original ist.
      Bildersuche im Internet: die äußeren Tasten scheinen immer eine andere Farbe zu haben.
      Entweder heller oder dunkler.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.