Telefunken W230 Hifi kein/schwaches Signal 5-pol DIN Anschluss

  • Hallo zusammen,


    Das Problem mit der manuellen Funktion des Telefunken W230 meiner Freundin ist inzwischen behoben. Nun hat sie sich einen Verstärker gekauft, wobei wir kein Signal vom Plattenspieler bekommen. Der Plattenspieler hat einen 5-pol DIN Anschluss. Meine Freundin hat inzwischen einen 5-pol DIN zu RCA/ Cinch Adapter gekauft om den Plattenspieler auf diesem Weg (via dem Phono Anschluss) anzuschliessen, auch ohne Erfolg.


    Wenn ich den Spieler an meinen Verstärker am DIN-Anschluss anschliesse, bekomme ich das Signal, jedoch ziemlich leise und Dumpf. Grundsätzlich funktioniert die Verbindung von der Nadel zum 5-pol DIN Stecker also. Wenn ich den Spieler mit dem Adapter am Phono-Anschluss anschliesse, höre ich auch bei meinem Verstärker nichts.


    Hat jemand eine Ahnung woran dies liegt und was die Lösung wäre?


    Gruss
    Remo

  • Hi,


    wo habt Ihr den Adapter her? Ich hatte schon welche die schlicht falsch belegt waren, da kam dann natürlich nichts rüber.


    VG
    Kai

    VG
    Kai




  • Moin Remo :)


    Erzähl uns bitte, an welchen Geräten der Spieler wo angeschlossen wird - welches System am Tonarm hängt - am Besten mit Fotos ^^


    Gruß Arne

    Gekommen, um zu bleiben ;)


    DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
    Elac: Miracord 50H
    PE: 2001 - 2010 VHS - 2014
    Technics: SL-Bd22 - SL-B210 - SL-Q303
    Telefunken: Partyset 208 Stereo - W 258 Hifi

  • Die (nicht ganz so) radikale Lösung wäre, den DIN-Stecker abzuklemmen und Chinch anzulöten - das ist sowieso die bessere Lösung, wenn es Dir nicht um 100%ige Originalität geht.


    Sind im Spieler alle Kontakte gereinigt? Das geht am Besten mit einem Glasfaserradierer, den Du im Netz für unter 10 € bekommst.


    Gut Ding will Weile haben...


    Gruß Arne

    Gekommen, um zu bleiben ;)


    DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
    Elac: Miracord 50H
    PE: 2001 - 2010 VHS - 2014
    Technics: SL-Bd22 - SL-B210 - SL-Q303
    Telefunken: Partyset 208 Stereo - W 258 Hifi

  • - das ist sowieso die bessere Lösung, wenn es Dir nicht um 100%ige Originalität geht.

    Kann man drüber diskutieren. Ich bin um jedes Gerät froh an dem ich nicht mit diesen dusseligen Amissteckern rumfummeln muss.
    Möglich, dass der Adapter falsch belegt ist, hatte ich auch schonmal. Wenn am DIN ein schlechter Sound kommt mal eine andere Frage: hat der Verstärker einen MM Phonoverstärker oder ist er nur auf Kristall ausgelegt? Welches System verwendest Du?

    VG
    Kai




  • hat der Verstärker einen MM Phonoverstärker

    Ja, hat er.

    Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst fünfundsechzig und sehe sie noch genau wie vorher!
    Und immer noch analog...

  • Wenn es noch aktuell ist: Kurz einmal den Adapter am Verstärker anschließen und an die offenen Enden mit einem metallenen Gegenstand " Durchbrummen" - sprich - Verstärker auf Phono, Lautstärke zunächst einmal sehr leise einstellen und horchen, ob etwas kommt. Ggf die Lautstärke etwas erhöhen.
    Kommt Nichts wird der Adapter der falsche sein. Gegenprobe: Noch einmal direkt am Verstärker ( also ohne Adapter ) den Brummtest machen.


    Herzlichen Gruß
    Wolfgang

  • Wenn ich den Spieler an meinen Verstärker am DIN-Anschluss anschliesse, bekomme ich das Signal, jedoch ziemlich leise und Dumpf.


    Hallo Remo,


    das ist soweit völlig normal. Der DIN Eingang an deinem Pioneer ist ein Hochpegeleingang.
    (Band/Tuner/CD...) Wenn du den benutzen willst, musst du zwischen dem W 230 und dem
    Pioneer, einen Entzerrvorverstärker anschließen.


    Wenn über deinen Phono-Eingang nichts kommt, sehe ich das genauso wie Kai.
    Also, entweder ist dein Adapter falsch belegt (Chinesische Spezialität :D ) oder der interne
    Phono-Entzerrvorverstärker des Pioneer hat eine Macke. (Letzteres kannst du allerdings mit dem
    "Brummtest" direkt am Verstärker feststellen)


    Viele Grüße,
    Rainer


    PS: Wenn es überhaupt noch aktuell ist.

    --------------------------------------------------------------------------
    *Es gibt auch ein Leben ohne Dual. Aber es ist sinnlos!* ;)
    (frei nach Loriot)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!