Anfängerfragen: Vorverstärker/Chinch-und DIN-Adapter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Moin Gerd!

      sv-treiber schrieb:

      . . . und ich verstehe nicht, daß sowas hier im Board empfohlen werden konnte.
      ;) :D Sorry, aber den TVV 46 hat ihm keiner empfohlen. :whistling:
      Wie aus Beitrag 9 von ihm ersichtlich hat er ihn sich mal einfach so eben schnell selber gekauft. ;)

      Empfohlen wurde ihm davor nur von Micha der TVV 47.
      Danach haben sich halt die Boardler zum Teil halt nur mit seinem Kauf abgefunden.
      Mit Gruß Dietmar M. aus W.
      Höre Musik (Stand Januar 2018) mit:
      Dual 731Q + Shure V15 III mit Cleorec Nachbaunadel - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - SABA PSP 350 + AT13EaX mit ATN 13 oder über:
      18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
      mittels
      Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1 :whistling:
    • Nach meiner vorherigen Recherche zum Projekt ist der Unterschied zwischen TVV 46 und 47 nicht sonderlich groß. Der TVV 47 hat wohl den besseren Frequenzgang durch eine etwas andere Schaltung u.a. mit zwei unterschiedlichen Transistorenpaaren.
      Ich biete:
      AT 13 EaV NOS - vor dem Einlagern auf Funktion getestet, ansonsten NOS
    • Ja, ich denke auch. Der Adapter könnte der Schuldige sein. Weil eben auch so gar kein Signal ankommt. Eben wie "keine Verbindung habend".
      Die Frage ist nur, ob ich jetzt nochmal einen Zehner investiere, wenn ich doch schon fast so weit bin, mich nach was Höherwertigem umzuschauen. Schinken nach Bratwurst werfen, you know...
    • Trotzdem würde ich wissen wollen, wo der Hase im Pfeffer liegt.
      Dann könnte man Schinken und Bratwurst probieren und schauen was einem besser schmeckt oder sogar beides lecker ist...

      Die Pinbelegung kann man problemlos durchmessen und prüfen, falls es daran liegt.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Pack doch einfach mal auf den Din Stecker des Adapters. Brummt es im Verstärker ?
      Wenn du keinen Input lieferst wird das Helfen schwierig.

      Wenn du den Fehler nicht genau eingrenzt kaufst du die nachher was teures Neues und
      das geht dann wieder nicht. Eventuell wärest du ja mit dem TVV auch erst mal zufrieden.
      Du weist es nicht (und auch nicht definitiv wo der Fehler ist)

      Ulli
    • Sorry, dass ich noch keine weiteren Hinweise geben konnte.
      Aber weder habe ich ein anderes Gerät mit Phonoeingang, noch habe ich einen anderen Dreher, an dem ich den TVV testen könnte. Der TVV ist jetzt im Dreher verbaut. Ich muss ihn erstmal wieder aufschrauben, um an TVV und DIN-Stecker ranzukommen. Das mache ich voraussichtlich morgen, wenn auch der neue Steuerpümpel gekommen ist, den ich bei dem Abwasch dann auch gleich einbauen will.

      Auf jeden Fall danke für Eure Hilfe.
    • Wenn du ihn offen hast, versuch mal mit dem Kabel direkt vom 1229 und dem Adapter
      in den AUX vom NAD zu gehen. Da müsste zumindest ein leiser Ton zu hören sein, wenn
      die Lautstärke erhöht wird.
      Ansonsten jemand aus der Nähe suchen, der einen Verstärker mit Phonoeingang hat.
      Selbst manche AV-Receiver haben so was noch oder schon wieder an Board.
      Familie, Freunde, Bekannte oder Kollegen mal darauf hin ansprechen.

      Fragen kost nix, Micha
    • Meine Herren, ich darf berichten:
      Heißerwartet ist der Graham heute gekommen. Ungeduldig alles angestöpselt, Tonarm senken lassen, und...tatsächlich, meinem 1229 ließen sich die ersten Töne entlocken. Er funktioniert. Und wie! Ich bin wirklich begeistert. Da ich keine Ahnung vom Zustand der Nadel hatte, wußte ich nicht so recht, was mich erwartet. Aber ich wurde nicht enttäuscht. Ich habe mal versucht, als Referenz das zum Vergleich zu nehmen, was ich sonst üblicherweise höre: Spotify im Premium-Account. Wenn man dasselbe Stück von Platte und von Spotify gegeneinander laufen lässt und immer mal bei gleicher Lautstärke und ausgeschalteten Klangregler hin-und her schaltet, geht der Vergleich eindeutig zu Gunsten des Plattenspielers aus- brilliantere Höhen, Spotify viel mittenlastiger, dumpfer.
      Welchen Anteil der Graham hat, weiß ich nicht. Das DM-103 scheint wohl nicht der schlechteste TA zu sein. Da scheint erstmal kein Investitionsbedarf zu bestehen.

      Einzige Frage: Im Leerlauf und aufgetreten Lautstärkeregler gibt der Graham ein leichtes Brummen von sich. Ich habe bisher die Masse noch nicht angeschlossen. Wo tut man das beim Dual üblicherweise? Irgendeine Stelle an der Metallplatine?
    • theobald_tiger schrieb:

      Im Leerlauf und aufgetreten Lautstärkeregler gibt der Graham ein leichtes Brummen von sich. Ich habe bisher die Masse noch nicht angeschlossen. Wo tut man das beim Dual üblicherweise? Irgendeine Stelle an der Metallplatine?
      Welcher Leerlauf, wenn der Tonarm auf der Stütze liegt oder sich der Tonarm mit Lift über der sich drehenden Platte befindet?

      Brummt er auch, wenn der Adapter nicht angeschlossen ist?

      Der DIN-Anschluß braucht kein zusätzliches Massekabel, mit Adapter auf Cinch kann aber muss das nicht anders sein.

      Dafür gibt es Adapter mit zusätzlichem Kabel, manchmal hilft das weiter.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mickdry ()

    • theobald_tiger schrieb:

      Sobald die Automatik startet und der Tonarm abhebt, hört das Brummen auf.
      Dann verrichtet der Kurzschließer seine Arbeit, er öffnet erst wieder, wenn der Arm auf der
      Platte abgesenkt ist. Dann bitte noch überprüfen, was passiert, wenn dann mittels Lift
      der Arm gehoben wird. Gehe aber jetzt schon mal davon aus, dass dann erneut ein leichtes
      Brummen zu hören sein wird.