Dual 1218 , ist sehr leise beim abspielen von Schallplatten,

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1218 , ist sehr leise beim abspielen von Schallplatten,

      Habe einen Dual 1218 HS 51,

      er ist sehr leise beim Abspielen von Schallplatten , habe den Tonarm entfernt und die Verbindungen gesäubert , das hat jedoch kein erfolg gebracht , er ist immer noch leise .

      Meine Frage : hängt es an der Nadel ,soll ich eine neue kaufen , ( die ist sehr alt) , an dem Nadelträger ist auch keine Nummer zusehen, damit ich eine bestellen kann.

      oder gibt es eine andere Lösung .

      Wer kann helfen ?

      Vielen Dank für eine Antwort

      MfG

      Bachmann guido
    • Moin,

      Ist der 1218 am phono-eingang vom Verstärker angeschlossen?
      Oder irgendwo auf Aux, Tape usw?

      Wenn der Verstärker keinen Phono-Anschluss hat, brauchst Du einen Phono-Vorverstärker...

      ;)
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500 mit Dual 1219/Stanton 881S und Elipson 1303...

      1019 - 1218 - 1219 - 1229 - 701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV1500RC
      CT18 - CT19 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      Uher SG631 Logic!
      und
      Marantz/Luxman/Revox/Uher Freak! ^^
    • Ernst3510 schrieb:

      Moin,

      Ist der 1218 am phono-eingang vom Verstärker angeschlossen?
      Oder irgendwo auf Aux, Tape usw?

      Wenn der Verstärker keinen Phono-Anschluss hat, brauchst Du einen Phono-Vorverstärker...

      ;)
      Die HS51 ist doch schon eine komplette Anlage
      Gruß - Hardi

      Member of the DCMDMFC ( Mutprobe reiche ich nach ) ^^

      awesome vintage photos of people listening to Music
    • Moin,

      an der Nadel kann die Lautstärke nicht liegen, selbst wenn die kaputt sein sollte. Dann würde es verzerrt oder kratzig klingen, aber nicht leise.

      Hast du mal am Tuner- oder Tapeeingang ein entsprechendes Gerät angeschlossen?

      Verschmutzte Kontakte können auch eine Ursache sein, aber in der Form eher unwahrscheinlich.
      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 SiestaAlles Weitere im Profil
    • Hallo Ernst3510,

      der Plattenspieler hat eigentlich den Verstärker eingebaut , ich habe allerdings keine Ahnung . , ich werde den dual 1218 fotografieren

      ich denke ,da hätte ich einen besseren überblick um was es geht. ich versuche gerade Bilder zusenden , die sind allerdings zu groß .

      melde mich nochmals sobald das mit den Bildern klappt .

      Danke im Voraus
      Guido
    • Hallo Ernst3510,

      der Plattenspieler hat eigentlich den Verstärker eingebaut , ich habe allerdings keine Ahnung . , ich werde den dual 1218 fotografieren

      ich denke ,da hätte ich einen besseren überblick um was es geht.
      Bilder
      • IMG_6550 (80x60).jpg

        20,79 kB, 80×60, 273 mal angesehen
      • IMG_6552 (80x60).jpg

        25,81 kB, 80×60, 269 mal angesehen
    • Hallo Ernst3510,

      der Plattenspieler hat eigentlich den Verstärker eingebaut , ich habe allerdings keine Ahnung . , ich werde den dual 1218 fotografieren

      ich denke ,da hätte ich einen besseren überblick um was es geht.
      Bilder
      • IMG_6552 (80x60).jpg

        25,81 kB, 80×60, 268 mal angesehen
      • IMG_6550 (80x60).jpg

        20,79 kB, 80×60, 264 mal angesehen
      • IMG_6545 (80x60).jpg

        21,21 kB, 80×60, 262 mal angesehen
      • IMG_6543 (80x60).jpg

        22,06 kB, 80×60, 263 mal angesehen
    • Moin Guido!

      Sorry, aber bei Bildern mit 80 x 60 Pixel kann man nicht wirklich was erkennen. :D ;)
      Gute Erfahrungen habe ich mit Bildern bei 1024 Pixel in der Breite gemacht. Um diese dann unter die 200 KByte Begrenzung zu bekommen muss man die mit einem Bildbearbeitungsprogramme bearbeiten.
      Mit Gruß Dietmar M. aus W.
      Höre Musik (Stand Januar 2018) mit:
      Dual 731Q + Shure V15 III mit Cleorec Nachbaunadel - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - SABA PSP 350 + AT13EaX mit ATN 13 oder über:
      18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
      mittels
      Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1 :whistling:
    • Hardi schrieb:

      Die HS51 ist doch schon eine komplette Anlage
      Tschuldigung, hatte da übersehn das es eine HS51 ist... :rolleyes:

      Trotzdem hört Sich das nach eine Störung des Vorverstärker an...

      Innenseite der Headshell und die Pins vom TK-Träger mit Glassfaserpinsel gereinigt?

      ^^
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500 mit Dual 1219/Stanton 881S und Elipson 1303...

      1019 - 1218 - 1219 - 1229 - 701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV1500RC
      CT18 - CT19 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      Uher SG631 Logic!
      und
      Marantz/Luxman/Revox/Uher Freak! ^^
    • Hallo,

      Tonarm korrekt ausgependelt, Auflagekraft eingestellt?

      "hört" man denn ein "pochen" wenn man auf dem Headshell vorsichtig klopft?

      Wie sieht die Nadel aus? Kommt die Nadel auch runter in die Rille und läuft der Tonarm bei Lift unten frei?

      Wenn ich den Nadeleinschub nach den kleinen Fotos richtig interpretiere komm ich auf ein Shure M75. Gute Nadel wenn nicht
      die Wechselstange genutzt wird ebay.de/itm/N75E-E-T2-Ersatzna…03238?hash=item5ad52316c6

      gugg ob der Nadeleinschub übereinstimmt.

      Auflagekraft/AS auf ca. 1,5 Pond

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Hallo Guido,

      die neue Nadel ist sicher für die Zukunft kein Fehler, auch wenn das Gerät vielleicht andere Probleme hat.

      Hast Du einen Brummtest gemacht? Du stellst die Lautstärke auf fast 0, nimmst das TK ab und berührst die freiliegenden Kontakte im Tonarmkopf nacheinander mit einem Schraubenzieher - da sollte es rechts und links kräftig aus den Boxen brummen. Ist das dann auch sehr leise, so liegt der Fehler eher in Richtung Tonarmkabel/Kurzschließer/Verstärker.

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi