Dual CV 121 verzerrt bei MONO

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CV 121 verzerrt bei MONO

      Moin moin!

      Ich habe hier einen CV 121 mit dem ich sehr gerne höre. Ab und an brauche ich die MONO-Funktion, zum Reparieren von Lautsprechern, als kleine Hilfe. Leider verzerren beide Kanäle, wenn ich MONO einschalte. Das ist sowohl unabhängig von den ganzen Filtern, als auch vom Eingangssignal (sowohl Lautstärke als auch Eingang).
      Ansonsten läuft der Verstärker problemlos, auch mehrere Stunden durchgehend und das jeden Tag.
      Woran könnte das Problem liegen und wo fange ich an zu suchen? Gibt es eventuell irgendeinen Trick um das Problem einzugrenzen oder hatte jemand schon einmal das gleiche Problem? Die Schalter wurden alle schon gereinigt, der Mono-Schalter sogar ein zweites Mal, um den Verdacht auf Kontaktprobleme auszuschließen.

      Eventuell wichtig zu erwähnen: OPs wurden durch LF356 getauscht, Ruhestrom ist eingestellt.

      Viele Grüße
      Alexander
    • Hi Alexander !

      Der Mono-Schalter sitzt in dem Gerät schaltungsseitig sehr weit vorne, praktisch hinter den Eingängen und vor den ganzen Reglern und Vorverstärkern (außer Phono-VV der im weitesten Sinne zu den Eingängen zählt).



      Wenn ich mal ganz wüst spekulieren sollte, würde ich annehmen, daß sich in beiden Kanälen Phasendrehungen und / oder Laufzeitverzögerungen bilden, die im Stereobetrieb nicht auffallen, weil es sich dann um im Großen und Ganzen unterschiedliche Signale handelt. Durch den Monobetrieb kriegen beide Kanäle identische Signale und da kommt sowas zum Tragen.

      Verdächtig wären in erster Linie die Koppel-Elkos zwischen den Verstärkerstufen.
      Also C12, C15, C23, C29, C32 und C50.
      Aber auch die Kondis, die das Signal gegen- oder rückkoppeln, wie C39, C40, C53, C55 und C56.

      Der Rest sind Folien- oder Keramikkondis, die eigentlich seltener Spuk machen.

      Im ersten Durchgang kannst Du die Spannungen vor und hinter den Elkos kanalweise mit Bezug auf Masse vergleichen.
      Das ist aber Arbeit am lebenden Objekt und Du mußt a) aufpassen, daß Du nicht mit den teilweise offenliegenden und Netzspannung führenden Komponenten in Berührung kommst und b) Lautstärke auf Null drehen und die Lautsprecher wegschalten. Das Rumtippen mit der Meßspitze kann teilweise ganz schöne Brummgeräusche auslösen, die hinter dem Lautstärkeregler in voller Wucht auf die Endstufe durchgeleitet werden.

      Wenn das zu nichts führt, holen sich die Profibastler das Oszilloskop an den Tisch, speisen einen Meßton (z.B. ohrenfreundliche 440 Hz) ein und gucken sich stufenweise von vorne nach hinten die beiden Signale an, die vom linken und rechten Kanal daraus verstärkt werden. Irgendwo muß sich ein Signal verzerren - und davor steckt der Bock.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • ... ach so:

      Alex_1990 schrieb:

      Eventuell wichtig zu erwähnen: OPs wurden durch LF356 getauscht, Ruhestrom ist eingestellt.
      Der Ruhestrom ist erstmal unerheblich. Der bestimmt in erster Linie nur den Strombedarf des Verstärkers im Leerlauf.
      Gut: ist er zu niedrig, hat die Endstufe im Nulldurchgang Übernahme-Verzerrungen und ist er zu hoch kommt die Karre schon beim Nichtstun ins Schwitzen.

      Interessanter ist der Wechsel auf die LF356. Die alte Beschaltung der 709 ist nicht 1:1 weiterverwendbar.
      Das RC-Glied R30 / C18 sollte totgelegt werden.
      Heißt: entweder die Bauteile rauslöten oder zumindest R30 an dem Ende zum IC hin aus der Platine lösen.
      Beim 709 wird mit dieser Kombination an den Pins 1 (3) und 8 (12) die sich frequenzabhängig ändernde Verstärkung des Eingangs kompensiert.
      Beim LF356 wird über die Pins 1 und 5 der Ausgangs-Offset eingestellt, Pin 8 ist an sich nicht verbunden. Wenn die Bauteile aber noch mit Pin 1 verbunden sind, könnten sie wie eine Antenne wirken und allerhand "Dreck" ins IC leiten. Daher sollte an einem unbenutzten Pin, der aber intern verwendet werden *kann* kein unnützes Bauteil oder ein längeres Stück Leiterbahn verbunden sein.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Warum sollte der CV121 defekt sein, wenn er auf "Mono" geschaltet wird und im Stereo-Betrieb problemlos läuft?
      Das ist für mich nicht nachvollziehbar.
      Der Mono-Schalter liegt im Signalweg in der Tat sehr weit "vorne". Nämlich direkt an den Eingängen.
      Wenn es also bei MONO zerrt, liegt ein mir unerklärlicher Fehler im Bereich von Steckern, Buchsen, Kabeln und Schaltern vor, also rein elektromechanischen Komponenten oder:

      Das vorgeschaltete Gerät ist nicht in der Lage, zwei parallel geschaltete Ausgänge zu verarbeiten.
      Hier liegt m.E. das Probelm.
      Wenn beispielsweise eine Soundkarte oder ein MP-Player mit 3mm-Klinken-Anschluß für Kopfhörer als Signalquelle verwendet wird und der Ausgang dieses Steuergerätes im Siganlpfad keine Widerstände hat, also die Verstärker-Ausgänge direkt auf die Klinke gehen, werde sie praktisch gegeneinander kurzgeschlossen, sobald am C V121 der MONO-Schalter betätigt wird.
      In diesem Fall entstehen gewaltige Verzerrungen und heiße Verstärker.

      Abhilfe schafft ein Serienwiderstand von z.B. 1kOhm in beiden Signalleitungen.

      Gruß
      Norbert
      www.n-malek.de

      Darum klingt Musik im Radio und neueren CDs schlecht: Klicke hier
      Und hier gibt es weitere Informationen zu dem Thema.
    • Hi !

      Vielleicht liefert ja ein einfacher Test Aufschluß:
      Von einem Gerät nur den einen Kanal am Eingang anschließen.
      Verstärker auf Mono stellen.
      Wenn er verzerrt, liegt das Problem im Verstärker.
      Tut er es nicht, den zweiten Kanal dazu anschließen.
      Ist das Problem wieder da, paßt irgendwas mit dem einspeisenden Gerät nicht.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter, hallo Herr Malek,

      vielen Dank für die schnellen und hilfreichen Antworten!
      Die Kondensatoren sind vor ca. 1 Jahr alle gewechselt worden und beim Umbau auf den LF356 bin ich nach Anleitung hier aus dem Board vorgegangen, somit habe ich die zwei Bauteile entfernt. Aber ich schaue bei Gelegenheit dennoch lieber noch einmal nach.
      Ich habe jetzt mal ein Sinus-Signal eingespeist, dabei liefen alle Frequenzen verzerrungsfrei auf Mono durch.
      So einen kleinen Signalverfolger habe ich tatsächlich hier, aber dieses Mal nicht gebraucht :).

      Der Fehler liegt tatsächlich an meinem Quellgerät, einem Bluetooth-Adapter. Leider kann ich in meinem Arbeitszimmer kein Kabel vom Rechner aus verlegen - die Anlage steht hinter mir...
      Am Rechner habe ich dann einen Kanal ausgeschaltet und den Verstärker auf Mono gestellt, das brachte aber keine Besserung. Erst als ich einen Cinch-Stecker vom Bluetooth-Adapter entfernt habe, gab es keine Verzerrungen mehr.
      Danach habe ich mein Handy direkt an den Verstärker über ein Kabel angeschlossen und siehe da, auch hier gab es keine Verzerrungen!

      Also wieder etwas gelernt! Auch, dass Laufzeitunterschiede von Signalen sich so auswirken könnten wusste ich vorher nicht.

      Ich werde dann in Zukunft lieber auf dem Rechner den Ausgang auf Mono stellen, wenn ich es dann brauche. Oder es wird Zeit hier auch irgendwo noch einen Dreher unterzubringen, dann kann so etwas gar nicht erst passieren :).

      Also noch einmal vielen Dank!

      Viele Grüße
      Alexander
    • Hi Alexander !

      Alex_1990 schrieb:

      Der Fehler liegt tatsächlich an meinem Quellgerät, einem Bluetooth-Adapter
      :thumbsup: :thumbup:

      (Das bezieht sich auf das Lösen des Problems, nicht auf den Adapter ...)

      Gut, daß sich das ohne große Eingriffe auflösen konnte.
      Viel Spaß & Erfolg weiterhin.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Diese kleine Begebenheit lässt erkennen, dass der Blutooth-Adapter unter äussersten Sparzwängen konstruiert wurde. Wahrscheinlich gibt es keine Widerstände an den Ausgängen umd womöglich nicht mal Ausgangselkos.
      Wobei ich finde, dass der CV121 einfach die Eingänge zuammenschaltet ist auch nicht die feine Art bzw. höchste Ingenieurskunst.

      Gruss
      Richard
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay
    • Schmolz schrieb:

      dass der Blutooth-Adapter unter äussersten Sparzwängen konstruiert wurde. Wahrscheinlich gibt es keine Widerstände an den Ausgängen
      In der Tat. Ist es wo möglich ein Gerät mit CE-Kennzeichnung (China Export?).


      Schmolz schrieb:

      Wobei ich finde, dass der CV121 einfach die Eingänge zuammenschaltet ist auch nicht die feine Art bzw. höchste Ingenieurskunst.
      Nun, gemessen an damiligem Stand der Technik war es OK, denn die Quellgeräte waren am Ausgang hochohmig.

      Alex_1990 schrieb:

      Am Rechner habe ich dann einen Kanal ausgeschaltet und den Verstärker auf Mono gestellt, das brachte aber keine Besserung. Erst als ich einen Cinch-Stecker vom Bluetooth-Adapter entfernt habe, gab es keine Verzerrungen mehr.
      Natürlich kann das keine Besserung bringen, weil der CV121 noch immer beide Ausgänge des Bluetooth Adapters gegenerinander geschaltet und damit gegeneinender KURZGESCHLOSSEN hat. Und es ist technisdch gesehen in der Tat ein Kurzschluß, weil jeder Ausgang versucht, sich gegen den anderen durchzusetzen (Gegenkopplung).

      Alex_1990 schrieb:

      Also wieder etwas gelernt! Auch, dass Laufzeitunterschiede von Signalen sich so auswirken könnten wusste ich vorher nicht.
      Das Problem ist keine Frage von Laufzeitunterschieden, sonderen von kurzgeschlossenen Spannungsquellen (Verstärkerausgängen).

      Zur Verdeutlichung:
      Die beiden Lautsprecherausgänge des CV121 wirst du auch nicht parallel schalten - oder?

      Gruß
      Norbert
      www.n-malek.de

      Darum klingt Musik im Radio und neueren CDs schlecht: Klicke hier
      Und hier gibt es weitere Informationen zu dem Thema.
    • Hi Andreas !

      briegel schrieb:

      Und es ist technisdch gesehen in der Tat ein Kurzschluß, weil jeder Ausgang versucht, sich gegen den anderen durchzusetzen (Gegenkopplung).
      Wofür war der Adapter ursprünglich mal vorgesehen ? Für einen Kopfhörer ?

      Abhilfe könnten Serienwiderstände bringen, die in jeder Signalleitung zwischengeschaltet werden.
      Für einen Start würde ich mal mit 10K anfangen. Das verhindert schon mal den direkten Kurzschluß der beiden Ausgänge, wenn der Monoschalter betätigt wird.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Der Adapter ist von Logitech und mit ca. 30€ ist er nicht gerade günstig. Da hätten die zwei Widerstände mehr vermutlich nicht wehgetan.

      Das mit dem Kurzschluss habe ich nun verstanden :). Das mit den Laufzeitunterschieden war auf die Vermutung von Peter bezogen, dass es auch eventuell ein Fehler hätte sein können - nur eben mit einer anderen, hochohmigen Quelle.

      Der Adapter ist ein universeller Adapter, damit kann sich jedes audiofähige Gerät verbinden und Musik darüber abspielen. In meinem Fall habe ich damit mein Notebook über Bluetooth und den Adapter über Cinch mit dem CV 121 verbunden.

      Wenn der Adapter im Stereo-Betrieb normal funktioniert, kann er ja ruhig bleiben. Mono benötige ich wirklich nur, um Lautsprecher zu reparieren, aber ich kann ja auch vom Rechner aus, statt am Verstärker, auf Mono stellen. Dann verzerrt da auch nichts :).

      Viele Grüße
      Alexander

      P.S. Offtopic ohne extra einen neuen Thread zu eröffnen: Habe nun von zwei Personen gehört, dass sich der CV 240 vom CV 120/121 klanglich unterscheiden und der CV 240 zudem auch hörbar mehr Leistung bringen soll. Ist da etwas dran? Und falls ja, gibt es auch klangliche Unterschiede innerhalb der CV 120/121 jeweils mit und ohne Massewiderstand (damit ist der Widerstand mit Auslötsicherung gemeint, oder?)? Hatte da neulich in einem Thread so etwas gelesen...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Alex_1990 ()

    • wacholder schrieb:

      Abhilfe könnten Serienwiderstände bringen, die in jeder Signalleitung zwischengeschaltet werden.
      Genau.
      siehe auch etwas weiter oben: Dual CV 121 verzerrt bei MONO,

      wo

      briegel schrieb:

      Abhilfe schafft ein Serienwiderstand von z.B. 1kOhm in beiden Signalleitungen.
      ;)

      Gruß
      Norbert
      www.n-malek.de

      Darum klingt Musik im Radio und neueren CDs schlecht: Klicke hier
      Und hier gibt es weitere Informationen zu dem Thema.
    • Hi Alexander !

      Alex_1990 schrieb:

      Habe nun von zwei Personen gehört, dass sich der CV 240 vom CV 120/121 klanglich unterscheiden und der CV 240 zudem auch hörbar mehr Leistung bringen soll. Ist da etwas dran? Und falls ja, gibt es auch klangliche Unterschiede innerhalb der CV 120/121 jeweils mit und ohne Massewiderstand (damit ist der Widerstand mit Auslötsicherung gemeint, oder?)?
      Der CV240 ist ein Quadro-Verstärker, der insgesamt vier *auf der CV120-Schaltung basierende* Endstufen an einer gemeinsamen Stromversorgung unterbringt. Laut Datenblatt bringt er 4 x 38W Sinus / 4 Ohm im Quadro- und 2 x 40W Sinus im Stereo-Betrieb.
      Das ist, was der CV120 auch bringt.
      Also mit "mehr Leistung" ist da im Stereobetrieb schon mal nichts. Wenn man ihn natürlich als Vierkanalverstärker im 2+2 Stereobetrieb an vier Boxen betreibt, kommt dabei schon mehr weg, aber das macht auch nur begrenzt Sinn und zerstört - wenn die vier Boxen in einem Raum stehen - die Stereoperspektive. Als echter Quadroverstärker betrieben wäre ein Vergleich mit dem CV120 / 121 Äpfel und Birnen zu vergleichen und da sind wir wieder bei philosophischen Betrachtungen Stereo vs. Quadro. Einer Diskussion, aus der ich mich schon vor 30 Jahren zurückgezogen habe.

      Daß der CV240 mit Sicherheit anders klingen wird, ist dem Konzept als Quadro-Verstärker, dem "Steckkarten-Aufbau" und dem ziemlich unterschiedlichen Aufbau der Vorverstärker- und Klangreglerstufen zuzuschreiben. Ob das besser oder schlechter ist, bleibt eine Frage der individuellen Wahrnehmung.

      Die Unterschiede zwischen CV120 und CV121 sind auch eher marginal.
      Der Massewiderstand sitzt in den Stromzuleitungen und hat -eigentlich- keine Auswirkung auf das Signal. Uneigentlich könnte man argumentieren, daß er die Stromversorgung beeinflußt und damit indirekt den Klang, aber das ist aus meiner Sicht eine rein akademische Frage, deren Beantwortung ich den Leuten überlasse, die angeblich auch unterschiedliche Kabelfarben raushören können. In der Praxis ist das unerheblich, im Fehlerfall soll es größere Schäden verhindern, aus der Erfahrung habe ich ungefähr genausoviele CV120 wie CV121 mit zersemmelten Endstufen auf dem Tisch gehabt. So what ?

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.