C 839 RC leiert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • C 839 RC leiert

      Hallo zusammen,

      durch den Beitrag zum System 3000 bin ich mal wieder bei meinem 1500er RC Turm im System 3010 gelandet.
      So ein Turm (oder auch Trum ;) ) ist ja eine feine Sache aber es wäre noch feiner, wenn auch alles funktionieren würde.
      Leider ist das bei mir (noch) nicht der Fall, denn mein C-Laufwerk ist mächtig am leiern, was mittlerweile sogar bis zum Stillstand der Wickeldorne geht...

      Diesen Zustand möchte ich nun gerne ändern, allerdings sind Kassettendecks für mich noch "Neuland".
      Ein paar Tipps habe ich im Laufe der Zeit schon bekommen. So wurden z.B. die Andruckrollen von HaJo überarbeitet und sind jetzt wieder als "sehr gut" zu bezeichnen.
      Ein weiterer Hinweis war der Widerstand R4524, was zwar einen Effekt zeigt, aber auch nicht hilft.

      Das Deck (bzw. den ganzen Turm) habe ich vor gut zwei Jahren geschenkt bekommen und finde ihn echt klasse.

      Also, was kann noch alles das fürchterliche Geleiere bis hin zum Stillstand verursachen? Iregdwas muss doch da viel zu schwergängig sein...
      Spulen tut das Gerät übrigens zügig, ich habe da aber keinen vergleich, ob das icht auch zu langsam ist.
      Die Riemen wurden noch vom Vorbesitzer erneuert und ich habe auch noch ein Reservelaufwerk, bei dem allerdings ein Riemen (der für die Wickeldorne) fehlt.

      Ich bin im Moment versucht, den Riemen aus dem momentan eingebauten Laufwerk in das Reservelaufwerk zu verplanzen und das mal zu testen.
      Laufwerk, raus, Deckplatte und Motoren raus, dann kommt man ja schon ran.

      Ich bin für jeden Hinweis dankbar, auch für Erklärungen, was wie funktionieren muss oder was wie leicht- oder schwergängig sein muss.
      Wenn ich gar nicht zurecht komme wäre ich auch für jemend erfahrenem im Forum dankbar, der sich des Decks annehmen könnte.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Hallo Martin,

      MaxB schrieb:

      Ich bin für jeden Hinweis dankbar,
      da habe ich noch einige auf Lager.
      Das zweitgrößte Problem des 839er Laufwerke sind nach den Andruckrollen die großen Wickelrollen gleich hinter der vorderen Metallplatte. Sie werden nach einiger Zeit porös, der Führungsrand zersetzt sich und die Riemen laufen bei nicht 100%tiger Justage von den Rollen runter und schleifen dann an der Metallplatte. Das habe ich schon mehrfach bei verschiedenen Laufwerken beobachtet. Der Wickelriemen MUSS 100%tig in der Spur laufen. Wenn der Vorbesitzer die Riemen gewechselt hat hat er mit Sicherheit den Motor in seiner Halterung gelöst gehabt und nicht richtig wieder eingebaut. Der bestimmt mit seinem balligen Laufrad die Genauigkeit des Riemenlaufes.
      Du solltest also als erstes die Rollen auf Zersetzungen untersuchen. Wenn nämlich deren Balligkeit fehlt können sich die Riemen nicht zentrieren. Anbei Bilder von solchen Rollen und den Schleifspuren.
      Wenn die Rollen diesen geschilderten Schaden haben kann man sie (wie auch die Andruckrollen) reparieren. Das möchte ich jedoch wegen der kommerziellen Mitleserschaft hier nicht publizieren.
      Bilder
      • Rolle2.JPG

        155,86 kB, 1.067×800, 16 mal angesehen
      • Rolle3.jpg

        150,54 kB, 1.040×800, 17 mal angesehen
      • Rolle4a.JPG

        190,62 kB, 1.067×800, 27 mal angesehen
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Einen schönen Guten...

      Gerade habe ich beide Laufwerke soweit zerlegt, dass ich den Riemen wechslen konnte.

      Dabei kam dann doch wundersames beim aktuellen Laufwerk zu Tage...
      Das ist bestimmt nicht orischinal und da sind sogar Schleifspuren im Metall.
      [EDIT] Die Motorwelle mit der Rolle ist aber weit von dem Geklebsel entfernt und kann da nicht schleifen. Da liegt auch sonst nichts auf.[/EDIT]
      Die Rollen sehen aber noch ganz ordentlich aus.



      Das Reservelaufwerk hingegen sieht so aus (und geht auch viel zu schwer, habe es getestet):


      Dann blieb noch was auf der Arbeitsplatte liegen, was ich nicht zuordnen kann: zwei geschlitzte Metallscheiben und eine Papierscheibe.
      Bei der Papierscheibe dachte ich ja sie gehört auf die Achse der Schwungmasse (Pos. 20 im SM), aber da müsste ich dann ja bei zwei Laufwerken noch ein paar mehr haben. Gibt es aber nicht, da ist auf keiner Achse eine. Die können natürlich auch schon bei den vorherigen Riemenwechselarbeiten verloren gegangen sein.
      Wo die Schlitzscheiben her sind? Keine Ahnung.
      Da ich beide Laufwerke gleich zerlegt habe (Rückseitige Gehäuseplatte, Motorlagerbrücke und Schwungmassen abgezogen), müsste ich da auch mehrere gefunden haben. Vielleicht als zusätzliche Distanzscheibe unter der Motorbefestigung?

      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MaxB ()

    • Hallo Martin,
      Tja, wie ich vermutet habe. Sind ja tolle Schleifspuren der Wickel-Motorachse in den ersten beiden Bildern zu sehen. Dieses reingeklebte Pertinaxteil gehört da nicht hin. Dafür feht die Gummidämpfung für den Tonwellenantrieb. Wie auf dem dritten Bild zu sehen. Im Servicemanual Fig. 14 ist das Einbaumaß des Motors zu sehen.


      Beim zweiten Laufwerk wurden die Wickelrollen auch schon ausgetauscht. Zwei verschiedene Farben in einem Laufwerk habe ich noch nicht gesehen.
      Die braune Scheibe könnte eine Scheibe der unteren LW-Abdeckung sein, damit die Schraube nicht verloren geht. Stücklisten-Pos. 76. Die anderen warscheinlich ebenfalls.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hallo HaJo,

      der Wickelmotor kommt (kam) nicht im geringsten an das eingeklebte Pertinax, da war einiges an Luft.
      So einen großen Durchmesser hat die Rolle an der Motorwelle nicht.

      Auf der anderen Seite zwischen den Wickelrollen war auch noch Pertinax eingeklebt (auf dem Foto zu erahnen).
      Das sollte vermutlich ein runterlaufen des Riemens von den Rollen verhindern. Der Riemen schleift dann aber auf dem Pertinax.

      Ich habe das Pertinax da jetzt rausgenommen, jetzt schleift nichts mehr.
      Trotzdem geht das alles irgendwie viel zu schwer, der Motor bleibt mal flugs stehen. Ganz leichter Druck auf den Riemen und Stillstand. Sogar das einhängen des Zählerriemens bremst das Teil komplett aus.
      Außerdem läuft - besonders beim Spulen - der Riemen jetzt von den Wickelrollen und von der Motorwelle!
      Den Einsteller R4524 habe ich auf Anschlag, sonst geht da schon mal gar nichts.

      Wie schwer oder leicht müssen sich die Wickelrollen (ohne Riemen) drehen können? Müssen die, mit dem Finger angestupst, mehrere Runden laufen? Wirklich schwer gehen die nun eigentlich nicht.

      Die Motormaße aus Fig. 14 sollten passen, die sind aber so beschi..en vermaßt, dass das nur indirekt zu messen ist.

      Die Pos. 76 ist da, wo sie hingehört. Mein Überbleibsel muss was Anderes sein.

      Tja, ich bin völlig ratlos.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MaxB ()

    • MaxB schrieb:

      der Wickelmotor kommt (kam) nicht im geringsten an das eingeklebte Pertinax, da war einiges an Luft.
      Der Wickelmotor nicht, aber seine Achse!!! Ich schrieb oben Wickelmotorachse!!
      Wenn der Motor richtig eingebaut ist sind zwischen Achse mit dem balligen Riementransportrad und der Metallwand nur ein paar Zehntel mm. Das muss haargenau stimmen, sonst läufter der Riemen von den Rollen.



      MaxB schrieb:

      Sogar das einhängen des Zählerriemens bremst das Teil komplett aus.
      Weil die Achse vielleicht nicht frei läuft??

      Wie breit ist der Riemen? Er muss ca, 05 bis 1mm schmaler sein als die Lauffläche der Rollen. Ich hatte auch schon mal einen Riemen, der zu breit war. Der kann sich nicht zentrieren und schwupps ist er von der Rolle, im wahrsten Sinne des Wortes.

      MaxB schrieb:

      Den Einsteller R4524 habe ich auf Anschlag
      Tja, das ist auch falsch. Stell ihn auf Mitte, dann bist du in der Nähe der richtigen Einstellung.


      MaxB schrieb:

      Die Motormaße aus Fig. 14 sollten passen, die sind aber so beschi..en vermaßt, dass das nur indirekt zu messen ist.
      Motorlager im ausgebauten Zustand am Motorlager seitlich die Motorklemmschraube lösen und den Motor mit Schiebelehretiefenmesser einstellen. Schraube wieder festziehen. Was ist daran besch....n?
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • HaJoSto schrieb:

      Der Wickelmotor nicht, aber seine Achse!!!
      Sorry, da war ich unpräzise. Natürlich meinte ich schon die Messigrolle auf der Motorachse.
      Ich schrieb ja auch, dass die Rolle keinen so großen Durchmesser hat.

      HaJoSto schrieb:

      Tja, das ist auch falsch. Stell ihn auf Mitte, dann bist du in der Nähe der richtigen Einstellung.
      Das ist mir schon klar. Sowas sollte immer mehr oder weniger um die Mittenstellung herum stehen. War nur zu Versuchen und ist bereits wieder ungefähr auf Mitte gestelt.

      HaJoSto schrieb:

      Motorlager im ausgebauten Zustand am Motorlager seitlich die Motorklemmschraube lösen und den Motor mit Schiebelehretiefenmesser einstellen. Schraube wieder festziehen. Was ist daran besch....n?
      Das Maß für den Wickelmotor wird von der Oberfläche der Messingmotorrolle zur leichten Aufdickung an der Verschraubung der Lagerbrücke gemessen. Ich habe mal die Flächen im Bild markiert.
      Da kann man nichts direkt mit dem Messschieber messen.
      Aber der Abstand passt. Ich habe einen 2mm starken Metallbügel auf die Motorwelle gedrückt und von dort gemessen: 9,8mm
      Die Welle ist in eingebautem Zustand auch haarscharf über dem Blech.
      [EDIT] Genau könnte man das evtl. mal mit einer Fühlerlehre bestimmen.




      Der Riemen ist ca. 1mm schmaler als die Wickelrollen, das sollte also auch passen.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • OK. Dann mal weiter. Setze den Motor so ins Motorlager ein, dass er fest sitzt aber noch mit Druck etwas zu bewegen ist. Lass den Vor- oder Rücklauf laufen. Wenn der Riemen von den Rollen läuft den Motor ganz wenig in die entgegengesetzte Richtung im Motorlager verschieben. Wieder laufen lassen. Irgendwann läuft der Riemen nicht mehr von den Rollen. Jetzt den Motor fest machen und nochmal in beiden Richtungen testen. Um das ausserhalb des Gerätes zu machen habe ich die Motorleitungen aus dem Stecker ausgeklipst und die Speisung per regelbarem Netzteil gemacht. Um die Drehrichtung zu ändern einfach umpolen. Schnellaufspannung ca. 7 Volt, Transportspannung ca. 3 Volt.

      MaxB schrieb:

      Der Riemen ist ca. 1mm schmaler als die Wickelrollen, das sollte also auch passen.
      Da hatte ich mich vermutlich falsch ausgedrückt. 0,5 bis 1mm schmaler als die Lauffläche der Rollen. Der Riemen muss auf der Rolle seitlich wandern dürfen.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hab dich schon richtig verstanden und meine 1mm schmaler, als die Lauffläche.

      Regelbare Spannungsquelle habe ich nicht. Mal sehen, was ich da mache.
      Das ewige Ein- und Ausgebaue ist lästig und auf Dauer sicher nicht gut.

      Ich werde mal mit der Motorposition spielen, aber wohl nicht vor Mittwochabend.

      Danke HaJo!
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Moin,

      bin heute mal dazu gekommen etwas zu testen.

      Ich habe mir dazu so ein Universalnetzteil mit einstellbarer und umpolbarer Ausgangsspannung genommen, damit kann ich dann auch mit ausgebautem Laufwerk hantieren.
      Büroklammer in den Laufwerkstecker und mit Krokoklammerkabel ans Netzteil.

      Ergebnis:
      In die eine Richtung bleibt der Riemen in der Spur (leicht außermittig zur Front, würde ich meinen, aber noch 2 zehntel Luft zum Rollenrand).
      In die andere Richtung läuft er sofort von den Rollen auf das Frontblech runter. Schon komisch, steht die Motorwelle da seitlich schräg?

      Tja, dann werde ich wohl mal mit der Motorhöheneinstellung spielen...
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Hallo Martin,

      MaxB schrieb:

      In die eine Richtung bleibt der Riemen in der Spur (leicht außermittig zur Front, In die andere Richtung läuft er sofort von den Rollen auf das Frontblech runter
      genau das passiert, wenn der Motorpulley nicht genau ausgerichtet zu den Rollen steht. Da die eine Richtung OK ist und nur die andere Richtung aus dem ruder läuft dürften die zugehörigen Rollen, auf die der Riemen zuerst zuläuft auch nicht richtig zueinander stehen. Vor allem bei dem Laufwerk mit den zwei verschiedenen Rollen. Da ist Fingerspitzengefühl gefragt. Ich vermute, dass der Pulley ein bis zwei Zehntel mehr von dem Frontblech weg muss.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hi HaJo,

      beim Laufwerk mit den zwei verschiedenen Rollen verlief der Riemen nicht, es ging nur einfach zu schwer. Warum, weiß ich nicht. Von Hand lassen sich die Rollen eigentlich recht einfach drehen. Sollte ich die Wickelrollen irgendwie ausbauen und die Lagerstellen ölen? Wenn ja wie?

      Aber wie gesagt, ich habe nur einen Wickelriemen und den baue ich nicht ständig zwischen zwei Laufwerken hin- und her.
      Ich versuche mich jetzt erstmal an dem Laufwerk mit den gleichen Rollen. Wenn ich bei dem zu sehr die Tischkante durchnage probiere ich evtl. noch das andere.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Guten Abend!

      Bei HaJo bist Du in den besten Händen :) ich hab nur eine Anmerkung:

      Wenn Du die Rollen zerlegst, dann kann es hinterher passieren daß die gefederten Mitnehmer vorne nicht mehr in die Cassette eingreifen. Dazu gibt es einen Beitrag von mir. Ich schau mal nach dem Link....

      Nachtrag: Der Link:
      839 RC Bandwickel


      Gruß
      Wolfgang
      ..wenn man einmal damit anfängt ......
    • Hallo zusammen...

      @Wolfgang: danke für den Link, sehr informativ...

      Nach doch etwas mehr Pause als mir lieb war bin ich heute mal wieder an die "Wickelei" gegangen.
      Hier mal ein Foto von meinen beiden Extremeinstellungen, beide im laufenden Betrieb aufgenommen.
      Ergebnis: in die eine Richtung funktioniert es in beiden Einstellungen ohne verlaufen des Riemens, in die andere Richtung läuft der Riemen in beiden Einstellungen von den Rollen... :(

      Wat nu???

      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Guten Abend!

      Wie HaJo schon gemeint hat, könnten die Achsen der Wickel nicht parallel stehen. Die sind von vorne aufgeschraubt. Wenn Du die mal löst und um ein Schraubenloch verdreht (Verdrehrichtung merken) wieder verschraubst, müßte sich bei schiefer Achse ein anderes Laufergebnis zeigen. Ev. ist auch ein bischen Material zwischen Blech und Wickel so daß er schief steht....
      Ich hab im Lager auch noch einen 839 der schief läuft. Den wollte ich eh demn. richten. Ich schreib dann mal meine Situation.
      Gruß
      ..wenn man einmal damit anfängt ......
    • Hi,

      im Moment habe ich zwar keine Ahnung, wie man die losschraubt, aber ich habe die Serviceanleitung zu diesem Punkt auch noch nicht studiert. Werde ich morgen mal tun. Danke.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Hallo Martin,
      zuerst möchte ich wissen, wie du diese Aufnahmen gemacht hast. Echt stark. :thumbsup:
      Aber dafür sind sie auch sehr aufschlussreich.
      Du hast da zwei Extremstellungen abgelichtet.
      Ich sehe zwischen dem linken Wickelrad etwas weniger Luft zum Frontblech als beim rechten Wickelrad.
      Wenn du jetzt die Einstellung wie im unteren Bild ein ganz klein wenig veränderst dass zwichen Pullei und Frontblech ein bis zwei Zehntelmillimeter mehr Luft ist müsste es eigentlich in beide Richtungen funktionieren. Das ist echt eine filigrane Einstellung, die ganz schön ärgern kann.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<