Dual 620 Q

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo,
      heut bin ich an einen Dual 620 Q geraten und konnte bei diesem Schnäppchen nicht nein sagen.
      Guter Zustand, brummt und es kommt nur ein Kanal.
      Aber ich denke, mal eine ganz andere Baustelle tut mal ganz gut!
      Ich würde gerne das DN 155 in den Thorens meines Sohnes einbauen, der im Moment ein Ortofon OM 5 an OD System hat.
      Bringt das was, da mir die Nadel des DN 155 noch recht gut aussieht!
      VG Berthold
    • Die DN 155 E passt nicht ans OD-System.
      Der Nadelkörper ist nämlich länger.
      Umgekehrt geht es dagegen: Nadel 5 ans TKS/ULM 55E.

      Die Nadel 5 ist so ziemlich das billigste an Nadeln, die man ans OD-System stecken kann.
      Was ist das denn für eine 5?
      Die 5 (sphärische Nadel) oder die 5E (elliptische Nadel)?
      Ich würde da mit einer Nadel 10, 20, 30 oder gar 40 aufrüsten.
      Dual: 430/CDS 650, CS 528/TKS55E, CS 617Q/Ortofon OMB10, CS 627Q/Denon DL-110, CS 741Q/Yamaha MC-9
      Sonstige: Grundig PS 6000, Yamaha TT-400
    • Lufabe schrieb:

      Guter Zustand, brummt und es kommt nur ein Kanal.
      Wechsel die Cinchstecker, in 99% der Fälle wars das schon. Die originalen sind echt reudig.
      Tolle Geräte die 620/630/2225/2235, wegen Ihres Gehäuses leider als Plastebomber verschrieen, aber die können was.
      VG
      Kai

      "Cause we find ourselves in the same old mess
      Singin' drunken lullabies"
    • wolfgang-dualist schrieb:

      Hallo.

      Hat der 620 nicht das ULN 165 als System?

      Der hat doch ein Halbzoll Headshell. Da müsste der Nadeltausch möglich sein. Ob es etwas bringt. Nun hören macht klug ;)

      Bis denn

      Wolfgang
      Ja, du hast recht! Es ist das 165 E verbaut! Das müsste eine Elyptische Nadel sein!
      Lohnt es sich, das komplette System gegen das OD MIT 5er Nadel am Thorens zu tauschen.
      Hat der Thorens Td 280 MK IV auch eine Wechselheadshell? Ich hab mal probiert, sie abzudrehen! Wenn, dann sitzt sie extrem fest!

      tpl1011 schrieb:

      Lufabe schrieb:

      Guter Zustand, brummt und es kommt nur ein Kanal.
      Wechsel die Cinchstecker, in 99% der Fälle wars das schon. Die originalen sind echt reudig.Tolle Geräte die 620/630/2225/2235, wegen Ihres Gehäuses leider als Plastebomber verschrieen, aber die können was.
      Super Tip, das werd ich machen!
      Ja, ich finde auch, dass diese Geräte super sind und bei einem Preis von 25,-€ kann man da schlecht nein sagen. Den werde ich regelmäßig im Wohnzimmer im Wechsel mit meinem ersten Projekt dem 1216 er einsetzen.
      VG Berthold

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lufabe ()

    • tpl1011 schrieb:

      Lufabe schrieb:

      Guter Zustand, brummt und es kommt nur ein Kanal.
      Wechsel die Cinchstecker, in 99% der Fälle wars das schon. Die originalen sind echt reudig.Tolle Geräte die 620/630/2225/2235, wegen Ihres Gehäuses leider als Plastebomber verschrieen, aber die können was.
      Du hattest recht, neue Stecker haben geholfen.
      Jetzt hab ich „nur“ noch ein Einstellungsproblem!
      Der Aufsetzpunkt stimmt noch nicht, d. h. der Tonarm setzt etwa 1 cm vor der LP auf.
      Ist die Einstellung ähnlich , wie bei den 12.. ern?
      Desweiteren, die Abschaltung am Ende der LP funktioniert aber die Rückführung geht nur
      bis etwa Mitte des letzten Titels, dann senkt sich der Tonarm ab und spielt wieder bis zum
      Ende und dann geht es endlos so weiter!
      Habt ihr ne Idee, wie das abzustellen, bzw. einzustellen ist?
      VG Berthold
    • Hi Berthold !

      Das offensichtlichste wäre der Steuerpimpel.
      Das ist im Servicemanual die Position 61:

      hifi-archiv.info/Dual/620s/620-06.jpg

      Ein kleines Plastikhütchen, was die horizontalen Bewegungen des Haupthebels in Schwenken des Arms "umsetzt".
      Wenn das fehlt oder ramponiert ist, ist der Kraftschluß nicht mehr gegeben und die Bewegungen des Arms versanden unterwegs.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • wacholder schrieb:

      Hi Berthold !

      Das offensichtlichste wäre der Steuerpimpel.
      Das ist im Servicemanual die Position 61:

      hifi-archiv.info/Dual/620s/620-06.jpg

      Ein kleines Plastikhütchen, was die horizontalen Bewegungen des Haupthebels in Schwenken des Arms "umsetzt".
      Wenn das fehlt oder ramponiert ist, ist der Kraftschluß nicht mehr gegeben und die Bewegungen des Arms versanden unterwegs.

      ^^
      Das hab ich befürchtet.
      Also bleibt mir nichts anderes übrig, als den Dreher auseinander zu bauen. Wohl nicht ganz so einfach, wie bei den 12** ern. Aber ich habe eine schöne Anleitung gefunden von Musikus.
      Na dann, auf geht’s!
      VG Berthold
    • Hallo,

      der 620 hat ein als ULM gelabeltes Ortofon OM, die damaligen Nadeln hatten allerdings im Vergleich zu den heutigen höhere Nadelnachgiebigkeiten.

      Bei dem Dreher darf es auch eine 20er Nadel sein...

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • 8erberg schrieb:

      Hallo,

      der 620 hat ein als ULM gelabeltes Ortofon OM, die damaligen Nadeln hatten allerdings im Vergleich zu den heutigen höhere Nadelnachgiebigkeiten.

      Bei dem Dreher darf es auch eine 20er Nadel sein...

      Peter
      Ja klar, im Moment spielt er wunderbar mit dem Originalsystem.
      Zuerst muss er mal richtig laufen, dann kommt er an meinen Saba 9140 und dann.......
      Man wird sehen!
      VG Berthold
    • Neu

      So, er läuft wieder.
      Nach der Super-Anleitung von Musikus, siehe Beiträge 11/12 habe ich den Steuerpimpel
      ersetzt und den Aufsetzpunkt reguliert.
      Den Dreher noch gereinigt und jetzt läuft er wieder!
      Suuuper!!!!!
      VG Berthold

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lufabe ()