KA 50 Überarbeitung Problem mit Stereo

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • KA 50 Überarbeitung Problem mit Stereo

      Hallo zusammen,

      vor ein paar Tagen hat ja eine KA 50 zu mir gefunden, die ich jetzt gerade überarbeite.
      Heute Vormittag habe ich mich um den Dreher gekümmert. Also nach und nach zerlegt entharzt und neu geschmiert.
      Das Tellerlager in der Lagerbrücke musste ich neu verstemmen, der manuelle Lift sauste ungebremst nach unten und das Antiskating zog bei "0" derbe nach außen.
      Jetzt läuft der 1218 mittlerweile wieder komplett.

      Nun aber zum derzeitigen Problem.
      Stelle ich einen Sender in Stereo ein (klarer Empfang, hängt am Kabel) und drücke die Mono-Taste kommt - logisch - nur noch Mono an den Boxen an.
      Nehme ich jetzt die Monotaste aber wieder raus bleibt es bei Mono. Stereo bekomme ich erst wieder, wenn ich den Sender kurz verdrehe und wieder neu einstelle.

      Ich habe leider keine Idee, woran das liegen kann. Kann mir da jemand mit einer Idee "aushelfen"?
      Ach ja, mit der Stereoschwelle habe ich schon gespielt...

      Die TB-Buchse hatte auch schon jemand in der Mache, da sind zwei Pins "zusammengeknotet" worden, ts... X/ (passt irgendwie auch zum Thema "Mono")

      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MaxB ()

    • Hi Martin !

      MaxB schrieb:

      Die TB-Buchse hatte auch schon jemand in der Mache, da sind zwei Pins "zusammengeknotet" worden, ts... (passt irgendwie auch zum Thema "Mono")
      Vielleicht hatte der nur ein Monotonbandgerät. Oder Mono-Cassette dranhängen.

      MaxB schrieb:

      Nehme ich jetzt die Monotaste aber wieder raus bleibt es bei Mono. Stereo bekomme ich erst wieder, wenn ich den Sender kurz verdrehe und wieder neu einstelle.
      Das ist neu. So einen Fehler hatte ich noch nicht.
      Hört sich danach an, als ob der Stereodecoder "hängt" und nicht wieder anschwingt.

      Schwer, da was zu raten, wo man ansetzen könnte. Vermutlich hast Du keinen FM-Meßplatz in der Tasche.
      Macht die Anlage das auch mit AFC ein / aus ?

      ?(
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • MaxB schrieb:

      Nehme ich jetzt die Monotaste aber wieder raus bleibt es bei Mono.
      Hier eine Vermutung für das Problem:
      Wenn du auf Mono schaltest öffnen die Schalterkontakte 22d und 22e, die beiden Lampen gehen aus und die Spannungen an Basis und Kollektor von T403 ändern sich weil kein Strom mehr über T403 fließt. Wenn jetzt die Schwelle am T402 mit Regler R408 ganz knapp am Scheitelpunkt eingestellt ist bleibt T403 beim wiedereinschalten gesperrt.
      Ändere etwas die Schwellenspannung mit R408 und probiere ob es hilft.
      Es könnten auch Übergangswiderstände in den Schalterkontakten sein, ist aber eher unwarscheinlich.


      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hi Peter,

      tja, hier im Board habe ich bisher auch nichts zu dem Fehler finden können...

      Mit AFC kann ich gar nicht sagen, das merkt man ja nicht so, zumindest ist es mir noch nicht aufgefallen. Muss ich mal drauf achten ob und was mir da auffällt.

      Nach einer Stunde Betrieb fing es dann ganz plötzlich noch auf einem Kanal fürchterlich an zu krachen. Sofort ausgeschaltet und es krachte weiter.
      Ich werde die Elkos auf der Endstufe erneuern, bevor ich weiter mache. Die muss ich aber erst bestellen, 1500myF axial habe ich natürlich wieder nicht da...

      Vielleicht fällt dir oder anderen ja noch was dazu ein.

      Edit: @HaJoSto
      Hab ich schon, das meinte ich mit 'Stereoschwelle spielen'. Sender gehen dann zwar leichter auf Stereo, das juckt den Effekt mit der Monotaste aber kein bisschen.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil