CL 190 Restauration

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CL 190 Restauration

      Hallo,
      bin neu hier im Forum und Besitzer eines restaurierten CV240 samt cd40 Demodulator und quadrofähigem dual-Plattenspieler mit Shibatanadel.
      Bei der Restauration meiner 4 CL 190 Lautsprecher taucht das Problem auf, dass einer davon aus der MK II Serie ist mit Frequenzweiche auf Leiterplatte während die drei anderen LS handverkabelte Freqenzweichen haben.
      Trotz identischer Speaker und Austausch der Elkos klingt die MKII Box dtl. differenzierter und auch lauter als die drei anderen, was das Quadrohören dtl. stört.
      Hat hier jemand eine Idee, woran das liegen kann ( z.B. an der etwas anderen Kondensator-Kapazität der MKII?) und wie Abhilfe zu schaffen ist?
      Für einen praktikablen Rat wäre ich sehr dankbar.
    • Hallo Vansun,
      herzlich willkommen hier im Forum.
      Deinen realen Vornamen wirst du uns bestimmt noch verraten. ^^

      Aufgrund deiner Beschreibung "differenzierter und lauter" schließe ich auf eine schwache Höhenwiedergabe bei 3 deiner LS ggü. der MK2.
      Ursache könnte eine luftdurchlässige gewordene Beschichtung der Kalottenhochtöner sein. Prüfe doch mal mit einer Lupe die Gewebekalotten auf feine Löcher im Vergleich zum HT der MK2.
      Die Beschichtung kann man mit LTS50 von Visaton erneuern.
      Meine beiden MK1 haben damit wieder eine einwandfreie Höhenwiedergabe.

      Bei Dual wurden diese HT von Heco in sehr vielen Modellen eingebaut. CL190,185,180,172 z.B.
      Nachdem ich mir ein Pärchen 172er zugelegt hatte und davon ein HT den selben Fehler zeigte, war auch hier LTS50 erfolgreich.

      Da hast du ja schon eine beachtliche Anlage zusammen. Wie sieht es denn mit echten Quadro-Schallplatten bei dir aus. Hast du welche ?

      VG
      Wolfgang

      2 Fragen noch:
      Ich gehe davon aus dass Du die MK2 am Verstärker testweise an allen 4 Kanälen angeschlossen hast und die Box immer besser klang?
      Dass die Frequenzweichen und Verdrahtung aller 3 MK1 als Fehlerquelle ausgeschlossen werden können?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dualfuzzi ()

    • Hallo Wolfgang,
      Dank für die schnelle Antwort erst mal.
      Werde die Prüfung der Hochtönerkalotten alsbald durchführen und dann Bericht erstatten.
      Ich hatte allerdings eher den Eindruck, der Mitteltonbereich der beiden Mittel-Tieftöner sei schuld.
      Die MK II klingt tatsächlich an allen Kanälen besser, das hatte ich schon ausprobiert.
      Die Verdrahtung hat ein Freund von mir gemacht, der früher mal Rundfunk-Fernsehtechniker gelernt hat und sich damit gut genug auskennt, dass ich das als Fehler wohl auschließen kann.
      An "echten" Quadro-Platten-also cd4-Aufnahmetechnik und nicht SQ- habe ich schon ein paar Schätzchen ersteigert von u.a. Doldinger Passport, Steely Dan,Barbara Streisand oder Roberta Flack usw.Braucht aber viel Geduld an gut erhaltene Platten zu erschwinglichen Preisen ranzukommen, die nicht durch falsches Abspielen auf normalen Stereoplattenspielern bzw. Nadeln ruiniert worden sind.
      Werde von mir hören lassen, ob dein Tipp geholfen hat.
      LG Thomas
    • Hallo Thomas,

      lustig, den Eindruck fehlender Mitten hatte ich damals auch dual-board.de/index.php?thread…&postID=401973#post401973
      Nachdem mir später hier im Board jemand den Tipp mit den Hochtönern gab war ich verblüfft dass der Klang danach tatsächlich auch im Mittenbereich besser war.

      Aber warten wir mal dein Ergebnis ab.

      LG Wolfgang
    • Hi, war ein paar Tage weg, erst jetzt Gelegenheit gehabt deinen Tip mit der Lupe auszuprobieren, konnte aber keinen relevanten Unterschied so feststellen zwischen den Lautsprechern.Schade, wäre ein einfacher Grund gewesen und schnell abzustellen mit den vorhandenen Ersatzhochtönern, die ja nicht schwer zu bekommen sind.
      LG Thomas
    • Hallo Thomas,
      ich würde die Möglichkeit der luftdurchlässigen Kalotte noch nicht ganz ausschließen. Das könnte übrigens auch am Kalottenmitteltöner der Fall sein.
      Ich habe ansonsten keine Erklärung für den von dir beschriebenen Klangunterschied.
      Um dem Problem weiter auf den Grund zu gehen wäre mein Vorschlag 2 Hochtöner, 1 aus der MK2 und 1 von den anderen, aus zu bauen. Dein Freund hat bestimmt einen Frequenzgenerator. Damit kann man schnell feststellen ob beide Hochtöner gleich laut sind.

      Ich hab ja nur die MK1 Version, kann mir aber beim besten Willen nicht vorstellen, dass Dual damals wollte, dass eine MK2 Version völlig anders klingt.

      LG Wolfgang