1229: Ein- und Ausschaltknacken nach Cinch-Umbau

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1229: Ein- und Ausschaltknacken nach Cinch-Umbau

      Hallo zusammen!

      Ich habe einen alten Dual 1229 vom Sperrmüll wieder fit gemacht und möchte mich erstmal schonmal für die tollen Anleitungen hier aus dem Forum bedanken, die mir schon viel weitergeholfen haben.

      Heute stand als finaler Schritt noch die Umrüstung auf Cinch an, da ich mit DIN-Adapter immer ein Brummen auf der Anlage hatte. Ich habe nun mit RG58-Kabel direkt die Cinch-Stecker am Anschlussfeld angelötet. Die Massen für L/R sind nun auch einzeln aufgelegt. Dann habe ich noch die Drahtbrücke, welche die beiden Massen verbunden hat und die, welche beide Massen mit der Gehäusemasse verbunden hat, entfernt. Zusätzlich zu den Cinch-Kabeln habe ich ein Kabel von der Gehäusemasse zur Phono-Vorstufe (leider noch eine billige Behringer) gelegt.

      Nun tut sich ein neues Problem auf: Sobald der Motor ein- oder ausgeschaltet wird, egal ob durch die Automatik oder das Ziehen des Tonarms in Richtung Teller, habe ich ein lautes Knacken auf der Anlage. Das war bei den vorherigen Testläufen mit Brummen nie der Fall.

      Ich hatte schon überlegt den Entstörkondensator doch noch zu tauschen (kein Knallfrosch), aber der Zufall, dass der nun ausgerechnet das zeitliche segnet, nachdem ich die Kabel angebracht habe, scheint mir doch relativ groß.

      Vielleicht erkennt jemand von Euch einen Fehler, der mir beim Umbau unterlaufen sein könnte?

      Liebe Grüße,
      Philipp
    • Hi!
      ich würde es zuerst mal mit einer anderen Vorstufe versuchen!
      Ich möchte noch anmerken, daß es so wie es beschrieben wird , es sich nicht um einen 100% sauberen DIN-cinch Umbau handelt.
      Dafür müsste die kleine Brücke auf der Kontaktplatte im Headshell von rechter Masse zur Mitte, womit die Verbindung zum Headshell hergestellt wird, getrennt werden.
      Ein neuer Kabel müsste dafür eingezogen werden und da in der Mitte angelötet werden, also ein fünfter Kabel der den Tonarm erdet.
      Dieses Kabel soll am anderen Ende an die Masse vom chassis gelegt werden, da wo das neue Erdungskabel angeschlossen wird.
      Ob damit das Knacken behoben wird, kann ich nicht sagen.
      Gruss Armin
      zur Zeit in Gebrauch:
      Telefunken Musikus TW509z Studio TV mit Abwurfsäule PE 45/72 und asean Keramik System
      1219 modifiziert mit 13" Eigenbau-Tonarm mit Ortofon OMB10
      HS43 überholt mit original DMS200
      1010 mit einem neuen asean Keramik System in einem Grundig Musikschrank
      Telefunken S600 mit shure M91 oder AT91
    • ach so, RG58 Kabel wäre mir für diesen Zweck zu dick. Ich würde darauf achten, ein Kabel zu verwenden, welches doppelt geschirmt ist,
      also zuerst eine (Alu)Folie und dann das Geflecht.
      zur Zeit in Gebrauch:
      Telefunken Musikus TW509z Studio TV mit Abwurfsäule PE 45/72 und asean Keramik System
      1219 modifiziert mit 13" Eigenbau-Tonarm mit Ortofon OMB10
      HS43 überholt mit original DMS200
      1010 mit einem neuen asean Keramik System in einem Grundig Musikschrank
      Telefunken S600 mit shure M91 oder AT91
    • HALLO
      warum wollt ihr immer unbedingt ein extra Masse Kabel.
      Meistens reicht es das man am Originalkabel den Din Stecker abknipst( wenns denn sein muss) und Chinch Stecker anbringt.
      Wenn man umbedingt die Masse am Kurzschliesser trennen will,beide Massebrücken am Kurzschliesser entfernen und gut ist. Da brauchts kein extra Massekabel.

      Gruß Andy
      Gruß Andy

      Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !
    • Hallo!

      Vielen Dank erstmal für Eure Antworten.
      Vorweg: Ich wollte jetzt keine Grundsatzdiskussion über die Verkabelung oder die Massetrennung lostreten. Die Trennung funktioniert bei mir gut so, sicherlich ist das dritte Kabel die elegantere Lösung; für die Kabel habe ich mich aufgrund der Kapazität entschieden.

      Ich werde dann wohl die Tage mal einen neuen Kondensator besorgen und einbauen.

      Grüße, Philipp
    • hmm, der Funkenlösch-Kondensator ist bestimmt nicht kaputt. Jedenfalls, habe ich an dieser Stelle im Schaltkasten noch nie einen defekten Kondensator vorgefunden!
      Dafür reicht die Energie an dieser Einbauposition nicht aus, um den zu zerstören. Der ist ja in Reihe zu der Motorwicklung geschaltet im Aus-Zustand, da kann gar kein großer Strom fliessen, der gross genug wäre um den explodieren zu lassen. Im Ein-Zustand ist er
      durch den Schalter überbrückt.
      Explodieren wird der nicht, er kann höchstens einen Durchschlag erleiden was im schlechtesten Fall zur Folge haben kann, das er einen Kurzschluss bildet, die Folge wäre dann, daß der Motor nicht mehr abschalten kann.
      Aber man kann so einen Kondensator doch prüfen durch eine Kapazitätsmessung, ob seine Werte noch innerhalb seiner Spezifikation liegen.
      zur Zeit in Gebrauch:
      Telefunken Musikus TW509z Studio TV mit Abwurfsäule PE 45/72 und asean Keramik System
      1219 modifiziert mit 13" Eigenbau-Tonarm mit Ortofon OMB10
      HS43 überholt mit original DMS200
      1010 mit einem neuen asean Keramik System in einem Grundig Musikschrank
      Telefunken S600 mit shure M91 oder AT91
    • tubesaurus schrieb:

      Der ist ja in Reihe zu der Motorwicklung geschaltet
      Der Kondi liegt parallel über dem Einschalter, bekommt also immer Strom.
      Die gehen also auch beim Nichtstun kaputt.

      Wenn es ploppt oder knackt macht es immer Sinn, den zu tauschen. Man kann nicht sehen, ob die Heile sind.

      Hier gibt es einen langen Thread über das Phänomen

      Knicks Knacks
      Liebe Grüße
      Ludwig

      Ich vermisse den Dislke Button :evil:
    • Gizeh schrieb:

      Man kann nicht sehen, ob die Heile sind.



      man kann es aber messen! Diese Funktion ist heute fast in allen besseren Digitalvoltmetern enthalten.
      Im Prinzip besteht ein solcher Kondensator aus 2 Streifen Alufolie, die mit einer Lage Isolierfolie dazwischen zusammen aufgerollt werden, es ist kein unbegreifliches Phänomen.
      Wenn ein solcher Folien- Kondensator seinen Wert gemessen in Farad innerhalb seiner Toleranz und seines Verlustfaktors vorweisen kann, sehe ich keinen Grund darin diesen zu ersetzen.
      Das Problem, in diesem Fall ein Knack-Geräusch, muss dann eine andere Ursache haben.
      Gruss Armin
      zur Zeit in Gebrauch:
      Telefunken Musikus TW509z Studio TV mit Abwurfsäule PE 45/72 und asean Keramik System
      1219 modifiziert mit 13" Eigenbau-Tonarm mit Ortofon OMB10
      HS43 überholt mit original DMS200
      1010 mit einem neuen asean Keramik System in einem Grundig Musikschrank
      Telefunken S600 mit shure M91 oder AT91
    • Nachdem ich selber ganz erstaunt bin wie lang das hier schon her ist, fleddere ich meinen alten Thread nochmal raus.
      Der Dual stand in der Zwischenzeit eigentlich fast nur in der Ecke und ich hatte jetzt aber nochmal die Zeit und Muße mich dem Thema anzunehmen.

      Schonmal vorweg: Das Problem mit dem Ein- und Ausschaltknacken ist weg nachdem ich die Vorstufe ausgetauscht habe. Eine Sonifex Redbox RB-PA2 übernimmt nun die Aufgabe der RIAA-Entzerrung. Die Vorstufe agiert auch gleichzeitig als Symmetrierverstärker, sodass ich auch mit der etwas weiter entfernt stehenden Vorstufe im ansonsten komplett symmetrisch aufgebauten Setup ein sauberes Signal bekommen sollte.

      Eigentlich.

      Was jetzt auffällt: Ein leichtes Brummen bei ca. 120 Hz. Das war scheinbar bei der Behringer-Vorstufe auch schon der Fall, ist aber irgendwie nie so aufgefallen. Besonders auffällig ist es an "leisen" Stellen oder Fade-Outs am Ende des Songs. Sobald richtig Pegel auf der Platte ist geht es schon fast unter, stört mich aber trotzdem. Ich habe mal ein Beispiel angehängt.

      Hat hier jemand nochmal eine Idee?

      Liebe Grüße
      Philipp
      Dateien