Schmorgeruch (1224)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Schmorgeruch (1224)

      Ich habe mir einen generalüberholten 1224 gekauft (Kondensator ausgetauscht, alles neu geschmiert usw.), läuft wie eine eins. Nach kurzer Zeit habe ich allerdings einen extrem unangenehmen Geruch bemerkt, als ob etwas ankokeln würde. Habe dann den Spieler aus dem Gehäuse genommen und gemerkt, dass er im Bereich vorne extrem überhitzt ist (daher wohl der Geruch).

      Jetzt meine Frage: Woran kann das liegen? Also was müsste vermutlich repariert werden? Ich habe eigentlich keine Lust, den hin- und herzuschicken, wenn das ggf. auch ein Elektriker reparieren kann.

      Der Spieler kam per DHL, daher keine Ahnung ob es ein Transportschaden ist oder was falsch verlötet wurde oder was weiß ich. Bis auf's Überhitzen läuft der sehr rund, wie gesagt. Habe auch schon Kontakt zum Verkäufer aufgenommen, aber dachte mir ich frage auch mal hier. Vllt. hatte jemand schonmal ein ähnliches Problem.

      Wie immer vielen Dank im Voraus! :)
    • Hallo,

      vielleicht wurde der Motor auf 110 Volt verdrahtet.

      hifi-archiv.info/Dual/1224s/1224-05.jpg

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Hallo,

      dann lass das mal lieber einen Fachmann machen, kannst ihm ja das Blatt zeigen wie auch das Video



      Ein guter Elektriker wird das schnell korrekt verdrahten können.

      Es ist schon besser, denn Netzspannung macht keine Gefangenen.

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Moin,

      da an so einem Dreher nun wirklich nicht viel Elektrik dran ist, gibt es da auch nicht viele Möglichkeiten.

      Entweder der Motor wird heiß (falsch angeschlossen, oder der Dreher ist aus einer HS und hat nen 150V-Motor) oder der gewechselte Kondensator taugt nichts.
      Also mach mal ein Bild vom Motor, bzw. vom Typenschild am Motor und ein Foto vom geöffneten Motorschalterkasten (der schwarze, eine Schraube).
      Dazu natürlich vorher den Stecker raus und den Dreher aus der Zarge nehmen...
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Also ich kann nichts ausschließen. Die Stelle, von der aus so unangenehm riecht und die alles drum herum so heiß werden lässt, sietzt relativ weit vorne mittig. Hab eine Schallplattenseite durchlaufen lassen und man kann sich fast die Finger an der Vorderseite vom Spieler verbrennen, insbesondere an der Kante. Ich nehm ihn nachher mal aus dem Gehäuse und mach ein paar Fotos. Kondensator wurde wie gesagt ausgetauscht, aber ob der neue was taugt ist eine andfere Frage. Evtl. ist's auch ein Transportschaden, aber ich kann mit meinem Wissensstand dazu nicht wirklich was sagen.
    • Der (geplatzte) Kondensator wäre eine einmalige Geruchsentwicklung und die Platine würde nicht heiß.

      Ich würde den Spieler nicht mehr betreiben und vom Netz trennen.
      Gruß Christian

      _________________

      Ich suche folgende LPs von Pearl Jam: Live on two legs, Lost Dogs, rearviewmirror
    • So, hier mal die Bilder. Von der Stelle und vom Geruch her würde ich jetzt sagen, es ist eindeutig der Motor. Aufgeschraubt kriege ich ihn leider nur auf einer Seite, daher kann ich nicht reinschauen bzw. davon Bilder machen. Was ist realistischer? Falsch verdrahtet oder zu trocken? Helfen euch die Bilder weiter?
      Bilder
      • IMG_3904.JPG

        73,57 kB, 480×640, 45 mal angesehen
      • IMG_3906.JPG

        83,7 kB, 480×640, 48 mal angesehen
      • IMG_3907.JPG

        69,29 kB, 480×640, 58 mal angesehen
    • Die 150 steht für 150Volt.
      Also bitte nicht mehr an 230V betreiben das überlebt der Motor nicht lange.
      Der 1224 stammt mit Sicherheit aus einer HS. Dort wird er über eine Wicklung im Trafo mit der passenden Spannung versorgt.

      Du brauchst entweder einen anderen Motor oder eine HS. ;(

      VG Wolfgang