Dual cs 505-3 Keinen Ton

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual cs 505-3 Keinen Ton

      Hallo zusammen.

      Wollte mich kurz Vorstellen. Patrick aus Oldenburg und blutiger Anfänger!

      Ich habe für 10 Euro einen Dual CS 505-3
      erstanden und wollte ihn gerne wieder instandsetzen. Beide Riemen
      getausch und die Platte dreht sich wieder. Kondensatoren vom Motor sind okay.


      Ich habe das Problem
      wenn ich die Nadel aufsetzen lasse, das ich zwar Ton höre wenn ich mein
      Ohr nahe an die Platte halte aber aus meiner Stereoanlage kommt kein
      Sound. Habe einen Phonoverstärker zwischen Plattenspieler und Verstärker
      geklemmt und immernoch kein Sound.


      Habe dann den Plattenspieler
      an einen alten Verstärker geklemmt der einen Phono eingang hat und wenn
      ich jetzt den Verstärker auf volle Lautsärke stelle höre ich ganz leise
      Musik.


      Habe schon die Kabel vom TA bis zum Chinch Kabel
      "durchgeklingelt" und alles okay. Habe ebenfalls den Wiederstand
      gemessen an besagter Stelle, überall ca, 1,4 Ohm. Oder muss ich die Chinchkabel gegen Masse messen?


      Mein TA ist der Ortofon 165 E. Nadel sieht soweit okay aus.


      Ich bin mir gerade nicht sicher wie ich weiter machen soll. Kann ich den TA Kopf irgendwie kontrollieren oder den TA selbst?

      Jetzt ist mir gestern noch etwas passiert. beim abnehmen des TA und TA kopfes ist mir ein Stecker vom kabel gerissen. der Stecker (Kabelschuh) der direkt auf den TA kopf gesteckt wird. Brauche ich jetzt einen neuen Headshell? Weil ich wüsste nicht wie ich auf dieses dünne Kabel wieder einen so kleinen kabelbinder drauf bekommen soll.

      Gruß,
      Patrick
    • hi!
      den Kabelschuh kann man anlöten und einen kleinen Schrumpfschlauch drübermachen.
      Mit dem Ohmmeter kann man den Widerstand der System Spulen messen, an den beiden cinch Steckern. Dieser sollte den gleichen Wert aufweisen, einige hundert Ohm
      schätzungsweise.
      Gruß Armin
      get up and boogie!
    • "Hallo Patrick,


      ist die Nadel bis zum Anschlag aufgeschoben?
      Ein Bild wäre hilfreich..."

      okay Bild kann ich machen, weiß nämlich nicht genau was in diesem Fall aufgeschoben bedeutet. Bild kann ich später machen.

      "hi!
      den Kabelschuh kann man anlöten und einen kleinen Schrumpfschlauch drübermachen.
      Mit dem Ohmmeter kann man den Widerstand der System Spulen messen, an
      den beiden cinch Steckern. Dieser sollte den gleichen Wert aufweisen,
      einige hundert Ohm
      schätzungsweise.
      Gruß Armin"

      okay anlöten klingt soweit gut, das bekomme ich hin.


      Wo messe ich denn genau? an chinch stecker gegen Masse? Bzw was sind die Systemspulen und wo sitzen diese?
    • tabtaste schrieb:

      okay anlöten klingt soweit gut, das bekomme ich hin
      Ja, das geht zweifellos, aber ist nicht so einfach.

      Du brauchst einen Lötkolben mit feiner Spitze, Lötzinn und ein wenig Lötfett.

      Zunächst würde ich den Bereich, wo Du arbeitest, abdecken, damit du nicht das Chassis oder die Matte verschmutzt (mit stabiler Pappe o.ä)

      Dann würde ich damit beginnen, das kleine abgerissene Drähtchen an der Spitze zu verzinnen. Wenn du Glück hast, ist noch blanker Draht zu sehen. Dann kannst du einfach einen Klecks Lötfett draufschmieren und mit Lötzinn verzinnen. Falls Du abisolieren mußt, wird es schwieriger. Viele (auch ich) machen das so, daß sie die Spitze des Drähtchen kurz mit dem Feuerzeug anflemmen (sofort wieder auspusten!). Dann kannst Du das Drähtchen auf ein Holzstück legen und mit einem Messer vorsichtig den angekokelten Bereich freischaben. Und danach - siehe oben - etwas Fett und dann Lötzinn dran.

      Ebenfalls vorher verzinnen würde ich auf ähnliche Art den Kabelschuh. Denn wenn an beiden Teilen Lötzinn ist, dann hast Du eigentlich schon gewonnen, denn dann läßt es sich schnell und leicht aneinanderlöten.

      Nötig wäre evtl. ein Helfer, der z.B. das Kabel festhält. Oder aber Du mußt Dir eine Konstruktion bauen, mit deren Hilfe Du das Käbelchen fixiert bekommst (z.B. zwischen Holzstücken einklemmen oder mit Tesafilm irgendwo leicht ankleben).

      Insgesamt mußt Du sehr vorsichtig sein und darfst nicht so sehr an dem Käbelchen ziehen, damit es nicht an anderer Stelle reißt oder im Inneren bricht.



      Zum Messen: gemessen wird der eine Kanal von rot nach grün (das ist beim roten bzw. schwarzen Cinch-Stecker Spitze gegen Aussenhülle) und der andere Kanal von weiß nach blau (beim weißen Cinch-Stecker Spitze gegen Aussenhülle). Ich habe gerade mal testweise bei einem OMB10-Corpus nachgemessen: das ergibt bei mir jede Seite ca. 715 Ohm. Deinen hohen Wert aus dem ersten Posting kann ich daher nicht nachvollziehen, denn ich glaube nicht, daß die Werte bei verschiedenen Bauserien so unterschiedlich sind, daß das doppelte dabei herauskommt.

      Aber versuch dich erstmal mit dem Löten. Dann kann man weitersehen.

      Gruß,
      Kurt
    • Naja, 1,4Ohm ist ja nun nicht gerade ein hoher Wert. Wobei mir nach deiner Beschreibung nicht ganz klar ist, was du da genau gemessen hast.
      Anmerkung: Widerstand wird vorne ohne "e" geschrieben! ;)

      Zuerst: Nadel ab und sicher irgendwo hinlegen!

      Zum Messen mach doch bitte alle Stecker vom System ab, merke dir aber, wo welcher drauf war. Wenn es ein ULM-Generator ist, dann hat der normalerweise noch einen kleinen Stecker hintendrauf, auf den dann erst die Kabel aufgesteckt sind. Muss aber nicht.

      Warum die Stecker/Drähte alle abgemacht werden sollen? Weil man sonst einen Fehler in der Verdrahtung nich twirklich finden kann (da immer die Spulen des TA mit dazwischen hängen).

      Wenn alle Stecker/Drähte vom Systen gelöst sind, dann bitte wie oben beschreiben mit einem Widerstandsmessgerät zwischen weiß und blau (von hinten am Generator gesehen links oben und rechts unten) messen. Der Wert sollte so um die 700Ohm betragen. Dann noch zwischen rot und grün (links unten und rechts oben). Hier sollte ungefähr der gleiche Wert rauskommen. Wenn das so ist, dann sollte der Generator schon mal ok sein.
      Wenn du zwischen rot und weiß oder zwischen grün und blau einen sehr geringen Widerstand misst, dann ist am TA was defekt. Glaube ich aber nicht.

      Dann die Kabel durchmessen. Es gilt 2 verschiedene Messungen zu machen. Einmal den Durchgang der einzelnen Drähte von TA (aber ohne den TA) bis zum Cinch-Stecker, zum anderen die Unversehrtheit der Isolation.

      1) Isolation:
      Darauf achten, dass die gelösten Drähte/Stecker vom TA sich nicht berühren!
      Dann mit dem Widerstandsmessgerät einfach zwischen dem Gehäuse und dem Mittelpin des entsprechenden Cinch-Steckers messen. Der Widerstand muss hier unendlich groß sein. Je nach Messgerät wird da eine "!" oder >xxxx oder das "unendlich"-Zeichen (liegende 8) angezeigt.
      Das Gleiche dann am anderen Kanal/Cinch-Stecker.

      Sollte hier ein kleiner Widerstandswert rauskommen, so könnte das 2 Ursachen haben:
      1) Isolierungen der Drähte defekt
      2) Der Kurzschließer öffnet nicht (was ich für wahrscheinlicher und für die Ursache deines Problems halte)

      2) Durchgang des Kabels (4 Messungen):
      a) Hierzu must du eine Spitze des Messgerätes an den weißen Draht halten, die andere an den Mittelpin des entsprechenden linken Kanals. Der Widerstandswert sollte möglichst gering (< 1Ohm) sein.
      b) Gleiche Messung mit dem roten Draht und dem Mittelpin des anderen Cinch-Kabels.
      c) Blauer Draht und Gehäuse des ersten Cinch-Steckers.
      d) Grüner Draht und Gehäuse des zweiten Cinch-Steckers.

      Danach kannst du dich dann an die Lötaktion machen ... .
      irgendwas ist immer und man lernt nie aus ...

      Gruß
      Winfried
    • man kann es sich doch ganz einfach machen und mit 2 Messungen die komplette Verkabelung incl. Spulen auf Durchgang messen, in dem man nur an den beiden cinch Steckern eine Widerstandsmessung vornimmt. 2 Messungen, 1 mal rechter Kanal und 1 mal linker Kanal. Zeigen die Messungen ungefähr +/- 10 Ohm den gleichen Wert an , ist alles in Ordnung.

      Erst wenn die Werte nicht gleich sind, muss man mal genauer prüfen wo das Problem liegt.
      get up and boogie!
    • Okay danke euch allen! ich werde mal alles durchmessen da ich davon ausgehe, das sich dort ein Fehler eingeschlichen hat.

      Was ich gemessen habe war bis jetzt nur die Chinch Kabel selbst. Habe vom TA bis zum Chinch stecker durchgeklingelt und an den stellen war 1,4 Ohm. Also der Widerstand im Kabel.

      Der Kurzschließer klingt für mich irgendwie plausibel obwohl ich mir nicht sicher bin was er tut und wo er genau sitzt.

      Das mit der aufgeschobenen Nadel habe ich auch noch nicht ganz verstanden aber werde mal ein Foto machen.

      Patrick
    • tabtaste schrieb:

      Der Kurzschließer klingt für mich irgendwie plausibel obwohl ich mir nicht sicher bin was er tut und wo er genau sitzt.
      Brauchst Du nicht nach suchen, hat er nicht. Da hat sich, wenn ich mich nicht völlig irre, Winfried wohl vertan und ein anderes Gerät im Kopf.

      Der 505-er hat m.W. nur einen kleinen Anschlußkasten unter einer abschraubbaren Blechkiste, wo die ankommenden kleinen Drähtchen vom Tonarm angelötet und die dickeren Drähte zum Cinch-Kabel mit Kabelschuhen angesteckert sind.

      Gruß,
      Kurt
    • bokurt schrieb:

      tabtaste schrieb:

      Der Kurzschließer klingt für mich irgendwie plausibel obwohl ich mir nicht sicher bin was er tut und wo er genau sitzt.
      Brauchst Du nicht nach suchen, hat er nicht. Da hat sich, wenn ich mich nicht völlig irre, Winfried wohl vertan und ein anderes Gerät im Kopf.
      Der 505-er hat m.W. nur einen kleinen Anschlußkasten unter einer abschraubbaren Blechkiste, wo die ankommenden kleinen Drähtchen vom Tonarm angelötet und die dickeren Drähte zum Cinch-Kabel mit Kabelschuhen angesteckert sind.

      Gruß,
      Kurt
      Stimmt, diese Platine habe ich auch schon gesehen. Okay schade dann weitersuchen. Werde gleich wenn ich zu Hause bin mal alles durchmessen und berichten. :)

      Obwohl dieses durchmessen reime ich mir auch nur zusammen. Ist dies überhaupt die richtige vorgehensweise bei meinem beschriebenen Problem?
    • Ups, sorry, bin noch zu neu bei den Plattenspielern. Dachte, alle Duals hätten einen Kurzschließer, da alle die, die ich in den Fingern hatte, einen hatten ;) .

      Mein Fehler.

      Daher war ich auch der Meinung, die Messungen etwas "ausführlicher zu machen, dann hätte man gleich den Fehler etwas eingrenzen können.
      irgendwas ist immer und man lernt nie aus ...

      Gruß
      Winfried
    • Hallo,

      wenns elektrisch ok ist
      Zuordnung der Strippen sind weiß (+) und blau (-) - linker Kanal und rot (+) und grün (-) rechter Kanal

      Wobei + und - nicht im "elektrischen Sinne" gemeint ist sondern als "heiß" und "Masse"

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Hallo,

      die OM-Nadeln lassen sich manchmal etwas schwer aufschieben.

      Es sollte so aussehen: bago.de/bilder/ortofon1.jpg

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • tabtaste schrieb:

      TA kann ich leider nicht fotografieren da man hier keine Bilder hochladen kann
      ??
      Wenn du antwortest, dann hast du unten im Feld "Dateianhänge". Dort drauf und auf "hochladen" drücken. schon kannst du Bilder hochladen. Die möglichen Parameter stehen sogar direkt dabei ... .
      irgendwas ist immer und man lernt nie aus ...

      Gruß
      Winfried