Grundig P100 / Dual 1249 aus dem Brockenhaus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Grundig P100 / Dual 1249 aus dem Brockenhaus

      Hallo zusammen

      Ich bin neu hier, mein Name ist Claudio und ich komme aus der Ostschweiz. Ich bin froh, habe ich dieses Forum gefunden (via HiFi Forum).
      Vor ca. 4 Wochen habe ich mich entschieden wieder einen Plattenspieler anzuschaffen, nachdem ich im Keller über meine alten LP's gestolpert bin. Dachte, so eine alte Mühle aus dem Brockenhaus tut es für die alten Scheiben. Im Brocki gab es genug Auswahl, Grundig P100 stand auf einem, ok dachte ich Grundig kenne ich von früher sollte passen. Habe dafür 40.- harte Schweizer Franken bezahlt mit dem Vermerk das Ding läuft. Zuhause angekommen passt der Stecker nicht war ja klar alter 5 Poliger Stecker. Erst mal Stecker bestellt. 1 Woche später Stecker da, eingesteckt, Strom drauf.....das Ding macht was es will nur keine Musik abspielen.
      Ok nachgeschaut, keine Nadel.... Des weiteren geht der Arm nicht zur Platte und ausschalten will er auch nicht mehr....ich habe Geduld und warte mal ab wie lange das Ding baucht bis es ausschalten will. Mach was anderes nebenbei, das Ding dreht weiter seine Runden als ob es kein Morgen gibt. Dann nach einer Weile, ich glaube es dämmerte schon, ein Gestank in der Hütte! Ich hatte sofort den Nachbarn in Verdacht, der verbrennt wieder mal was illegal im Garten. Aber nein, es war "es", also Stecker raus und ab in die Internetrecherche. Da habe ich erst begriffen was für ein Schätzchen ich da erbeutet habe. Der Grundig ist ein Dual 1249 im anthraziten Gehäuse von Grundig, ah ha. Natürlich mit all seinen altersbedingten Macken wie ich feststellen konnte. Ich habe gelernt, Steuerpimpel aufgelöst, Kondensator aufgelöst, neue Nadel von Vorteil um was zu hören.
      So nun habe ich angefangen das Ding auseinander zu nehmen. Pipel mach ich mir selber aus Isolation, Nadel konnte ich noch eine bestellen. Falls es jemand interessiert es ist ein TX228 mit D105 ED verbaut. Die Nadel ist eine Thakker DN 360 ich hoffe das Passt zusammen.
      Nur beim Kondensator bin ich mir nicht sicher was ich soll. Den gleichen besorgen oder habe auch schon gelesen man soll einen X2 nehmen? Hier wäre ein Rat von euch hilfreich. Die Dinger bekommt man bei Conrad z.Z. nicht. Auch habe ich gelesen dass man die Teile beim Strobolicht ersetzten soll. Was soll ich nun noch zusätzlich von den elektronischen Bauteilen ersetzten und wo bekomme ich die Teile her?
      Danke im Voraus für eure Hilfe.
      Grüsse Claudio,
    • Hi Claudio,
      erstmal herzlich Willkommen im Forum.
      Schönes Gerät, der 1249.
      Habe vor kurzem erst einen 1246 für einen Bekannten fertig gemacht.

      Ferri schrieb:

      Nur beim Kondensator bin ich mir nicht sicher was ich soll. Den gleichen besorgen oder habe auch schon gelesen man soll einen X2 nehmen?
      X2 ja.
      Schau mal bitte bei Wiki, da gibt es gute Info´s dazu, was es damit auf sich hat. Die Y-Kondensatoren werden auch beschrieben, die aber für unsere Dreher nicht relevant sind.


      Ferri schrieb:

      Die Dinger bekommt man bei Conrad z.Z. nicht. Auch habe ich gelesen dass man die Teile beim Strobolicht ersetzten soll.

      Hier wären Sie:
      Conrad 68nF bzw. 0,068 µF für den Stromkasten.
      Da gibt es auch welche vonWIMA, aber der Preis ist auch saftig.
      Die anderen funktionieren auch.
      Conrad 10nF (nF = nanoFarad) bzw. 0,010µF (µF = mikroFarad) für das Stroboskop.
      Den am Strobo musst du nicht unbedingt tauschen. Von den Bonbons habe ich persönlich bisher noch keinen hochgegangenen gesehen und soviel ich weiß, halten die auch ziemlich lange.
      Ich persönlich tausche die Entstörkondis dennoch grundsätzlich, aber manche lassen die guten auch drin.
      Musst du dann selber entscheiden, aber der eckige im Stromkasten (68nF) sollte auf jeden Fall erneuert werden.
      Übrigens bekommt man die Kondensatoren auch bei Reichelt, Bürklin und Völkner. Manchmal auch gute in der Bucht.

      Ferri schrieb:

      Was soll ich nun noch zusätzlich von den elektronischen Bauteilen ersetzten und wo bekomme ich die Teile her?

      Sonst brauchst du an dem Gerät nichts weiter an der Elektronik zu machen. Eine Motorwartung ist sicherlich nötig (Lagerreinigung - und schmierung), falls das nicht vor absehbarer Zeit gemacht worden ist, aber sonst ist da nichts weiter.
      Kondis tauschen, und gut.
      Der Kurzschliesser braucht auch meistens eine Reinigung (Kontakte laufen schwarz an), aber tauschen oder löten braucht man da da erstmal nichts weiter. Und die Kontakte am Headshell sollten auch etwas gereinigt werden, meistens sind die schwarz angelaufen.
      Das geht gut mit einem feinen Pinsel und Isopropanol. Aber auch Glasfaserradierstifte eignen sich sehr gut dafür.

      Viel Spaß beim Basteln :)

      Gruß in die Schweiz.
      Gruß
      Sadik


      "Mutti Mutti, ich mag das nicht mehr".
      "Ruhe ... es wird gehört was auf den Teller kommt"!
    • Hallo bei Reichelt gib es die auch.

      reichelt.de/funkentstoerkonden…p32017.html?&trstct=pos_1

      reichelt.de/funkentstoerkonden…32012.html?&trstct=pos_11

      Was du geplant hast mit dem Steuerpimpel könnte ein schwieriges unterfangen werden. :D
      Lese mal hier :

      1249 Automatik/Steuerpimpel

      Kannst natürlich auch Glück haben das es funktioniert mit dem Eigenbau.

      Zu deinen Problem das er nicht abschalten tut könnte es sein das die Zungen vom kurzschließer nicht genug Druck auf das kurvenrad ausüben.
      Das der Schaltarm nicht weit genug vom Schaltkasten weg kommt.
      Das die Bleche auf dem kurvenrad fest sind.

      Beste Grüße Carsten
    • vinylkiller schrieb:

      Sonst brauchst du an dem Gerät nichts weiter an der Elektronik zu machen.
      naja.... ich sag mal nur Mode Selektor.

      @Claudio: hier findest Du alles was Du darüber wissen musst Mode-Selector Dual 1219 / 1229 und 1249

      Eine Wartung ist aus meiner Erfahrung unbedingt notwendig, selbst wenn du nie den Wechslermodus nutzt, sonst führt er über kurz oder lang zu sehr amüsanten Fehlerbildern. So wie Du den Zustand Deines 1249 beschreibst würde ich davon ausgehen, dass sich der MS-Gummi entweder schon zerlegt hat oder er kurz davor steht selbiges zu tun.

      Ach ja. Willkommen im Forum und mit 50,- Franken hast Du einen mittlerweile günstigen Preis für ein tolles Gerät erwischt. ;)
      VG
      Kai


    • Kein Thema, Kai ;)
      Soll ich mal aufzählen, wie oft ich was überlese!?
      Auf jeden Fall sollte man das Gerät revidieren, da bin ich ganz bei dir.
      Als ich das erste Posting schrieb, wurde ich leider durch ein Telefongespräch unterbrochen. Da das wichtig war, hatte ich das, was ich bereits geschrieben hatte, abgeschickt und wollte es später ergänzen.
      Darum fand ich das super, dass der Carsten direkt im Anschluss noch zum Abschaltproblem was geschrieben hatte.
      So hatte sich das dann ergänzt.
      Du hast den Punkt ja dann auch nochmal erwähnt. Der Mode-Selector ist natürlich auch noch ein wichtiger Punkt.
      Alles gut :)
      Gruß
      Sadik


      "Mutti Mutti, ich mag das nicht mehr".
      "Ruhe ... es wird gehört was auf den Teller kommt"!
    • Moin Carsten,

      Fummelheini schrieb:

      Dafür das das Telefon geklingelt hat ist der Post aber ganz schön lang geworden.

      ja, weil das, was man lesen kann, bereits eingetippt war. Die anderen Zitate waren auch noch im Eingabefeld, aber als dann das Tel. geklingelt hat und ich gesehen habe, dass das Gespräch länger dauern wird, habe ich die Restzitate gelöscht und habe den Post gesendet. Und zwar hatte ich zuerst die Fragen mit den Kondensatoren beantwortet, weil der Claudio die richtigen nicht gefunden hat. Wollte ihm nur schnell zeigen, dass es die bei Conrad doch gibt. Danach hatte ich mich sofort auch aus dem Board wieder ausgeloggt.
      Gestern war sowieso ein blöder Tag bei mir (bis auf meine neuen Dreher). Viel stress gehabt. Aber manchmal ist das eben so, gelle? ;)
      Ich hoffe, das hat zur Aufklärung beigetragen.


      Fummelheini schrieb:

      Tja so ergänzt sich das eine oder andere von alleine und man spart ein bißchen tipperei..

      So isses :thumbup:
      Gruß
      Sadik


      "Mutti Mutti, ich mag das nicht mehr".
      "Ruhe ... es wird gehört was auf den Teller kommt"!

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von vinylkiller ()

    • Hallo zusammen

      Vielen Dank für die vielen Inputs und Links zu den Teilen.
      Zum Kondensator muss ich sagen, ich bin mit dem defekten Teil zu Conrad (CH) gefahren und habe das Teil vorgelegt und wollte gerne Ersatz. Der Mitarbeiter hat mir dann mitgeteilt dass dieser in absehbarer Zeit nicht erhältlich sein wird und wenn überhaupt nur im 300er Pack. Darum meine Hilfesuche hier bei euch. Und zum Glück gibts hier Spezialisten, besten Dank nochmal dafür! Nächste Woche bin ich noch unterwegs aber danach mache ich mich an die Arbeit und bericht dann hier wieder über den Patienten.

      Bis dann
      Gruss Claudio
    • Hallo,

      Von Conrad könntest Du z.B. diese hier verwenden:

      0,068µF / 275V~ X2 Conrad Bestellnummer: 450222
      0,047µF / 275V~ X2 Conrad Bestellnummer: 450220
      0,010µF / 275V~ X2 (Schalterkasten) Conrad Bestellnummer: 450213


      Für die Wartung des MS einen 3/8“ – 8mm Dichtring aus der Sanitär- Abteilung eines Baumarktes. Achtung: Den Dichtring gegebenenfalls "schwächen", damit nicht zu viel Druck auf die MS-Kugeln ausgeübt wird.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Hallo liebe Dual Freunde

      Habe nun die Arbeiten abgeschlossen und die schöne läuft wieder. Bin happy und ein bisschen stolz. Besten Dank für die hilfreichen Tipps.
      Nun habe ich aber das Problem, dass der Ton aus dem Verstärker seeeeehr leise ist also fast nicht hörbar nur bei nahezu voller Lautstärke. Ich habe den Dual mit einem Adapter DIN-Cinch an den Verstärkter Onkyo TX SR608 ohne weitere Geräte dazwischen angeschlossen. Folgende Fragen:
      • braucht es eine Vorverstärkung, wenn ja welches Gerät könnt ihr empfehlen
      • wenn ich den Chich Umbau mache, ist dann das Problem gelöst oder braucht es trotzdem noch was zusätzlich
      Noch was anderes, für Multi Play braucht es eine speziellen Mitteldorn, der fehlt natürlich, wo bekommt man den?

      Danke und Grüsse
      Claudio