DUAL CS 704 — Tonarm-Lift verliert Justierung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DUAL CS 704 — Tonarm-Lift verliert Justierung

      Hallo zusammen,

      ich habe einen 704 und habe das Problem, dass der Tonarm-Lift die Einstellung in der Höhe verliert. Nach der Einstellung behält er zunächst die Höhe. Sobald ich den Toarm absenke und wieder anhebe verliert er zügig an Höhe, bis er schließlich bei hochgestelltem Zustand bereits mit der Nadel auf der Platte aufliegt.

      Kann da etwas ausgeleiert sein?

      Über eine Hilfestellung oder Empfehlung würde ich mich sehr freuen.

      Vielen Dank und viele Grüße,

      HD68
    • Moin,

      na dann solltest du das Werks zerlegen, reinigen, checken, mit frischem Silikonöl befüllen, zusammenbauen und gut ist.

      Allerdings ist das beim 704 sehr elegant gelöst - dank der Tonarmhöhenverstellung, der Lift mit seiner unteren Liftplatte hängt da mit dran. Bedeutet, eine Zerlegungsprobe. Bei der Gelegenheit kannst auch gleich die Tonarmhöhenverstellung vom klebenden Uralt-Haftöl befreien, reinigen und mit frischem Schmierstoff versehen. Lässt sich der Rändel für die Tonarmhöhenverstellung nicht butterweich mit dem Daumen drehen = auseinandernehmen und nochmal von vorne. Am besten step by step, nach jedem neu montierten Teil checken, obs butterweich geht und das Segment stehen bleibt und sich nicht hochbiegt.

      Wenn du die Hubkurve montiert hast, drehe diese - sie sollte absolut leichtgängig drehbar sein. Ist dem nicht so, liegt das wahrscheinlich daran, dass das Plastik um ein knappes zehntel mm dicker geworden ist. Da hilft dann nur Materialabtragung auf der Fläche, die am Chassis anliegt. Allerdings sollte man dafür entsprechende Feinmotorik und Fachkenntnis mitbringen.

      Kurzum, das ist pain in the ass wie ein guter Freund von mir zu sagen pflegt.
      Da kannst du einige Stunden mit zubringen, aber sofern du sauber und korrekt arbeitest, wirst du entsprechend belohnt.
      Locker bleiben - Gruß Jo

      CL 490 - endlich da. 8o
    • Schraube 61 hat mit deinem Problem gar nichts zu tun. Schraube 61 hat 2 Funktionen, sie hält das Federhaus zusammen und dient gleichzeitig als Lagerschraube für das vertikale Lager. Die ist eh fest, da gibbet nix zum fester ziehen.

      Dein Problem ist der Lift itself und wenn du da dran willst/mußt, nimmst du den gesamten Plumpaquatsch auseinander.

      Alternativ tu den 704 weg und hol dir nen 714, da drehst du das Chassis auf den Buckel, löst 2 Schrauben und hast den kpl. Lift in der Hand. Technik kann so einfach sein...
      Locker bleiben - Gruß Jo

      CL 490 - endlich da. 8o
    • Hallo

      Der Lift funktioniert beim 704 doch genau so wie bei jedem Dual. Die Liftstange wird mechanisch hochgedrückt. Beim lösen sollte sie sich langsam bedingt durch das Silikonfett/Öl nach unten bewegen.

      Nun nochmal zum besseren Verständniss. Du schreibst das der Lift zunächst in der richtigen Position ist. Der Arm wird abgesenkt und die Nadel ist auf der Platte. Dann hebst du den Arm mit dem Lifthebel an und nun wird er nicht in dieser Position gehalten sondern senkt sich wieder. Er macht also das was er machen sollte wen der Lifthebel auf absenken steht. Wenn das so richtig ist liegt es aber am Lifthebel. Dieser hebt deinen Arm an und dann tritt der Fehler auf. Der Lift oder dessen Mechanik wird nicht in der Position "oben" gehalten
    • Hallo

      Bei einer gebrochenen Stellhülse geht nichts mehr. War an meinem 601 u. 1249 so. Ich denke mal eher an die Schiene über die der Lift geht. Auf Seite 12 im Service wird beschrieben wie die geht. Ich würde den Dreher aber einfach mal aus der Zarge heben und an den 4 Ecken was unter legen so das man von der Seite den Lifthebel beobachten kann. Dann einfach betätigen und sehen wo er sich verabschiedet.
    • Vielen Dank für die Vorschläge:

      @ dirtiest : brauche ich für das Werkzerlegen Spezialwerkzeug? Einen Reparaturblock habe ich natürlich nicht. Wie löst Du das? Wenn Du das schonmal gemacht hast, wie schätzt Du den Schwierigkeitsgrad ein?

      @Wolfgang2: das probiere ich aus.

      @jokerman: wenn sie aussieht wie ein Zahnrad mit Kuppe, dann ist sie intakt. Allerdings macht der Stift eine rotierende, scheinbar unregelmäßige Bewegung beim Verstellen der Tonarmhöhe.
    • Nö, Spezialwerkzeug braucht man nicht.
      Wenn kein Rep.-Bock zur Verfügung steht, nimmt so mancher Board-Kollege 4 Klopapierrollen (4 Ecken = 4 Rollen)

      Schwierigkeitsgrad = locker machbar - das ist keine Raketentechnik ;)

      Allerdings wäre es ggf. hilfreich, ausreichend Fotos zu machen, damit du nachher weißt, wie was wo gesessen hat. Sofern du Technikfreak bist, brauchts keine Fotos, weil alles passt nur einmal zusammen und es gibt keine Teile, die nachher über sind.

      Aber wie Wolfgang schon schrieb, nimm den Apparat mal aus der Zarge, dann auf die 4 Klopapierrollen und schaue dir an, was passiert, wenn du den Lifthebel betätigst. Dann bist ein Stück weiter.
      Locker bleiben - Gruß Jo

      CL 490 - endlich da. 8o
    • Hallo zusammen,

      vielen Dank für die Unterstützung.

      @ mickdry : mir sagt die Toilettenpapier- Variante zu ;)

      Ich habe das Chassis herausgehoben und mir genau angesehen, wie die Bewegung des Lifts an den Tonarm weitergegeben wird. Diese Stellen habe ich gereinigt und geölt bzw. gefettet. Ich bin mir nicht sicher, ob das untere Stück der Griffstange (Griffnabe?) zweiteilig gebrochen ist. Ich habe alles mal vorsichtig durchbewegt und gereinigt. Das Problem, dass der Tonlift die „Spannung“, also Höhe verliert, besteht aber immer noch. Wahrscheinlich muss hier der Ölwechsel erfolgen, richtig? Welches Öl sollte ich hier verwenden und wo bekomme ich es?

      Weiteres Problem ist, dass ich die Auflagekraft nur bis 1,3 einstellen kann. Weiter lässt sich der Ring nicht drehen. Was hilft da?

      Und ich muss zwei Elkos tauschen. Das sind noch diese alten goldfarbenen. Hierzu Eure Empfehlung?

      Vielen Dank für Eure Hilfe.

      Gruß HD68
    • HD68 schrieb:


      Weiteres Problem ist, dass ich die Auflagekraft nur bis 1,3 einstellen kann. Weiter lässt sich der Ring nicht drehen. Was hilft da?
      Aha, also noch ne Baustelle.
      Zuerst solltest du checken, wieviel Auflagekraft tatsächlich anliegt. Wenn bei 1,3 Ende ist, kann das mehrere Ursachen haben, aber die warscheinlichste ist, dass das Federhaus falsch zusammengebaut wurde. Könnte aber auch sein, dass das Federhaus intern gebrochen ist.
      Um die tatsächliche Auflagekraft zu checken, ist eine Tonarmwaage hilfreich, findest du in der Bucht für um die 8 - 9€.

      Hatte ich ja schon weiter oben geschrieben, nimm den Plumpaquatsch auseinander, alles reinigen und checken.
      Bevor du den Tonarm zerlegst, denk dran, dass die Lagerschraube 61 Linksgewinde hat und bei den anderen beiden zuerst die Kontermutter lösen, bevor du die Stiftschraube löst.

      Ich würde mich um Tonarm und Lift zuerst kümmern, danach ist immer noch Zeit für einen Elkotausch.
      Locker bleiben - Gruß Jo

      CL 490 - endlich da. 8o
    • Hallo Mickdry,

      Vielen Dank für die „Übersetzung“ ;)

      Im Moment komme ich (hoffe ich) über die Ratschläge im Form zurecht.
      Ich danke aber Wolfgang für das Angebot.
      Vielleicht komme ich darauf zurück, wenn ich merke, dass ich es nicht hinkriege.
      Kölsche Jung und Öcher wäre ja machbar ;)

      Gruß, H-D