Dual 721 - Brummen immer noch nicht verschwunden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 721 - Brummen immer noch nicht verschwunden

      Hallo Dual-Community!

      Leider muss ich zu diesem leidigen Thema einen neuen Thread aufmachen, da ich bisher in den bisherigen Beiträgen diverser Foren noch keine Lösung finden konnte.
      Folgendes Problem: Ich habe einen DUAL 721 mit Shure V15-Type III. Ist der Plattenspieler nicht im Betrieb brummen beide Kanäle. Schalte ich ihn an, beginnt er zu drehen und der Tonarm richtet sich auf - in dieser Zeit verschwindet das Brummen. Sobald der Tonarm seine Stellung eingenommen hat und sich zu senken beginnt (an diesem Punkt gibt es einen Klack-Ton aus dem Plattenspieler), beginnt das Brummen wieder und hält während der gesamten Wiedergabe durch.
      Den selben Verlauf gibt es dann wieder, wenn die Seite durchgespielt ist und der Tonarm sich anhebt um zum Anfang in Wartestellung zurückzufahren (Platte spielt - Brummen, Anheben und zurückfahren - kein Brummen - Absenken und Abschalten des Drehtellers - Brummen).
      Meiner Ansicht nach muss das Brumm-Problem am Plattenspieler liegen, da das Brummen ja nicht durchgehend auftritt. Somit kann ich wahrscheinlich auch die vielen Problemstellen danach ausschließen (Plattenspieler ➙ 5-Din-Kabel ➙ Adapter ➙ AUX-Kabel ➙ Vorverstärker ➙ AUX zu 5-DIN-Adapter ➙ HiFi-Anlage).
      Das kleine Erdungskabel am ersten Adapter bringt keine Abhilfe, egal wo man es anschließt.

      Das Problem habe ich schon über ein Jahr, leider habe ich bisher keine Lösung gefunden. Die Kontakte an der Tonabnehmer-Tonarm-Kontaktfläche habe ich mit einem Glasfaserstift gereinigt - leider ohne Erfolg. ;(

      Was mir noch auffällt: Der Plattenspieler scheint an der Metalloberfläche den Staub regelrecht anzuziehen... Vielleicht ist das gesamte Gerät elektrostatisch aufgeladen - Wie schafft man da Abhilfe?

      Ich würde mich sehr freuen, wenn mir jemand helfen könnte, da ich endlich Platten störungsfrei abspielen möchte :(

      Vielen Dank!

      Max :)
    • Hallo Max,

      schon einmal soviel: beim Start und Stopp unterbricht der Kurzschließer den Durchgang des Audiosignals vom System/Tonarmverkabelung - also sollte der Fehler in diesem Bereich zu suchen sein.

      Ich würde als erstes die vier Kabelschuhe am System abziehen, die Kontakte reinigen sowie die Schuhe auf festen Sitz überprüfen - für alles weitere gibt es hier Experten, die das Modell besser kennen.

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Vielen Dank schon erstmal für den ersten Tipp. Den Übergang hatte ich schon getestet und mit einem Glasfaserstift gereinigt. Leider ohne Besserung.

      Zur Verkabelung:
      Dual 721 über 5-DIN-Kabel ➙ Adapter zu AUX ➙ in DJ PRE II Phono Amplifier ➙ Kabel AUXmit 5-DIN-Ende ➙ RFT REMA RX 80 tonica Hifi

      Jedoch habe ich den Plattenspieler mit selber Verkabelung auch schon einmal an ein anderes Endgerät (DENON) angeschlossen - ebenfalls Brummen. Das Endgerät ist also wahrscheinlich nicht Schuld.

      Der Vorverstärker hat ein Erdungskabel, aber nur ein Kabel mit zwei Kontakten zur Steckdose - bringt die Erdung dann überhaupt etwas?
    • Hallo

      Deine Verkabelung ist sehr Abenteuerlich und wohl auch der Grund des Brummens. Dein RFT müßte doch deinen Dual können sprich einen Eingang für Magnetsysteme haben. Du hast zwei Adapter von DIN auch Chinch und wieder zurück. Das ist Mist und macht nur Störungen.
    • Vielen Dank für die vielen Meinungen.

      Leider hab ich am RFT keinen Magnetsystem-Eingang. Das gabs erst beim RX81/2, sodass ich weiterhin auf den Vorverstärker angewiesen bin.

      Tatsächlich habe ich rausgefunden, dass wenn ich am ersten Adapter an das Metall des DIN-Steckers (vom Plattenspieler) fasse, dass Brummer lauter wird.
      Wenn ich am Vorverstärker die Verstärkung hochdrehe (über den "Gain Trim"-Drehregler), wird auch das Brummen im Lautsprecher lauter, d.h. der Fehler muss vor dem Vorverstärker liegen. Haut also was am ersten Adapter nicht hin?

      Komischerweise wird das Brummen schon lauter, wenn ich nur in die Nähe des Adapterkabels komme und es nicht mal berühre...
    • Adapter entsorgen und neuen kaufen. Die Dinger machen oft Ärger. Alternativ wenn du es dir zutraust kannst du den auch selber machen. Eine weitere einfache Lösung ist der kauf einen VV mit DIN Ein und Ausgang. Die gibt es im netz günstig und sind so schlecht auch nicht
    • Denke auch mal an das Netzteil des VV. Besteht denn die Möglichkeit den kompletten VV inkl. Stromkabel gegen ein anderen VV zu tauschen um hierbei bereits Fehlerquellen ausschließen zu können? Die "preiswerten" VV haben auch noch viel preiswertere Netzteile, die nach und nach aufgeben. Ich frage das nur, weil es mir ähnlich erging. Habe mehrere TC-400 VV. Hatte dann diese aber immer mit dem gleichen Netzteil im Testmodus benutzt und bin bald kirre geworden, weil das Brummen nicht nachließ. Bis ich durch Zufall ein anderes Netzteil ergriff und plötzlich stille herrschte. Dann kam der AHA-Effekt. Was habe ich zuvor am Kurzschließer nicht alles gereinigt und gefühlt 10 neue Entstörkondensatoren verlötet. Letztlich lag es an einem "beschis****" 12V Netzteil eines VV.
      Dual 1249 - Shure M105ED / Dual 1229 - Ortofon M20E / Dual 701 - Ortofon M20E
    • Danke für die Tipps!

      Mal schauen, ob ich einen günstigen, aber guten VV mit Din-Eingang finde. Wie es scheint greift man bei den Adaptern meist daneben.

      Wie ist das generell mit der Erdung und dem VV? Ich kenne mich mit Elektronik nicht so aus, kann mir aber vorstellen, dass ich, wenn ich ein Kabel an die Erdung am Gerät anschließe, auch einen Erdungskontakt am Stromstecker brauche, oder wie ist das...?
    • Der Kurzschließer funktioniert offensichtlich. Ist das Tonarmrohr bei eingeschwenktem Tonarm brummempfindlich bei Berührung, so ist das Massekabel des Tonarmrohres zu überprüfen.
      LG Ralf

      Ps keine separate Erdung zum Schutzkontakt der Steckdose herstellen.
      Irgendwann wird jeder das Opfer seiner eigenen Inkompetenz.
    • Normalerweise braucht man bei DIN Steckern keine extra Erdung. Du hast aber nun einen Dreher mit DIN dann einen VV mit Chinch der eine Erde am Verstärker braucht. Dann einen Adapter von Chinch auf DIN der möglicherweise eine Erde braucht und am ende einen Verstärker mit DIN Buchsen die im normal Fall keine zusätzliche Erde braucht. Entweder änderst du den Plattenspieler und rüstet ihn auf Chinch um oder du besorgst dir neue Adapter bzw. einen anderen VV mit DIN Buchsen. Mit der Konstellation die du verwendest brummt es immer
    • noch mal zum Eingangsthread:
      es ist ein Irrtum, dass das Brummen am Plattenspieler liegen muss, nur weil beim Schwenken des Tonarms kein Brummen vorhanden ist. Das bedeutet nur, dass der Kurzschließer richtig arbeitet und das Signal links und rechts jeweils gegen Betriebsmasse durchschaltet (kurzschließt). Diese Beobachtung bringt uns also nicht weiter. Die ganzen Schuld- und Unschuldsvermutungen helfen auch nicht. Es ist egal, an welcher Stelle du Signal und Betriebsmasse kurzschließt. Es führt immer dazu, dass das Brummen verschwindet. Mal durchmessen, ob Betriebsmasse links und Betriebsmasse rechts am jeweiligen Cinch-Außenkontakt ankommen (wovon ich ausgehe).
      Sollte diese ganze Adaptierung beibehalten werden, wird das Brummproblem weiter bestehen. Wie es funktionieren sollte, weißt du ja sicher. Cinch-Kabel wie folgt anschließen.
      Noch eine Ergänzung: der Kurzschließer unterbricht natürlich nicht sondern schließt kurz, wie der Name schon sagt.
      Gruß Alois
      Dual 721 mit Ortofon OM30, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409
    • Hallo,

      Ich habe hier auch einige Adapter von DIN auf Cinch (mit separaterMasseleitung) aus dem Hause Conrad. Damit hatte ich bisher noch nieProbleme. Brummt es trotzdem, ist sehr häufig ein Kabelbruch beim Eingang / kurz vordem Din- Stecker vorhanden.


      Einfache Lösung: Den DIN- Stecker abschneiden und zwei Cinch- Stecker anlöten. Das wäre meineEmpfehlung wenn es zügig und relativ gut werden soll.

      Aufwändigere Lösung: Die komplette Strippe austauschen, die Masse- Verbindungen amKurzschließer Trennen und eine separate Masse- Leitung legen.

      Dieses ganze "Rumgebastel" mit den Adaptern kann gut gehen, mussaber nicht.

      Erfahrungsgemäß scheinen die DJ PRE II eigentlich eher wenig Probleme mit Brummen (z.B. durchs Netzteil) zu haben. Daher würde ich auch auf ein Problem mit den Adaptern oder gar auf einen Kabelbruch am Din-Stecker des Plattenspielers tippen.

      Mach es Dir einfach. Knips den Din- Stecker ab und löte Cinch- Stecker an. Dann sollte es klappen. Wenn nicht, kannst Du noch immer einen "Rundumschlag" machen. ;)
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Hi,

      möglicherweise hilft dies gar nicht,
      aber
      schraube doch mal eine einfache längere Strippe an eine Schraube vom Verstärkergehäuse. Oder besser, wenn dein Verstärker eine Erdungsschraube hat da dran.
      Und halte dann während des Spielens das andere Ende der Strippe an eine Transportschraube des 721 (oder an die Groundschraube des ART).
      Grüße... Lutz alias Lu alias ...was machen sie da eigentlich?

      Klick mich Beiträge von mir, die vielleicht helfen