Dual CT18 Tuner

  • Guten Morgen zusammen,


    ich habe gestern einmal eine Meßorgie gestartet.
    In der Leiterseitenansicht sind Drain und Source vertauscht beschriftet ich werde aber trotzdem weiter diese Bezeichnungen verwenden.
    Zuerst habe ich nochmal die Spannungen gemessen und dann den T101 ausgelötet. Einen Draht am Source Lötauge angelötet, ohne Ergebnis.
    Dann habe ich einen neuen BF247 eingelötet mit dem vollen ESD Programm und die Spannungen gemessen.
    Drain 2,5V , Source 11V OK, Gate 0,00 V, gleiche Messwerte wie mit dem Original BF247. :thumbdown:
    Alle anderen Spannungen sind wie im Schaltplan angegeben bis auf den Spannungsabfall über R121, gemessen 3,13 V - Soll 0,6 V.




    Da ich glücklicher Besitzer von drei CT18 bin habe ich alle drei nebeneinander auf dem Esstisch versammelt. ^^


    Nummer eins ist OK und versorgt uns seit 2008 mit Musik im Wohnzimmer.


    Nummer zwei ist "mein" altes Schätzchen. Den habe ich mir 1973 im zarten Alter von 15 Jahren von meinem Ersparten selbst gekauft. Bringt die Sender schwach und leise.
    Von der Tat hat sich mein Sparbuch nie wieder erholt, ich war Pleite aber glücklich. :D


    Nummer drei ist der Pflegefall.


    Bei allen dreien messe ich 0V am Gate von T101 und 11V an Source aber:
    Nummer 1 2 3
    Drain 4,5V 3,5V 2,5V


    An allen dreien fallen über R121 3V ab und an der Diode D104 liegen 1,25V an, keine 11V
    Bei allen drei CT18 sind die Spannungen an den Anschlüßen der anderen drei Transistoren exakt wie im Schaltplan.
    Auch fehlt bei allen dreien der Widerstand R102 / 33K. Den habe ich dann beim Pflegefall spasseshalber einmal eingesetzt.
    Damit stellen sich die Spannungen exakt wie Im Schaltplan angegeben ein Gate 2,5V Drain 4,5V Source 11V. Aber trotzdem kein Empfang. ;(
    Ich hoffe ich habe den gestrigen Nachmittag einigermaßen verständlich rübergebracht.
    Allerdings muß ich sagen ich bin genauso schlau wie vorher. :S


    Viele Grüße
    Frank

  • Empfängst Du denn garnix, oder nur leise. Rauscht die ZF kräftig? Hörst Du lautes Rauschen ohne Sender?


    lg
    rolf

    Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
    Dual CV1200 Verstärker und Tuner Dual CV1240
    Neu bei mir Dual CS 601

  • Hallo Rolf,


    ich mache es kurz:ja,nein,ja,ja! :(
    Aber schlechte Laune habe ich deshalb nicht.
    Ich verstehe nur nicht wie am T101 die Spannungen gebildet werden.
    Wir reden ja hier von Gleichspannungen. Da fehlt mir das Wissen.
    Warum sind die Drain Spannungen so unterschiedlich.
    Die Null Volt am Gate kann ich ja noch akzeptieren. Null Volt Gleichspannungsoffset.
    Ich bin ehrlich mir fehlen hier einfach die Kenntnisse.


    Gruß
    Frank


    P.S. Wir können ja mit CT Nummer 2 weiter machen. Hier habe ich ja noch nichts verbockt.

  • Also rauscht die ZF :)
    Dann liegt der Fehler im Tunerteil. Da Du redundanz hast, könntest Du ja mal den Tunerteil des
    heilen gegen den "kaputten tauschen. Nur um die Fehlerquelle ein zu grenzen.


    lg
    Rolf


    PS: In meiner kaputten ZF war nur ein Spannungsabfall von 0,5 Volt über einen Widerstand nicht da,
    obwohl an den Transistoren die Spannungen stimmten. Es war trotzdem ein Transistor defekt. Basis Emitter kein Durchgang in
    beiden Richtungen. Normal wäre um 500 am Messgerät in eine Richtung und umgekehrt voll gesperrt.


    lg
    rolf

    Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
    Dual CV1200 Verstärker und Tuner Dual CV1240
    Neu bei mir Dual CS 601

  • Hallo Frank,
    die Spannungen an den Transen und Bauteilen ist die eine Sache, die andere Sache ist das Zusammenspiel der Frequenzen. Ohne einen funktionierenden Mischoszillator (T104) geht garnichts.
    Ob er funktioniert ist mit einem heilen UKW-Empfänger leicht zu prüfen. Generell schwingt der Mischoszillator 10,7 MHz oberhalb der Empfangsfrequenz. Stelle also das zu prüfende Gerät auf eine Empfangsfrequenz von ca. 88 bis 90 MHz. Der Mischoszillator erzeugt jetzt eine Frequenz um 98,7 bis 100,7 MHz. Wenn du jetzt mit einem heilen Radio/Tuner im Bereich um 100MHz Sender suchst wirst du bei einem funktionierenden Mischoszillator einen Sender finden der keine Modulation hat. Das ist dann die Feldstärke des Mischoszillators. Das kannst du testen, indem du am defekten Gerät etwas die Sendereinstellung veränderst.
    Empfängst du nichts ist der Mischoszillator defekt.
    Ich hoffe ich habe mich einigermaßen klar ausgedrückt.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Hallo Ihr beide,


    Danke für die Antworten.
    Rolf, die Tunerplatine habe ich ja schon einmal Getauscht ohne Erfolg.
    Kann ich aber gerne noch einmal machen, allein aus Interesse.


    HaJo ich glaube Du hast das sehr gut beschrieben. Ich hoffe ich habe heute Nachmittag Zeit das zu Testen.


    Viele Grüße
    Frank

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.