Dual 626 fährt immer auf Single- Postion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Leute, danke für die Ratschläge und die Links !

      Habe bei einem Ex-Kollegen ne Rolle Litze bestellt, wie ich den kenne bringt der auch meine alte Pumpe mit ;)
      Den Rest hab ich schon. Zwar habe ich keine Lötstation, aber nen kleinen Lötkolben, den ich schon seit 20 Jahren nutze, und ich komme damit zurecht.
      Bauteile sind gerade anscheinend eh auf einer Odyssee zu mir und morgen kriege ich die Litze.

      Ich werde berichten.

      Danke und wärmeres Wetter ohne Kellerflutung wünsche ich euch allen.

      Bernd

      Ich hatte durch schnellsten Einsatz all meiner Kräfte zwar keinen nennenswerten Schaden, aber lästig war es schon)
    • Hallo alle !

      Habe jetzt sämtlich verdächtige Elkos und Kos reingebraten, alles ok !

      Nur ist mein Pimpel Scheisse. Mal tuts, mal nicht..... Scheint so, als ob das Material einfach nicht das richtige ist.

      Ich hab mir jetzt den selbst gefertigten Pimpel von eurem Kumpel hier 2 der roten Teile über Ebay bestellt.

      2 Pimpels , so habe ich das Angebot verstanden, so Mini- Teile für 6 Euro klingt viel, aber das sind gerade mal 2 Bier, als, was solls....
      Und wenn der auch nicht sofort bei der Entwicklung Erfolg hatte, und ich selbst nach mehreren Versuchen mehr oder weniger gescheitert bin, dann ist das wirklich nicht zu viel.

      Und dann wird es wohl hoffentlich endlich passen.

      Freue mich schon auf die 2. Seite der Scheibe, bei der mein Spieler havariert ist.

      Grüße
      Bernd
    • Hallo Bernd.
      Super das er soweit wieder läuft. Die Grundlage für viele Jahre mit dem Spieler ist gelegt.
      Das mit dem Selbstbaupimpeln ist immer so ne Sache. Kann laufen oder nicht. Ich hab es auch versucht... Bis ich kein Nerv und Zeit mehr hatte mich stundenlang damit zu beschäftigen.

      Dann weiterhin viel Spaß beim hören.

      Beste Grüße Carsten
    • Hallo Alle !

      So, jetzt hab ich den Spieler provisorisch wieder zusammengebaut (muss ja noch auf den Pimpel warten). um mal wieder Mukke zu hören.

      Schock ! Höhen sind nun ziemlich weg, und bei leichtem Antippen irgendwo am Player oder an der Anlage, höre ich technische Knackser.


      Vorgeschichte:
      Da ich vor der ganzen Ausbau-Aktion erst versucht habe den Tonabnehmer aus zu klinken, hab ich bemerkt, dass das nicht so geht wie bei den Shure Abnehmern. Deshalb habe ich das gelassen und statt dessen den Player auf einen dicken, sehr weichen, Schaumstoffpolster auf den Kopf gelegt. Das heisst, ich habe Abnehmer mit Nadel mechanisch bewegt.

      Davor ist mir aber, wie schon geschrieben, der Arm gegen und auf den Plattenteller geknallt. Dabei hat es den Klappschutz aus Kunstoff umgeklappt. Sehr wahrscheinlich ist die Nadel dabei auch mal über den Gummiteller gefahren.

      Nun habe ich Knackser und Höhenverlust.

      Wegen der Knackser habe ich bei dem Abnehmer die Kabelschuhe abgezogen, Stift und Schuh mit IPA gereinigt. Nadelstift und Buchse am Abnehmer gereinigt. Kein Erfolg

      Wegen der fehlenden Höhen, hab ich mir die Nadel unter dem Mikroskop angeschaut (Nach Reinigung mit nicht zu hartem Pinsel und IPA). Bei 40x habe ich keine wirklich definierte Spitze gesehen, aber auch kein Abbruchkante oder so. Wie die Spitze neu aussehen muss, weiss ich allerdings nicht. Zumindest meine ich, dass eine normal verschlissene Nadel einen immer noch besseren Sound macht, wie meine jetzt.

      Jetzt blick ich nicht mehr durch. Was ist denn jetzt schon wieder los. Langsam verliere ich die Lust.....


      Edit2: Das Knacksen ist nach einer weiteren Reinigung des Nadelkontaktes und der Abnehmerkontake deutlich besser
      geworden. Ich denke,das kriege ich weg, wenn ich die Kabelschuhe etwas quetsche und die Pins ein bisschen abschleife für einen besseren Kontakt.

      Edit: Keine Höhen und Knackser auf beiden Kanälen. Verdächtig.
      An Kabel und Drähten an Abnehmer und Nadel wackeln und ziehen, Steckern drehen und ziehen, bringt keine Veränderung am Sound.
      Bilder
      • Nadel.jpg

        83,37 kB, 1.280×960, 6 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bernddasbrot ()

    • Moin Bernd.
      Da die Nadel gut aussieht und nach deinen Aussagen keinen Schaden genommen hat.
      Und du die Pins und Stecker gereinigt hast, bleibt bloß noch die neue Einstellung des tonarms.
      Also neu auspendeln und auflagekraft glaub ich ist bei 1,5 gramm neu eingestellt antistating auch 1,5 gramm.
      Bringt das alles nix müssen wir weiter sehen. Bloß nicht den Kopf verlieren.

      Beste Grüße Carsten
    • Hallo Carsten !

      Das Knacksen ist heute morgen komplett weg.

      Die dumpfe Mukke kommt höchstwahrscheinlich vom Phono Eingang am alten Onkyo A8630.
      Habe den Spieler testweise in einen anderen Eingang gestöpselt. Musik kommt da ja wenig raus, aber die Höhen kommen glockenklar.

      Außerdem ist mir ein verhältnismäßig lautes Grundrauschen auf dem Phono Kanal aufgefallen. Das war vorher nicht so laut.

      Der alte Onkyo ist eben auch schon ziemlich antik, und hat auch sonst ein paar Macken. Aber die sind beherrschbar (Kontaktschwierigkeiten in den Potis)

      Ich wünsche einen schönen Sonntag !

      Bernd

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bernddasbrot ()

    • Hi Leute !

      Ich habe jetzt schon fast nen Entzerrer Vorverstärker bestellt, aber lieber frage ich noch mal nach,

      Was für einen EV Verstärker bräuchte ich denn, dass dann auch wirklich Sound über den AUX Eingang meines Onkyo in die Boxen gepustet wird.

      Habe etwas rumgelesen im I-Net, aber die Bezeichnungen: Phono Vorverstärker, Phono Verstärker, Entzerrer Vorverstärker usw verwirren mich etwas. Auch gibts anscheinend verschiedene Magnetabnehmersysteme, mit verschieden Ansprüchen an Vorverstärker, und verschiedene Ansprüche der Verstärker - Aux Eingängen an Phonovorverstärker.

      Kurz: Ich blicks überhaupt nicht mehr..................

      Die verschieden Angebote kosten ja nicht gerade die Welt, aber ich mag keine Entäuschung erleben.
      Und wenn doch, weiss ich ja wieder nicht weiter..

      Hilfe !

      Bernd
    • Hallo Bernd.
      Ich habe vor Jahren auch mit einen Vorverstärker wieder angefangen vinyl zu hören. Das gelbe vom Ei war es nicht. Hatte ein von Dynavox tc 750... Glaub kostet um die 30 euro.
      Es gibt welche die mit MM Systemen und mit MC Systemen umgehen können. Wer beides hört sollte beim Kauf drauf achten. Ich habe mir aber dann doch lieber einen Verstärker mit phonoeingang gekauft von Akai. Hier im Bord werden überholte verstärker günstig angeboten. Oder mal bei ebay gucken. Da dein onkyo sowieso langsam die Hufe hoch macht wäre eventuell über ein neuen Verstärker nachzudenken. Aber das soll dir überlassen sein.
      Weiter unten im Bereich Kleinanzeigen kann man eine Anzeige schalten oder mal im Bereich "bieten" mal schauen.

      Gruß Carsten
    • Hi Carsten !

      Danke erstmal !

      Neuer Verstärker ist finanziell nicht drin. Meiner ist sonst immer noch echt gut. Bisschen Krachen beim Regeln und rechter Kanal manchmal nur mit kurzem Aufreissen des Lautstärkeregelung zur Aktivierung bewegeung, ist erträglich. Stimmt das mechanische alles erstmal, gehts mit der FB problemlos.
      Wären also für nen wieauchimmerderheißt Vorverstärker die Kosten nicht zu hoch, würde ich meinem alten Verstärker nen moderaten Vertrauenskredit zugestehen.
      Einer von 6 Hufe hoch, würde ich dem schon verzeihen.
      Aber wie heißt genau das Teil, das ich brauche von Orthofon MM System --> AUX Eingang Onkyo Verstärker ?? Phono Vorverstärker, Phono Verstärker, Entzerrer Vorverstärker usw. ??

      Danke und Gruß

      Bernd
    • Hallo zusammen .....

      Ich habe 2 Empfehlungen in Sachen VV

      1. Aikido phono 1 vom Herrn Otto (kompromisslos ... gibt das wieder was auf der Platte ist .... knallhart)

      2. Phonobox S vom pro ject

      Vg
      Ludger
      Dual CS 621
      Aikido Phono 1+
      AKG P 8 ES Super Nova VDH II mit Shibata Nadel :thumbsup: :rolleyes:
      Dual CS 621
      Pro-Ject Phono Box S
      AKG P8 ES Super Nova mit elyptischer Nadel
      Technics SU-V7
      Toshiba XR-Z 70
      Toshiba ST-S 33
      Infinity Kappa 8.2 i sandgestrahlt
      Sennheiser RS 180

      Dual CV 1600
      Dual CT 1440
      Technics SL-P 440
      Onkyo CP-1046F mit AKG P15 MD
      Pro-Ject Phonobox S
      Heco Sateliten - Subwoofer Kombi
      Canton Plus XL
      Heitronic stone outdoor

      8o :thumbup:
    • Hallo Carsten und Ludger !

      Danke für eure Hilfe.

      Dienstag oder Mittwoch habe ich meinen Pimpel und nen ausgeliehenen Phono Vorverstärker. Das geliehene Teil ist nichts besonderes. Also billig. Aber zum Testen, ob nun alles wieder funzt, reicht es, denke ich.

      Trotzdem hab ich ein wirklich ungutes Gefühl. Irgendwie kommt mir das äußerst komisch vor, dass ausgerechnet während ich am Plattenspieler rumdoktere, der Phono Eingang vom Amp verreckt. Sehr,sehr merkwürdig.

      Nächste Woche weiß ich mehr. Bin echt gespannt.

      Grüße

      Bernd