721Q, Motor EDS 920 Tachosignalspule prüfen, Widerstands Messwert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 721Q, Motor EDS 920 Tachosignalspule prüfen, Widerstands Messwert

      Hallo
      Vielleicht kann mir jemand Auskunft geben - denn die Serviceanleitung gibt dazu leider nix her.

      Habe ein Problem mit einem rasenden 721Q.(Hinweis: die üblichen bei diesem Defekt verdächtigen Kandidaten auf Modul 2 wurden bereits ohne Erfolg ausgetauscht). Um der Sache auf die Spur zu kommen müsste ich nun den Motor mal duchmessen.Soweit auch schon geschehen,die Spulen (4x 50 Ohm) und Sensoren ((2x ca 30 Ohm und 2x ca 48 Ohm) scheinen ok zu sein.Nur bei der Tachospule bin ich mir unsicher,weil ein Kollege schrieb mal in einem Beitrag dass es beim Tachosignal 36 Ohm sein sollten.

      Also, der von mir gemessene Wert bei ausgebautem Motor am Tachosignalgenerator zwischen Pin 11 und 12 beträgt 18 Ohm, ist das noch ok oder deutet das auf einen Defekt hin?
      Hinweis: Ein bereit liegender gebrauchter Ersatzmotor zum Vergleich weisst allerdings exakt die gleichen Messwerte auf.(natürlich könnte der auch defekt sein...)

      Es geht mir darum konkret festzustellen ob der Motor nun defekt ist oder nicht.

      Danke schonmal für eure Hilfe.
    • Hi !

      Äh ... der EDS920 sitzt im 731Q. Der721 ist ein Nicht-Q mit generatorlosem EDS1000-2.

      Solange Du an der Tachospule nicht "offene Verbindung" messen kannst, ist die in Ordnung.
      Es sind nur ein paar Ohm und 18 Ohm klingt nicht verkehrt. Sie produziert ein Signal von ein paar Millivolt, was dann im Modul 2 verstärkt und in ein Rechtecksignal umgewandelt wird. Der Vergleich Ist-Soll erfolgt dann im Modul 1.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • wacholder schrieb:

      Solange Du an der Tachospule nicht "offene Verbindung" messen kannst, ist die in Ordnung.
      Ebend. Dual hat wohl in den wenigen Jahren des EDS 920 selbigen überarbeitet. Manche haben einen Tachospulenwiderstand von ~ 18Ohm, andere hingegen kommen tatsächlich auf ~ 36Ohm.
      Um ganz sicher zu gehen, ob nicht ein Spulendraht "ab" ist, müßtest du den Motor aufmachen und dann an den Lötpunkten messen. Der Motor hat so gesehen 2 Tachospulen.

      Dabei ist es unerheblich, ob ein 18Ohmer gegen einen 36Ohmer ausgetauscht wird. Wie Peter schon schrieb, produziert die Spule einige mV, so oder so.
      Locker bleiben - Gruß Jo

      CL 490 - endlich da. 8o
    • Danke für die prompten Hilfen.

      Habe mich tatsächlich mit den Bezeichnungen vertan, der PS um den es geht ist ein 731Q (soll schon mal vorkommen wenn man etliche Geräte rumstehen hat).

      Das es auch rein äusserlich unterschiedliche Ausführungen der "gleichen" Motoren gibt ist mir auch schon aufgefallen, die Motoren EDS 920 die ich hier liegen habe haben zum Beispiel keine Einstellschraube für das Wellen-Lagerspiel sondern einen völlig geschlossenen Deckel.Da kann man nix einstellen.

      Gruss, Mattes.