Dual 1224 schleift

    • Hi Ulli !

      beeblebrox schrieb:

      Ich habe hier noch einige Entzerrer aus CRs KAs e.t.c. die sollten es doch mit den +16V (oder auch
      verdreht mit den -16) tun.
      Oder ist das zu viel ?
      +16V geht, da die Eingänge des Vorverstärkers auf Masse liegen müssen und die Betriebsspannung von da aus positiv sein muß. Die VVs gehen im Normalfall ab 12 - 13V bis ca. 20V auf jeden Fall.

      ^^
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • So jetzt habe ich ihn hier stehen.
      Im linken Kanal waren beide 1A Sicherungen hops und der BD 735 hat zwischen zwei Pinnen Durchgang.
      R39 und R40 sehen etwas angebraten aus, haben aber noch ihre nominellen Werte.

      Komisch ist nur das bei allen heilen Transen (eingebaut) immer nur eine Diode messen kann.
      Wenn ich mein automatisches Messgerät gegen ein normales tausche finde ich eine zweite aber im MOhm-Bereich.
      Wobei der Wert sich zwischen dem BD 736 im heilen Kanal und dem im defekten um Faktor 3 unterscheiden.
      Ist der 736 auch hin ?.

      Habe im eingebauten Zustand alle Kleintransen im linken Kanal auf Durchgänge gemessen und nichts gefunden.

      Was baut man denn jetzt statt BD 735 (und eventuell 736) ein ? Im Internet ist Derartiges nicht mehr zu finden.
      Was sagt der Peter ?

      Ein paar BD 241 hätte ich noch in einer ollen Platine aber das wäre wohl Zufall wenn das passt.

      Oder hat hier noch jemand eine "Schlachtplatine". Das Gerät sieht ansonsten gut aus und es hat den Umbau
      auf M75 mit Entzerrer und AM400 auf jeden Fall verdient !

      Ulli

      p.s. Der "Techniker" hat im laufenden Betrieb im Gerät rum gesprüht. Erklärt ja wohl warum der gestorben ist.
      p.p.s. Sehe ich das richtig für 240V ist nur die Sicherung umzustecken ?
    • Ich habe in einem alten Artikel vom @wacholder als Ersatztypen BD 243/244 gefunden und jetzt einige
      243C/244C bestellt. Ich hoffe Fairchild als Hersteller ist OK !?

      Und die kleinen habe ich gleich auch bestellt :
      statt BC207 -> BC547
      statt BC727 -> BC640
      statt BC251B -> BC251C
      ich hoffe das matscht.

      Ulli

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von beeblebrox ()

    • Neu

      Hi Ulli !

      beeblebrox schrieb:

      p.p.s. Sehe ich das richtig für 240V ist nur die Sicherung umzustecken ?
      Rischtisch.

      Die eine muß von 110/220V auf 130/240V ungesteckt werden, das war's.


      beeblebrox schrieb:

      Komisch ist nur das bei allen heilen Transen (eingebaut) immer nur eine Diode messen kann.
      Wenn ich mein automatisches Messgerät gegen ein normales tausche finde ich eine zweite aber im MOhm-Bereich.
      Wobei der Wert sich zwischen dem BD 736 im heilen Kanal und dem im defekten um Faktor 3 unterscheiden.
      Ist der 736 auch hin ?.
      Ähh ... ?

      Du mußt in jedem Fall im Modus "Diodenmessung" von der Basis aus gegen Kollektor und Emitter eine Diode messen können.
      Bei einem NPN mit dem roten Meßdraht an Basis gegen Emitter einen etwas höheren Wert, als gegen Kollektor.
      Wenn die zweite Diode nicht meßbar ist, mal Emitter und Kollektor gegeneinander messen - auch mal mit vertauschten Meßleitungen. Vermutlich ist dann auf der Strecke irgendwo ein Durchgang zu messen und damit ist der Transi durch.

      Ich habe nochmal in meine Tabelle geguckt: BD735 NPN AF-Power. 35V Ucbo, 4A Ic, 40W Ptot, >3MHz ft. Ersatztyp ist der BD243.
      Beim BD736 das gleiche, nur als PNP mit dem BD244.

      Die -C Sortierung bei BD243/BD244 ist bis 115V einsetzbar.

      ^^
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Erst mal Danke Peter!
      Stimmen meine anderen Vergleichstypen auch ??

      Ich habe mal auf Vorrat Alles bestellt. Ich möchte keine Experimente machen
      und tausche im defekten Kanal alle Halbleiter aus !

      Ich löte gleich die heilen Endtransen auch mal aus und messe noch mal vernünftig.
      Eventuell liegt es ja an meinem Messgerät mit automatischer Bereichswahl. Das stellt
      sich manchmal dumm an wenn es sucht was es messen soll. Ich nehme mal eins von
      meinen Alten (man hat ja inzwischen Auswahl ^^ )

      Auch die Gleichrichterdioden muss ich noch mal kontrollieren bevor ich das Spannung
      drauf gebe. Da hatte ich gestern Abend auch so komischen Messwerte. Zwei hatten in
      der richtigen Richtung Durchgang und zwei scheinbar in der falschen (aber es waren vom
      Verhalten Dioden) sehr Merkwürdig.

      Ist das bei diesem Verstärker eigentlich auch so das ich mit ausgebauten Sicherungen mit
      Kopfhörer trotzdem was höre ? Oder geht das nur bei den älteren "quasikomplementären"
      Schaltungen ?

      Sonnigen Samstag wünscht

      Ulli

      p.s. by the way.
      Ist es sinnvoll aus klanglichen Gründen die Endtransistoren beider Kanäle zu tauschen ?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von beeblebrox ()

    • Neu

      Hi Ulli !

      beeblebrox schrieb:

      Und die kleinen habe ich gleich auch bestellt :
      statt BC207 -> BC547
      statt BC727 -> BC640
      statt BC251B -> BC251C
      ich hoffe das matscht.
      Soweit ja. Elektrisch schon.

      Der BC727 ist C-B-E belegt, der BC640 B-C-E.
      Da mußt Du dran denken, den mit verdrehten Beinchen in die Löcher zu stecken.

      beeblebrox schrieb:

      Ist das bei diesem Verstärker eigentlich auch so das ich mit ausgebauten Sicherungen mit
      Kopfhörer trotzdem was höre ? Oder geht das nur bei den älteren "quasikomplementären"
      Schaltungen ?
      Das geht in der Regel nur bei Schaltungen mit einem vollständigen Satz Treibertransistoren.
      Hat diese Schaltung aber nicht. Sie hat nur den T33 als Treiber und den T34 für den Arbeitspunkt / Ruhestrom.
      Das ist eigentlich eine Sparschaltung, wo die Endtransistoren Darlingtons sein sollten. Sind die BD735/736 aber nicht.

      beeblebrox schrieb:

      p.s. by the way.
      Ist es sinnvoll aus klanglichen Gründen die Endtransistoren beider Kanäle zu tauschen ?
      Tja.
      Das ist eine Gewissensfrage. Natürlich hat die Verwendung anderer Transistoren mit anderen Daten auch irgendwo einen Einfluß auf den Klang. Die Frage ist, ob man das wirklich hört. Wenn die Verstärkungen der Paare sehr stark abweichen, könnte es sein, daß der eine Kanal bei gleicher Ansteuerung leiser wiedergibt. *Das* würde man sicher hören und daher bin ich eher geneigt, bei einem defekten Amp kanalweise gleiche Transistoren zu verwenden.

      Du kannst Dir das ja aufsparen, bis das Ding wieder läuft. Dann mal im praktischen Betrieb testen, ob ein Unterschied zwischen den Kanälen feststellbar ist. Wenn nicht, ist es gut. Wenn doch mußt Du umrüsten.

      ^^
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      So,
      die linke Endstufe tut es (auf Kosten der Rechten wieder).
      Kleiner Bericht :

      Den BD 735 von Rechts mal nach Links gebaut (ich bin ja mutig oder doof) und das ganze nur
      mit 2 x 250mA abgesichert.
      Power -> Blitz in der oberen Sicherung. Hmmm.
      Transen wieder raus und den rechten Kanal wieder gerichtet.
      Power ohne Sicherungen wieder drauf -> die ohnehin schon angebratenen Widerstände
      R39, R40 und R34 werden (Finger lag drauf) sofort wieder ....Auaaaaah .

      Ok. Was liegt im Stromweg von der -14,xx - +14,xxV ?
      Klar T34 und T32.
      T34 ausgelötet. Wieder Auaaa.
      T32 ausgelötet. Kein Auuaaa. Die Widerstände bleiben kalt.

      T34 und T32 getestet und als OK eingeordnet.
      Ja watt denn nu. T33 raus und siehe : DER IST HIN.

      Komisch nur das nix mehr heiß wurde als die beiden Anderen noch drin waren.
      Ich denke der hat den 32 aufgemacht. Komisch das der nicht abgeraucht ist.

      Ok. Alle weggelegt und die Jungs von der rechten Fraktion rübergebaut.
      Endstufentransistoren rüber. Und siehe : Die Linke Endstufe geht wieder.

      Also auf die Ersatzteile warten und die Rechte auch wieder betriebsbereit machen.

      Ich denke T34 und T32 lege ich auch mal weg und ersetze sie weil, zumindest einer von
      beiden, musste ganz schön was aushalten. (oder bin ich zu pingelig ?)

      Interessant sind noch folgenden Messergebnisse : Netzteil auf 220V, + und - über 15V also etwas zu viel.
      Bei 240V +und- so bei 13.8 also etwas zu wenig. Was ist denn hier (wenn überhaupt) besser.


      So jetzt zum Dreher.
      Die Achse von Zweipolmotor ist ja verdammt dünne. Dreht der doppelt so schnell ?
      Jetzt habe ich für den Vierpoler nur eine 3-Speed Achse. Die 78 liegen da wo bei der alten
      Achse einfach nur ein Zylinder ist. Passt das ? So rein optisch ja.

      Entzerrer habe ich auch schon rausgesucht. Das wir dein schönes Teil. Hat ja wohl auch Power
      die Endstufe.

      Ulli
    • Neu

      Hi Ulli !

      beeblebrox schrieb:

      Die Achse von Zweipolmotor ist ja verdammt dünne. Dreht der doppelt so schnell ?
      Ja, das tut er.

      Die Formel ist:

      Netzfrequenz in Hz * 60 Sekunden / Anzahl der Polpaare = Drehzahl pro Minute

      Für den Zweipoler kommt man auf 50 x 60 / 1 = 3000 u/min, für den Vierpoler auf 1500 u/min.

      beeblebrox schrieb:

      Jetzt habe ich für den Vierpoler nur eine 3-Speed Achse. Die 78 liegen da wo bei der alten
      Achse einfach nur ein Zylinder ist. Passt das ? So rein optisch ja.
      Sollte passen.

      beeblebrox schrieb:

      Entzerrer habe ich auch schon rausgesucht. Das wir dein schönes Teil. Hat ja wohl auch Power
      die Endstufe.
      Nach Papierform 2 x 10 Watt Sinus / 2 x 15 Watt Musik an 4 Ohm. Mit den passenden Boxen ist das eine Menge Rabatz.
      Serienmäßig waren die "Economy-Line" CL200 dabei. Das ist m.E.n. eine hinten offene Breitbandbox - quasi die etwas leistungsstärkere Ausführung der CL101. Damit kann die Anlage aber bei weitem nicht zeigen, was sie drauf hat. Mit Magnetsystem und Vorverstärker dürften da richtig gute Klänge bei weg kommen.

      beeblebrox schrieb:

      Interessant sind noch folgenden Messergebnisse : Netzteil auf 220V, + und - über 15V also etwas zu viel.
      Bei 240V +und- so bei 13.8 also etwas zu wenig. Was ist denn hier (wenn überhaupt) besser.
      Eher die 240V-Einstellung.
      Ich weiß nicht, was die für Haupt-Kondis verbaut haben und was für eine Spannungsfestigkeit die haben. Im SM stehen für C34 2200µF / 16V drin, für C35 2200µF / 25V ... das klingt nach gedrucktem Bullshit für mindestens eine Angabe. Wenn die nur 16V-Kondis verbaut haben, würde ich eher die 240V-Einstellung wählen, bei 25V-Typen kann man auch ruhig auf 220V lassen.
      Der OpAmp 4558, der als Vorverstärker fungiert kann +/-18V vertragen, wenn ich mich recht entsinne.

      ^^
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Ich weis nicht mehr genau warum, aber einen BD243 habe ich tatsächlich schon da.
      Gerade mal Schaltpläne gewühlt. Die muss ich wohl mal für einen CR230 gekauft haben.

      Klappt (eventuell nur zum Testen) der Mischbetrieb BD 736 und BD 243 ? Den 736
      kann ich ja noch tauschen wenn die Lieferung kommt.
      Mist. Alles Andere finde ich der Grabbelkiste. Aber Ersatz für den BC727 habe ich garantiert
      nicht. Geht auch was Anderes als BC640 ?

      Ulli
      (ich würde so gerne fertig werden)

      Außerdem muss ich gleich (obwohl kein Hardcorefan) Herne West gegen Lüdenscheid Nord gucken gehen ;)
    • Neu

      Hi Ulli !

      beeblebrox schrieb:

      Klappt (eventuell nur zum Testen) der Mischbetrieb BD 736 und BD 243 ?
      Zum Testen könnte es gehen.


      beeblebrox schrieb:

      Aber Ersatz für den BC727 habe ich garantiert
      nicht. Geht auch was Anderes als BC640 ?
      BC161

      Der 727 und der 640 sind mit 1A und 0.6W spezifiziert. An der Stelle braucht es durch den Aufbau etwas mehr Power.
      Der BC161 macht 1A und 0.7W. Ist von unten E-B-C belegt, Gehäusefähnchen am Emitter.

      ^^
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      So,
      solange ich noch auf die Transen warte habe ich schon mal den 1224 gewartet und ihm den AM400
      verpasst. Das mit der 3-Speed Achse kommt aber sehr knapp hin. Erst hatte ich nicht an die Justageschraube
      im Inneren des Konus gedacht. Da ging es gar nicht. Kann ihn noch nicht laufen lassen aber mit Pitch
      dürfte da nicht viel sein (ist ja auch nicht wichtig) Ich glaube wenn ich dem Motor an der Aufhängung
      ein paar Unterlegscheiben verpasse klappt das. Allerdings sind die Einzelkonusse beim Originalmotor für
      jede Geschwindigkeit länger. Ich hoffe ich krieg das vernünftig justiert (ok wenn die SIngles nicht 100&
      den richtigen Speed haben ist das auch wurscht.

      Die gekokelten Widerstände bis auf R34, datt ist nur 1/4 Watt und den habe ich kistenweise da
      tausche ich nicht aus. So dicke habe ich nicht da, aber rein Messtechnisch sind die i.O. oder steht
      da zu befürchten das die irgendwann aufgeben ?

      Ach so. Die Transistorprüfung mit ausgebauten Transen hat natürlich super geklappt.

      Die Schaltung der Endstufe scheint mir doch etwas suboptimal zu sein. Es ist doch nicht so dolle
      wenn trotz gehimmelter Sicherungen noch was kocht und die Netzteilsicherungen heile bleiben.

      Ulli
    • Neu

      HI Ulli !

      beeblebrox schrieb:

      Ich hoffe ich krieg das vernünftig justiert (ok wenn die SIngles nicht 100&
      den richtigen Speed haben ist das auch wurscht.
      Ich bin Montag sowieso im Lager am Kramen, weil ich ein paar Sachen in die Post geben will.
      Soll ich mal gucken, ob ich noch einen "Zweigang-Konus" irgendwo drauf habe, den ich Dir zuschicken könnte ?

      beeblebrox schrieb:

      Ach so. Die Transistorprüfung mit ausgebauten Transen hat natürlich super geklappt.
      Siehste. Geht doch.

      beeblebrox schrieb:

      Die Schaltung der Endstufe scheint mir doch etwas suboptimal zu sein. Es ist doch nicht so dolle
      wenn trotz gehimmelter Sicherungen noch was kocht und die Netzteilsicherungen heile bleiben.
      Ja, ich weiß auch nicht.
      Die Schaltung ist zwar die Einfachheit in Person, aber sie hat ein paar kleine Nachteile, wie es scheint.
      Dafür sind jetzt einige Widerstände sozusagen im "Burn-In"-Verfahren auf ihren endgültigen Endwert gebracht.
      Man muß sich auch über kleine Erfolge freuen können ...

      :D
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      wacholder schrieb:

      Soll ich mal gucken, ob ich noch einen "Zweigang-Konus" irgendwo drauf habe, den ich Dir zuschicken könnte ?
      Das wäre natürlich mega super hyper knaller gut 8o . Dann spare ich mir irgendwelches dösiges Gefummel.
      Wäre klasse. Ich will das Dingen Ende der Woche wieder loswerden.

      Ulli
    • Neu

      Zwar sind die ersten Transen heute schon gekommen, aber dich wichtige natürlich nicht :( aber da ich was
      machen wollte um ihn diese Woche noch fertig zu kriegen habe ich schon mal eine CR230 Entzerrer
      steck und rückbaubar eingebaut. Ok beim Ausbauen sollte man drauf achten das meine Spannungsversorgungs-
      kabel nicht frei rumfliegen <X .

      Jetzt frage ich mich nur noch wie ich die Entzerrerplatine sicher befestigen soll. Platz genug
      ist in der Kiste ja.

      Ulli
    • Neu

      Hi Ulli !

      beeblebrox schrieb:

      Jetzt frage ich mich nur noch wie ich die Entzerrerplatine sicher befestigen soll. Platz genug
      ist in der Kiste ja.
      Vorne und hinten sind auf der Platine genug Platz für je ein 3mm Loch.
      Dann je ein 2.3mm im gleichen Abstand in den Chassisboden bohren.
      Da entweder ein 3mm Gewinde einschneiden oder entsprechend lange selbstschneidende Schrauben und zwei kleine 5mm Abstandsrollen aus Plastik benutzen.

      ^^
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.