DUAL 1215 wieder zum Leben erwecken

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DUAL 1215 wieder zum Leben erwecken

      Moin,
      ich hab neulich den alten 1215 vom Dachboden meiner Oma geholt und inzwischen so gut wie alles durch gut Zureden und ein kleines bisschen Öl wieder gangbar gemacht.
      Das Einzige, was noch nicht richtig funktioniert ist der Antrieb mit dem Reibrad.
      Das Reibrad an sich hat keine Dellen und hat auch noch die vorgeschriebenen 45mm Durchmesser. Allerdings sieht es etwas schräg aus, so etwa: \-------/
      Erwarten würde ich |-------|, aber ich weiß nicht, ob meine Erwartung da richtig ist ;)
      Das Problem ist, dass der Plattenspieler bei 33 U/min nicht dreht, nur, wenn man ein kleines bisschen an dem Hebel für die Geschwindigkeitseinstellung wackelt, dann dreht er ganz normal und spielt auch die Platte problemlos ab. 45 und 78 U/min laufen ohne Probleme.
      Ich hab gelesen, dass das wohl daran liegen kann, dass das Reibrad nicht stark genug an den Antriebskegel vom Motor gedrückt wird, hab aber nicht ganz verstanden, wie das funktioniert und ob ich das irgendwie beheben kann.
      Kann mir da jemand als absolutem Neuling ein bisschen unter die Arme greifen? :)
      Danke und Gruß
    • Moin Unbekannter,

      und herzlich Willkommen im Land der verrückten Dualisten - ich hoffe, Du weißt, was Du Dir selbst damit antust :D

      Wenn Du den Spieler aus dem Chassis hebst, dann siehst Du die komplette Mechanik zu Höhenverstellung des Reibrades - und die ist nach langer Standzeit im Allgemeinen verharzt, d.h. das alte Schmiermittel hat sich in Klebstoff oder Beton verwandelt.

      Das lässt sich mit geeignetem Lösungemittel aber entfernen - Waschbenzin geht ganz gut, falls Du zu Caramba greifst, dann solltest Du das nach der Reinigung nochmals sauber wegspülen und dann vorsichtig neu fetten.

      Zur Schmierung gibt es hier den Öl!Öl!Öl!-Fred, den ich Dir ans Herz legen möchte ;)

      Übrigens wird es noch andere Stellen im Dreher geben, die wegen zäher Pampe nicht das tun, was sie sollen - aber auch das wird :thumbsup:

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Ja, also die Höhenverstellung war am Anfang wirklich extrem hart, der Hebel ließ sich gar nicht (!) aus der 33rpm Stellung bewegen.
      Inzwischen flutscht die aber wieder wie geschmiert (hab ja auch n kleines Bisschen Öl drangegeben) ;)
      Mir gehts jetzt speziell wirklich "nur" noch um die 33 rpm Position. Leider kann man ja nicht durch den Teller durchgucken und zum Testen muss der ja drauf... Ohne Teller weiß man ja nicht, was das Reibrad so anstellt.

      Nein, was ich damit ins Haus geholt habe, weiß ich noch nicht so genau, aber hey, so schlimm wirds schon nicht werden, es tut ja schon fast alles ;)

      Danke für die Antwort schonmal

      Gruß
      Volker
    • Hi Volker,

      vertrau mir: das Öl alleine reicht nicht - da klebt noch irgendwo altes verharztes Fett, dass bei 33 die Freigängigkeit behindert!

      Mach es jetzt ordentlich, und Du hast die nächsten 30 Jahre keinen Ärger mehr mit dem Gerät:

      - Kurvenrad entfetten und neu schmieren

      - nach Knallfrosch suchen und gegebenenfalls neuen Funkentstörkondensator einlösen

      - Ich weiß grad nicht, ob der 1215 einen Steuerpimpel hat - danach gucken, und wenn ja, ob der noch ganz ist

      - Die Lager im Motor könnten sicher auch etwas Ölung vertragen - so nach über 40 Jahren ;)

      - Schließlich empfiehlt es sich, die Kontakte am Kurzschließer und am TK mit einem Glasfaserradierer wieder auf Hochglanz zu bringen :)

      Viel Erfolg bei der Wartung - das Gerät ist es wert ^^

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Hm, dann muss ich mich in einer ruhigen Minute da wohl mal ransetzen, das ganze Mechanikgedöns nimmt man ja nicht "mal eben" auseinander.
      Vor allem sind da viele Federn drin und in meiner Erfahrung schraube ich irgendwas auseinander und es macht "PLEÖNG" und die Feder sucht sich einen neuen Aufenthaltsort...
      Da kann ich hier wirklich drauf verzichten :D
      Die ganze Liste werde ich mal abarbeiten aber ich denke, da werde ich so bald nicht zu kommen, für sowas ist eigentlich ein Wochenende da, aber mal eins finden, an dem man Zeit hat... :D
      Danke auf jeden Fall schonmal für die Hilfe!
      PS: ach ja, das hatte ich vergessen zu erwähnen.
      "normal" läuft er auf 33 nicht an. Aber wenn ich dann den Hebel ein paar mm zur 45 bewege und dann wieder loslasse, so dass er von alleine wieder zur 33 geht, dann kriegt der das doch hin und läuft dann auch länger mit 33, ohne Probleme. Nur beim Starten will er nicht.
    • Das Fehlerbild passt hervorragend zu dem fehlendem Kraftschluss wegen Schwergängigkeit - alles wird gut ;)

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Hi Volker,

      Ich hatte ein änliches Problem mit meine 1215 vor ein paar Monate.

      Besorg dir ein haufen kleine Tütchen (oder Umschläge oder Druckverschluß-Beutelchen) und druck dir die wichtigste Seiten (am liebsten auf A3) aus dem Serviceheft aus: Seite 15 und Seite 16.

      Dann einfach ruhig, das ganze Ding auseinander nehmen. Schritt für Schritt, währenddessen alles reinigen, abpacken, beschriften und beiseite legen. Beim einbauen dann alles auch in ruhe wo nötig neu fetten und wieder einbauen. Da ich meistens nur am Abend arbeiten konnte hat es etwas gedauert, aber es lohnt sich :D Jetzt läuft die Kister wieder wie ’ne 1!

      Falls es dich helfen kann, hier findest du Bilder von meine "Schlachtung": Dual CS 1215 rebuild


      Viel Erfolg!

      (EDIT) Die wichtige Infos bezüglich die Fette und Öle findest du hier: » Öl und Fett: Ersatztypen für die originalen Schmierstoffe
      Groetjes, Pim

      CS 522 / CT 16 — CV 20 — CL 172————KA 50 W (CS 1218)————CS 1215————CS 505————P 81 (CS 1254)————KEF Corelli SP1051
    • ferrari2k schrieb:

      Danke für die Hilfe, dann werde ich da mal auf die Suche gehen
      Tipp aus der Praxis: nimm nicht alles auf einmal auseinander, sondern Baugruppen nacheinander: Also z.b. Alles rund um Reibrad und Geschwindigkeitseinstellung, Wennn das zusammen ist, Alles rund ums Kurvenrad etc. Macht das Leben leichter ;)
      VG
      Kai


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tpl1011 ()

    • Hi !

      ferrari2k schrieb:

      Das Reibrad an sich hat keine Dellen und hat auch noch die vorgeschriebenen 45mm Durchmesser. Allerdings sieht es etwas schräg aus, so etwa: \-------/
      Erwarten würde ich |-------|, aber ich weiß nicht, ob meine Erwartung da richtig ist
      Das Reibrad ist von der Form her "ballig" - heißt: in der Mitte etwas dicker ... so wie die älteren von uns auch ... :D

      Der Grund: die Drehzahl-Feineinstellung, neudeutsch: Pitch.
      Die Antriebsrolle vom Motor ist nicht in einzelne, geradwandige Zylinder unterteilt, sondern hat eine konische Form.
      Das Reibrad soll nur mit dem mittleren Umfang auf einer schmalen Kante auf der Welle laufen, denn es ist mit dem Feinregler *ganz leicht* in der Höhe verstellbar. Nach oben hin verkleinert sich der Wellenumfang und der Teller läuft im Endeffekt langsamer, nach unten hin vergrößert sich der Umfang und der Teller dreht schneller.

      Wenn 33 nicht so wirklich griffig in Gang kommt, dann liegt das meistens an einem verharzten und verklebten Schwenklager.
      Wenn Du Dir das Konstrukt um das Reibrad mal genauer anguckst, dann sitzt das nicht nur auf einer Welle auf einem Arm. Nein, der Arm ist zweiteilig: das hintere Stück wird vom Drehzahlschalter rauf und runter gehoben und *daran* sitzt nochmal ein beweglich gelagerter Ausleger mit dem Reibrad auf seiner Welle. So: und dieses Lager dazwischen, das ist das Schwenklager. Der Ausleger wird durch ein gebogenes Blech am Chassis nach innen gedrückt und wenn sich Welle und Reibrad einerseits und Reibrad und Antriebskranz am Teller andererseits berühren, dann wird das Rad "dazwischengezogen" und fast eingeklemmt. Außer wenn das Schwenklager klebt. Dann reicht der kleine Druck nicht und es trullert so lose an der Achse. Bei den höheren Drehzahlen und den dickeren Antriebswellen-Durchmessern reicht das vielleicht gerade so. Aber nicht bei 33.

      Da muß normalerweise das Reibrad runter. Mit der linken Hand den Schwenkarm unten halten. Mit der rechten Hand mit Mittel- und Zeigefinger unter das Reibrad fassen und sachte, aber nachdrücklich hochziehen. Dann geht oben der kleine helle Plastik-Haltering aus der Nut in der Achse und man kann das Rad abnehmen. Obacht, daß man den Plastikring nicht verliert. Unter dem Reibrad sitzt nochmal eine Gummischeibe, die muß nachher auch wieder drunter.
      Der Schwenkarm ist mit einem Sprengring gesichert, den man mit dem Schraubendreher abhebelt. Hand davor ! Die Dinger springen weg und dann kraucht man eine halbe Ewigkeit auf dem Fußboden herum ...

      Den Lagerbolzen und innen die Buchse vom Schwenklager mit Alkohol reinigen, ein Tröpfchen Feinmechanikeröl rein und alles wieder zusammengebaut. Sollte Wunder wirken.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi, so, was lange währt wird endlich gut, ich war da jetzt neulich mal bei und jetzt schnurrt der wieder wie eine Katze :)
      Hab dann auch mal nach Platten geschaut, aber das, was begehrt ist.... Heidewitzka, ist das teuer :D
      Naja, was hab ich gemacht, man schaue sich diese Seitung der Serviceanleitung an:
      hifi-archiv.info/Dual/1215s/1215-09.jpg
      An dem Arm 175 hängt ja am Ende die schwarze Rolle mit dran, über die oben schon gesprochen wurde.
      Dort war übrigens alles wunderbar gefettet und leichtgängig.
      Nur der Arm Nr. 175 wollte nicht so richtig von den Federn in seine Endposition gezogen werden.
      Was bei mir war: an Stelle 180 war bei mir eine Schraube und diese war sehr festgezogen.
      Hab die ein klitzekleines bisschen gelöst und schon lässt sich der Arm ohne Probleme in die Endposition bewegen und wird dabei auch nicht langsamer.
      Hab das Ganze erstmal mit WD40 behandelt, werd da aber wohl nochmal beigehen, ich hab im Netz irgendwo Sets gefunden mit den ganzen Ölen und Fetten für einen kleinen Preis, ich denke, da werde ich zuschlagen und dann nochmal alles korrekt einfetten, momentan ist das nämlich alles mit WD40 behandelt :D
      Danke trotzdem für die Hilfe, auch, wenns schon was länger her ist :)
    • clairegrube1 schrieb:

      Mach es jetzt ordentlich, und Du hast die nächsten 30 Jahre keinen Ärger mehr mit dem Gerät

      ferrari2k schrieb:

      Hab das Ganze erstmal mit WD40 behandelt
      Eine völlig konträre Aussage zu einem guten Tipp ;(

      Da wirst Du einiges an Arbeit aufbringen müssen, das WD40 wieder rückstandsfrei zu entfernen,
      denn kaum ein Mittel ist hier ungeeigneter.

      Aber der Glaube an WD40 als das Schmiermittel schlechthin hält sich ja allgemein wacker...
      Gruß
      Michael

      -----

      Die Dreherliste ist weg, da die Datenpflege der Signatur zu arbeitsintensiv ist :D
      Meine aktuelle Hauptanlage findet sich hier
    • Nur die Ruhe, er schreibt ja selbst:

      ferrari2k schrieb:

      werd da aber wohl nochmal beigehen, ich hab im Netz irgendwo Sets gefunden mit den ganzen Ölen und Fetten für einen kleinen Preis, ich denke, da werde ich zuschlagen und dann nochmal alles korrekt einfetten
      kann man nur unterstützen ;)
      WD40 ist ok wenn man mal was schnell gängig bekommen will. Aber mehr nun wirklich nicht.
      VG
      Kai


    • Ja, ich wollte erstmal sicherstellen, dass ich den Kram überhaupt wieder funktionsfähig kriege.
      Danach kann man sich Mühe machen, das Ganze vernünftig zu machen ;)
      Ich danke trotzdem für die Tips und werde sie auch beherzigen.
      Die ganzen Sachen kriege ich schon sauber, da mach ich mir keinen Kopp.
    • So, hat ein bisschen gedauert, da ich zu schöselig war, mir den Link für das Set zu merken.
      Hab das gerade nochmal mit der Anleitung abgeglichen, passt genau, hab mir das schon bestellt und wenns ankommt, dann mal etwas Zeit freiräumen zum Putzen und Basteln und Fetten und sowas alles :)
      Ich hoffe mal, Links sind hier erlaubt: dualfred.de/Kleinteile/Schmier…00131-dt.html?language=de