CV 1200 hat keine Lust mehr...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CV 1200 hat keine Lust mehr...

      Moin,

      Habe hier mal wieder einen CV1200 auf dem Tisch.
      Hat bis vor kurzem gut gespielt. Eine Revision ist vor einem Jahr bereits geschehen.



      Gibt nun keinen Mucks mehr. Lässt sich einschalten, LS-relais schaltet und das wars...
      Sicherungen sind auch alle ok.

      Wo soll ich hier ansetzen?

      Spannungsregeler im Eimer?

      Ich frage nun lieber, befor ich mich blöd suche... ;)
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^
    • Ernst3510 schrieb:

      Spannungsregeler im Eimer?
      Ja also Ernst, dann musst du die Ausgangsspannung an den Reglern messen. Wenn da nichts ist die Spannung an den Widerständen prüfen, die von der Endstufe zur Klangregelung gehen.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • So, hab mal kurz nach gemessen:

      LM320 -14,8
      LM341 +14,9

      Die zwei "Bratwürste" zeigen jeweils -4,9 bzw +4,8 Volt an...

      Lötstellen von den LM"s alle nach gesehen und wo nötig Leiterbahnen sauber gemacht.

      Leider kein Resultat...bleibt noch immer Stumm. X( (Kopfhöhrer auch...)
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ernst3510 ()

    • Wo oder wie gehts nun Weiter? :whistling:
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^
    • Hallo Ernst,

      Ernst3510 schrieb:

      Die zwei "Bratwürste" zeigen jeweils -4,9 bzw +4,8 Volt an...
      "Bratwürste"???
      Mach Foto mit Pfeil. Meine Glaskugel ist leider auch nicht schlauer.
      Meinst du diese hier?


      An denen müssen zur Endstufe hin jeweils ca. + 33 Volt und - 33Volt anliegen. Die beiden Spannungsregler machen dann +15 Volt und -15Volt daraus.
      hier ist das Teilschaltbild:


      Dann wäre es angebracht, die Spannungsversorgung an den Pins 4 und 8 der Operationsverstärker zu messen.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Ja, die meine ich:


      Tschuldigung, HaJo, fange schon an den Wörterschatz von Peter (wacholder) zu gebrauchen... :D

      Und stimmt: bei denen messe ich nur -4,9 bzw +4,8 Volt.
      Die beiden LM haben die korrekte Spannung.

      Werde heute Abend mal die OP"s nachmessen...
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^
    • HaJoSto schrieb:

      Dann wäre es angebracht, die Spannungsversorgung an den Pins 4 und 8 der Operationsverstärker zu messen.
      IC1200 Pin4: -14,95
      Pin8: + 0,02

      IC1201 Pin4: -14,96
      Pin8: + 0,02

      IC1202 Pin4: -14,95
      Pin8: + 0,12

      ?(
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^
    • Hallo Ernst,

      Ernst3510 schrieb:

      Und stimmt: bei denen messe ich nur -4,9 bzw +4,8 Volt.
      das geht garnicht. Wenn die LMs + und - 15 Volt liefern müssen an den Widerständen höhere Spannungen messbar sein. Die liefern die Spannungen, aus denen die LMs die + und - 15 Volt machen sollen. Wo war deine COMMON-Leitung vom Messgerät angeklemmt?
      So wie es aussieht kommt an den OPs die positive 15V Spannung nicht an. Untersuche die Leiterbahnen, die vom LM341 rechter Anschluss (3) abgehen. Wenn der noch +15 Volt abgibt muss unterwegs eine Unterbrechung der Leiterbahn sein.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • HaJoSto schrieb:

      Wo war deine COMMON-Leitung vom Messgerät angeklemmt?
      Nicht am richtigen Platz, bitte um entschuligung... :S

      Nochmal neu nachgemessen: +34,9 bzw -34,9...
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^
    • ...

      Ernst3510 schrieb:

      Tschuldigung, HaJo, fange schon an den Wörterschatz von Peter (wacholder) zu gebrauchen...
      Pff !

      Immer auf die Kleinen mit den dicken Nasen.
      Ich sprach mit Sicherheit von "Bratwiderständen".

      Obwohl ... gegrillt sind die Dinger auch schon ganz gut.
      Aber das dürfte nicht das Problem sein.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • wacholder schrieb:

      mmer auf die Kleinen mit den dicken Nasen.
      Ich sprach mit Sicherheit von "Bratwiderständen".
      Macht nichts,Peter! Freue mich jedes mal wenn ich solche Ausdrücke hier lese. :D
      Bei uns in Belgiën gibts nichts vergleichbares in der Flämischen Sprache.
      Fazit: Belgiën ist ein langweiliges Land...
      Bin nun leider zu Alt und Krank für einen Umzug... :S
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^
    • Übrigens: es waren doch "Bratwürste"...

      Ich zitiere aus einem Fred CV 1200 Raucht...(Wieder!)


      Wacholder schrieb:

      " Ich hatte die - meine ich - durch 120 oder 150 Ohm / 2W Widerstände ersetzt, weil die zumindest bei einem 1200er schon mehr an Kirmes-Bratwürste als an Widerstände erinnert haben."

      :D

      So, Spass beiseite, wie geht's nun weiter? :?: Hätte ihn nun doch gerne wieder in ordnung... ;)
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^
    • Hi Ernst !

      Ernst3510 schrieb:

      Wacholder schrieb:

      " Ich hatte die - meine ich - durch 120 oder 150 Ohm / 2W Widerstände ersetzt, weil die zumindest bei einem 1200er schon mehr an Kirmes-Bratwürste als an Widerstände erinnert haben."
      Gut. Das ist eine Metapher. Also ein "bildhafter Vergleich".

      Und so langweilig ist Belgien gar nicht. Es gibt mindestens 240 Frittensorten und bei einigen Bier-Arten muß man wirklich ein unerschrockener Entdecker sein, um sich darauf einzulassen ... und früher war auch der Autoverkehr ziemlich abenteuerlich, weil es keine Geschwindigkeitsbeschränkung gab und auch Leute Fahrerlaubnisse bekommen haben, die außer ihren Namen malen nicht viel hingekriegt haben. Ich erinnere mich da an ein langes Wochenende in den 70ern, wo meine Eltern und ich nach Belgien auf einen Campingplatz an der See gefahren sind. Alter Schwede ! Wir haben den deutschen Boden *geküßt*, als wir Auto und Wohnwagen da unzerdengelt wieder rausgekriegt haben. Inzwischen soll ja die eine oder andere EU-Verordnung schon mal etwas "die Spitzen gekappt" haben ...

      :D

      So. Das hat jetzt aber alles nix mit dem eigentlichen Thema zu tun.
      Entschuldigung an alle, die so zufällig mitlesen und Belgien nur vom Diercke Weltatlas oder von der Tagesschau her kennen.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • So, ich habe inzwischen mal die ganze Platine Akribisch kontrolliert und jeden Lötpunt abgesaugt und neu verlötet.



      Hat leider nichts gebracht... X(
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^
    • Hi !

      Ernst3510 schrieb:

      So, ich habe inzwischen mal die ganze Platine Akribisch kontrolliert und jeden Lötpunt abgesaugt und neu verlötet.
      Aus der Rubrik "Ernst macht Ernst - Don't mess around with Ernst !"

      Wenn Du an den Reglern +/- 15V hast - bei korrekter Anbringung der Meßgerätemasse - und an den OpAmps die +15V fehlen ... ja wo sind sie denn hin ? Noch im Osterurlaub ? Wohl kaum. Irgendwo ist da ein Riß in der Platine. Irgendwo zwischen dem Pin 3 des LM341P (IC1204) und dem Pin 8 des ersten OpAmps müßte eine Unterbrechung vorliegen. Oder ?

      So. Da der +15V-Weg aber zu IC1200 zur einen und zu IC1201 und 1202 zur anderen RIchtung vom IC1204 abgeht, ist das mehr als unwahrscheinlich. Also stimmt entweder die Messung am Regler nicht, oder die an den Pins 8 ...

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • wacholder schrieb:

      Also stimmt entweder die Messung am Regler nicht, oder die an den Pins 8 ...
      Tja, die Messung an den Spannungsreglern hab ich so gemacht wie mir HaJo schon früher gezeigt hat (zumindest, so habe ich es verstanden) Rechterbeinchen ablöten, einschalten und am Beinchen messen. Plus vom MM am Beinchen und Common an Masse?

      Dasselbe hab ich mit den IC's gemacht: Plus an Pin4 oder Pin 8.

      Wenn ich hier Falsch liege, korrigiere mich bitte. Habe schon früher gesagt das ich leider nicht alles kenne, aber gerne dazu lerne.

      Dieser CV1200 war ein eine Katastrofe wenn ich ihn vor einem Jahr reinbekommen hatte. Habe ihn komplett revidiert und hat auch ein ganzes Jahr bei einen Freund von mir gespielt. Bis vor einer Woche. Da hat er plötzlich kein Piepser mehr von sich gegeben. Auch kein Kopfhöhrer.

      Hätte ihn also doch gerne wieder Fit. Alleine finde ich den Fehler nicht...
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^