Frontgitter reinigen

  • Das hilft aber leider alles nichts bei meinem Nasenproblem.

    Da hab ich auch hin und wieder Probleme mit. Die Nasen oder Läufer bekommt man aber nur weil man zu gierig ist. Man muß ja unbedingt bei zweiten mal deckend die Farbe drauf haben. Bei drei oder viermal drüber Sprühen würde das Ergebnis besser
    Die wiederbefüllbaren Dosen die du verlinkt hat hab ich auf beobachten gestellt.

  • Hallo Dualisten und auch solche die es noch werden (Inkubationszeit und so...).


    Die Gitter sind nun ja sauber und ich will einmal einen Status geben.
    Ich habe die LS in der Priorität etwas nach hinten schieben müssen wg. anderer Projekte.
    Nun geht es endlich weiter. Das Thema lackieren habe ich erst einmal auf die Vorarbeiten reduziert.
    Soll heißen, alles ausbauen, abkleben und Schallwand schwarz lackieren mit profanem Rallyschwarz aus der Dose. :rolleyes:



    Danach alles anders herum abkleben um dann irgend wann mal weiss aufzutragen.
    Vorher steht aber jede Menge Arbeit an. Erst einmal alles gut reinigen und mit 240er Schleifpapier den Dreck entfernen.
    Danach alles abstauben und mit Feinspachtel alle Löcher, Kratzer und abgestossenen Ecken ausbessern.
    Nach dem Trocknen alles noch einmal fein abschleifen und wieder entstauben und mit Kaltreiniger entfetten.
    Das ist im Moment der Stand der Dinge. Lack mässig tendiere ich zu Lackspray aus der Dose, reinweiss in Seidenmatt.
    Bilder kommen noch.
    Viele Grüße und gute Nacht
    Frank

  • Jetzt habe ich noch eine Frage ins Forum.


    Eine der beiden 180er hat einen defekten Hochtöner.
    Ich habe mir Visaton LTS50 bei Reichelt gekauft um eine "luftdurchlässige" Textilmembran auszuschliessen.
    Gemessen hat er 3,8Ohm, ist also nicht durchgebrannt und gibt sehr leise Musik wieder.
    Kann man aber nur hören wenn Mittel- und Tieftöner abgeklemmt sind. Das LTS50 war leider kein Erfolg.
    Also habe ich mich entschlossen das Teil aufzuschrauben, kaputt ist er ja eh. Ergebnis!
    Die Schwingspule hat sich von der Membran gelöst und steckte im Luftspalt fest.
    Ob man diese wieder in ihrer alte Position festbekommt wage ich einmal zu bezweifeln.



    Hat von Euch jemand schon einmal eine Hochtonkalotte ausgetauscht und wie zentriert man diese?
    Die Kalotte hat einen Spulendurchmesser von 25,4 mm. Scheint ein Standard-Maß zu sein, 25,4mm entspricht einem Zoll.
    Sollche Kalotten gibt es zu kaufen, allerdings in Alu oder Kunststoff mit 4 Ohm.
    In Textil habe hier bisher nur einen 8 Ohm Typ gefunden. Wo könnte ich noch Ersatz bekommen?.


    Eine andere "alte Naive" wäre jemand von Euch hat "zufällig" noch solche Hochtöner "herumliegen" und braucht einen davon nicht mehr.
    Ich weiß Weinachten und Ostern fallen nur sehr selten auf den gleichen Tag....


    Viele sonnige Grüße
    Frank

    Einmal editiert, zuletzt von Echtdampf ()

  • Ich habe noch einmal genau gesucht und auch eine 4Ohm Kalotte in Gewebe gefunden. guckst du hier
    Ich frage mich nur wie ich diese zentriert bekomme. Ich stelle mir das nicht so einfach vor.


    Alternativ:
    Weiß von Euch jemand nach welchem Ersatztyp ich im Netz suchen muss?
    Mir kommt als erstes einmal Heco in den Kopf? Aber welcher Typ?


    Gruß
    Frank

  • Hallo Frank, auf jeden Fall sollten beide Seiten gleich sein, damit es keine Lautstärkeunterschiede gibt.
    Daher ist am besten immer ein Original nehmen.
    Lieber etwas länger suchen als dann eine zweifelhafte "Reparatur" mit unpassenden Teilen zu machen.
    Selbst wenn der Durchmesser und der Widerstand stimmt, kann es sein das die Windungszahl anders ist, und schon hat man eine andere Lautstärke.


    Das Zentrieren selber wäre nicht das Problem, das kann man gut mit einem Tongenerator machen.
    Gruß, Armin

  • Hallo zusammen,


    ich will heute mal einen neuen Stand der Dinge schreiben.
    Es hat sich alles zum Guten entwickelt.
    Ich habe in der kleinen Bucht wirklich Glück gehabt.
    Zwei Hochtöner und zwei 25er Bässe aus zwei CL100. Der nette Mann wollte nur 20€ incl. Porto.



    Einer der beiden Hochtöner war defekt. Er meinte das kleine Drähtchen wäre durch.
    Was soll ich sagen, den Hochtöner repariert und schon habe ich zwei neue(alte) als Ersatz.
    Das gleiche hatte ich ja schon bei den Hochtönern der beiden CL174 gemacht.
    Der haarfeine Draht geht von der Schwingspule bis zum Lötpunkt.
    Er wird durch eine aufgeklebte Isolierröhre bis dahin geführt.
    Die habe ich entfernt und durch dünne litze ersetzt und das drähtchen der Schwingspule dort angelötet.
    Hört sich nach mikrochirogie an, geht aber erstaunlich gut. Die braune Litze habe ich noch mit einem dicken Edding geschwärzt.



    Ich habe vor die beiden HT aus den CL100 in die 185er zu bauen. Dann habe ich dort zwei gleiche und einen original CL185 Hochtöner als Ersatzteil.
    Jetzt werde ich das gute Wetter nutzen und mit dem Graffity der beiden 185er beginnen. Spraydosen stehen schon bereit.


    Viele Grüße
    Frank

  • saubere Arbeit Frank :thumbsup:
    das Dualboard ist voller Spezialisten :thumbup:


    Albert

    Gruß
    Albert

  • Danke für die Blumen. Aber es war wirklich nicht so schwer. Etwas Glück hilft aber auch.
    Der Draht der von der Schwingspule kommt sieht aus wie eine Art Lackdrahtlitze.
    Jedenfalls was ich mit meiner Bastelbrille (+3) so sehen kann.
    Ich habe das Ende mit einem Feurzeug abgeflämmt, danach hat er auch Lötzinn aufgenommen.
    Der Rest war spielerei. Du brauchst ja keine Angst haben etwas kaputt zu machen.
    Das Ding ist ja eh schon Fritte... :P


    Frank

  • Es ist vollbracht,
    die Farbe wurde gleichmäßig auf dem Lautsprecher und dem HiFi-Enthusiasten verteilt. :D


    Nein nicht ganz so schlimm. Peter ich hatte keine Lust einen Boxenspieß zu bauen. War mir dann doch zu aufwändig.
    Bei dem tollen Wetter der letzten Tage auch gar nicht nötig. Ich habe immer nur die oben liegende Seite lackiert.
    Da können keine Nasen laufen. :thumbup: Dann einfach das ganze in die pralle Sonne.
    Nach einer guten halben Stunde eine 1/4 Umdrehung weiterdrehen und weiter sprühen.
    Das kam einer Einbrennlackierung gleich. Erster Durchgang alle Seiten Haftgrund in hellgrau und danach weiß RAL9010 matt.



    Am Ende der weißen Farbe war noch viel Box übrig. :(
    Soll heißen die Spraydose war leer aber die Grundierung schimmert noch durch.
    Aber das Ergebnis kann sich sehen lassen. Ich brauche nur mehr Farbe als gedacht.
    Wird fortgesetzt!


    Schönen Feiertag
    Frank

  • Hi Frank !

    Am Ende der weißen Farbe war noch viel Box übrig.

    Das steht ja dooferweise auch nicht drauf "Ausreichend für X Quadratmeter" ...


    Sieht aber schon sehr überzeugend aus. Deshalb :thumbup:


    ^^


    (Auf dem Tisch: das sieht verdächtig nach CV240 aus. Wie weit bist Du da schon durch das "Tal der Tränen" gewandert ?)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

    Einmal editiert, zuletzt von wacholder ()

  • Hallo Peter,


    doch Quadratmeter stehen auf der Dose drauf, aber nicht "reicht nur für eine halbe CL185". ^^
    Morgen haben ja die Geschäfte wieder auf und dann gehts weiter mit neuer Farbe.


    Dein Adlerauge hat richtig gesehen. Ein 240er in weiß, oder besser was von dem weiß noch übrig ist.
    Innen der Staub der Jahrzehnte aber unverbastelt.



    Das ist jetzt mein dritter 240er, den kenne ich mittlerweile im dunkeln wieder. Erste inspektion brachte das Ergebnis mausetot!
    Also angefangen das Teil zu zerlegen. Drei der 2200er Siebelkos hatten einen Schluß.
    Auf beiden Seiten waren die Schutzwiederstände R311 entlötet und zusätzlich die Leiterbahnen vom Gleichrichter weggebrannt.
    Da muß es richtig gescheppert haben. Ich habe dann kurzen Prozess gemacht und nicht mehr lange gesucht sondern alles zerlegt.
    Bei diesem hier waren viele Trimmer mit zerbröselten Schleifer zu finden. Hier mal die linken Kanäle vorher / nachher.



    Alle Potis leicht mit Teslanol verwöhnt, die Schalter, Kabel und das ganze Chasiss gereinigt u.s.w und
    danach alles wieder an Ort und Stelle montiert.



    Dann haben die Module, genau wie die Endstufenplatinen, eine Wellness Kur in lauwarmer milder Seifenlauge erfahren .
    Nachfolgend die Kapazitäten ausgetauscht, jetzt warten die Kameraden auf den Wiedereinbau.





    Ob die Kondensatororgie wirklich notwendig ist stelle ich mittlerweile in Frage. Aber die Minis kosten halt nur ein paar Groschen.


    Nun steht das erste Einschalten an und die Abgleicharbeiten. Stand gestern abend 23:30 Uhr. Heute hatte ich noch keine Lust weiter zu machen.



    Viele Grüße


    Frank


    P.S. Ich überlege die Zenerdioden Heizung der Vorstufen auch so umzubauen wie Du mit den 7815,7915!

    Einmal editiert, zuletzt von Echtdampf ()

  • Hi Frank !

    P.S. Ich überlege die Zehnerdioden Heizung der Vorstufen auch so umzubauen wie Du mit den 7815,7915!

    Würde ich empfehlen. Diese komische Schaltung hält zwar 30V - aber es kann sein, daß -18 und +12 an den ICs anliegen, weil sie bei Belastung "um die Mittellage einschwenkt". Außerdem würde ich empfehlen in die Versorgung zu dem Exar-SQ-Decoder noch zwei 1N4001 in Reihe zu schalten. Der wird im Original ziemlich dicht an der oberen Grenze seiner Betriebsspannung betrieben.


    An dem Ding ist allerhand Optimierungspotential. Ein bißchen davon kann man im Plan vom CR120 Quadro-Receiver erahnen. Da ist das Netzteil anders (und genauso doof-kompliziert) und am Phonoteil und SQ-Decoder wurde gearbeitet.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Wie warm werden den die 7815 und 7915?
    Das sind ja auch nur einfache Längsregler und verbraten das zuviel an Spannung.
    Ich hatte auch schon einmal überlegt Step down Regler zu nehmen.
    Die kannst Du auf einige zehntel Volt einstellen. Ich habe einen in der CNC Fräse.
    Der macht mir aus den 52V für den Spindelmotor 28V für die Steppertreiber bei 1,2A.
    Guckst Du hier
    EK beim Chinamann 1€, Du musst nur Geduld haben.
    Da ist die Lieferzeit auch schon mal sechs Wochen. :(
    So jetzt gehts zum italiener lecker essen 8)

  • Hi Frank !

    Wie warm werden den die 7815 und 7915?

    So warm wie die BC... die jetzt drinsitzen.
    Sie müssen ja die gleiche Ausgangsspannung wie vorher auf die 15V umsetzen - haben nur eine definierte und straffe Anbindung an die Masse. Stepdown lohnt sich nicht, birgt eher die Gefahr, hochfrequente Störungen in das Ding einzuschleppen.

    So jetzt gehts zum italiener lecker essen

    Dran denken: um das Gewicht zu halten, soll man immer genau so viel Antipasti essen, wie Pasta.
    Dann hebt sich das gegenseitig auf.


    :D

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • soll man immer genau so viel Antipasti essen, wie Pasta.

    Du meinst wie Materie und Antimaterie? Klingt irgendwie logisch. :D


    birgt eher die Gefahr, hochfrequente Störungen in das Ding

    Das habe ich auch schon befürchtet, ich werde es aber trotzdem ausprobieren.
    Interessiert mich einfach. Bestellung für drei Stück ist schon beim Chinamann. :)
    Vor allem für die Spannungsversorgung des SQ- und Multifoniedecoders.
    Das Ding auf der Werbank spuckt hier 32V im Leerlauf aus, das ist dann doch ETWAS mehr wie 23,5V!
    Und das gute Stück ist schon auf 240V umgelötet. Da kannst Du auch gut drei 1N4001er vorschalten. ;(


    Aber Leute ich habe einen neuen Unsinn gemacht. :rolleyes:
    Da ich ja mit Lackfarbe auf Kriegsfuß stehe habe ich nach alten naiven gesucht und eine gefunden. :thumbup:
    Autos werde doch nicht nur lackiert, sondern auch foliert. Also dachte ich mir das könnte auch bei Lautsprechern funktionieren.
    Gedacht, getan, ich habe mir Folie bei ebay bestellt. Die war am übenächsten Tag schon da, Rekord verdächtig!
    Ich habe das an den beiden CL174 ausprobiert und mir gefällt es. Ist in einer guten halben Stunde pro Box erledigt.
    Aber seht selbst, hier ein vorher, nachher Vergleich der beiden.



    Hier mal im Detail und beide fertig nebeneinander.



    Also mir gefällt es und es ist viel weniger Arbeit wie lackieren.
    Die beiden bekommt mein Stiefsohn fürs Wohnzimmer. Er war begeistert vom Ergebnis, er hat weisse Möbel.
    Zusammen mit meinen alten Sony TA-F40. Der bekommt noch ein Bluetooth Modul verpasst.
    Dann können die Kids ihre Handys verbinden und ihre Mukke streamen.
    Weiter wird noch dem müden Fernsehton das Flatscreens auf die Sprünge geholfen.
    Eine der beiden 185er ist nun auch fertig. Die habe ich eben kompletiert.
    Hier einmal vorher von vorne, nachher von vorne und von der Seite.




    Jetzt bekommt die Box und der Frontrahmen noch neues Klettband und dann Probehören.
    Das Visaton LTS50 hat ganze Arbeit getan, die Membran ist wieder schön schwarz und die Stockflecken sind verschwunden.
    Soweit jetzt erst mal. Ich glaube ich brauche mal eine Pause.


    Schönen Sonntag noch
    Viele Grüße
    Frank

  • Auf beiden Seiten waren die Schutzwiederstände R311 entlötet und zusätzlich die Leiterbahnen vom Gleichrichter weggebrannt.

    Leider waren die Schutzwiderstände nicht nur entlötet. Der für die linken Kanäle hat das Zeitliche gesegnet.



    Mir ist das erst aufgefallen als ich die Ruheströme einstellen wollte.


    Die Versorgungsspannungen der linken Seite waren extrem asymetrisch.


    linke Seite -28,9V und +19,3V. :thumbdown: rechte Seite -24,5V und +23,8V. :thumbup:


    Die Ruheströme konnte ich aber trotzdem einstellen.
    Dann bin ich der Sache einmal auf den Grund gegangen und hab den toten Widerstand gefunden.
    Die Spannungen haben sich irgend einen schwebenden Mittelpunkt gebildet.
    Jetzt muß irgend wie Ersatz her.


    Meine Frage an Euch, hat jemand "zufällig" noch so einen Widerstand "herumliegen" oder kann einen aus einem Schlachtgerät löten?


    Sonst bleibt mir nur Ersatz ohne Thermosschutz bei Reichelt zu bestellen.


    An der Boxenfront ist es gestern dafür um so besser gelaufen.
    Farbe war ausreichend vorhanden und der Grauschimmer ist verschwunden
    Bei 27°C im Schatten haben die beiden sich beim trocknen in der Sonne fast einen Sonnenbrand geholt. :D



    Viele Grüße
    Frank

  • Im Moment habe ich auf dieser Baustelle einmal eine kreative Pause eingelegt. :)
    Da ich im Moment nichts von Reichelt brauche fand ich 5,60€ Porto für einen Widerstand von 31 Cent etwas übertrieben.
    So habe ich mir überlegt, dass Widerstände für Frequenzweichen auch in Verstärker passen.
    Soll heißen ich habe das schöne Wetter genutzt und eine Spritztour nach Sindorf unternommen.
    Bei der Firma Intertechnik kosten die Teile zwar 0,45€ aber ohne Versand zum mitnehmen sind die dann doch entscheidend preiswerter.
    Nebeneffekt ist ich habe die Firma kennengelernt und 20km sind auch keine Entfernung.
    #Peter: Die sind nur einen Steinwurf von Deinem Arbeitgeber entfernt. ^^
    Der neue Widerstand macht sich jedenfalls gut in seinem neuen Zuhause.



    Er hat zwar keine Überstromsicherung, aber der alte hat an dieser Stelle ja auch total versagt. :thumbdown:
    Jedenfalls haben jetzt auch die linken Kanäle eine schön symetrische Spannugsversorgung mit einem festen Massepunkt. :thumbup:


    Jetzt geht es an den Abgleich und da habe ich eine Frage an unsere Fachleute hier im Forum.


    Welche Funktions-/Frequenzgeneratoren benutzt Ihr?


    Man braucht hier zwar nur 1000Hz Sinus, aber auf der Suche nach Geräten werden dann Begehrlichkeiten geweckt.
    Die Auswahl ist riesig, von ganz einfach bis zum Laborgerät, ist alles nur eine Frage des Preises.
    Da ich gerne selbst baue sind mir Bauvorschläge für DDS Funktionsgeneratoren mit DDS-Chip und Arduino aufgefallen!
    Hat jemand hier schon einmal so ein Teil benutzt oder gesehen?


    Viele Grüße
    Frank

  • Hi Frank !

    #Peter: Die sind nur einen Steinwurf von Deinem Arbeitgeber entfernt.

    Ich weiß.
    Aber ich bin da äußerst selten. Das letze Mal - glaube ich - 2009. Weiß' gar nicht, wie weit die Bauarbeiten auf dem Gelände fortgeschritten sind. Der Wolfgang2 wohnt da auch irgendwo um die Ecke - und *das* (und Intertechnik vielleicht) wäre für mich eher ein Grund, dort hin zu fahren, als die doofe Firma ... ^^

    Welche Funktions-/Frequenzgeneratoren benutzt Ihr?

    PC und SweepGen.
    Dann mit dem Oszi die Ausgangsspannung bei Anzeige "0 dB" im SweepGen mit den Reglern für die Soundkarte auf 2Vss oder 0.707Veff einpegeln, dann stimmt auch der "Slider" dort einigermaßen und man kann Testaufnahmen mit z.B. -30dB 400 Hz oder sowas machen, was für Bandgeräte nützlich ist.


    SweepGen kann Sinus und Rechteck und diverse Rauschfrequenzen (White & Pink) und man kann die Kanäle in der Phase gegeneinander um 180° versetzen, was nützlich ist, um "Lecks" in Klangreglern oder Balancereglern aufzufinden, oder um ganz einfach Kanalgleichheit einzustellen.


    Und es ist eine Freeware, klein und kompakt (453KB ... KB !!) und kommt ohne aufgeblasenen Mist drumherum.
    http://www.softsea.com/review/SweepGen.html


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo Peter,

    wäre für mich eher ein Grund, dort hin zu fahren, als die doofe Firma

    da bin ich bei Dir. Firma hat man ja den ganzen Tag genug. :|
    SweepGen kenne ich, habe ich hier oben auf meinem Desktop.
    Auf die Idee bin ich noch gar nicht gekommen. :rolleyes:
    Laptop habe ich ja im Keller für die CNC Fräse. :thumbup:


    Diese DDS Chips interessieren mich aber doch schon. Die können auch Sinus, Rechteck und Sägezahn und
    das bis in den MHz Bereich.
    Was Du da sonst noch rausholst hängt dann davon ab wie Clever man den Arduino progammiert.


    Ich habe noch einen Fehler in den Endstufen. Einer der Universaltreiber hat einen Schuß weg.
    Je nach dem wann man einschaltet (50Hz) haut es die Primärsicherung durch. Manchmal hält sie und manchmal haut es sie weg.
    Da muss richtig Strom fliessen, aber nur im Einschaltmoment. Jedenfalls wird in den Endstufen nichts warm.
    Ich habe jetzt zum Messen einmal eine 8A eingesetzt. Mein Zehnerpack 2,5er ist fast leer.
    Nach der Fehlersuche kommt dan SweepGen aufs Laptop und dem Abgleich steht nichts mehr im Weg.


    :D

  • Hi,


    Diese DDS Chips interessieren mich aber doch schon. Die können auch Sinus, Rechteck und Sägezahn und
    das bis in den MHz Bereich.
    Was Du da sonst noch rausholst hängt dann davon ab wie Clever man den Arduino progammiert.


    ich habe sonst auch verschiedene Sachen mit Sweepgen gemacht, aber da ich manchmal auch höhere Frequenzen gebraucht hatte, hatte ich mir vor einer Weile dieses Gerät angeschafft: Arbitrary Waveform Signal Generator


    Ich muss sagen, für den Preis ist das Gerät unschlagbar. Sinussignal geht bis 24 MHz bei bis zu 20Vss, fast tadellos (das ist aber auch die Grenze)
    Folgende Wellenformen sind möglich:
    Sine wave, Square wave, Triangle wave, Sawtooth wave, Pulse, Lorentz Pulse, Multiple audio, Random noise.
    Ausser das Sinussignal gehen die Frequenzen aber nur bis 6 MHz. Aber dann sind die nicht mehr ganz so sauber.
    Bis ca. 4 MHz sind aber auch diese Signale ziemlich sauber.


    Hatte mir vor längerem ein UNI-T UTG9002C gekauft. Der liefert aber nur bis zu 2 Mhz und auch nur Sinus-, Rechteck- und Dreiekspannung , und hatte fast das 3-Fache gekostet.


    Den FeelTech FY3224S kann ich echt empfehlen. Und der hat auch 2 Kanäle, im Gegensatz zum UNI-T.
    An das selber basteln hatte ich in diesem zusammenhang noch gar nicht dran gedacht.


    Wäre bestimmt auch mal ein gutes Bastelziel.

    Gruß
    Sadik



    „If you want to find the secrets of the Universe, think in terms of Energy, Frequency and Vibration.“

    Nikola Tesla

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.