Teller dreht nicht mehr beim 604er

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich habe mal ein bisschen mit dem Multimeter herumdilettiert:

      An C3, C4, und der "Tonne" darunter liegt Spannung an.
      An C10 und C12 und der "Tonne" daneben ist keine Spannung messbar (Multimeter auf 200V AC)


      Welchen anderen Kasten meinstu den denn Carsten? Den mit dem Stromschalter?

      Schalterkasten geöffnet und der eine Kontakt von dem Elko der da drinne sitzt hat keine Verbindung mehr. Ich wusste nicht, dass da auch noch Teile verbaut sind 8| :S
      Wie auch immer, nachdem ich den Kontakt in dem Schalterkasten wieder hergestellt habe, läuft der Teller immer noch nicht.


      Was interessant ist: Wenn ich beim Transistor T3 mit dem Multimeter an Kollektor und Basis messe, dann springt der Motor an. Ob er dann auf voller Kraft läuft, weiß ich nicht. Also werde ich morgen Ersatztransistoren kaufen.

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Simon without Garfunkel ()

    • Der wurde wohl schonmal getauscht, bei mir ist der knallrot und hört auf den Namen "WIMA MKP-X2 irgendwas 275- 250~ UD A"
      Sein Kontakt war wie geschrieben lose. Nach dem anlöten hat sich aber nichts an der Symptomatik verändert. Durch das messen am Transistor T3 ist der Motor aber plötzlich angesprungen. Aber nur solange ich messe, wenn ich die Multimeterkontakte wegnehme, ist wieder tote Hose.
    • Hi !

      Simon without Garfunkel schrieb:

      Durch das messen am Transistor T3 ist der Motor aber plötzlich angesprungen. Aber nur solange ich messe, wenn ich die Multimeterkontakte wegnehme, ist wieder tote Hose.
      Das ist seltsam, aber nicht ungewöhnlich.
      Und bedeutet: T3 / T4 sind Okay und der Motor heile. Spannung ist anscheinend auch da, denn sonst würde der nicht drehen.

      1. Kann es sein, daß T3 kalte Lötstellen hat ?

      2. Wenn dem nicht so ist, stellt das Multimeter eine Art Ersatz-Ansteuerung zur Verfügung.
      Das bedeutet aber, daß vor dem T3 was in der Grütze sein muß. Wenn Du die beiden Tantalis C10 und C12 noch nicht getauscht hast, dann wäre das jetzt vielleicht mal interessant. Ansonsten würde ich annehmen, daß es das CMOS 4069 zerhauen hat und an T3 kein Steuersignal ankommt.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi !

      Simon without Garfunkel schrieb:

      Den Chip kann ich mit meinem Equipment nicht wechseln, ich hab keine Heißluftpuste oder feine Lötspitze.
      Braucht man dafür auch nicht. Ist doch kein SMD, sondern "Durchloch".

      Die brutale Methode: oben am Gehäuse alle Beine mit dem Seitenschneider abknipsen, Gehäuse rauswerfen. Dann die Lötstellen erwärmen und die Pins rausziehen. Dann 14-Pin Fassung setzen und den Chip da reinpacken. Vorher die Beinchen etwas zur Mitte hin andrücken, damit die Breite paßt. Richtig rum einsetzen, wenn's geht.

      Ich habe früher IC's mit einem 60-Watt Kolben gelötet, wo ich nur die Spitze ein bißchen punktförmiger gefeilt hatte. Das war noch vor dem ersten 30W-Ersa mit feiner Spitze ...

      (Okay. Ich bin auch schon fast 50 Jahre mit dem Kram unterwegs ...)
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi alleman...
      Peter hat die Gebete erhört... :D Gott sei Dank.
      Simon... Jetzt hast du den besten Ratgeber, den ich kenne, in solchen Sachen an deiner Seite..
      Er kennt die Schaltpläne von allen Dual Spielern, Verstärkern und sonstigen Geräten in und auswendig. Und repariert diese bald im Schlaf..

      Beste Grüße Carsten
    • Hi Carsten !

      Danke für die Blumen. Ab und zu haue ich auch mal daneben oder verfehle das Thema.

      Fummelheini schrieb:

      Und repariert diese bald im Schlaf..
      Das macht das Leben auf die Dauer etwas schwierig.
      Ich bin ja ein Halb-Vampir, wie wir im kleinen Kreis neulich mal rausgefunden haben.
      Ich kann tagsüber schlafen ... und nachts auch.

      ^^

      Meine heutige Bestleistung: 1216 aus Grundiganlage vom Joachim (Ono). Von "Bewegungsunfähiger Krüppel" bis "Startet / Stoppt auch automatisch und Wechselt" in rund 25 Minuten. Denke mal, daß das für die Altersgruppe "Sehbehindert & knapp unter 60" kein schlechter Wert ist. Vor allem, wenn man allein 2 Minuten nach der verf*#$ten weggesprungenen Feder suchen mußte ...

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Bin mir sehr sicher, das es der Inverterbaustein ist, es stehen so viele 604 in den Ecken dieser Republik, die aufgrund dessen nicht anlaufen. Viele denken dann immer verdammt das Strobo geht an, aber nix tut sich. Blöd, wenn man weiß das die Glimmlampe im Primärkreis sitzt.

      Na egal, kriegste wieder zum Laufen.
      Gruß Sven

      ---------------------------------------

      Ich höre mit Dual CS604, Dual C822 und Dual CV1400 alles an CL 380. Die zweite Anlage besteht aus Thorens TD160, CL 172

      Willst du die moderne Zeit genießen, muss der Strom durch Drähte fließen.
      Ein sonderbares Ding ist jedoch das Licht, manchmal brennt es, manchmal nicht.
    • Hi Carsten !

      Fummelheini schrieb:

      Wenn alle in deiner Altersgruppe so zügig arbeiten würden...
      Das war nur heute und für privat.

      Morgen bummel ich wieder zwei Stunden daran herum, in einem Verteilerschrank ein Patchkabel zu verlegen ...

      Die Kunst in meinem Job (als Computertechniker) besteht darin, schnellstmöglichst die Natur des Problems zu erkennen und wie man es beheben kann ... dieses Wissen aber erstmal vor dem Kunden zu verbergen, ein wenig telefonieren (mußte meine Mutter zwischendurch mal anrufen), ein wenig im Internet rumkramen (habe da zwei Ebay-Auktionen, die interessant sind), einen geschäftigen und trotzdem kompetenten Eindruck zu vermitteln, den Kunden bei Laune zu halten (ich kenne eine Menge doofer Sprüche und Gags) - und dann, wie aus heiterem Himmel das Problem zu beheben. Oder eben nicht, aber das weiß ich ja schon nach kurzer Zeit und kann mir was ausdenken.

      Bei einer Befragung hat ein Kunde mal geschrieben "Es hat zwar nicht gleich geklappt, war aber sehr witzig. Freue mich schon auf den nächsten Einsatz !" - also: alles richtig gemacht. :D (... über 30 Jahre bei der gleichen Firma ...)

      Bis zur Rente muß ich noch 'n paar Jahre. Und ich habe den Ehrgeiz, das mit so wenig Jobs wie möglich zu schaffen.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Ok, ich hatte gehofft eine Onlinebestellung vermeiden zu können. Der Elektrohändler meinte, dass die rote Perle, kein Tantalkondensator sei. Kann mir bitte jemand helfen bei der Zusammenstellung der Bestellung? Ich steh im Laden auch schon immer wie ein Depp und kann keine Auskunft darüber geben, was ich eigentlich machen will :S
    • Genau, du läßt dir einfach Elkos geben für die gepolten Tantalisten, wichtig hier ist es auf die Spannungsfestgkeit zu achten. Aber das wurde hier schon kommuniziert.
      Gruß Sven

      ---------------------------------------

      Ich höre mit Dual CS604, Dual C822 und Dual CV1400 alles an CL 380. Die zweite Anlage besteht aus Thorens TD160, CL 172

      Willst du die moderne Zeit genießen, muss der Strom durch Drähte fließen.
      Ein sonderbares Ding ist jedoch das Licht, manchmal brennt es, manchmal nicht.