Dual 621 schaltet ab danach wieder ein

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 621 schaltet ab danach wieder ein

      Moin liebe Genossen.
      Habe ein 621 im Montagebock. Mit der Überholung bin ich durch.
      Leider spinnt er ein wenig. Zum Problem...
      Automatik läuft wie es soll. Starten - Arm geht zur Platte - beim betätigen der Stopptaste geht der Arm zur Stütze und senkt sich - schaltet ab.... DANN HEBT SICH DER ARM SPIELER STARTET WIEDER - ARM SENKT SICH UND SCHALTET DANN ENDGÜLTIG AB.
      Komischer ist nur das es nur passiert wenn der Stopphebel gezogen wird. Ist die Platte zu Ende und die Abschaltautomatik greift... Geht der Arm zur Platte, senkt sich und schaltet ab so wie er soll.

      Den Druck auf das kurvenrad mit den Zungen vom kurzschließer hab ich erhöht. Keine Besserung.
      Ein anderer Steuerpimpel... Keine Besserung.
      Was kann es sein? Das kurvenrad?

      Beste Grüße Carsten
    • Hi Carsten !

      Fummelheini schrieb:

      Was kann es sein? Das kurvenrad?
      Ich fürchte ja.

      Entweder die beiden kleinen Schaltbleche bleiben nach dem Abschalten nicht in Ruhelage stehen und der ausdrehende Teller "nimmt sie wieder mit", oder die Start / Stop Weiche im Kurvenrad (diese "Haifischflosse" darin) hat am Ende ihre Schnappfeder verloren und bleibt beim Auslösen der Stopfunktion auf halbem Weg hängen. Dann *sollte* der Dreher aber ausgeschaltet bleiben, er könnte nur beim nächsten Durchlauf etwas erratisch reagieren. Also mein heißester Favorit auf die Position des Spielverderbers sind die beiden kleinen Bleche. Sie dürfen nicht zu labberig sein und müssen etwas aneinander hängenbleiben, wenn sie von der Abstellschiene oder vom Start/Stop-Hebel angetickt werden.

      Bitte mal folgendes machen: Dreher ohne Platte starten. Arm mit dem Lift davor bewahren, auf der Platte aufzusetzen.
      Stop betätigen. Warten, bis der Dreher abgeschaltet hat und sofort den Teller festhalten. Dann den Teller abnehmen und nach den Blechen gucken. Sie müssen innen im Kurvenrad zurückgezogen liegen. Das längere Stück darf nicht mehr in den Weg des Mitnehmerkonus auf dem Antriebszahnrad auf der Motorwelle "reingucken".

      Steht es raus, liegt das Problem an der Stelle.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Peter.
      Habe das mal getestet wie beschrieben.
      Die beiden Bleche liegen am Rand an.
      Habe dann den Teller mal weggelassen. Alles läuft gut ohne Teller der Mitnehmer dreht am blech vorbei. Bleibt bloß noch die Haifischflosse.... Aber das kurvenrad hat meines Wissens keine Schnappfeder...

      Beste Grüße Carsten
    • Sooooo.
      Hab zum Glück noch ein kurvenrad vom 626 zu liegen. Habe beide verglichen.
      Das vom 621 waren die Bleche doch relativ lose.
      Habe sie dann mit der spitzzange ein wenig zusammen gedrückt und ein wenig silkonfett als sag ich mal Haftung ran gemacht... Und siehe da.. Problem ist behoben.
      Besten Dank Peter für den Tipp..

      Beste Grüße Carsten
    • Hi Carsten !

      Fummelheini schrieb:

      Besten Dank Peter für den Tipp..
      Bitte sehr. Gern geschehen.

      Du müßtest aber nochmal prüfen, ob jetzt noch die Endabschaltung am Ende der Platte sauber funktioniert.
      Das ist die Balance zwischen den beiden Extremen: die Bleche dürfen nicht labberig rumhängen, sonst geht das Gerät u.U. in einen "Endlos-Abschalten"-Loop - und sie dürfen nicht zu steif sein, sonst geht die Abschaltung am Plattenende nicht.

      Aber wenn der Kern des Problems erstmal erkannt ist, ist das ja schon mal mehr als nur die halbe Miete ...

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Peter.
      Obwohl die der Mitnehmer das Blech nicht berührte ohne Teller hat er doch mit Teller neu gestartet.
      Vieleicht hat er das blech doch mitgenommen wenn der Teller drauf lag.
      Weiß der Geier.... ^^
      Die Endabschaltung am Platten der wurde ein wenig früh ausgelöst. Ein wenig an der exenterschraube gedreht....
      Jetzt löst er ein wenig später aus und die Abschaltung funktioniert auch einwandfrei.
      So wie letzens als ich ihn aus dem Bock nahm und in die Zarge setzte.
      Und dann fing er an zu zicken..
      Morgen kommt er wieder in die Zarge... Wehe er zickt wieder :S

      Gruß Carsten