Dual 606 brummt auf einem Kanal, Tonabnehmer defekt?

  • Hallo. Beim reinigen vom kurzschließer vorsichtig sein. Gerne reißt man beim reinigen die Niete raus. Dann fällt das ganze Ding auseinander und es wird schwierig den wieder zusammen zu fummeln.
    Ich drehe immer eine M1, 6 Schraube mit Mutter durch und reinige dann. Reißt die Niete raus kann die Schraube getrost drin bleiben.

    Das hab ich gestern auch gemerkt. Naja. Die Niete kam gleich runter. Was soll's? Fehler müssen gemacht werden. Auf die Idee das zu verschrauben kam ich dann auch. Aber gut zu wissen, dass das eine gangbare Lösung ist. Jetzt muss ich nur passende Schrauben organisieren.


    Noch eine Frage zum Kurzschließer an sich: Die Signalleitungen werden nur kurzgeschlossen, wenn die Platte zu Ende ist und der Arm zurück fährt? Das heißt der "Normalzustand" ist ein offener Schalter?


    Ansonsten halte ich es jetzt wie von Alois und Ralf vorgeschlagen und warte erstmal auf den neuen TA, bevor ich im Wahn noch mehr zerstöre.



    Liebe Grüße


    Felix

  • ja, die Kontakte sind nur geschlossen solange das Kurvenrad dreht. Normalzustand also offen.
    Also im manuellen Betrieb immer offen, in Automatik nur während des Schwenkens des Tonarmes und Absenken wird kurzgeschlossen


    Grüße Alois

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Hallo.
    Ach Gott da ist das schon passiert. Geht schnell. So sehe ich das auch. Aus Fehlern lernt man.
    Ich habe meine Schrauben, Muttern und Sicherungsscheiben hier bestellt.
    Gerade die kleinen Sicherungsringe fliegen gerne weg und dann heißt es stundenlang die Knie wund schrubben und suchen.. Meist findet sie man eh nicht wieder... ^^


    http://2construct.de/JTL/jtl-s…t-Phillips-Kreuzschlitz-H


    http://2construct.de/JTL/jtl-s…rungsscheiben-fuer-Wellen


    Aber wie schon gesagt warte erst mal ab bis der Tonabnehmer da ist.


    Beste Grüße Carsten

  • Hallo nochmal,


    ein kleiner Nachtrag. Ich habe inzwischen einen ULM50E Tonabnehmer samt Nadel montiert und das brummen ist verschwunden. Danke nochmal für eure Hilfe.


    Liebe Grüße


    Felix

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!