Modifikationen einer KA 60

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hi Uwe !

      VixNoelopan schrieb:

      das dachte ich mir, dass das mit den Kapazitätsdioden zu tun haben muss. Aus alten FS-Geräten mit Preomaten kenne ich, dass die Tuner mit positiver betrieben, die Dioden jedoch mit negativer Spannung beaufschlagt wurden.
      Bei den Fernseh-Tunern haben noch lange die alten Germanium-PNP-Transis vom Schlage eines AF239 und Konsorten das Geschehen bestimmt. Die waren immerhin bis ins UHF-Band nutzbar und - wie gesagt: einen komplett neuen Tuner zu entwickeln, hat immer Zeit und Geld gekostet, daher haben viele Tuner immer noch die Hypotheken ihrer Vorgänger mit sich herumgeschleppt.

      Ich habe früher auch öfters darum herumgerätselt, wieso ein Teil des Tuners mit z.B. einer positiven Spannung läuft, und der Einstellteil mit einer negativen. Das war anscheinend eine Besonderheit der damals verwendeten Variocap-Implementation, denn wenn man modernere (Radio-) Tuner, wie den CT1240 beguckt, dann hat der nur positive Betriebsspannungen.

      Um das aber im Detail zu begreifen, bin ich zu wenig Funktechniker ... ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • VixNoelopan schrieb:

      Auf der Leistungsplatine tauschte ich alle Elkos aus. Die beiden Eingangselkos mussten Folienkondensatoren weichen, die 47 µF- und 100 µF-Exemplare neuen gleicher Kapazität, die Elkos an den Lautsprecherausgängen wichen Exemplaren mit 2.200 µF (statt zuvor 1.500 µF). Durch die größeren Auskoppelelkos stieg die Grenzfrequenz für eine LS-Impedanz von 4 Ohm von 26,5 auf 18 Hz, zudem sind Elkos der Kapazität 2,2 mF deutlich leichter erhältlich als solche mit 1,5 mF.
      Hey, für meine KA 50 muss ich auf jeden fall beide grosse (angeblich Auskoppelelkos, wieder was gelernt!) Elkos tauschen. Eine ist schon ein wenig ausgelaufen.

      Auch die Beleuchtung der Stereo-Anzeige ist bei mir hinüber, die Skala-Lampen funktionieren jedoch noch ok, wobei es eine dunkle Stelle gibt. Warum das so ist weiss ich noch nicht, aber jetzt meine wirkliche Frage: würdest du mir bezüglich die LED-Beleuchtung vielleicht auszeichnen wie und genau wo du das gemacht hast? Ich würde meine KA 50 gerne auch auf LED umbauen, aber mir fehlt die technische Kenntniss dafür, Löten nach anleitung kann ich aber. ;)

      VixNoelopan schrieb:

      (…) vier grüne, im Winkel von 120° streuende LEDs, die, jeweils zu zwei Exemplaren mit je einem Widerstand zu 430 Ohm in Reihe geschaltet, durch einen kleinen Gleichrichter und Elko aus den 12,6 Volt des Netztrafos versorgt werden.
      Ich glaube ich verstehe wie es gebaut werden soll, aber mit welchen Werten? Mit 30mA für die LEDs, richtig? 12,6/430 ≈ 0,3 A Aber wieviel mcd? Und was für Gleichrichter und Elko genau? Ich bin da wirklich noch unerfahren, aber wissbe- und neugierig! :D Vielen Dank im Voraus!
      Groetjes, Pim

      CS 522 / CT 16 — CV 20 — CL 172————KA 50 W (CS 1218)————CS 1215————CS 505————P 81 (CS 1254)————KEF Corelli SP1051
    • Hallo Pim,

      ein runder Brückengleichrichter B 80 C 800 im RM 5 und ein Elko 220 µF/25 V an den Gleichspannungsanschlüssen machen aus den 12,6 V~ ziemlich genau 15 V=. Eine der von mir verwendeten grünen LEDs hat bei 20 mA Betriebsstrom einen Spannungsabfall von ziemlich genau 3 V. Zwie in Serie machen also 6 V, verbleiben etwa 9 V für den Vorwiderstand. 9 V/430 Ohm sind ziemlich rund genau 20 mA :D . Soweit meine Überlegung.

      Die LEDs habe ich via Amazon gekauft, weiß aber nun nicht mehr genau, welche es waren und wer sie versendet hat. Musst mal suchen. Es gibt LEDs mit 120° Abstrahlwinkel bei diesem Versender in allen gängigen Leuchtfarben.

      Beste Grüße, Uwe

      Edit: Soeben kam die Erinnerung: Der Händler nennt sich Dell Optoelectronics.
      Was heute pressiert, ist morgen auch noch eilig!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von VixNoelopan ()

    • So … ich habe mich mal ans Zeichnen gewagt. Habe ich das so jetzt (vom Aufbau) richtig verstanden? Möglich Fehler was den Symbolen etc. angeht da gelassen.



      Und hast du dann das gleiche für die Stereo-Anzeige gemacht, nur mit 2 rote Leds und 1 Wiederstand in Serie? Dort liegt aber eine andere Spannung an, oder? Im Plan werden dort (zumindest in der KA 50) zwei 7V/35mA Lämpchen eingesetzt. Verstehe ich das hier dann richtig, das dort 5V~ anliegt? Als Laihe bin ich dann aufgeschmissen was das für den Wiederstand, Gleichrichter und Elko heissen würde … wie sich die Ändern müssen um zwei LEDs dort einsetzen zu können. Zwei mal 3V-LEDs ging dann auf jeden fall nicht mehr, richtig? Weil einfach "zu wenig ankommt"?

      Groetjes, Pim

      CS 522 / CT 16 — CV 20 — CL 172————KA 50 W (CS 1218)————CS 1215————CS 505————P 81 (CS 1254)————KEF Corelli SP1051
    • Also bei der Stereoanzeige hast du schon Gleichspannung ! Brauchst also keinen
      Gleichrichter und keinen Kondensator. Nur die beiden Leds in Reihe und einen passende
      Vorwiderstand. (Wie groß habe ich nicht mehr im Kopf, in irgendeinem Thread habe ich das
      geschrieben - bin auch gerade am Arbeiten und mag jetzt nicht rechnen).
      Bei mir hat das sofort geklappt. Es gibt aber auch Anleitungen die noch einen Parallelwiderstand
      über die LEDs schalten, damit auch genug Strom fließt damit der Stereodekoder arbeitet.
      (Käse - bei der 60er ist das ja nicht nötig, nur bei der 50er)

      Ulli
    • beeblebrox schrieb:

      Also bei der Stereoanzeige hast du schon Gleichspannung ! Brauchst also keinen
      Gleichrichter und keinen Kondensator. Nur die beiden Leds in Reihe und einen passende
      Vorwiderstand. (Wie groß habe ich nicht mehr im Kopf, in irgendeinem Thread habe ich das
      geschrieben - bin auch gerade am Arbeiten und mag jetzt nicht rechnen).
      Bei mir hat das sofort geklappt. Es gibt aber auch Anleitungen die noch einen Parallelwiderstand
      über die LEDs schalten, damit auch genug Strom fließt damit der Stereodekoder arbeitet.
      (Käse - bei der 60er ist das ja nicht nötig, nur bei der 50er)

      Ulli
      Das mit dem nicht rechnen wollen kenne ich ;) Muss auch arbeiten, treibe mich dennoch noch ein wenig hier rum.

      (…)

      Und schon bin ich fündig geworden:
      dual-board.de/index.php?thread…&postID=372450#post372450

      Leider steht da nicht wieviel mA die einzelne LEDs haben sollen. Standard haben sie doch 20mA, richtig? Ich verstehe auch nicht so ganz warum es funktioniert wenn man die beiden Glühbirnchen mit eine 470 Ohm Widerstand überbrückt, aber dann in dem kleinen Schaltplan plötzlich 680 únd 560 Ohm eingesetzt werden, und dazu kommt dann noch der Widerstand der LEDs? Und warum überhaupt diesen Parallel-Widerstand (die von 680 Ohm)? Wenn ich mir den Gesamt-Widerstand berechne (ausgehend von 14V und 20mA für die LEDs) komme ich auf etwas mehr als 500 Ohm … stimmt das?

      Für die einzelne LEDs 700 Ohm (14/0,02), daraus ergibt sich für 2 LEDs plus Widerstand (700+700+560=) 1960 Ohm. Parallel dazu dann die eine Widerstand mit 680 Ohm macht:

      1/R-Gesamt = 1/1960 + 1/680
      R-Gesamt ≈ 505 Ohm

      Komt nah an dem einen von 480 Ohm ran … stimmen meine Berechnungen und Gedankengang soweit? Aber ich verstehen immer noch diesen Parallel-Widerstand nicht … Ist die dafür um die hohe widerstand der Zwei LEDs irgendwie abzuschwächen?

      Sorry, elektronik-laihe am Apparat hier, aber ich möchte es nicht nur einbauen, aber auch verstehen...

      EDIT: Wenn ich die ganze Berechnung nochmal mache und dann von LEDs mit 30mA ausgehe komme ich sogar noch näher an die einzelne 480er Widerstand ran: 467 Ohm! :D
      Groetjes, Pim

      CS 522 / CT 16 — CV 20 — CL 172————KA 50 W (CS 1218)————CS 1215————CS 505————P 81 (CS 1254)————KEF Corelli SP1051

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von flim ()

    • Hallo Pim,

      ja, Deine Zeichnung ist soweit korrekt. Dei LEDs müssen nur mit Katode Richtung Minus gezeichnet werden.

      Btw, eigentlich kann man auch alle vier LEDs und auch die zur Beleuchtung des Feldstärkeinstruments in Serie schalten und über einen Vorwiderstand von 1,5 kOhm/1 Watt an den Ladeelko (C25, 4700 µF) der Endverstärker anschließen...

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!
    • Hallo,

      bei einer jüngst zugelaufenen zweiten KA 60 habe ich nun (fast) genau dies getan: Als Vebindungen zwischen den vier LEDs hinter der Skala wählte ich drei Widerstände zu 430 Ohm (statt eines einzigen zu 1,5 kOhm), wie sie den grünen LEDs beigepackt waren. Der LED für das Feldstärkeinstrument schaltete ich einen Widerstand zu 220 Ohm parallel. Alle fünf LEDs liegen in Reihe am Ladeelko des Endverstärkers.

      Einziger Schönheitsfehler: Wegen der im Ladeelko gespeicherten Energie verlischt die Beleuchtung beim Ausschalten nicht sofort, sondern erst nach etlichen Sekunden :whistling: ...

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!