• Hi Carsten !

    Auserdem sollen die Nachbarn ja auch was von der Musik haben...

    Genau.


    Heutzutage sind die Leute oft viel zu egoistisch oder undankbar.
    Da gönnt man den Nachbarn was von seiner schönen Musik ... und wird komisch angeguckt oder sogar angezeigt ...


    :D

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hi Peter,

    51V gibts nur beim 1780. Beim 1750 sind es 41V. Du hast die Werte aus dem 1780er Plan abgelesen - Seite 18. Relevant ist aber 15.

    gemäß dem Schaltplanausschnitt von HaJo stimmen dann meine Spannungen. Mir liegt hier ein Originalschaltplan vor, der zu den Dokumenten zum Gerät von DUAL damals beigelegt wurde. Dieser Schaltplan stimmt demnach nicht.

    Die Ersatzspannungen für die Ruheströme betragen, gemessen an den Enden beider Widerstände ca. 43 mV (Linker Kanal) bzw. 37 mV rechter Kanal, wobei die Spannnung am rechten Kanal immer wieder mal auf 0 fällt ?( .
    Eigentlich ist der Rechte Kanal ja der, der i.O. ist. Möglicherweise stimmt aber der Schaltplan hier auch nicht. Die Bauteile mit Hochkomma gehören lt. Schaltplan zum rechten Kanal. Dort messe ich sporadisch 0 mV. Kann irgendwie nicht sein.
    Die Endstufe mit den Bauteilen ohne Hochkoma, lt. Plan linker Kanal, wird deutlich wärmer. Das Ausgangssignal am Lautsprecherausgang mit dem Oszi gemessen, wird dann wenn die Verzerrung auftritt auch nicht mehr größer. Irgendwas ist da am Anschlag.
    Ich mal ne Pause. :sleeping:


    Liebe Grüße,


    Andreas

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

    Einmal editiert, zuletzt von Andreas () aus folgendem Grund: Tippfehlerkorrektur

  • Hallo Zusammen,


    aktueller Stand: Schaltplan falsch, Teile mit Hochkomma gehören zum linken Kanal und nicht zum Rechten, wie auf dem Schaltplan angegeben. Das hat mich ganz schön in die Irre geführt. Dieser (linker Kanal) ist auch defekt.


    Ruhestrom links gemessen (ca. 33 mV), allerdings konstant. Lässt sich nicht mehr einstellen. :whistling: Rechts alles i.O.


    Grund: Endstufentransistoren 2SB 700 A und 2SD 736 A links defekt. :( Das hatte ich noch nie, das trotz defekten Endstufen-transistoren ein lautes Signal zu hören ist, wenn auch verzerrt.


    Mal schauen ob man da etwas vergleichbares bekommt. Kennt jemand passende Vergleichstypen ?


    Viele Grüße,


    Andreas

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

  • Hallo Andreas, das gleiche Problem habe ich auch (siehe oben):


    Ich habe folgende Transistoren Bestellt (2 Paare):


    https://www.ebay.de/itm/2SA129…ksid=p2057872.m2749.l2649


    Der Ersatz für den 2SB 700A ist der 2SA 1295
    Der Ersatz für den 2SD 736A ist der 2SC 3264



    Es gibt auch preiswertere z.B. bei Reichelt oder auch im Netz, aber es kann sein das dies Fakes sind und nicht die gewünschte Leistung haben.
    Hierüber gibt es schon diverse Tread`s.


    Carsten

  • Hallo Carsten,
    vielen Dank für den Tipp. Die werde ich auch beschaffen. Ich spare da auch nicht an der falschen Stelle. Ich hatte einmal an einem Cv1700 die Endstufe dreimal gewechselt. Anfangs hatte ich diese ISC Chinaboeller. Beim dritten mal nahm ich dann OSC Transistoren. Seit dem läuft der Verstärker ohne Probleme. Das jetzt seit 5 Jahren.
    Ich melde mich, wenn die Endstufe repariert ist.
    Viele Grüße, Andreas

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

  • Hallo Carsten,


    gestern sind die vier Endstufentransistoren bei mir angekommen. Mich treibt aber noch der Gedanke um, warum die Endstufe des linken Kanals überhaupt hops ging. Bevor ich nun die neuen Transistoren einbaue, prüfe ich deshalb auch zunächst nochmals die Peripheriebauteile.
    Und siehen da, der Treibertransistor T313 (B 549 von NEC) ist schon mal defekt. Sein Gegenpart, den T309 ist noch ganz. Mal sehen, was ich da nehme, irgend etwas vergleichbares wird sich finden.


    Wie weit bist Du mit der Reparatur ?


    Viele Grüße,


    Andreas


    PS: Ich nehme gerade meinen Resturlaub 2017, deshalb bin ich um diese Tageszeit schon am Werk. :thumbsup:

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

  • Hallo Zusammen,


    die Suche nach dem geeigneten Ersatztransistor für den 2SB 549 (PNP) gestaltet sich doch schwieriger als ich dachte.
    Ich habe einige BD-Typen am Lager, z.B. den BD 190 oder einen BD 244 , BD 810, BD 900. Könnte ich da etwas einbauen ?


    Vielleicht kennt sich da jemand besser aus , mit den Vergleichstypen.


    Danke schon mal im Voraus.


    Liebe Grüße,


    Andreas

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

  • Da der Transistor ein 100 Volt Typ ist, sollte theoretisch ein BD244C gehen. Der C-Typ schlägt mit 100V zu buche und genügend Leistung hat er auch.
    Einbautechnisch würde auch ein BD792 gehen. Hat auch 100Volt, 4A und genug Leistung. Glaube sogar die selbe Anschlußfolge



    lg


    Rolf


    PS: Plan gefunden. + - 44 Volt arbeitet der Verstärker. Er sollte bei 44 Volt also funktionieren.
    Aber vielleicht haben HaJo und Peter noch bedenken.



    Noch ein Nachtrag: Diese Liste spuckt meine Vergleichsliste aus, wenn ich die Parameter Deines Originals eingebe.
    Die BD Typen meine ich. Die Gehäuse passen alle.


    Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
    Dual CV1200 Verstärker und Tuner Dual CV1240
    Neu bei mir Dual CS 601

    2 Mal editiert, zuletzt von Fepo ()

  • Hallo Andreas,
    Lt. Schaltplan ist der 2SB536 an der Stelle vorgesehen.
    Evtl. ginge der BD190. Der hat die gleiche Anschlussbelegung. Dafür ist die Grenzfrequenz nicht so pralle.
    Die anderen haben eine andere Pinbelegung. Der BD900 ist nochdazu ein Darlington mit Diode. Der geht überhaupt nicht.
    Ich würde einen BD140 nehmen. Der ist von den Werten her fast identisch muss nur genau andersherum eingebaut werden. Der "SB536 hat B-C-E Anschlüsse, der BD140 hat E-C-B Anschlüsse, genau wie der 2SB549.
    Ich würde aber beide Treiber tauschen, also als NPN den BD139 und als PNP den BD140.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Hallo HaJo,


    vielen Dank für Deine Hilfe. Leider habe ich nur 2 Stk. BD 139 da. Einen BD 190 habe ich.

    Dafür ist die Grenzfrequenz nicht so pralle.

    Was bedeutet das ?


    Ansonsten hatte ich ja noch den BD 244C vorgeschlagen. Der ist zwar fast überdimensioniert, würde aber von den Werten her passen oder nicht ?


    Sonst baue ich den BD 190 mal ein, den anderen Treiber würde ich dann halt belassen. Nachdem ich den defekten 2SB 549 aus der Platine entfernt hatte, zeigte mit der Transistorprüfer bei beiden Endtransistoren keinen Fehler mehr an. Damit erklärt sich auch die Tatsache, dass ich ein relativ starkes, wenn auch verzerrtes Signal hatte. Sind die Endtransistoren defekt, hört man in aller Regel nichts mehr.


    Viele Grüße,


    Andreas


    PS: Halt , Stopp - ich habe gerade gesehen, dass ich ja noch einen alten CV 1400 als Schlachtopfer da habe. Da sind vier BD 140 drin. Da kann ich mich bedienen. :thumbsup:


    Das mit der Grenzfrequenz bzw. Transitfrequenz würde mich trotzdem brennend interessieren, was es genau damit auf sich hat. :?:

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

  • Hallo Andreas,
    Transistoren sind gestern angekommen.
    Ich hatte Glück und bei mir sind alle anderen Transis IO. Habe alle Ausgebaut u. Ausgemessen.


    Mein altes Jäger Transistor- Vergleichsbuch schlägt wie HaJo schon schrieb auch den BD 140 vor. Allerdings in Klammern, was Bedeutet: Anschlussbelegung beachten. Bitte wie HaJo schrieb auch den Komplementär (BD 139) tauschen. Auch ist es sinnvoll die Endstufe über die sogenannten "Angstwiderstände" beim ersten mal in Betrieb zu nehmen. (jeweils ca. 20-30 Ohm(ca.3 Watt jeweils in der + und + Leitung schalten ,Masse bleibt ohne) falls die Endstufe dann noch einen Fehler hat gehen höchstens die Widerstände in Flammen auf (oder fangen an zu Glühen) und nicht die Endtransistoren.


    Bin leider schon wieder voll in der Arbeit. Werde wohl erst am Wochenende dazu kommen die Reparatur fortzuführen. Ich werde dann aber auf jeden Fall Berichten.


    Carsten

  • Hallo HaJo, wo steht BD900 bei mir?
    Auch nicht auf der grünen Liste :)


    lg


    Rolf

    Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
    Dual CV1200 Verstärker und Tuner Dual CV1240
    Neu bei mir Dual CS 601

  • Hi Rolf !

    Hallo HaJo, wo steht BD900 bei mir?

    Nicht bei Dir, aber im Bestand vom Andreas.
    Und der ist ein "No-Go" in dem Fall.


    So habe ich Hajos Anmerkung interpretiert.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • ja, genau, ich hatte lediglich die Eckdaten der Transistoren angeschaut, nicht aber deren innerer Aufbau. So kam der BD 900 zu meiner Auswahl.
    Aber jetzt habe ich ja einen Fahrplan.
    Morgen setze ich den um.


    Liebe Grüße
    Andreas

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

  • So habe ich Hajos Anmerkung interpretiert.

    So ist es.

    Morgen setze ich den um.

    Vergiss die Angstwiderstände in den Plus- und Minuszuleitungen nicht. Es gibt davon insgesamt 6 Zuleitungen. Jeweils 2 für die Endstufentransistoren über separate Stecker und 2 über den Mittelstecker für die Vorstufen. Es wäre schade, wenn die schönen Transistoren gleich wieder gehimmelt werden. Und dabei keine Signalquelle und keine Lautsprecher anschließen. Zu allererst die Spannungen und Ströme prüfen.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Alles klar, war auch nicht böse gemeint. Hab nur meine Posts gekuckt und nix gefunden :)


    lg


    rolf

    Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
    Dual CV1200 Verstärker und Tuner Dual CV1240
    Neu bei mir Dual CS 601

  • Hallo liebe Dualfreunde,


    jetzt geht er. :thumbsup:


    Nachdem ich den defekten 2SB 549 aus der Platine entfernt hatte, zeigte der Transistorprüfer bei beiden Endtransistoren keinen Fehler mehr an. :/

    Letztlich war ja nur der 2SB549 defekt. Ich habe diesen und sein Gegenpart durch die von Euch vorgeschalgenen Typen BD 139 respektive BD 140 ersetzt. Da die Spannungen vor dem Tausch schon i.O. waren, habe ich auf die Prozedur mit den Angstwiderständen verzichtet. Ich habe das Spannungsmeßgerät an die beiden Hochlastwiderstände des reparierten Kanales angeschlossen und den "Ruhestrom" beobachtet, während ich mit dem Regeltrenntrafo die Spannung langsam, hochgefahren hatte.
    Danach habe den "Ruhestrom" bzw. den Spannungsabfall über die beiden Hochlastwiderstände auf 30 mV bei warmem Verstärker eingestellt. Die Verzerrung ist weg, der Klang ist richtig gut und beide Kühlkörper werden gefühlt gleichmäßig warm.
    Übrigens, nachdem ich die berühmte Tunerplatine nachgelötet hatte, lief der Tuner imer noch nicht einwandfrei. Ich habe dann die 315 mA Feinsicherung mit dem Ohmmeter überprüft. Sie hatte einen Widerstand von 7 Ohm. Seit ich diese ersetzt hatte, läuft der Tuner einwandfrei und das Display setzt nicht mehr aus. Der Langzeittest steht aber noch aus.
    Jetzt kann ich den Receiver wieder zusammenbauen. Vorher muss der Balanceregler gereinigt werden.


    Nochmals vielen Dank und viele Grüße,
    Andreas

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

  • Hallo Andreas,

    Ich habe dann die 315 mA Feinsicherung mit dem Ohmmeter überprüft. Sie hatte einen Widerstand von 7 Ohm.

    das haben Sicherungen so ansich, dass sie einen Widerstand haben. In der Regel je kleiner der Stromwert um so größer der Widerstandswert. Bei meinen 0,1A sicherungen liegt der Widerstandswert im Mittel bei 14 Ohm.


    Jetzt kann ich den Receiver wieder zusammenbauen.

    Bevor du das machst mache erst noch einen Klopftest mit der Synthesizer-Platine. Sonst kann es dir passieren, dass du das Gerät gleich wieder aufmachen musst. die Murphyschen Gesetze sind sehr stark im CR1750/80 und im CT1740 vorhanden. ;(

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Hallo Andreas,
    so, bei mir ist es auch geschaft.
    Die neuen Endransistoren eingebaut und den CR 1780 mit Angstwiderständen in Betrieb genommen.Läuft.
    Dann auch ohne Widerstände in Betrieb genommen. Läuft alles Zufriedenstellend.


    Jetzt bin ich am Überlegen auch die andere Seite mit den neuen Endtransis zu versehen. Ich habe Angst, das die nicht getauschte Seite anders Klingt. Hier fehlt mir die Erfahrung. Schliesslich haben die neuen Transistoren doch etwas andere Werte.
    Vom Pegel her gesehen sind beide Seiten mit Sinus gemessen gleich.


    Vielleicht weiß hier jemand Rat?


    Carsten

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.