Reparaturhilfe: Dual HS 37 mit TV 73

    • Reparaturhilfe: Dual HS 37 mit TV 73

      Guten Tag

      Ich hoffe einer von euch klugen Köpfen kann mir helfen.
      Vor kurzem habe ich meinen ersten Plattenspieler, einen Dual HS 37 mit integriertem Verstärker TV 73 erworben. Voller Vorfreude meine erste Platte mit gehört bis mitten drin plötzlich Ruhe war; der Plattenspieler hat keinen Mucks mehr gemacht, nicht mal das rote Licht wollte noch leuchten.

      Mit meinen rudimentär vorhandenen Elektrokenntnissen konnte ich dann feststellen, dass hinten links die Sicherung durch war. So weit so gut, neue gekauft, eingesteckt, Plattenspieler an, sofort ist die Sicherung aufgeleuchtet, kaputt.

      Demnach muss der Fehler wo anders liegen. Plattenspieler aufgemacht, Lötstellen gecheckt, alles in Ordnung. Allerdings ist mir da ein Teil aufgefallen und da kommt nun ihr ins Spiel.

      Ich habe das Teil hier markiert:

      www2.pic-upload.de/img/34428783/Verstrker.jpg

      Im Plattenspieler selbst sieht es so aus als sei da eine Art gelb-beiger Schaum heraus gelaufen, nachdem es zuvor explodierte, denn an der Gehäusewand befindet sich ein gelb-beiger Fleck, als wäre etwas schnell dagegen gespritzt.

      Was ist das für ein Teil, wo bekomme ich das her und könnte das der Defekt sein?

      Vielen lieben Dank!!!
    • Hallo,

      der gleiche Verstärker sitzt in der HS 36, das Serviceheft findet man bei Wegavision.
      dual.pytalhost.eu/hs36s/

      Wie es aussieht müsste es der C17 sein, gemäß Liste ( dual.pytalhost.eu/hs36s/dual721-71.jpg ) ein Kondi mit 50 nF bei 250 Volt.

      Den dicken Eimer C16 (2500 µF, 20 Volt) würd ich gleich mit tauschen.

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Hallo Agata,
      das Teil müßte ein Entstörkondensator sein, der früher hochfrequente Netzstörungen herausfiltern sollte.
      Wird heute nicht mehr gebraucht, ich würde den einfach entfernen, dann sollte das Gerät wieder funktionieren.

      Ich habe heute meinen HS37 zerlegt, weil der Antrieb nicht mehr richtig funktioniert hat.
      Dabei habe ich den besagten Kondi mit 50 nF bei 250 Volt einfach entfernt weil er nicht mehr gebraucht wird und bereits ausgelaufen ist.
      Dabei habe ich auch die Beschaltung des Trafo´s auf die erhöhte Netzspannung angepaßt (von 220V auf 240V)

      Nun läuft das Ding wieder wie geschmiert und kann Weihnachtslieder (aber auch was anderes) spielen.

      Gruß
      Adiger

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Adiger ()

    • Adiger schrieb:

      das Teil müßte ein Entstörkondensator sein, der früher hochfrequente Netzstörungen herausfiltern sollte.
      Wird heute nicht mehr gebraucht, ich würde den einfach entfernen, dann sollte das Gerät wieder funktionieren.
      Den Vorschlag von Adiger bitte nicht machen. sondern den kondensator durch einen modernen X2-Kondensator mit 47nF und mindestens 275V~ austauschen. Der Kondensator hat auch heute noch eine Schutzwirkung. Er soll u.a. die Abschaltspannungsspitze, die im Trafo beim Ausschalten auftreten kann, bedämpfen. Sonst können die Kontakte des Schalters mit der Zeit verbrutzeln.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<