Dual 1019: Lifthebel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1019: Lifthebel

      Liebes Board,

      ich habe mich meinem Krachmacher, dem 1019, wieder zugewendet und nun nach langer Untätigkeit am Sorgenkind endlich mal die alte (Graphit?)Schmiere entfernt und alles neu mit den passenden Schmierstoffen versorgt.

      Nun funktionierte der Lift nicht und der Grund ist ganz einfach:

      Der Hebel läuft ins Leere, wo er eigentlich den Bolzen des Liftmechanismus treffen sollte. Er hat minimal Spiel, so dass er den Bolzen etwas treffen kann. Aber das reicht nicht.

      Wie kriege ich den Hebel elegant den entscheidenden Milimeter nach (im Bild) rechts?
      Rumbiegen möchte ich eigentlich vermeiden, mir ist auch komplett unklar, wie es zur Fehlstellung gekommen ist, nichts wirkt verbogen, herausgesprungen oder versetzt. Andere Lifte haben auf der Lifthebelschraube etwas Lack als Sicherung, hier fehlt der aber.

      Danke für Eure Hilfe & beste Grüße
      Albert
    • Hallo Peter & Klaus,

      besten Dank für Eure Antworten!

      So wie ich das sehe, ist der Lifthebel an meinem Gerät wohl minimal zu wenig gebogen und so hat die Hubkurve die Möglichkeit einfach neben der Scheibe zu laufen. Wenn ich meinen Mut zusammennehme, werde ich nachher das gute Stück mal einspannen und ein paar wenige Grad nachhelfen.

      Beste Grüße
      Albert
    • Hi Albert !

      Bei Deinem sitzt der Hebel insgesamt zu weit nach außen.
      Ich denke mal, daß der gesamte Hebelmechanismus falsch zusammengebaut ist.

      [PS:] Niemals irgendwo dranrumbiegen, was vor dem Zerlegen mal problemlos funktioniert hat !
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Peter,

      never bend a functioning Lifthebel ;)

      Wenn ich nur den Hebel selbst demontiere, dann kann ich den Rest in Postition bringen, dass alles passt.
      Von Natur aus hat der Hebel schon eine sehr leichte Biegung, die aber meinen Versuchen nur in 7 von 10 Hebelbedienungen hilft. Ab und zu erwischt 222 den 226 nicht mehr und beide kommen nebeneinander zum Ruhen und ab da greift der Hebel immer ins Leere. Alle Versuche, den Hebel mit seiner leichten Neigung passend eingedreht zu justieren waren vergebens. Das ist sehr fummelig und eine Korrektur erscheint mir am Sinnvollsten.
      Aber Du hast schon Recht, besser, ich probier's in ein paar Stunden nochmal ohne Biegerei.

      Der 1019 und ich werden einfach keine großen Freunde. Er erwidert meine Liebe einfach nicht :/ :D

      Beste Grüße
      Albert

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von curbyourenthusiasm ()

    • Hi Albert !

      curbyourenthusiasm schrieb:

      Der 1019 und ich werden einfach keine großen Freunde. Er erwidert meine Liebe einfach nicht
      Du weißt doch, was man sich über Mädels erzählt, die leicht zu haben sind ?
      Nun. Das ist bei Plattenspielern nicht anders ... :D

      Da muß man schon mal etwas auf die Eigenheiten eingehen und sich Mühe geben.

      .
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Albert,
      Auf Deinem Bild sehe ich möglicherweise, das die Lift Stange am Ausschnitt streift (gelbe Linie):


      Die Liftstange 78 sitzt eigentlich etwas schräg auf der Hubkurve 222, dadurch auch etwas schräg neben dem Tonarm. Diese Abschräge forciert auch 222 gegen Verbindungshebel 218.
      Man sollte eigentlich da wo 78 eingeschraubt ist, eine Knick-linie sehen. (im Bild- Grün):


      Es könnte auch sein dass das Gehäuse 220 (mit den beiden Schrauben) vielleicht auch etwas abgebogen ist, wobei die Hubscheibe 226 (Stift) auch etwas schräg liegen könnte, dadurch würde sich 222 abdrängen.

      222 muss rechtwinklig sein.
      MfG,
      Klaus
    • Hallo Klaus & Peter!

      dualcan schrieb:

      Hi Albert,
      Auf Deinem Bild sehe ich möglicherweise, das die Lift Stange am Ausschnitt streift (gelbe Linie):

      [Bild1]
      Die Liftstange 78 sitzt eigentlich etwas schräg auf der Hubkurve 222, dadurch auch etwas schräg neben dem Tonarm. Diese Abschräge forciert auch 222 gegen Verbindungshebel 218.
      Man sollte eigentlich da wo 78 eingeschraubt ist, eine Knick-linie sehen. (im Bild- Grün):
      [Bild2]
      Es könnte auch sein dass das Gehäuse 220 (mit den beiden Schrauben) vielleicht auch etwas abgebogen ist, wobei die Hubscheibe 226 (Stift) auch etwas schräg liegen könnte, dadurch würde sich 222 abdrängen.

      222 muss rechtwinklig sein.
      Genau, die Liftstange war sehr nah am Ausschnitt. Auch ist die Stange selbst gebogen. Ich habe mal versucht, die Biegung einzufangen:

      Sollte der Hebel im Normalzustand geradlinig sein? Die Explosionszeichnung wirkt auf mich auch gerade.
      Ich habe bei anderen 1019 schon häufiger bemerkt, dass der Lifthebel etwas zur Aussenseite des Geräts zeigt. Ist das dann im Normalzustand durch den leichten Knick (Deine grüne Knick-Linie) zu erklären?

      Hat das womöglich jemand "zurecht" gebogen und dadurch erst die Misere verursacht?

      220 wirkt auf mich unauffällig und gerade.

      wacholder schrieb:

      Da muß man schon mal etwas auf die Eigenheiten eingehen und sich Mühe geben.
      Aye! Mühe werde ich mir weiterhin geben! :love:

      Grüße
      Albert
    • Hi Albert !

      curbyourenthusiasm schrieb:

      Ich habe bei anderen 1019 schon häufiger bemerkt, dass der Lifthebel etwas zur Aussenseite des Geräts zeigt. Ist das dann im Normalzustand durch den leichten Knick (Deine grüne Knick-Linie) zu erklären?
      Der Hebel 222, in den die eigentlich Hebelstange 219 eingeschraubt wird, muß einen leichten Knick haben.
      Der Handhebel steht immer ein wenig nach außen geneigt, wie sich an dem originalen Prospektbild gut belegen läßt:

      dual.pytalhost.eu/1019p/1019_Prospekt-10.jpg

      Das ist, was Klaus in seinem zweiten Bild schon gezeigt hat.

      Im Servicemanual wird Teil 222 ohne Knick gezeigt, das entspricht aber nicht unbedingt der Realität, weil der Ausschnitt der maskierenden Auflage schmaler und weiter zum Außenrand hin versetzt ist, als womöglich ursprünglich beabsichtigt. Der innere Ausschnitt im Chassis ist weit größer. Ohne den Knick und die Seitenneigung, wird Teil 222 von der Achse abgezogen.

      .
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hey, ich hab malein paar Bilder von meinem gemacht damit man sehen kann wie es im original aussieht. Ich hoffe die helfen. Ich kann die originalen auch gerne per Mail zusenden damit man sie schön groß machen kann

      Wolfgang
      Bilder
      • 20170827_020443[1].jpg

        180,09 kB, 1.024×768, 26 mal angesehen
      • 21092017030.jpg

        180,5 kB, 1.024×768, 34 mal angesehen
      • 21092017034.jpg

        180,34 kB, 1.024×768, 31 mal angesehen
    • Hi !

      Wolfgang2 schrieb:

      Die Position der Hubkurve wird ja nur durch die Biegung des Lifthebels bestimmt.
      ... zumal auch auf der Achse des Hebels 222 noch eine kleine Schenkelfeder sitzt, die das Zurückschnappen aus der "abgesenkt" Position verhindern soll und das Teil selber auf der Achse ohne Sicherung (Seegerring) sitzt.

      .
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo zusammen,
      vielen Dank für Euren Input! Auch besten Dank an Wolfgang für die auch sehr nützlichen Vergleichsbilder.

      Ich denke, dass der Hebel jetzt funktioniert. Ich hatte verschiedene Szenarien vielfach durchprobiert (Hebelstellungen; minimal gelöste Schraube 224 um etwas Raum zu gewinnen. Alles immer nicht ausreichend oder schlicht Murks. Nun hatte ich mehrfach die Schrauben 227 gelöst und versucht, die ganze Konstruktion 220 um eine Idee (denn mehr fehlt ja nicht) zu versetzen. Und irgendwie ist die Idee jetzt nach dem vierten Mal so da, dass der Fehler (hoffentlich nicht nur vorerst) ausgeräumt ist.

      Insgesamt etwas unbefriedigend, aber das Zusammenspiel der Komponenten hier ist schon sehr zum Haareraufen an meinem Schätzchen. ^^

      Ein anderer von mir beäugter 1019 hat übrigens auch einen etwas gekrümmten Lifthebel. Aber die lackgesicherte Schraube habe ich dort dann doch nicht geöffnet für einen direkten Vergleich. Never change a running Lifthebel! :/

      Beste Grüße
      Albert